The Soliton Pulses Generator experiment
created on January 29, 2005 - JLN Labs - Last update January 31, 2005
Toutes les informations et schйmas sont publiйs gratuitement ( freeware ) et sont destinйs а un usage personnel et non commercial
All informations and diagrams are published freely (freeware) and are intended for a private use and a non commercial use.

On November 1997, I have built and tested sucessfully a Scalar Waves Transmitter1 based on caduceus wound coil, this device has shown some very interesting features concerning the transmission of these waves through a shielded and grounded box. Recently a french friend, Jean-Michel Cour, has proposed me to conduct a new interesting experiment2 in this field of researches. So, today, I have decided to re-open the tests of this weird caduceus coil.

For the first step, I have used my old Scalar Waves Transmitter device to check if it still works well. The device is now tested with a full digital oscilloscope Fluke 123 with a Shielded Test Lead STL 120 ( 1:1, 1 Mohms/225 pF ).

Above : The test of the Scalar Waves Transmitter.

The voltage is measured beetwen the point A-C (see below)

The Scalar Waves Transmitter works as well than in Nov 1997...
The signal measured voltage has the same shape with the digital oscilloscope Fluke 123.

The Soliton Pulses Generator ( SP-Gen v1.0)

As Jean-Michel Cour has said in his paper2, he has proposed that the wave pattern emitted by the Caduceus coil is very similar to a Soliton3 pulse. So, in the next phase of the test, I have decided to build and check myself his circuit based on a multiple layers Caduceus wound Coil.

Above : the electronic diagram of the Soliton Pulses Generator which uses a PowerMeshTM Mosfet IRF840 to drive the Caduceus coil.

The Soliton Pulses Generator is driven with a function generator set to send squared pulses at 15 KHz DC (50% DTC).

Test results : The Caduceus wound coil excitation with a squared pulse shows a very interesting event. When the coil is switched off, a common strong back EMF pulse (up to 600 V) is recorded and, 15 µs later, a train of 30V (0-peak) and undamped pulses can be detected (see the scope diagram below). This train of pulses produced by the Caduceus coil can be related to a Soliton because it is undamped.

Input frequency : 15 KHz (DTC=50%)

Input frequency : 25 KHz (DTC=13.4%)

Some thinkings and hypothesis about the observed phenomenon :

Today, after some tests with the SP-Gen, my main hypothesis is that the train of Soliton pulses is produced by an avalanche effect of the domains walls in the ferrite core. The strong back EMF pulse initiates the motion of the Bloch walls which surround the magnetic domains. Then the avalanche waves of the Bloch walls go back and forth along the ferrite rod as a Soliton wave which moves back and forth in a long and rectangular tank filled with water. The avalanche effect of the domains walls is able to produce an induction with a very weak magnetic field, this is the well known Barkhausen effect 6 discovered in 1919 by Heinrich George Barkhausen7. The most interesting fact to study here in this experiment, is that the Barkhausen jumps seem to move themselves autonomously in the ferrite rod after that the back EMF pulse which as initiated the process has vanished.
Today, it's still an hypothesis and more tests and deep investigations need to be conducted to confirm this fact...

See also :

  • Tests of the EM Soliton pulses through an EM Shield

  • Some comments from Tom Bearden about this experiment

  • The Barkhausen Effect experiment