Notes on Scalar Detector Designs

(c)1996 Robert Shannon

  • Detector specifications
  • Magnetostatic Detectors
  • Electrostatic Detectors
  • Barkhausen Detector
  • Detector Schematic
  • GIFs & JPEGs

In this document we will describe the characteristics and specifications of several different scalar detector designs, and how the design philosophy and technology chosen affects those specifications. We will compare and consider these designs in ord er to establish a basic framework of specifications used to classify existing scalar detector designs, and suggest new modifications and original designs.

We will discuss the Hodowanec "Gravity Wave Detector" circuit, and some suggested modifications, along with "Bedini's version" of the Dea/Faretto scalar detector, and compare these quite different designs, as well as an original detector design, the Barkhausen Effect Detector.

Scalar detectors can be classified by the translation mode used, the bandwidth of the signal to which the detector will respond, and whether the response of the detector is linear with respect to the applied scalar signal or not. Some scalar detector s may also produce secondary scalar signals in their operation, so we may also classify detectors as being either passive or active detectors. All of these broad classifications, as well as other specifications such as relative sensitivity may vary in d ifferent detector designs. These criteria may be used to describe and compare different scalar detector designs.

The translation mode by which the scalar signal is translated into an electromagnetic signal will largely determine the overall specifications of any detector design. This provides us with a convenient starting point for the analysis of the design o f any practical scalar detectors. When analyzing any new design for a scalar detector, the first step is to determine what translation mode or modes are being used by the device. We may classify a given detector as using either magnetostatic or electros tatic translation modes, or some combination of both.

A reference design for a simple scalar pulse generator will also be presented so that each detector may be evaluated with a standard signal source. Suggested modifications will allow experimenters to produce a range of signals for comparative detector evaluation.

Detector specifications :

Translation Mode - There are several known modes of translation, that is, the exchange between electromagnetic waves and scalar potentials. In the context of detectors, we are most interested in translation by magnetic and electrostatic modulatio n. In the case of magnetic modulation, we may observe a scalar signal modulating a fixed magnetic field. In electrostatic modulation, we might observe alterations in the parameters of dielectrics in response to a scalar stimuli.

We can classify the translation mode for detectors as being either ( E ), for electrostatic, ( M ) for magnetostatic, or ( B ) for both. This might be a bit confusing, as B is also used to represent the magnetic field in other co ntexts.

Frequency and Bandwidth - We can express the frequency response of a scalar detector in the same manner used for an electromagnetic device. Some detectors may have a variable frequency over some specified range. In the table below we describe the range over which this type of design is practical, not the range of a single device of that type.

Linearity - A linear detector produces a duplicate electromagnetic copy of an incident scalar signal, while nonlinear detectors produce a signal that is not proportional to the input stimuli.

Active / Passive - Detectors that produce a scalar signal in the process of detecting an incident scalar signals are said to be active, while others that produce no internal scalar potential are passive.

Sensitivity - Because no accepted standard units exist, and different detector designs may react to different degrees to a range of scalar stimuli, it is not possible to express the sensitivity of a given scalar detector design in simple units . Sensitivity may be evaluated by measuring the maximum distance a given stimuli can be detected. Because different detectors prefer differing types of signals, direct evaluation is only possible if we express sensitivity simply as excellent, good, fair, and poor.

Detector design evaluation table :

Detector              Mode   Freq & Bandwidth   Lin  Act/Pass  Sens.

"Bedini's Dea/Faretto" M    VLF - UHF, variable.  Y  Passive.    ?

Barkhausen effect det. M    0-500 Khz. fixed.     N  Passive   good.

Hodowanec detector.    E    VLF, see text.        N  Passive.  fair.

Modified Hodowanec.    E    VLF - HF, fixed.      Y  Passive.  fair.

Neon detector.         B    VLF - UHF +, fixed.   ?  Active ?    ?

Magnetostatic Detectors :

Of the detectors we will discuss, two share the same translation mode, magnetic modulation. Magnetic modulation is best studied in the Dea/Faretto detector. The Dea/Faretto detector discussed here is the device described by T.E. Bearden in his work "Fer-de Lance, a Briefing on Soviet Scalar Electromagnetic Weapons." The device described is labeled (slide #33 page 36) "Bedini's version of the Dea/Faretto detector."

No original information published by Dea or Faretto on this device has been discovered as yet. The following discussion is restricted to "Bedini's version" of the device as described by Bearden.

This detector consists of a powerful permanent magnet, in excess of forty thousand Gauss, placed within a Faraday cage. A coil is suspended above one pole of the magnet. This coil is tuned to resonance by a variable capacitor also placed within the cage.

The coil and capacitor form a series resonant LC tank circuit. One lead of the coil is left open, the other runs to the capacitor. The remaining lead of the capacitor then runs to an amplifier. The output then runs through shielded cable into a standard receiver.

In theory, an incident scalar wave will modulate the field of the permanent magnet. Because the magnet is shielded from electromagnetic radiation by the Faraday cage, the only source of an induced signal from the resonant circuit is from modulations of the magnetic field. As the incident scalar wave modulates the field of the magnet, the modulations of the magnetic field induce an electromagnetic copy of the scalar signal into the resonant circuit by induction.

This detector therefore will detect modulations of the scalar magnetostatic potential, and can be described as a linear magnetostatic scalar detector. There is a reference made to the operation of this detector which implies that the detector may not detect a signal unless the ground reference of the detector is biased. Also scalar signals transmitted upon electromagnetic carriers may be demodulated by using the electromagnetic carrier to bias the ground reference.

The use of a direct current bias, or an electrostatic charge may be sound. But extreme care must be used if the ground reference is changed dynamically by the carrier. It might prove impossible to prove that any signal detected was not coupled throu gh the ground circuit rather than induced by magnetic modulation. For this reason we cannot recommend such biasing. If the detector is biased in this manner, the bias power supply as well as the detector must now be placed into a larger shielded enclosure in order to eliminate any possible electromagnetic interference.

One feature we must point out is that the frequency response and bandwidth of this form of detector is determined by the inductance and capacitance of the L C tank circuit. The inductive and capacitive reactance's determine the Q of the tank, and the refore the bandwidth. The center frequency of this bandwidth is the resonant frequency of the tank. If any tank component is variable, then the bandwidth or center frequency may be tuned over a range of frequencies.

Although the Dea/Faretto detector has several desirable features, this form of detector is largely impractical, due to the difficulty of shielding a forty kilogauss field. This level of field intensity would saturate any practical shielding, and ther efore render it ineffective. The mass of the magnets alone, much less the shielding needed, makes this an impractical design.

Because the Dea/Faretto design is the direct progenitor of the magnetostatic detector designs presented in this work, we will use it as a reference for comparison with the newer design presented here. Another detector based on magnetic modulation is the Barkhausen effect detector. This device was designed to use much smaller magnets and therefore need much less shielding. The Barkhausen effect detector does this at the cost of bandwidth and linearit y. In light of the extreme sensitivity and ease of construction of this design, the Barkhausen effect detector is an ideal first practical detector design that a researcher should reproduce.

In the Barkhausen effect detector, we use a much more sensitive method of detecting the minute modulations in the field of a permanent magnet than in the Dea/Faretto design. The Barkhausen effect is defined in standard physics textbooks as a highly n on-linear change in the magnetization of a material in response to a change in magnetic flux density. Accordingly, a small change in magnetic flux may cause a large change in the magnetization of some materials.

It is this rather obscure magnetic effect that is used to reduce the magnetic field intensity needed, and therefore the shielding as well. By using a magnetic bias to produce a level of magnetization which places a magnetic material into the most non -linear region of its magnetization curve, it becomes much more sensitive to any external forces. Once in this condition, changes in the magnetic field too small to induce a detectable signal in a Dea/Faretto detector will result in detectable signals fr om a Barkhausen effect device.

The bandwidth of the Dea/Faretto detector is a function of the L C tank circuit in the detector itself. Bandwidth in the Barkhausen effect detector is a function of the pickup coil and the magnetic core material used. In most cases the bandwidth of a Barkhausen effect detector is from zero to about five hundred kilocycles. Unlike the Dea/Faretto detector, the Barkhausen effect detector is not readily tunable, and it would therefore be impractical to attempt direct spectrum analysis with this des ign.

The LC tank in the Dea/Faretto detector is linear in its response to an input signal at the resonant frequency of the tank. The magnetization curve of the polycrystalline silicon steel used in the core of the Barkhausen effect detector's coil is highly non-linear to changes in the magnetic flux density. The Barkhausen effect detector is therefore classified as a passive non-linear magnetostatic scalar detector.

To understand the operation of the Barkhausen effect detector we will conduct a Gedanken (imaginary) experiment. If we place a strip of silicon steel inside a large coil of several thousand turns, and amplify the output of this coil and feed it to a speaker, there will be a burst of static heard as a permanent magnet is moved near the strip of silicon steel. No matter how slowly and smoothly the magnet is moved, the speaker will respond with distinct clicks. Even the smallest changes in magnetization of the steel strip will result in discrete detectable pulses.

What is happening here is that small changes in magnetic field intensity are producing large non-linear changes in the magnetization of the steel strip. These large abrupt changes in the magnetization of the steel induce a current into the coil, which we hear as a click. Larger changes in magnetic fields intensity produce bursts of clicks, or "static". With this nonlinear response, it is possible to detect changes in magnetization that could not be detected by induction as in the Dea /Faretto design.

By using this effect to listen to the intensity of a permanent magnet which has been shielded from external electromagnetic fields, any changes in the field strength must be produced by some external force which is capable of modulating the magnetos tatic scalar potential of the matter which makes up the magnet, or the space that the magnet is in. Properly constructed Barkhausen effect detectors produce signals with thousands of pulses per second from scalar background noise alone. Any artificial signals detected can be clearly identified against this background with an oscilloscope or comparator. Digital analysis of the output of Barkhausen effect detectors may provide a good deal of information of the original incident signal.

Barkhausen effect detectors are in fact just a modification of the Dea/Faretto detector, with a more sensitive pickup coil. The amplitude of the signals produced by either the Dea/Faretto or Barkhausen effect detectors are in the low microvolt range, and therefore it is necessary to use amplifiers. Great care must be used in selecting and building these amplifiers, as the high gain circuits are susceptible to thermal noise in the transistors, feedback, and microphonics.

It is important to remember that the Barkhausen effect is not the translation mode. The translation mode in the Barkhausen effect detector is still magnetic modulation. We simply use the Barkhausen effect to detect small changes in the field of a permanent magnet which is shielded from external electromagnetic radiation.

Electrostatic Detectors :

As in the case of magnetostatic detectors, we begin by examining an existing design. Perhaps the most well known electrostatic detector designs were published by Greg Hodowanec as gravitational wave detectors. These devices were published in a popular electronics magazine, and construction plans may also be found in the KeelyNet files as well. There have been a number of extraordinary claims made concerning this particular design. Here we will study only the detailed operation of these devices. What these devices actually do is left as an exercise for the reader.

As described these devices consist of a capacitor connected across the inputs of an operational amplifier. Any signals detected are then passed to a buffer amplifier. A variable resistor is placed into the feedback loop of the current to voltage converter, and is claimed to "tune" the device. There is also a switch that will place a small amount of capacitance in parallel with the feedback resistance. This switch is referred to as being in the "quantum non-demolition mode" while open.

As presented this device has several good points, as well as some flaws. Some of these flaws are quite minor, other are not. We will use this design as our benchmark in our analysis of electrostatic detectors just as we used the Dea/Faretto design in our study of magnetostatic detectors.

The first amplifier in this design is configured in a mode known as a current to voltage converter. With the detecting capacitor connected between the inverting input and ground, this configuration places a virtual short circuit across the detecting device. Any other practical approach, such as placing a load resistance across the detecting capacitor would form an R C time constant and adversely load the detecting device. As contrary as this may seem, there are several types of conventional sensors that will not produce accurate measurements unless shorted in this manner.

In any operational amplifier design the gain and bandwidth of any given amplifier configuration is determined by the amount of negative feedback. Negative feedback is moderated by the feedback resistance from output to inverting input of the amplifier. In the Hodowanec design any "tuning" effect made by changing the variable resistance in the feedback loop is actually changing the gain and bandwidth of the amplifier. This is very different from the tunability of any of the magnetostatic devices presented.

It is also claimed that the value of the capacitor used as the detecting element may be altered to "tune" this design to different frequencies. Due to the circuit configuration in the published designs, this claim is suspicious, and the bandwidth and frequency response of the circuit is limited by other factors.

With the component values given for this device, and the operational amplifier integrated circuit specified, the bandwidth of this design will be only a few tens of Hertz. Above this, the frequency response will begin to fall of at 20dB per decade. Changing the feedback resistance between 500 kilo ohms and one megohm will not result in much of a change in gain or frequency response for the device specified. Even with the gain reduced the chip specified is only capable of ten kilohertz or so of linear frequency response, and the common mode noise rejection ratio begins to falls off at around 100 Hertz.

In short this is one of the last operational amplifiers to choose for use in a scalar detector application. At the gain levels used, circuit noise alone will hide the most interesting of signals. By switching to a low noise device such as the TL082 or LF353 amplifiers we reduce the input noise current to the fractional picoampere range. The gain bandwidth may now reach up to three megahertz.

To achieve this level of performance we must use much more negative feedback in each amplifier. The tradeoff for this is reduced gain per amplifier stage, but amplifiers are cheap. By using multiple amplifying stages, each with higher bandwidth, we can get the same total level of gain as in the original design, and preserve the low noise and wide bandwidth of modern operational amplifier chips.

In short, by redesigning the original Hodowanec circuit with higher performance operational amplifiers, with lower gain per stage, and equal or higher total system gain due to more stages of amplification, we may produce a different electrostatic detector that will produce a "cleaner" signal, as the original Hodowanec circuit is close to self oscillation, evidenced by the "ringing" nature of it's output.

A direct comparison of the original Hodowanec device and the improved electrostatic detector will show that the majority of the output of the original design was due to the implementation of the original rather than due to the nature of the detected signals. We would therefore have to classify the original Hodowanec circuit as being nonlinear. By redesigning the Hodowanec detector as suggested, it is possible to construct a far more sensitive electrostatic detector with far superior performance in some aspects. By comparing the signals from the original and the modified versions, we can see what role the borderline self oscillation of the original circuit plays in its operation.

This observation might be applied to the creation of completely new detector designs by the application of regenerative and super-regenerative detectors based on translation modes selected for the desired application.

This brief discussion should show how easily existing designs may be extended and modified to produce new and original working devices. No design or theory is sacred; improve everything.

The Barkhausen Effect Scalar Detector

Theory of Operation :

The Barkhausen effect detector detects minute modulations of the intensity of the field of a set of shielded permanent magnets that bias a specially selected nonlinear magnetic core material to a critical level of magnetization, the most non linear region of the B / H curve for the core material used. This magnetic bias creates a super critical condition between the magnetic domains and impurities in the polycrystalline structure of the detector core material.

Nonlinear magnetic materials that exhibit the Barkhausen effect respond to small changes in magnetization with large, sudden changes in net magnetization due to the actions of magnetic domains and impurities within the material. These domains normally have a random orientation until external magnetization is applied. With the application of a magnetic field, the domains begin to align themselves to this external field. In the process, some domains "stick" to impurities and defects within the crystal structure. These individual domains interact with nearby domains, and in the supercritical state, any change in the external magnetic field will cause one or more domains to slip past what ever obstacle had prevented their alignment to the external magnetic field.

This process produces a sudden change in net magnetization of the material. We can easily detect this effect by winding several thousand turns of wire onto a suitable nonlinear magnetic material. This coil can then be connected to an amplifier and recording instrument. A thousand or so turns wound on a thin strip of the proper material can be connected to an audio amplifier, and as a magnet is moved slowly near the coil, thousands of discrete clicks can be heard. No matter how slowly the magnet is moved, distinct individual pulses are always produced. If the magnetization of the material is constant, the domains align with the external field, and enter a minimum energy state, and no pulses are produced.

In the Barkhausen effect scalar detector, the core material is biased to the critical point in a divergent magnetic field produced by permanent magnets that are shielded from external electromagnetic fields. Any domain transitions observed are due to modulations of the magnetic field of the permanent magnets or the fields between the magnetic domains within the core material itself. References to self organized criticality in Barkhausen effect phenomena have been published in the Physical Review Letters, Vol 67 No. 10 2 Sept. 1991 PP. 1334-7. It might be significant that in the Hodowanec design, the system is also in a critical state, as it is on the verge of oscillation. Self organizational behaviors are often observed in such conditions, far from equilibrium.

Barkhausen effect scalar detectors produce thousands to tens of thousands of domain transitions per second as background signals alone. External signals are detected in several ways, by Barkhausen effect transition spikes far above the mean amplitude, and by organization of the normal background transitions. Although not linear, it is still possible to determine a good deal of information about the external stimuli with proper signal processing. Groups of fast, high amplitude spikes can often be ob served well above the background levels. The detected signals after an artificially generated pulse can often be significant, and should be recorded.

Physical Description :

The Beta prototype was constructed within a casting which had been part of a Winchester disk drive assembly. This casting was produced by Systems Magnetic Company, of Anaheim California, for use in a disk drive manufactured by Century Data Corporation. Originally the housing and magnets for the head positioning actuator, this casting and magnet assembly was removed from scrapped and surplus drives, and then modified to serve as the basis for the prototype detector. This prototype was completed shortly before the end of June, 1989, and was based on earlier experimentation.

SCHMAT1C.GIF Mechanical layout of the Beta Prototype detector

These castings are made from a ferromagnetic alloy and then cadmium plated. Each is a hollow cylinder, open at one end, and closed at the other with the exception of four mounting holes. The open face of the cylinder has a cast rim with four mounting points used to support the assembly, and attach it to the rest of the head-disk assembly of the drive. The inner surface of the cylinder is fitted with three curved permanent magnets which form a segmented circle within the casting. These magnet assemblies produce a strong uniform cylindrical magnetic field inside the casting, with very little magnetic leakage. The exterior of these assemblies is not saturated by the internal field, and are well shielded, and so form a good starting point for a magnetostatic detector.

In their original incarnations, these head positioners had a cylindrical steel insert with a copper eddy current control layer located at the center of the casting with a gap between the magnet segments and the steel insert. A voice coil was free to move between the steel insert and the permanent magnets within the casting. A current in this coil would draw the coil into or out of the positioner assembly, and thereby move the read/write heads of the disk drive in much the same manner as in a loudspeaker.

The curved permanent magnet segments are magnetized with opposite poles on the large faces. The field is confined to a cylindrical area between the inside of the magnets and the steel insert. The magnetic flux then flows through the steel insert and into the casting, and returns to the pole faces of the magnet segments that are bonded to the inside surface of the casting.

These assemblies were modified by removing both the voice coil and steel insert from the casting. This is accomplished by removing three large bolts from the mounting holes on the rear of the assembly with the voice coil still in place. The velocity transducer is removed from the center hole, and a rod driven into the transducer mounting hole to force the steel insert and voice coil out of the assembly. Care must be taken to prevent damaging the magnets.

With the steel insert and voice coil removed, the magnetic field now assumes a different geometry, and forms a highly non uniform conical shape. The magnetic field of the modified assembly is emitted from the inside cylindrical surface of the magnet segments, and flows towards the center of the rear inside face of the assembly. The new magnetic field configuration is used to give the detector a degree of directional preference in its response. This also duplicates the geometry of the magnetic field near a pole face as indicated in the documentation on the Dea/Faretto design.

An electronic assembly is mounted at the center of the magnetic field. This assembly is composed of the Barkhausen effect coil, a low noise amplifier, and mechanical supports that secure the coil and amplifier in the correct location within the casting.

Topview.jpg This shows the component side of the detector electronics module and the mechanical supports. The magnets and open end of the detector housing are visible.

The electronic assembly is constructed to minimize microphonics and vibration, and the detector coil must not be allowed to move within the magnetic field. The Alpha prototype detector suffered from both internal vibration of the detector coil, and microphonics in the amplifier circuitry. These shortcomings were addressed in the Beta prototype electronics assembly, which was a drop-in replacement for the original.

Botview.jpg The lower surface is shown along with the detector coil itself. A short stub on the input of the amplifier allows the coil to be shorted in order to evaluate the amplifier noise level.

The circuitry is constructed on "pad per hole" protoboard, with all component leads bent flush along the board, and then soldered to the copper pads. This technique can produce a finished board that is more rigid than a printed circuit board. The finished amplifier board is then soldered to copper strips that form the mounting supports. The detector coil is attached directly to the amplifier by short spacers. The Barkhausen effect core material itself is grounded.

Electrical connections to the electronics module are made with coaxial cable through the mounting hole that originally fitted the velocity transducer. A RFI gasket was produced to ensure that the velocity transducer mounting hole and detector cabling was well shielded. The electronics assembly has captive nuts, and is secured to the casting with three bolts in the holes that had held the steel insert.

The open face of the modified assembly is fitted with several layers of Mumetal and sheet steel shielding, which are then bolted to the casting. The shielding must not become saturated by the magnetic field, or it will fail to prevent electromagnetic signals from affecting the electronics module. Often, the finished detector is placed within a second shielded Faraday cage as well.

Simpler versions of the Barkhausen effect detector have been produced by using Mumetal boxes and small, powerful rare Earth magnets placed at each end of the detector coil. Another variant used thick walled steel tubing and a series of smaller magnets. End caps completed the shielding, and this was then placed into a larger tube with end caps. This type of modification (Sadly called the "pipe bomb" model.) is also shown along with the Beta prototype configuration in the CAD files included.

Circuit Operation :

Any Barkhausen effect transitions will induce weak pulses in the coil wound onto the core material, L1. These pulses are in the low microvolt range, and have a sharp spike profile. These pulses are capacitively coupled thorough C1 and R1 into pin 2 of U1, an LF356 operational amplifier. R1 sets the input to feedback resistance ratio for U1, and therefore the gain. R2 sets the DC bias at pin 6, which in turn sets the gain for Q1, an MPF102 field effect transistor. The bias at the gate of Q1 can be adjusted to a small negative value to control Q1's gain. A simple common emitter buffer drives the cable delivering the detected pulses to external equipment.

SCHMT1BC.GIF Schematic of the Beta Prototype detector

Power supply lines to the detector electronics module are filtered and bypassed. These are also provided to the detector assembly through coaxial cables.

This specific circuit is not critical, other than it must be designed for low noise and microphonics. Any quality operational amplifier such as the LM324 or TL084 series may be used. If the output amplitude is not critical, use a number of stages of fixed amplification, with a modest amount of gain per stage for the best performance. Because the electronics module is well shielded from external electromagnetic fields, no filtering is needed. The transition pulses are sharp enough for simple capacitive coupling.

The Beta prototype circuit shown was used to replace an existing detector, and interface to an existing digital noise / impulse analyzer system. A more general amplifier circuit is illustrated in the second schematic diagram with the alternate mechanical layout.

Construction :

To begin construction, collect the needed components, and select a general mechanical layout, using your components and the illustrations included with the schematic diagrams as a guide. Perhaps the most critical component is the Barkhausen effect coil core itself. The core material is the detecting medium in this design, and its magnetic properties have the largest single effect on the detector's operation.

Every reasonable attempt to provide selected core materials to builders will be made. If preselected detector core material is not available, a good source can be found in very old transformer core laminations taken from audio or power supply transformers made in the late 1930's to early 1940's era. More modern transformer core materials were made with a much smaller crystal grain structure. A close-up photograph of the core material selected for use in several detector coils is shown in the included photograph. Note the large, distinctive crystal grain structures, and highly non-uniform boundaries, and relatively low purity of the material. This appearance is often a good indication of the proper material. This can be confirmed only by testing the selected material for Barkhausen effect domain transitions.

Coremat1.jpg This was originally an unenhanced 256 level gray scale image produced from a photographic closeup of the detector core material. Note the size and contrast of the crystal grain structure. The scale visible along one edge of t he material is calibrated in 1/16ths of an inch.

Coremat2.jpg Same image as coremat1.gif, contrast expanded to match the true appearance of the original sample as viewed on a computer monitor. (Gamma corrected)

After selecting a detector housing and mechanical layout, manufacture the detector coil itself. Prepare the detector core material by thoroughly cleaning it, and if needed, drilling two mounting holes near each end. Wrap a layer of insulating material over the middle section with the exception of 1/2 inch at each end, where the mounting holes are located.

Begin to wind the coil itself by gluing 28 gauge or smaller Kynar or enameled wire across the width of the strip of core material with a tiny drop of epoxy and allow it to dry. Be sure to leave a few inches of lead for connection to the amplifier. Begin to wind one layer of windings down the length of the core. As you reach the end, clamp the wire, and apply a very thin layer of epoxy to the completed layer, and allow it to set to a slightly tacky texture, and then wind the next layer, being careful to place the wire between the ridges of the layer below, packing the wire as tightly as practical. As the second layer is completed, allow the epoxy to dry fully before repeating the process as many times as needed to achieve the desired winding count. A minimum of six to eight layers is reasonable, for a total of over 1200 turns minimum.

The completed coil should have both leads at one end of the coil, near a mounting hole. There should be no voids or inclusions in the epoxy, and absolutely no movement of the windings embedded in the epoxy. All epoxy must set perfectly, and completely encapsulate the windings. Unless the coil is completely rigid, it will suffer from microphonics, and be unusable.

Test the finished coil assembly by temporarily connecting it to the input of an audio amplifier, and with headphones, verify that distinct pulses are produced as a magnet is moved near the end of the detector coil. Once the coil has been tested, and the Barkhausen effect has been verified, we can use this same test configuration to determine the optimal position for the coil in the shielded magnetic field within your selected detector housing.

To select the best placement for the coil, listen to the audio output (a preamplifier might be useful, but should not be necessary) as the finished detector coil is slowly moved into the center of the magnetic field. There should be a clear point of maximum sensitivity, where the smallest relative movement between the coil and magnetic field produces the largest number of Barkhausen effect transitions. Mark this location, and finalize the mechanical layout of the detector.

Once the mechanical layout is finalized and test fitted, begin construction of the electronics module. Ensure that the detector coil is securely mounted to the amplifier, with a minimum of lead length. Any leads running from the coil to the amplifier board should not be free to vibrate to prevent microphonics.

Care must be taken to use good grounding practices. The detector core itself must be well grounded. The amplifier board must be as rigid as possible. Copper plated pad per hole protoboard can be used if all component leads are bent along the board to form traces, and then a bead of solder run along each to bond it to the board itself.

Test the completed detector for sensitivity to external electromagnetic signals to test for any EM leakage. Also test for any possible magnetic leakage due to saturated or inadequate shielding. Once the detector is known to be free of any leakage, and is free from microphonics or other instabilities, it may be used for other testing. Proper operation may be confirmed by observations of the output signal on an oscilloscope, and confirming the reception of artificial signals in controlled experiments.

If the core material is properly biased, the detector should produce a nearly constant rate of background Barkhausen effect domain transition pulses. This rate will not vary substantially over a reasonably wide temperature range for most core materials.

Suggested Modifications and Enhancements :

The Barkhausen effect detector, and other magnetostatic detectors, may be given a slight "directional" preference to their response by making the path of the magnetic flux through the core larger in area than the remainder of the magnetic flux circuit. This is the case for the housing used in the Beta prototype as shown in the CAD files. This can be applied to any magnetostatic design.

To make the magnetic field more non-uniform, a smaller permanent magnet may be oriented to oppose the main magnetic field directly above the detector coil. This "bucking" magnet may be adjustable if provided a vibration-free mechanical mounting system. Critical settings will produce field nonlinearities at ideal net magnetization levels for best detector performance.

Rather than use a complex mechanical mounting and permanent magnet, a second heavier gauge "bias" coil may be wound over the completed detector coil, and used to aid or oppose the field of the field of the permanents. The adjustable current source must be tightly regulated and shielded from external signals.

Arrays of Barkhausen effect detectors can be constructed, and their outputs connected to a signal processor for detailed analysis. Arrays of detectors with directional preferences may be used to form phased array detector systems in this manner.

Another interesting variation is to use more than a single strip of detector core material. With some materials, two or three thin sheets may be laminated together. Such cores, when properly biased, may exhibit "avalanche" or cascade transitions, where an initial domain transition may cause a chain reaction in adjacent domains in the laminated core. These avalanche mode detectors can make short, infrequent signals easier to detect, but can also exhibit odd behaviors under some high bias conditions that frustrate signal analysis.

Perhaps the most interesting variation on this device is known as a Barkhausen Effect Battery. As we have many thousands of Barkhausen effect transition pulses per second in a well constructed detector, it follows that if the detecting coil is tuned to resonance at the background transition rate, we can produce an induced (weak) electromagnetic current in a load placed across the Barkhausen effect coil. With large coils and highly nonlinear magnetic fields, this voltage may be used to drive simple circuits, such as low-powered tunnel diode transmitters.

Scalar Test Pulse Generator :

A simple pulse generator can be constructed to generate stimuli for the evaluation of different detector or translator designs. The circuit presented in the third schematic diagram is capable of surprising performance for its simplicity. The heavy lines on the schematic diagram show the discharge current path that produces the current pulse for the translator. This discharge path must be as short as physically practical, and use a conductor that will handle very high peak discharge currents. Using fast V / t is an important factor is the generation of a scalar pulse, so the impedance of the discharge path and series inductance of the capacitors must be kept to a minimum.

SCHMAT1A.GIF Schematic of Scalar Pulse Generator

This circuit first charges, and then discharges a capacitor bank with a silicon controlled rectifier. The absolute simplicity of this circuit far outweighs any added performance MOSFETs or other more complex switching devices might provide, for all but the most demanding applications. Modern SCRs, and SCR arrays are capable of a wide range of power levels with respectable switching times for many uses.

The current pulse from the capacitor bank flows through a net non-inductor, such as a caduceus coil, end shorted bifilar, or other phase cancellation geometry device. A simple net non-inductor can easily be made from a bifilar, or "common mode" inductor which has the two coupled inductances connected in series opposition. These devices are available in a "pot core" format, where two standard coils with high mutual inductance are encased inside a pair of ferrite core halves. The junction between these core halves helps to prevent saturation during the discharge pulse, and so these devices serve as quite good translators in this application. Because of their high mutual inductance, and the fact that the coils themselves are totally encased in a ferrite core, any electromagnetic leakage is kept to a minimum.

To initiate a discharge pulse, the gate element must be brought positive by closing the gate switch. This switch can be replaced by a small, high speed reed relay for automatic control. Once triggered, the SCR will conduct until the capacitor bank is nearly completely discharged. A series resistance is placed in the charging circuit to limit the maximum inrush current to a reasonable limit.

Recommended amplifier schematic and alternate mechanical layout.