THE DAVID HAMEL SCALAR GENERATOR
by courtesy of Dan LaRochelle
created on 05-05-97 - JLN Labs - Last update 05-31-98

Dan LaRochelle has recently visited David Hamel in Canada and he sent to me some interesting informations about the David Hamel Scalar Generator.

<< Mr. Hamel showed me pictures of this device when I went to see him in Canada.

He said this device produced many different Scalar effects. It could also be used to generate Scalar Currents.

The Rings of this device are built just like the "Bedini Gate" All the same magnet poles on the inside and outside of each ring.When I went to see David Hamel in Canada, he showed me pictures of this device in operation. The photos were double exposed or fogged! David Hamel said there were other scalar effects from this device as well!

The Mechanical Rotation of the Rings is just to show you how each ring moves in relation to each other.

>>

Dan LaRochelle
This device is actually being tested.
The main power stage
The disc magnet #1 is in attraction to the disc magnet #2 (with the control rod attached to it)
The disc magnet #2 is in repulsion to the disc magnet #3 (with the control rod going up through it)

If you need more informations or if you have any suggestions send me your Feedback
Email : JNaudin509@aol.com

Hamel Technologies home page