Excerpted From "Radiant Energy Power Generation"
Millennium Edition, Revised and Expanded

SECTION 7

Edwin Gray's Energy System

Thomas H. Moray invented a high efficiency 6,000-hertz power supply. It turns out that Edwin Gray's power supply also produced this same frequency. Gray claimed that electrical equipment such as solid state radio; television and light bulbs would operate on this type of current.

The overall efficiency of the Gray device was said to be extremely high. From one of his company press releases we are told that it will power loads four times longer in comparison to a standard DC to AC inverter power supply. This particular press statement indicates that he was planning to market a device that outputted 6,000 cycles (6Khz frequency), as compared to the standard 60Hz frequency coming from the public utility power grid.

Both the Moray and Gray energy systems harnessed a very old source of energy in very unique ways. They could be the solution to our power needs by using an inexpensive renewable energy. The advantages over other systems are many. The World is indeed moving at a suicidal pace, we need this technology more than ever. It will light lights, run motors and electrical appliances.

When you put a high potential current across two separate elements, ionization will occur between them. The high voltage elements 12 & 34 develop a pre-discharge plasma glow between them. The charge polarity given to the tube 14 in the Gray circuit puts it into an impulse mode. When a pre-discharge glow is present in this mode no current flows. The tube 14 functions pretty much like a Geiger radiation detection tube waiting for an electromagnetic surge to trigger it into conduction.

Discharge occurs across the spark gap 62 once the capacitor 16 charges to the gaps' breakdown voltage. Once the arc is broken the capacitor 16 recharges, the cycle repeats and the cycle repeats so long as the batteries remain charged. This discharge current flows along the red wire shown in Figure 6.

Consider an electron moving through a magnetic field, whose lines of force are at right angles to its direction of motion. It is known that the electron is constrained to move in a circular path. In fact, if the field is made strong enough the electron may be forced to revolve in a circular orbit whose diameter is smaller than the field. If a magnetic field is applied transversely to the motion of the electrons, they may be deflected to such an extent as to prevent them from reaching the plate. Thus they are constrained to return to the cathode. A.W. Hall of the General Electric Co. was the first to use this principle in a highly efficient vacuum tube converter that he called a magnetron. The sudden discharge through the element 12 generates an intense electromagnetic field that collapses very abruptly. This discharges the energy stored in capacitor 38 in series with the load 36 and capacitor 16. During this discharge cycle capacitors 16 & 38 recharge and in the same moment a powerful surge of electrical oscillations flows through the load 36. The collapsing magnetic field in conjunction with the reappearance of the pre-glow discharge instantly generates a pulse train of electrical oscillations. This surge of power runs Gray's unique high frequency motor. The motor functions with extreme efficiency because DC resistance is reduced to a minimum and wasteful heat loss is practically non-existent in this system.

Edwin Gray Energy System - Figure 6

  1. The blue wires represent the high frequency current path that powers the load 36.
  2. The red wires represent the current discharge path that occurs when the spark gap in the Gray conversion tube 14 fires. Storage batteries 40 and 18 alternately recover the discharge energy through a double-poled switch 48.
  3. When the capacitor 16 discharges an intense oscillating high frequency electromagnetic field is generated through the "switching tube" and load circuit.
  4. Diode 46 returns nearly 100% of the energy that is not used by load 36.
  5. Capacitor 38 and inductive load 36 constitutes a tank circuit that resonates at 6Khz.

HISTORICAL COMMENTARY

Tesla's last ten years of his life, 1933 - 1943, contrary to popular belief, were his most productive years where he worked in his private laboratory located on Canadian soil. This was communicated to me through his last known living assistant, Arthur H. Matthews, E.E., and B.Sc. before he passed away in 1986. He also revealed to me that special primary batteries with replaceable zinc electrodes powered Tesla's electric car. This car also had a "fluid transmission" and could travel at 90 miles per hour. The electric motor could run on the batteries for three hundred miles before you had to pull over and attend to the batteries and then you were on your way for another three hundred miles. Matthews claimed that there were enough spare parts in the trunk to run the car for one year! The performance of this vehicle seems to be impossible. However, the characteristics of Tesla's unidirectional electrical current can generate short duration high-energy that will generate high frequency oscillations when dumped through an inductive coil. This unique principle makes possible many seemingly impossible innovations. It was this principle that was at the very heart of Tesla's Magnifying Transmitter, also known as his "DC transformer" to his assistant Arthur H. Matthews.