Эксперимент Фарадея - униполярный генератор.

Jean-louis Naudin - 13 апреля 1997 г. Несложно сделать, проверьте это сами Уважаемый экспериментатор! Разрешите представить вам очень простой эксперимент (5 минут на постройку) - униполярный генератор, предложенный Фарадеем. В нем вы сможете собственноручно проверить, возможно ли извлечение энергии из вращающегося поля, что было впервые продемонстрировано Фарадеем в 1831 году. Энергия магнитного поля действует как МАГНИТНЫЙ ВИХРЬ, когда мы вращаем магнит вокруг его собственной оси, и мы можем извлекать свободную энергию, чтобы вырабатывать электричество. В 1978 году в Санта-Барбаре, Калифорния, была сконструирована большая Н-машина Sunburst (переводится примерно как "Солнце, вышедшее из-за туч"). Эта машина была независимо испытана Доктором Robert Kincheloe, заслуженным профессором на отдыхе кафедры Электрического Конструирования при Stanford Университете. Отчет содержит следующие строки: "Известный в течение свыше 150 лет, униполярный генератор Фарадея был объявлен доказательством возможности так называемого "свободного извлечения энергии", при котором в определенных условиях извлечение электрической энергии не вызывает расхода мощности источника". "Осенью 1831 года, когда Майкл Фарадей представил свои первые опыты, которые в результате привели к созданию динамо-машины, он также описал феномен, который еще не был объяснен в терминах принятой теории электричества". "В параграфах 255, 256, и 257 его дневника, датированных от 26 декабря 1831 года, описан эксперимент с медным диском, укрепленным на полюсе цилиндрического магнита через бумажную прокладку, закрепленного на оси так, чтобы они вращались, с проводниками, присоединенными в оси и к краю медного диска".
И пометка доктора: "О возможности извлечения электрической энергии непосредственно из пространства". Bruce Depalma. ПРОСТОЙ ЭКСПЕРИМЕНТ Это не источник электроэнергии для вашей квартиры, этот эксперимент лишь для того, чтобы доказать, что принцип униполярной индукции Фарадея работает, и вы можете проверить это сами. Вам понадобятся: - магнитный держатель от автомобильной антенны (вы должны убедиться, что полюса расположены на сторонах магнита. Я использовал магнит от антенны IMPEX 306 300); - Электродрель; - болт 8х80 мм и гайка; - Электронный мультиметр. Эксперимент: a) Отделите магнит от антенны, не снимая железной оболочки; b) Привинтите болт с гайкой в качестве оси магнита; c) Зажмите ось в патрон электродрели. Дрель должна быть закреплена. ВСЕ!
РЕЗУЛЬТАТЫ МОИХ ИСПЫТАНИЙ: - скорость вращения 2600 об/мин.; - ток 1.5 ма; - напряжение без нагрузки E=0.5 В. Это легко сделать, и результат несомненный. Возможные улучшения - Вы можете соединить несколько магнитов последовательно, - Вы можете заменить железо медью, - Вы можете использовать хорошие угольные щетки. Если вы сделали это, то вы создали униполярный генератор свободной энергии. Я жду от вас обратную связь и комментарии по адресу: JNaudin509@aol.com

Оригинал текста

Еще несколько диаграмм по теме

  • Примечание автора страницы.

    •      Я испытал нечто подобное, правда, результат был гораздо меньшим.
А именно, микроамперметр с нижним пределом 50 мкА показал около 2 мкА
при скорости вращения 1450 об/мин и использовании магнита диаметром 80 мм
от динамической головки.
    Весь фокус здесь в том, что на первый взгляд трудно найти традиционный виток, в котором изменяется магнитный поток. Но он тут есть. Это не ротор и не статор, а это тонкий слой проводящей поверхности непосредственно под контактом на внешней стороне диска в совокупности с ротором и статором. Он представляет собой часть проводящего витка, который все время поворачивается, следовательно, поток через него меняется, и все время размыкается, выходя из контакта со щеткой, уступая место следующему участку, который тут же входит в новый контакт. Можно представить себе эту систему как колесо со спицами, вращающееся соосно цилиндрическому магниту, и устройству, поочередно подключающему контакт к концу каждой спицы поочередно. При этом ЭДС будет возникать в подвижной части витка, состоящей из очередной спицы и участка подвижного контакта, который будет поворачиваться, следовательно, в нем наведется ЭДС в полном соответствии с законом электромагнитной индукции Фарадея.

    При любом способе подключения скользящего контакта невозможно добиться, чтобы поток через виток не менялся. Если это щетка или ртутный контакт - поворачиваются группы атомов кристаллической решетки (и при этом вызывают силу трения), если это шариковый контакт - естественно, он поворачивается. Интересно было бы провести этот опыт со сверхпроводниками.

    Становится понятным, что подключение нагрузки неизбежно влияет на мощность, потребляемую от двигателя. На самом деле, реакция от протекающего тока есть, и ее можно продемонстрировать, если взять плоский цилиндрический магнит, положить на полюс отрезок провода так, чтобы он начинался на оси магнита и кончался с края, и подвести к нему ток 2-3 А. Мы увидим, что проволока каждый раз будет стремиться в направлении касательной к окружности магнита, и если обеспечить ее кольцевым скользящим контактом, будет совершать непрерывное вращение. Естественно, при этом будет вырабатываться и противо-ЭДС, снижающая ток, и если свести трение к нулю (теоретически), при определенной скорости ток тоже станет равным нулю. Практически же КПД такого устройства очень низок, и, по моим скромным прикидкам, составляет не более 1-2%.

    Иными словами, явление униполярной индукции представляет собой не что иное, как традиционное движение проводника в магнитном поле со всеми вытекающими последствиями, а значит, надежда добиться от него получения свободной энергии должна уступить место трезвому научному подходу.