The scalar battery charger
Скалярное зарядное устройство

Additional comment:

  • Комментарий:

    The most strange event is that after 19 hours of running time, the battery voltage drop to 0 volts, and the motor continued to run ( !!! ?? !!! ). It seemed that the condensators could maintained power to supply motor after this first deadline.

  • Довольно странное событие произошло после 19 часов: напряжение батареи упало до 0 Вольт, но мотор продолжал работать. Это выглядело, как будто конденсатор мог настроиться питать мотор энергией после этого первого выключения.

    You could see on my report that the charge of battery restart after, for new 4 hours ( strange and curious event ?? ). I couldn`t explain today what happened, but it`s reality. I don`t know if it is the good way for over unity, I have the feeling that it isn`t......

  • Вы можете видеть из моего отчета, что заряд батареи начался снова на четыре часа (удивительное и курьезное событие). Я не смогу объяснить сегодня, что случилось, но это так. Я не знаю, хороший ли это режим для установки. Я чувствую, что нет :

    The clock frequency is 25 Hz ( T=40ms) with cyclic ratio of 50%.

  • Частота в 25 Гц (период Т=40мс) с циклическим отношением (скважность?) в 50%

    You have the specs of some MosFet bellow : IRF820 ( MOS-N-FET-e V-MOS, 500V, 2.5A, 50W, <3ohm(1.5A) ) IRF234 ( MOS-N-FET-e V-MOS, 250V, 8.1A, 75W, <0.45ohm(4.1A) BUZ11 ( MOS-N-FET-e V-MOS, 50V, 30A, 75W, <0.04ohm(19A) but you can see in these characteristics that the IRF234 have a RDS of 0.45ohm Vs 3 ohm for the IRF820. Better RDS is low better the result because joules effect losses must be minimized.

  • Вы можете сравнить характеристики некоторых транзисторов. Из них видно, что лучше применять IRF234, так как у него меньше на 3 Ома сопротивление. Нужно стремится к минимизации эффекта Джоулевских потерь (тепловые потери?).

    The main problem is the stability of the battery charge. I think that this device must be used as a demonstrator purpose only but not in real operational use (power supply). Because the battery don`t support the high peak of voltage and if the device is not properly tuned it may destroy the battery (lost of its memory effect). If the charger is correctly tuned it run as a scalar charger but it is difficult to tune correctly for long working time.

  • Основная проблема в стабилизации заряда. Я думаю что это устройство должно быть использовано лишь в демонстрационных целях, но не для реальных задач (как источник напряжения). Поскольку батарея не выдерживает пики напряжения и если устройство не настроено соответствующе, это может разрушить батарею (наименьшее, что может случиться - эффект памяти). Если ЗУ правильно настроено, оно работает как скалярное ЗУ, но довольно трудно настроить его для работы в течение длительного периода времени.