Форум - Прочие идеи - новые идеи - Лампа 1Ц11С как генератор холодного электричества! - Стр 00ALL

Модератор: admin.skif.biz VIRUS [image] baгmaleу | [image] 35700 - 30.08.06 Был собран однотактный выпрямитель, 250В трансформатор, кенотрон 1Ц11С и ёмкость на 20мкфх350В. Выпрямитель питал ВЧ генератор на лампе 6П3С. По непонятным причинам в конденсаторе возник пробой и получилось, что цепь кенотрона закорочена! Но пробой видимо развивался постепенно, так как кенотрон сначала немного покраснел, а потом засветился ярчайшим голубым светом, и из его недр вырвался яркий голубой луч. Луч упёрся в зеркало и не отразился! Эффект был такой, как будто это не зеркало, а чёрная бумага! Опыт легко повторяется!

djonny | [image] 35733 - 30.08.06 запишите на видео этот опыт пожалуйста!

baгmaleу | [image] 35740 - 30.08.06 Какое видео, зачем это цирк? Кому интересно - бери и повторяй! Там всего три детали! Я не собираюсь доказывать очевидные вещи.

SergeyA | [image] 35751 - 30.08.06 barmaley,
т.е. берем кенетрон, подключаем на 250В и получаем сий чудный луч?
А питаемый генератор тут ни при чем?

ARG | [image] 35765 - 31.08.06 Какое видео, зачем это цирк? Кому интересно - бери и повторяй! Там всего три детали! Я не собираюсь доказывать очевидные вещи. Действительно цирк. Чистейший причем...

baгmaleу | [image] 35766 - 31.08.06 Судя по всему ВЧ генератор дал толчёк к пробою конденсатора и плавно замкнул цепь. В противном случае конденсатор просто взорвался бы, а так возник ипульсный ток неизвестной частоты (генератор был настроен на 1600кГц) и возможно вызвал резонансные явления и плавное увеличение импульсного тока через 1Ц11С. Конструкция этой лампы представляет собой никелевый стакан (с донышком) в котором горит открытый катод, внизу стакана с боку стоит тарелочка с поглотителем.
Судя по направлению луча именно эта тарелочка сыграла роль отражателя. Луч был настолько ярким и плотным, что казалось его можно потрогать. Эффект продолжался несколько секунд по наростающей, затем сгорел трансформатор. Но самое интересное из всего- это то, что лампа почти не нагрелась!

Maxim | [image] 35768 - 31.08.06 А как выглядит схема ВЧ-генератора?

Access | [image] 35775 - 31.08.06 А лучше полностью всю схему.

baгmaleу | [image] 35786 - 31.08.06 Ухты! Я вчера вывалил схему целиком! Модератор её убил! Вопрос -почему и кому это надо? Неужели попал в точку? Вываливаю ещё раз!

SaturnV | [image] 35793 - 31.08.06 Луч упёрся в зеркало и не отразился! Эффект был такой, как будто это не зеркало, а чёрная бумага! Какое зеркало?! Я даже теперь кенотрон в руки боюсь взять [image], а с какой стороны кенотрона лучше не стоять? на всякий пожарный

Access | [image] 35805 - 31.08.06 Сколько витков у дросселя, на чем он намотан и каким проводом,какой материал каркаса и его диаметр ? Какие параметры катушки генератора,
электролит какого типа? Все это очень важно для повторения эксперимента...

SaturnV | [image] 35807 - 31.08.06 Я серьезно! Просто внутри лампы есть зеркальная часть напыла металла, так я иногда наблюдал в лампах синие сияния но это бывет в основном когда наруена герметичность лампы.

SaturnV | [image] 35809 - 31.08.06 И не шутка ли - легко повторить, а в какую стороны он пульнёт, а если этот луч как световой меч джедаев так он возмет и прожгет меня?

baгmaleу | [image] 35810 - 31.08.06 Access Пост: 35805 От 31.Aug.2006 (11:44)
Сколько витков у дросселя, на чем он намотан и каким проводом,какой материал каркаса и его диаметр ? Какие параметры катушки генератора,
электролит какого типа? Все это очень важно для повторения эксперимента...

Дроссель звуковой тр-р от лампового телика. Катушка намотана на гильзе 12 калибра, 60 витков провода 0,5. 20 сверху по схеме, 40 снизу. Электролит советский с одним центральным электродом. второй корпус с резьбой под большую гайку.

baгmaleу | [image] 35811 - 31.08.06 Но самое интересное другое, сейчас я смотрел на схему Грея, так если её немного перерисовать она очень похожа на мою! Только вместо его трубки я использовал 1ц11С! Неисповедимы пути господни! Аминь!

faktor | [image] 35814 - 31.08.06 Кто помнит какой макс. ток кенотрона и что будет при замыкании такого выпрямителя? А похожие эффекты могут возникать и в свободно взятой лампе если внести ее в поле "качера Бровина". Я много всякого насмотрелся летом на даче, но повторяемых результатов не добился. Вобще при работе качера - именно качера а не ВЧ генератора, у меня улучшался прием лампового телевизора! почему - не понятно. Простите, пока руки не доходят выложить свои изыскания.

baгmaleу | [image] 35817 - 31.08.06 Макс ток кенотрона 300мкА а при замыкании ничего не будет! Катод не в состоянии прокачать больше электронов. Буде течь ток кз 300мкА! И то что не засветится это 100%

faktor | [image] 35819 - 31.08.06 Да и я о том же. Бывают эффекты только в поле ВВ катушки "качера Бровина". Но чтобы "луч высокой плотности" это перебор. Пожелание АВТОРУ темы повторить схему и добиться повторяемости результатов. А транс мог сгореть из-за КЗ в витках. ВВ ВЧ генераторы иногда такое вытворяют.

faktor | [image] 35859 - 31.08.06 Ну хватит ребята! Что же вы такие нетерпимые к чужим идеям и высказываниям! Пусть каждый говорит что хочет а верить или нет личное дело. Вот выложу через недельку свои впечатления от летних экспериментов с качером - правда в ветке о катушках Тесла, будет о чем спорить практически.

SaturnV | [image] 35863 - 31.08.06 barmaley, я немного не понял, у тебя такой эффект один раз был или несколько и какя примерно длина луча была?

Old_Volf | [image] 35865 - 31.08.06 День добрый всем.

2Barmaley:

Что имеем:
- в конденсаторе возник пробой;
- Эффект продолжался несколько секунд по нарастающей, затем сгорел трансформатор
- Опыт легко повторяется!
Не совсем понятно КАК опыт повторяется...( Надо каждый раз менять кондер и транс??).

“Луч упёрся в зеркало и не отразился!”
Можно попробовать напротив зеркала какой-нить гамма детектор, из ряда: люминесцентная лампа, кинескоп, какая – нить пластмассовая безделица с ярким люминофорным красителем и т. д.
Может ты случайно гамма-лазер изобрел?
2. Есть еще вариант, что луч электронный, поэтому и не отражается. Проверяется так: подносишь руку к зеркалу – на заднице волосы дыбом поднимаются! (Это не шутка, где-то в рекомендациях Академии наук попадалось... ) А светиться может потому что в колбу немножко газ попал, или выделился при перегреве чего-то в лампе (как вариант).
P.S. Скинь фото луча по возможности, лампы – антиквариат, не у всех пылятся...

Maxim | [image] 35872 - 31.08.06 А кенотрон тоже сгорел?

SaturnV | [image] 35874 - 31.08.06 Пробовать то какраз и не лень, но наугад пробовать времени нет, так что люди справедливо требую либо все подробности опыта либо ничего и писать незачем было. Я так и непонял луч вышел за пределы колбы? Хотя если не хочеш говорить, то не надо. Я бы может и нашёл время схему спаять так ведь надо блин ещё упрашивать ну раскажи ,ну раскажи...

baгmaleу | [image] 35876 - 31.08.06 Кенотрон не сгорел.
Луч вышел за пределы колбы, иначе о чём речь вообще? Читай внимательно буквы. Какие ещё нужны подробности? Фотки так ты первый заявишь что это фуфло и монтаж. Размытая киношка где вообще ничего не видно и надо иметь большое воображение чтобы что-то понять? Я могу это все повесить но не хочу! Хочу увидеть что это может сделать кто-то ещё! Возможно я чего-то не понимаю, или наоборот слишком много знаю. А просто так заявит - дай! А не дашь значит дурак - это не серьёзно!

SaturnV | [image] 35881 - 31.08.06 Да причем тут сразу дурак. Я за - обмениваться своими наблюдениями! Один увидит другой может че и сообразит. Просто возможно я бы поступил на твоём месте иначе, сделалбы что то вроде отчета о запуске ВЧ генератора с непонятными эффектами и если есть фото пусть самые размытые тожебы приклеел.
По схеме: я в лампах не очень, но на первую сетку подано смещение прямо с источника без дросселя, возможно так что она выступила вкачестве анода и с нее вч попало на кондер от этого он скорел и соответственно на кенотроне оно было.

baгmaleу | [image] 35898 - 31.08.06 Это всё стандартные включения ламп. Ничего нового я не предложил и когда сгорел кондёр до или после я не знаю. Я описал феномен который видел сам.

Carn | [image] 35930 - 01.09.06 Интересненький эффект. Когда работал телемастером, не раз наблюдал свечение кенотронов синим светом. Обычно это подуставшие лампы или потерявшие герметичность. Но никаких бьющих лучей ни разу не видел. Хотя, правда, наблюдал раз круговое движение сгустка плазмы синего цвета в виде волны по поверхности стакана. Очень красиво было. Но волна за стекляшку не уходила. Видел как раскаляюца стаканы кенотронов докрасна, если отключить лампу ЗГ.
Расскажи подробнее про луч. Из какого места он бил? Он бил направленно в одну сторону или в несколько? Как получилось что на его пути попалось зеркало? Цэшка новая или б/у? Повторять эффект не пробовал? А если на другой лампе, типа 1Ц21П? Какой трансформатор использовался и какой мощности?

free_energy | [image] 35962 - 01.09.06 Отражения не было потому что вместо зеркала была [image], как известно это практически "черное тело"

Форум - Прочие идеи - новые идеи - 1Ц11С как генератор холодного электричества! - Стр 00ALL