РЕЗОНАНС В ФИЗИКЕ, ХИМИИ И БИОЛОГИИ

Широносов Валентин Георгиевич

В.Г. Широносов. Резонанс в физике, химии и биологии. Ижевск. Издательский дом “Удмуртский университет”, 2000/01. 92 с.

В книге рассмотрены резонансные задачи в различных областях физики, химии и биологии с единой точки зрения – экстремальности резонансных состояний движения в природе. Анализируются задачи динамики движения и удержания атомарных, макроскопических частиц, микроорганизмов в неоднородных полях, вне и в условиях резонанса; вопросы динамической устойчивости неустойчивых состояний, бифуркации, хаоса, дискретности, эволюции нелинейных динамических систем, не содержащих в явном виде малый параметр. Изложены основы резонансной теории динамических систем. Отмечены нерешенные проблемы и намечены пути их решения, в частности: шаровой молнии, активированной воды, резонансного воздействия сверхслабых полей на биологические системы, в том числе корреляции между периодами Солнечной активности и процессами, происходящими в это время на Земле.

На кого рассчитана эта книга? На широкий круг читателей, желающих увидеть лес из-за деревьев. Ее прочтут старшеклассники, студенты, специалисты с высшим образованием и без - все, кто не равнодушен к загадкам окружающей нас удивительной Природы и кто еще не потерял желание и терпение разобраться в них.

Предисловие

Эта книга возникла как результат многочисленных лекций и семинаров, на которых я попытался в общедоступной форме изложить достижения различных исследователей, в самых различных областях деятельности на единый объект нашего исследования ее Величество - Природу. Содержание книги окончательно оформилось после того, как мне пришлось в зимнем семестре 1999/2000 года прочесть курс лекций для студентов биофизиков физического факультета Удмуртского государственного университета.

Заметное место в книге занимает явление резонанса, позволившее осознать единую связь многообразных окружающих и пронизывающих нас явлений. Более того, мне и моим сотрудникам в целом ряде случаев посчастливилось повлиять на “развитие событий” в этой области.

В первую очередь, я глубоко признателен своему учителю и наставнику Александру Ивановичу Филатову, чьи плодотворные идеи и глубокое видение первооснов природных явлений помогали мне в моих исследованиях. Большое влияние на меня оказали встречи и дискуссии на семинарах с Л.И. Седовым, А.Г. Гуревичем, В.И. Ожогиным, С.П. Курдюмовым, В.Л. Гинзбургом, С.В. Вонсовским, В.Г. Веселаго. Эта книга, безусловно, не была бы никогда закончена, если бы не одобрение и поддержка моей жены. Многие друзья и коллеги помогали мне в моей работе. Я благодарю всех, кто помогал мне в этой работе. И конечно этой книги просто бы не было, если бы не поддержка в течение всей жизни со стороны моих родителей. Поэтому светлой памяти моих родителей Георгия, Марии и Ивана посвящаю эту книгу.

Ижевск, 23 ноября 2000 года.

Валентин Широносов

Содержание

1. Введение ………………………………………………………………………………..5

2. Резонанс в линейных системах. Ловушки для частиц …………………………..9

  • 2.1. О динамической устойчивости неустойчивых состояний ……………………9

  • 2.2. Атомарные ловушки ..…………………………………………………………..15

  • 2.3. Задачи удержания неточечных магнитных частиц ..………………………….22

  • 2.4. "Проблема 1/R3 " в системе двух диполей .…………………………………….24

  • 2.5. Клетки в "атомарных" ловушках ..……………………………………………..29

  • 2.6. Пондеромоторное действие волн на "резонаторы"……………………………33

3. Резонанс в нелинейных системах …………………………………………………. 43

  • 3.1. Простой метод расчета для нелинейных динамических систем .…….……...43

  • 3.2. О маятнике П.Л. Капицы вне и в зоне параметрического резонанса ……….46

  • 3.3. Динамическая устойчивость седловых точек в автономных системах .….…48

  • 3.4. Об устойчивости неустойчивых состояний, бифуркации, хаосе нелинейных динамических систем….…………………………………….....................................................……..50

  • 3.5. Дискретность, хаос и эволюция в нелинейных динамических системах .……51

4. Резонансные ловушки .……………………………………………………………...54

  • 4.1. Пондеромоторное действие волн на образцы в условиях магнитного резонанса …………………………………………..................................................................…...54

  • 4.2. Резонансное удержание тел и частиц с собственным магнитным моментом..56

  • 4.3. Задача двух магнитных диполей с учетом уравнений движений их спинов...61

5. Вместо заключения - нерешенные проблемы ……..……………………………..65

  • 5.1. О природе шаровой молнии …...……………………………………………….65

  • 5.2. Аномальные свойства активированной воды …..……………………………..68

  • 5.3. Резонансное воздействие полей на биологические системы …………………73

  • 5.4. Солнце, излучение и жизнь ……………………………………………………..78

Список литературы ……………………………………………………………………..83

Приложение – отдельные штрихи истории вопроса………………………………..88

1. Введение.

“Нельзя объять необъятное…”

(Козьма Прутков)

“…но можно по частям и вместе”

(НИЦ “ИКАР”)

http://users.mark-itt.ru/ikar/

Резонансом принято называть явление резкого усиления отклика динамической системы x на внешнее воздействие f=f0cosw t, когда частота внешнего воздействия w сравнима с частотой w 0, либо с совокупностью частот собственных колебаний самой системы (nw =S niw 0i, где n, ni - целые числа). При этом вынужденные колебания x возникают и поддерживаются в системе за счет внешних аддитивных, либо параметрических воздействий (входящих в уравнения движения аддитивно, либо меняющих параметры системы). В последнем случае колебания, обусловленные внешним воздействием, называются параметрическими.

Колебания переменной x происходят с запаздыванием: при малых w <<w 0 ~ в фазе с колебаниями внешнего воздействия f (x~ f0cosw t/w 02); больших w >>w 0 в противофазе (-p ) с f (x~ - f0cosw t/w 2); w =w 0 сдвиг фаз между колебаниями x и внешним воздействием -p /2, а амплитуда колебаний x имеет наибольшую величину fQ/w 02, где Q=w 0/e r – добротность системы при резонансе, а e r – ее диссипация.

Заметим, что если динамическая система неавтономна, т.е. в уравнениях движения присутствует явная зависимость от времени, то такую систему можно рассматривать как автономную, введя время в качестве одной из координат фазового пространства. При таком подходе систему, описываемую дифференциальным уравнением второго порядка с внешним воздействием, можно рассматривать как систему с полутора степенями свободы.

Интересно отметить, что история развития физики началась фактически с исследования нелинейных уравнений - знаменитой задачи Кеплера. Задача Кеплера содержит типичные атрибуты нелинейной колебательной системы с параметрическим резонансом: зависимость периода обращения планеты вокруг Солнца от параметров орбиты, большое число гармонических составляющих во временных характеристиках текущих координат планет.

Последующее развитие теоретической и экспериментальной физики пошло по пути построения линейных физических теорий: теория упругости, электромагнетизм, задачи удержания тел и частиц вне зон параметрического резонанса, квантовая механика и квантовая теория поля. Понадобилось достаточно много времени (с XVII по XX век) [1- 146], чтобы стало понятным: идеи линеаризации [1, 2, 4, 6, 13] абсолютно неприменимы для решения многих проблем, с которыми физика постоянно сталкивалась. И в этом смысле сегодня наблюдается возврат к классике.

Исторически одними из первых были рассмотрены задачи для линейных динамических систем с w 0=const и с w 0=w 0{e i(w t)} типа w 0 =(e o + e 1cosw t). Линеарилизация задач привела к “выплескиванию ребенка вместе с водой” - к отсутствию устойчивых состояний движения в зонах резонанса [4- 7, 21- 27].

Позднее были рассмотрены задачи параметрического резонанса с w 0=w 0f{e i(xk, θl, w t)}, где xk, θl - трансляционные и вращательные степени свободы, k, l = 1,2, 3N, N - количество степеней свободы [74- 84, 95- 97, 112- 114, 122, 129, 146].

Задачи по изучению движения и удержанию различных частиц, клеток, тел с размерами от микро- до макро- с учетом их характеристик (зарядов, механических, электрических, магнитных моментов, массы) в неоднородных полях имеют почтенную историю и относятся к типичным задачам параметрического резонанса. Это обусловлено тем, что данная проблема периодически возникала при решении различных прикладных задач в различных областях механики, физики, биологии и медицины.

Отметим лишь некоторые из них:

а) роботизация - пространственное бесконтактное ориентирование, удержание и управление микродеталями при сборке различных устройств, изделий и приборов;

б) селективная сепарация различных порошков (магнитных, ферромагнитных и т.д., в частности для магнитных носителей информации - магнитные диски, ленты);

в) сверхчувствительные датчики полей (электромагнитных, акустических, гидродинамических, гравитационных) на основе подвесов;

г) взвешивание, удержание и перемещение различных тел (роторов двигателей, гироскопов, игрушек, транспорта на магнитном подвесе);

д) создание ловушек частиц различного типа с размерами от элементарных до макро- и изучение свойств, динамики отдельных частиц в таких ловушках, включая клетки, электроны, ионы, атомы, молекулы (с дальнейшей их упаковкой на плате – молекулярная технология), электродинамическое удержание плазмы;

e) получение автономных, устойчивых, осциллирующих систем, в частности самоустойчивой плазмы, активированной воды.

Решение подобного класса задач даже в первом приближении наталкивается на серьезные математические и физические проблемы.

Основная физическая проблема состояла в том, что в области взвешивания частиц при отсутствии источников поля (электрического, магнитного, гравитационного) могут существовать единственно особые точки - седловые. Соответственно для седловых точек в одном направлении частица будет втягиваться в область взвешивания, а в другом выталкиваться. Данная проблема рассматривалась еще Гильбертом (1600) и Ирншоу (1842). Ими был установлен факт неустойчивости равновесия (статической магнитной конфигурации). В статике устойчивое удержание частицы согласно теореме Ирншоу просто невозможно [1].

Вывод о нестабильности равновесия уточнил Браунбек [2]. Он показал, что нестабильное равновесие в статике может стать устойчивым в динамике при наличии в системе диамагнитного тела. Однако в связи со слабым проявлением диамагнетизма у обычных веществ (за исключением сверхпроводников) результаты Браунбека не получили широкого практического распространения.

Но то, что запрещено в статике, может оказаться разрешенным в динамике (в переменных полях, либо при движении самих частиц в неоднородных полях).

В динамике же решение задач в свою очередь наталкивается на многочисленные математические проблемы. Основная проблема состоит в отсутствии общей теории колебаний сильно нелинейных систем при отсутствии малого параметра и в появлении “странных” особенностей даже при рассмотрении достаточно простых модельных систем, таких как аттрактор, хаос [3].

Как правило, в качестве “простой” модельной системы вынужденных колебаний с аддитивным и параметрическим воздействием рассматривается маятник с вибрирующей точкой подвеса. Это обусловлено тем, что соответствующее уравнение:

x'' + e rx' + (e o + e 1cost ) sin x - e -1 cos(t + j ) cos x = 0, (1)

довольно часто встречается в различных областях физики: механике, электродинамике, физике плазмы и т.д. [3- 18]. В частности, для маятника e b =(w b /w )2; w b =(ab /l)1/2; b =0, ± 1, где ao=g - ускорение силы тяжести, a1,-1 =l1,-1w - ускорение при продольной, поперечной вибрации, w - частота вибрации, l - длина маятника, l1,-1 - амплитуды колебаний точки подвеса маятника (рис.1a). Для частицы с собственным магнитным моментом m (рис.1б), w b 2=m Hb /I, где I - момент инерции, H0 - напряженность постоянного магнитного поля, H1,-1 - амплитуда переменного магнитного поля продольной, поперечной накачки, j =const, t =w t, x'=dx/dt .

Рис. 1. а - маятник, б - диполь в осциллирующих полях

2. Резонанс в линейных системах. Ловушки для частиц

2.1. О динамической устойчивости неустойчивых состояний

Пожалуй, впервые возможность создания “атомарных” ловушек для удержания частиц можно было усмотреть в работе Матье (1838 г.), посвященной задаче вибрации мембраны [4] .

Оказалось, что соответствующее уравнение Матье:

x'' +(e o + e 1cos t ) x=0, (2)

одновременно описывает и допускает вне зоны параметрического резонанса динамическую устойчивость неустойчивого состояния в статике (e o< 0). Примером служит устойчивость перевернутого маятника (1) с вибрирующей точкой подвеса, описываемая (2) при малых углах его отклонения x от вертикали (рис.1a).

Простые рассуждения показывают, что вибрация точки подвеса маятника с частотой w >(2)1/2w 0(l/l1) ([18], c.122), эквивалентна появлению эффективной возвращающей силы к вертикали. Когда стержень ускоряется вниз, угол x уменьшается на x1, соответственно уменьшается и отклоняющий момент сил при дальнейшем движении стержня вверх. В результате при движении вверх угол (x- x1) увеличится только на x2 < x1. Таким образом, несмотря на то, что вибрирующая сила все время изменяет свое направление, в среднем она действует к вертикали, уменьшая x. В итоге маятник займет положение прямо противоположное нормальному.

В зонах параметрического резонанса для систем, описываемых уравнением (2), устойчивость нарушается, и амплитуда колебаний безгранично растет (рис.2).

Рис. 2. Зоны параметрического резонанса

Впервые, на устойчивость состояния перевернутого маятника (рис.2), по-видимому, указал B. Van der Pol в 1925 году. В 1950 году П.Л. Капица [6], используя метод приближенного решения, изящно описал и экспериментально продемонстрировал эффект перевернутого маятника ("маятника" Капицы). “Хорошо известно, - отмечал П.Л. Капица [6], - что для тела в состоянии покоя наиболее устойчиво то состояние, при котором его центр тяжести находится в наинизшем положении (соответствующем минимуму потенциальной энергии), а при динамическом равновесии наиболее устойчиво то состояние, при котором центр тяжести занимает наиболее высокое положение (соответствующее максимуму потенциальной энергии)”. Наиболее ярким примером этого принципа является обычный волчок. Как известно, сила, вызванная трением опоры волчка о поверхность, заставляет ось волчка подниматься и принимать наиболее вертикальное положение, прецессия гасится, и волчок как бы "замирает". Но кроме классических случаев динамической устойчивости, вызванной гироскопическими силами, известен ряд других. Например, при быстром движении человека на ходулях, велосипедиста, автобуса, локомотива и пр. наиболее устойчивое состояние достигается тогда, когда центр тяжести занимает, по возможности, более высокое положение.

Одним из самых ярких примеров динамической устойчивости является шест с колеблющейся точкой подвеса. Это явление при демонстрации (XIV век, Бомбей, рис.3) не менее поразительно, чем волчок, и изучение его столь же поучительно.

Рис. 3.

В 1908 году, математик Andrew Stephenson из университета Manchester, используя законы Ньютона, доказал, что шест можно достаточно просто удерживать, вибрируя точку опоры по вертикали, а не перемещая ее, из стороны в сторону, как это обычно делают, по горизонтали [19].

П.Л. Капица предложил простой и наглядный метод [6] разбора динамической устойчивости перевернутого маятника с вибрирующей точкой подвеса (рис.1а, x=p ) вне зон параметрического резонанса и описал устройство (рис. 4) для его демонстрации. Вертикальное положение перевернутого маятника вполне устойчиво. На опыте эта устойчивость хорошо наблюдается. Например, если вывести маятник из вертикального положения на некоторый угол x, то около отвесного положения возникнут колебания, которые благодаря трению будут затухать, и через некоторое время маятник "замрет" в вертикальном положении.

Рис.4.

Метод Капицы применим для изучения движения перевернутого маятника с быстро колеблющимся подвесом вне зон параметрического резонанса и основан на двух предположениях. Первое – предполагается, что частота вибрации подвеса ω столь высока, что за один период полного колебания подвеса маятника под действием внешней силы f угол x мало отклоняется от некоторого среднего x1; таким образом x можно представить в виде x= x1+x2, где x2 – малая быстро–осциллирующая величина. Второе предположение – малость амплитуды продольной вибрации по сравнению с длиной маятника l1/l <<1 (a =l1/l - параметр малости). Этот метод решения дает возможность составить простое представление о физической сущности процесса. Быстрое колебание подвеса маятника приводит к созданию эффективной потенциальной энергии U эфф= U + <f2>/(2mω2) и момента сил [18], который проявляет себя в среднем, как обычная сила, и несколько напоминает гироскопические силы:

<M>= - (1/4)m l12w 2sin(2x), (3)

где m – масса маятника.

Новые парадоксальные явления динамической устойчивости неустойчивых состояний в статике были обнаружены В.Н. Челомеем в экспериментах с вибрирующими жидкостями и твердыми телами [13, 14].

1. Устойчивое положение системы связанных “перевернутых” маятников с пульсирующей точкой подвеса (типа рис.1а, 3, 5.1).

2. Тяжелый шар в вибрирующей жидкости. Цилиндрический сосуд (труба), выполненный для удобства наблюдения из прозрачного материала, заполняется жидкостью, например водой. Затем в этот сосуд помещается сплошной шар или цилиндрическое тело из материала с удельным весом, превышающим удельный вес жидкости.

Рис. 5.1 - 5.8. “Маятники” Челомея

Шар тонет и занимает нижнее положение в сосуде (рис.5.2). После этого сосуд устанавливается на вибрационном стенде и подвергается вертикальным колебаниям вдоль его оси. При достижении определенной интенсивности колебаний шар в сосуде всплывает (рис.5.3). С увеличением интенсивности колебаний под шаром образуется воздушное пространство (каверна) с небольшим количеством жидкости, а остальная жидкость располагается над шаром (рис.5.4). При этом система находится в устойчивом динамическом состоянии. Небольшое давление воздуха, создаваемое под шаром, легко поднимает его вверх вместе с жидкостью (рис.5.5). При этом система устойчива и в этом новом положении. Устойчивое положение системы сохраняется и при переворачивании сосуда в вертикальной плоскости на 180о (рис.5.6 - 5.8). Подобный опыт можно осуществить с сосудом, в котором находятся несколько шаров (рис. 6.1, 6.2).

И в этом случае наблюдаются аналогичные явления: воздушные каверны образуются почти под каждым шаром с жидкостью над ними. Можно наблюдать обратное явление: цилиндрический предмет, легкий по сравнению с жидкостью, при вибрациях может тонуть (рис.6.3, 6.4). Во всех случаях система под действием вибраций стремится занять положение, близкое к состоянию с максимальной потенциальной энергией.

Рис. 6.1 - 6.8. “Маятники” Челомея

3. Незакрепленная шайба на вертикальном вибрирующем стержне с нижней шарнирной опорой. На прямой вертикальный стержень, имеющий одну шарнирную опору внизу, надета шайба с отверстием, диаметр которого несколько больше диаметра стержня. Под действием силы тяжести шайба падает. Однако, если придать шарнирной опоре этого стержня вертикальные колебания, шайба не падает, а остается почти в неподвижном положении на стержне, как бы в невесомости, стержень стоит почти вертикально (рис.6.5). Это объясняется действием усредненных вибрационных сил и моментов. Опыт легко обобщается на случай двух или более шайб (рис.6.6), а также на случай больших зазоров между стержнем и шайбой.

Рис.7. Маятник Челомея

Дифференциальные уравнения движения "перевернутого" маятника (стержня) с незакрепленной шайбой без зазоров при вибрирующей нижней точке опоры (рис.7) имеют вид:

(I0+I1+mx22)x''1+2mx'1x'2+(k1/w )x'1–(Мl 1+mх2)(g/w 2- acost )sinx1=0,

х''2 + (k2 /w )х'2 –х2x'12 + (g/w 2 – a cost )cos x1 = 0, (4)

где Io - момент инерции стержня (без шайбы) относительно оси вращения; I1+mx22 – момент инерции шайбы; I1 – собственный момент инерции шайбы; m – масса шайбы; х2 – текущая координата шайбы, отсчитываемая вдоль стержня; x1 – текущий угол поворота стержня при колебаниях; l – длина стержня; М – масса стержня; l 1 – расстояние от центра массы стержня до его оси вращения; k1x1 – момент трения, создаваемый движением всей системы; k2х2 – сила трения шайбы о стержень, отнесенная к массе шайбы; w – круговая частота вибрации шарнирной опоры; а – амплитуда вибрации. Предполагается, что a/l <<1.

Эта сложная нелинейная система уравнений, описывающая движение рассматриваемой системы, до сих пор до "конца" не исследована и содержит члены с быстроменяющейся фазой. Методом усреднения исходная система дифференциальных уравнений сводится к четырем нелинейным дифференциальным уравнениям первого порядка, не содержащим время в явном виде. Решениями этих уравнений будут функции, медленно меняющиеся во времени. В этом случае легко находятся квазистатические решения этих уравнений, дающие значения равновесных точек шайбы на стержне. Определение условий устойчивости шайбы относительно стержня также не представляет особых трудностей.

Проверка теоретических результатов проводилась с помощью ЭЦВМ методом Кутта-Мерсона с автоматическим выбором шага интегрирования. Полученные результаты дают близкое совпадение с опытом.

4. Повышение устойчивости упругих систем при помощи вибраций. Прямолинейный вертикальный стержень нагружается грузом G, вес которого превосходит первую эйлерову (критическую) силу. Под действием этого груза стержень изгибается (рис.6.7). Грузу сообщают продольные вибрации с помощью вибровозбудителя, находящегося на нем. В этом случае стержень выпрямляется, и груз занимает высшее начальное положение (рис.6.8).

Таким образом стержень, подверженный периодическим высокочастотным продольным колебаниям, имеет критическую силу, превышающую статическую критическую эйлерову силу. Это можно в определенном смысле рассматривать как обобщение одной из самых известных теорем Эйлера об устойчивости упругих систем при их статическом нагружении.

Подробно теория возможности повышения устойчивости упругих систем при помощи вибраций изложена в работе [13].

2.2. Атомарные ловушки

Еще в 1950 году П.Л. Капица на основе рассмотрения задачи о перевернутом маятнике указал на возможность использования ориентирующего момента сил, возникающего при колебательном процессе, для ориентации коллоидов, молекул [6]. И только в 1958 году М. А. Гапонов, М.А. Миллер теоретически обосновали возможность возникновения потенциальных ям в неоднородных высокочастотных электромагнитных полях для заряженных частиц [20].

За рубежом практически одновременно ряд авторов экспериментально продемонстрировали удержание заряженных частиц в неоднородных постоянном и переменном электрических полях вне зоны резонанса [21, 22]. В 1989 году трое физиков: Н.Ф. Рэмси, В. Пауль и Х. Демельт были удостоены Нобелевской премии за цикл экспериментальных работ с изолированными частицами [23- 24, 27].

Сама идея "атомарных" ловушек возникла в физике молекулярных пучков, масс-спектрометрии и физике ускорительных частиц [21- 27]. В те годы (1950- 1955) экспериментаторы научились с помощью плоских электрических и магнитных полей фокусировать частицы в двух измерениях, действуя на их магнитные или электрические дипольные моменты.

В двухмерном квадруполе конфигурация поля рис.8а порождается четырьмя электродами гиперболической формы, линейно протяженными вдоль оси у, как показано на рис. 8б. Если к электродам приложить постоянное напряжение U плюс напряжение V на радиочастоте:

Ф0=U+Vcos w t, (5)

то в поле с потенциалом

Ф=Ф0(x2- z2)/(2ro2), (6)

уравнения движения будут иметь вид:

x'' + (ax + 2qx cos w t) x=0, z'' + (az + 2qz cos w t) z=0, (7)

где ax = - az= а = 4eU/(m ro2w 2), qx = - qz = q = 2eV/(m ro2w 2) либо в переменных (1)

x''i + (e o i + e 1 i cos t ) xi=0 (8)

где e ox = - e o z /2=a/4, - e 1x=e 1 z /2=q/2, x''i =dx/dt , t =w t.

Рис. 8. Двумерный квадруполь

Уравнения Матье (7, 8) имеют два типа решений.

Устойчивое движение: частицы колеблются в плоскостях x, z с ограниченными амплитудами вне зоны резонанса.

Неустойчивое движение в зонах резонанса: амплитуды по x, z экспоненциально нарастают. Частицы будут теряться.

Существование устойчивости зависит только от параметров а и q и не зависит от начальных параметров движения иона, например, от его скорости. Следовательно, на диаграмме а-q имеются области устойчивости и неустойчивости (рис. 9).

Для данной задачи представляет интерес только та часть, где области устойчивости по х и z перекрываются. Наиболее существенная область с а>0, q<1. Движение устойчиво по х и по z только внутри области.

В последние десятилетия радиочастотный квадруполь, благодаря его универсальности и простоте, нашел широкое применение во многих областях науки и техники в качестве масс- спектрометра и направляющей системы для пучков. Он стал разновидностью стандартного измерительного прибора.

Рис.9. Полная диаграмма устойчивости для двухмерного квадрупольного поля

В двухмерном квадруполе (рис. 8) динамическая стабилизация ионов навела авторов на идею ее использования для захвата ионов в трехмерном поле [21, 24]. Впервые ионная ловушка (рис.10а) была создана ими в 1954 г. Такие ловушки позволяют исследовать даже одиночные изолированные частицы в течение длительных интервалов времени, и тем самым, согласно принципу неопределенности Гейзенберга, дают возможность измерять их свойства с предельно высокой точностью.

Рис.10. Ионная ловушка (а) и ее механический аналог (б)

Конфигурация потенциала в ионной ловушке определяется формулой:

Ф=Ф0(r2-z2)/(ro2+2zo2), (9)

где 2zo2= r02, 2ro - внутренний диаметр электрода в плоскости x, y.

Такая конфигурация порождается кольцом в форме гиперболоида вращения и двумя колпаками с гиперболической поверхностью, обладающие вращательной симметрией, как это показано на рис.10а.

Соответствующие уравнения движения в безразмерных переменных имеют вид [24]:

x''i + (e o i + e 1 i cos t ) xi=0, (10)

где e ox=e oy = - e oz /2= a/4, - e 1x= - e 1y=e 1z /2= q/2. Собственные решения уравнений Матье (10) являются устойчивыми только в определенной области изменения параметров e oi и e 1i (рис.9).

Динамическую стабилизацию в ловушке легко продемонстрировать на механическом аналоге (рис.10б). В ловушке эквипотенциальные линии образуют поверхность в виде седла. Авторы [24] изготовили такое седло из плексигласа на диске. Если положить на такую поверхность-седло маленький стальной шар, то он будет скатываться вниз: его положение неустойчиво. Однако, если заставить диск вращаться с правильной скоростью, соответствующей параметрам потенциала и массе шарика (в данном случае это несколько оборотов в секунду), то шарик становится устойчивым, он совершает небольшие колебания и может оставаться в таком положении в течение длительного времени. Даже если добавить второй или третий шарик, все они будут оставаться вблизи центра диска. Единственным условием является то, чтобы соответствующий параметр Матье e 1i имел значения в допустимых пределах.

В 1959 году Вюркер с сотрудниками [22] провели эксперимент по пленению малых (с диаметром ~мкм) заряженных частиц алюминия в квадрупольной ловушке. Соответственно необходимая вынуждающая частота была примерно 50 Гц. Они изучили все собственные частоты и получили фотографии орбит частиц (рис.11а). После того, как с помощью буферного газа было погашено движение частиц, они обнаружили, что случайно двигавшиеся частицы сами выстроились в регулярную структуру. Они образовали кристалл (рис.11б).

Рис.11. а - Микрофотография орбиты Лиссажу в плоскости r, z отдельной заряженной частицы порошка алюминия. Видно микродвижение. б - Картина "конденсированных" частиц алюминия

В последние годы удалось наблюдать отдельные захваченные ионы с помощью лазерной резонансной флуоресценции [25]. Используя усилитель изображения с высоким разрешением, Вальтер с сотрудниками наблюдали псевдокристаллизацию ионов в ловушке после их охлаждения лазерным светом (рис.12).

Ионы сдвигаются в такие положения, где сила кулоновского отталкивания компенсируется фокусирующими силами в ловушке, а энергия всего ансамбля имеет минимум. Расстояние между ионами порядка нескольких микрон. Эти наблюдения открыли новую область исследований [26].

Рис. 12. а – псевдокристалл из семи ионов магния. Расстояние между частицами 23 мкм; б – те же частицы при более “высокой температуре”. Кристалл расплавился

Ионная ловушка как масс-спектрометр. Ионы в ловушке совершают колебания с частотами w r и w z, которые при фиксированных параметрах поля определяются массой иона. Это дает возможность проводить селективное по массам детектирование накопленных ионов.

Ловушки для нейтральных частиц. Основой является фокусировка нейтральных атомов и молекул, обладающих дипольным моментом, с помощью мультипольных полей. Потенциальная энергия U частицы с постоянным магнитным моментом, находящейся в магнитном поле, дается формулой: U= - m B. Если поле неоднородно, то имеется соответствующая сила F= - grad(U). В случае нейтрона, обладающего спином ћ/2, разрешены лишь два направления спина относительно поля. Таким образом его магнитный момент может быть ориентирован либо параллельно, либо антипараллельно полю В. При параллельной ориентации частицы втягиваются в поле, а в обратном случае - выталкиваются (аналог классической задачи левитирующего волчка - "левитрона", 2.3). Это дает возможность осуществить их удержание в объеме с магнитными стенками. Подходящую конфигурацию имеет поле магнитного секступоля (рис.13). Такое поле В возрастает пропорционально r2, B=(Bo/ro2)r2, а соответственно его градиент дВ/дr пропорционален r.

Рис. 13. Идеальное секступольное поле. Штриховые линии – линии магнитного поля, пунктир – линии равного магнитного потенциала, B=const

В таком поле нейтроны с ориентацией, антипараллельной полю удовлетворяют условию удержания, так как их потенциальная энергия U ~ r2, а возвращающая сила - cr всегда направлена к центру. Они колеблются в поле с частотой w =2m Bo/mro2. Частицы с ориентацией параллельной дефокусируются и покидают поле. Это справедливо только до тех пор, пока ориентация спина сохраняется.

Рис. 14. а – секступольная сфера, б – секступольный тор

В секступоле направление магнитного поля изменяется по азимуту, но пока движение частиц не слишком быстрое, спин адиабатически следует за направлением поля, а магнитное квантовое число сохраняется. Такое поведение позволяет использовать постоянное во времени магнитное поле, в противоположность случаю заряженных частиц в ионной ловушке. Замкнутый объем хранения позволяют получить секступольная сфера и секступольный тор (рис.14).

Магнитные ловушки позволили построить "весы" для одиночных нейтронов и измерить гравитационную массу нейтрона с чувствительностью ~ 10-25 г.

2.3. Задачи удержания неточечных частиц

Исторически сложилось так, что "первые сообщения" о левитации (зависании предметов без обратной связи) протяженных объектов (магнитов) пришли из легенд. Правоверные мусульмане, в частности, были "...убеждены, что гроб с останками "пророка" покоится в воздухе, вися в усыпальнице без всякой опоры между полом и потолком. Повествуют, - писал Эйлер - будто гробницу Магомета держит сила некоторого магнита" ([28], с. 159). В более позднюю эпоху (I- II в.н.э.) с помощью магнитов пытались заставить висеть в воздухе статуи храмов.

Так же "... вызывает восхищение трюк, который проделывал в своем "Храме очарований, или механическом, оптическом и физическом кабинетах" известный русский иллюзионист Гамулецкий. Его "кабинет", просуществовавший до 1842 года, прославился тем, что посетители, поднимавшиеся по лестнице, еще издали могли заметить на верхней площадке золоченую фигуру ангела, выполненную в натуральный человеческий рост, парившую в горизонтальном положении над дверью кабинета. В том, что фигура не имеет никаких подпорок, мог убедиться всякий желающий. Когда посетители вступали на площадку, ангел поднимал руки, подносил ко рту валторну и играл на ней, шевеля пальцами самым естественным образом".

"Десять лет, - говорил Гамулецкий, - я трудился, чтобы найти точку и вес магнита и железа, дабы удержать ангела в воздухе. Помимо трудов, немало средств употребил я на это чудо" ([29], с.31).

В исследовательских лабораториях фирмы Филлипс в начале 70-х годов можно было наблюдать любопытные эффекты - парение постоянных магнитов. Задолго до изобретения "левитрона" [30- 35] H. van der Heide в 1974 году теоретически и экспериментально (рис.15) исследовал на основании уравнений Матье вида (2, 8) эффекты динамического взвешивания постоянных магнитов вне зон резонанса (в комбинированном магнитном поле - постоянном и переменном) [36]. Постоянное поле создавалось кольцевыми магнитами, переменное - катушкой, подключенной к сетевому напряжению, через регулируемый трансформатор (рис.15а).

Рис. 15: а – магнитная ловушка [36], б – зоны устойчивого взвешивания

H. van der Heide [36] также проанализировал возможности удержания и практического использования движущего постоянного магнита в поле неподвижного постоянного магнита, в частности для создания транспорта на магнитном подвесе (рис.16).

Рис. 16. Удержание движущегося постоянного магнита в поле неподвижного постоянного магнита (а – принцип, б –реализация)

Данная идея была позднее запатентована изобретателем Roy Harrigan в 1983 году [33] и реализована (1983- 1995 г.г., рис. 17) в виде левитрона (levitron’a) - левитирующей магнитной игрушки – юлы [30- 35].

Рис. 17. Levitron

2.4. "Проблема 1/R3 " в системе двух диполей

Следует заметить, что найти решение нелинейной системы уравнений, описывающих динамику тел и частиц с учетом трансляционных и вращательных степеней свободы, в общем случае практически невозможно. Поэтому большинство авторов, как правило, ограничивались при анализе динамики частиц в ловушках решением уравнений типа Матье (2, 8) вне зоны резонанса. Более сложные нелинейные динамические системы были рассмотрены в работах В.В. Козореза [37] .

К проблеме устойчивости магнитных систем относят результаты по изучению поведения частиц, обладающих магнитным моментом. Эти результаты в свое время играли важную роль в теории мезона и ядерных сил (Тамм, 1940). Они состояли в том, что свободная магнитная частица, при своем движении, не остается на стационарной траектории, а падает на магнитно-притягивающий центр ("проблема 1/R3").

Представления об устойчивой системе свободных магнитно-взаимодействующих тел сводят, как правило, к следующему: неустойчивость равновесия (теорема Ирншоу), неустойчивость планетарной системы ("проблема 1/R3"), эффект стабилизации знакопеременной силой.

Одной из идей разрешения "проблемы 1/R3" является идея Гинзбурга о необходимости учета пространственной протяженности магнитной частицы, или, как ее еще иначе называют, "учет реакции собственного поля частицы " [38,39]. Гинзбург отмечал, что учет реакции собственного поля также может исключить падение на магнитно-притягивающий центр. Качественные соображения, приведенные в [39], сводятся к тому, что по мере сближения магнитных моментов возрастает кинетическая энергия прецессии. Однако детально этот вопрос не рассмотрен ([39], c. 262- 263): "следует заметить, что строго, отсутствие падения при учете собственного поля нами еще не показано, если магнитные моменты параллельны друг другу и линии, их соединяющей, то U по-прежнему ~ 1/R3, прецессия моментов отсутствует и падение должно иметь место".

В работах В.В. Козореза [37] установлено, что в устойчивой планетарной магнитной системе траектория не может намного превышать размеры магнитного тела, причем поступательное и вращательное движения магнитов сильно коррелированны. Козорез рассмотрел различные модели магнитного взаимодействия (рис. 18):

Рис. 18. К “проблеме 1/R3”

В случае двух длинных одинаковых магнитов область устойчивых орбитальных траекторий движений возникает в области параметров 2lR-1>0,425 (рис.19).

Рис. 19. Орбитальная устойчивость в системе из двух магнитов

В общем виде, результаты для систем (рис.18) областей устойчивостей сведены в таблицу 1.

Таблица 1
рис.18 | Тип магнитной системы | Область устойчивых траекторий
a | Два одинаковых длинных магнита | 2lR-1>0,425
b | Система длинного и малого магнитов (l1>>l2) | 2l1R-1>0,5
c | Вытянутый сфероид-диполь | (Rs 0)-1H>(0,5)^1/2, (Hh-1)min~1,23, s 02(s 02-1)=H2h-2
d | Два магнитных шара | Устойчивости нет при любых R независимо от a1a2-1
e | Сплюснутый сфероид-диполь | Система неустойчива
f | Вытянутый сфероид-диполь | Система неустойчива
g | Два длинных цилиндрических магнита | Независимо от l 1/l2 устойчивости нет
h | Два идеально проводящих токовых кольца Y 1,Y 2 =const | Y 1Y 2-1 ¹ 1, a1/R, a2/R£ 1/2
i | Сплюснутый сфероид-диполь | Ra-1<(3)^1/2
j | Диск-диполь | Ra-1<(3)^1/2
k | Два магнитных шара | Система неустойчива
l | Два идеально проводящих токовых кольца | Y 1Y 2-1 ¹ 1 a1/R, a2/R£ 1/2

Опыт орбитального полета свободного магнита. Наряду с теоретическим доказательством устойчивости планетарных магнитных систем представляет интерес экспериментальное обоснование устойчивости орбитального движения. Рассмотрим более подробно схему опыта (рис. 20) [37].

Рис.20. Опыт орбитального полета свободного магнита

Магнитная система состоит из дискового магнита 1 (диаметром 7 мм), предназначенного для свободного орбитального полета, неподвижных цилиндрических магнитов 2,3 (диаметр 15 мм, высота 50 мм), стержней 5,6, диска 7 и крышки 8. Для настройки магнитной системы в установке можно было изменять размеры, отмеченные линиями со стрелками. Магниты намагничены в направлении, показанном буквами N и S.

Стержни 5, 6, диск 7 и крышка 8 были изготовлены из обычной магнитомягкой стали, а магниты 1–3 – из анизотропного оксидно-бариевого феррита 2БА с преимущественными магнитными свойствами в направлении оси установки.

Для запуска на орбиту использовался тонкий диэлектрический стакан 9 (диаметр 60 мм) с медным рычажком 10 и стальным грузиком 11. Грузик с рычажком мог поворачиваться в горизонтальной плоскости. Стакан 9 приводился во вращение электродвигателем. Под съемным стеклянным колпаком 12 мог создаваться вакуум.

Перед запуском магнит 1 вручную устанавливался на внутреннюю цилиндрическую поверхность стакана 9 в зоне контакта грузика 11 с наружной поверхностью стакана. Притяжение между грузиком 11 и магнитом 1 было сильнее притяжения магнита к неподвижным магнитам 2, 3 вследствие большего удаления от оси установки. Поэтому магнит 1 при неподвижном и медленно вращающемся стакане 9 удерживался на его внутренней поверхности.

При раскрутке стакана до n³ 300 об/мин грузик 11 отрывался от наружной поверхности стакана и занимал положение, показанное пунктиром. Магнит 1 при этой скорости удерживался центробежными силами на внутренней поверхности стакана. По мере уменьшения скорости до n~220 об/мин центробежная сила магнита уменьшалась настолько, что притяжение неподвижных магнитов "вытягивало" его на орбиту без контакта со стаканом 9, после чего стакан останавливали.

Сначала опыты проводились без вакуума. Свободные полеты начинались с нескольких витков – спиралевидных траекторий, заканчивавшихся падением либо на магниты 2,3,6, либо на основание установки. После настройки магнитной системы время свободного полета удалось увеличить до нескольких секунд. В отдельных опытах магнит сначала двигался по закручивающейся спирали, затем размер орбиты увеличивался и снова орбита превращалась в спираль с концом на неподвижных магнитах. Наблюдались также полеты по спирали с одновременными вертикальными колебаниями, причем их амплитуда на начальных витках была обычно больше, чем на последующих.

После того, как без вакуума было достигнуто несколько секунд полета, опыты начали проводить в вакууме. Оказалось, что степень разрежения воздуха под колпаком заметно влияет на время свободного полета. Оно начало увеличиваться, и, наконец, при вакууме 10-3 мм. рт. ст. удалось осуществить три опыта со временем свободного полета 5 мин. 58 сек., 6 мин. 2 сек. и 6 мин. 35 сек.

Свободный полет в этих опытах представлял собой следующее. В течение 0,5–1,0 мин плоская круговая траектория магнита располагалась несколько ниже середины расстояния между магнитами 2, 3 и практически не изменялась. Затем радиус R траектории начинал постепенно уменьшаться от 30 до 25 мм, а скорость вращения постепенно увеличивалась от n~230 до n~250 об/мин.

Уменьшение радиуса траектории от 25 до 10 мм длилось 4–4,5 мин и сопровождалось постепенным подъемом плоскости полета и увеличением скорости вращения до n~300–350 об/мин. Кроме того, изменялся угол между магнитными осями свободного магнита 1 и магнитов 2, 3. В начале свободного полета он составлял около 10о, при R~10 мм оси были практически параллельными.

По мере уменьшения радиуса траектории, начиная с R~10 мм, в полете возникали колебания свободного магнита в вертикальном направлении с частотой того же порядка, что и скорость орбитального вращения. Их амплитуда постепенно увеличивалась, и, наконец, при R~5 мм магнит 1 падал на полюс магнита 2 или 3.

2.5. Клетки в "атомарных" ловушках

Живые клетки весьма сложный объект для исследования. Многие методики, широко применяемые для фиксированных препаратов, совершенно неприемлемы для живых объектов, так как могут разрушить клетку или изменить ее метаболизм (например, электронная микроскопия. При работе с биологическими молекулами широко применяют электрофорез. Электрофорез был открыт русским ученым Ф.Ф. Рейссом в 1807 году [40].

В последнее время [41–49], на основе явления электрофореза, разработаны и интенсивно используются ловушки для клеток (эффект левитации клеток в электромагнитных полях). Данный метод положен в основу нового направления – прижизненного исследования клеток.

Живые клетки, так же, как и высокомолекулярные вещества организма, при физиологическом значении рН несут на своей поверхности избыточный отрицательный заряд, который образуется вследствие диссоциации ионогенных, преимущественно кислотных, групп клеточной мембраны. Электрический заряд клеток играет важную роль в газообмене, адсорбции веществ из внешней среды, образовании структуры клеточных скоплений и во всех остальных физиологических проявлениях жизни.

В общем виде теория динамики клетки в электромагнитных полях в полярных жидкостях-электролитах чрезвычайна сложна, и ее решение отнюдь не проще решения задач "ловушек атомарных и элементарных частиц".

В настоящее время, как правило, учитывают три основных механизма удержания и управления отдельными клетками.

1. Наведенный дипольный момент. Когда на поляризующуюся частицу действует электрическое поле, заряд внутри и снаружи этой частицы поляризуется, вызывая искусственный дипольный момент. Абсолютное значение вектора диполя p зависит от:

  • величины частицы;

  • абсолютного значения приложенного электрического поля;

  • различия между частицей и средой в способности поляризоваться.

Результирующий дипольный момент p гомогенной диэлектрической сферы в диэлектрической среде может быть записан как:

p =4p x 2f(x 1,x 2)r3E, (11)

где f(x 1,x 2)=[(x 1–x 2 )/(x 1+2x 2)] – так называемый фактор Клауса Мозотти (Clausius Mosotti), x 1 и x 2 – комплексные диэлектрические постоянные среды и частицы с радиусом r соответственно, и E – напряженность электрического поля. Обычно комплексная диэлектрическая постоянная принимается равной x =e – i(s /w ), где e – реальная диэлектрическая проницаемость, s – удельная проводимость, w – угловая частота.

Если x 1>x 2 то f(x 1,x 2) > 0 и результирующий дипольный момент направлен вдоль вектора электрического поля E. В противоположном случае, если x 1<x 2 то f(x 1,x 2) <0 и результирующий дипольный момент направлен против вектора приложенного электрического поля. Следует заметить, что в случае со сферой фактор Клауса Мозотти ограничивается пределами 1³ f(x 1,x 2)³ 1/2, таким образом абсолютная величина дипольного момента ограничена.

2. Силы, действующие на частицу (диэлектрофорез). Сила, действующая на диполь при диэлектрофорезе F (рис.21), рассчитывается по следующему основному уравнению:

F=Re{(pÑ )E}, (12)

где p – искусственный дипольный момент частицы, E – напряженность электрического поля.

Для частицы объемом V эта формула может быть также записана через рассчитанную эффективную поляризующую способность:

F(t)= Re{Vu(EÑ )E}= Re{VuÑ E2}/2. (13)

Рис. 21. Клетка в неоднородном электрическом поле

Для гомогенной незаряженной сферы эффективная поляризующая способность вычисляется по следующей формуле:

u=x 2f(x 1,x 2). (14)

Объединение формул (12) и (13) дает хорошо знакомое выражение для силы, действующей на сферу при диэлектрофорезе:

F=2p r3x 2Re{[(x 1–x 2 )/(x 1+2x 2)]Ñ E2}. (15)

Иллюстрируя вышесказанное, надо заметить, что фактор Клауса Мозотти может быть как положительным, так и отрицательным (или иметь нулевое значение), следовательно, сила, действующая на частицу может быть направлена по или против градиента напряженности электрического поля.

3. Вращающий момент частицы. Электроротация. Вращающий момент, действующий на диполь, описывается следующим уравнением:

N=[p·E]. (16)

Формула показывает, что вращающий момент зависит только от вектора электрического поля и не зависит от градиента напряженности. Абсолютное значение разницы фаз между искусственным диполем p и вектором напряженности электрического поля E определяет абсолютное значение вращающего момента, достигая максимума при различии фаз в 90o и минимума при 0o. Таким образом, частица, находясь в ротационном электрическом поле, будет поворачиваться в противофазе с полем (рис.22). Можно показать, что вращающий момент зависит только от мнимых компонент дипольного момента, и, следовательно, время оборота частицы с радиусом r есть:

N(w )= – 4p x 2r3Im{f(x 1,x 2)}E2. (17)

Рис. 22. Клетка в ротационном электрическом поле

Диэлектрофорез – бегущая волна. Определение наведенного дипольного момента:

p(t)=px(t)a x+py(t)a y+pz(t)a z, (18)

где a x, a y, a z – единичные векторы осей x, y и z соответственно и px, py, и pz – абсолютные величины наведенного дипольного момента.

При диэлектрофорезе сила воздействия электрического поля в бегущей волне (рис. 23) вычисляется по следующей формуле:

F(t)= – 4p 2x 2r3Im{f(x 1,x 2)}E2 /l , (19)

где l – длина волны бегущего поля и Im{f(x 1,x 2)} мнимое число фактора Клауса Мозотти. Реальные и мнимые части фактора Клауса Мозотти дают компоненты, совпадающие и не совпадающие по фазе диполя p(t), который своим вращением определяет поведение частиц при диэлектрофорезе и эдектроротации в бегущей волне (рис.23).

Рис. 23. Диэлектрофорез – “бегущая по волнам”

Силы, возникающие при линейном диэлектрофорезе, уравновешиваются вязкостным торможением (определяются по формуле Стокса). Таким образом, ДЭФ в среде с вязкостью h , скоростью υ частицы, движущейся вдоль электродной сетки, определяется формулой:

υ =-2p x 2r2Im{f(x 1,x 2)}E2 /(3l h ). (20)

Скорость пропорциональна квадрату радиуса частицы, квадрату напряженности электрического поля, длине пробега, вязкости среды и мнимой части фактора Клауса Мозотти.

Применение электродов различных форм эффективно при разделении смеси частиц. На рис. 24 показаны электроды для диэлектрофореза, которые применяются при исследованиях и разделении различных частиц и клеток в Университете Глазго [49].

Рис. 24 а – зубчатая, б – пильчатая электродная сетка

Электроды изготавливаются с шагом 1–100 мкм.

Производство микроэлектродов для электрокинетических исследований выполняется при содействии департамента электроники и электронной инженерии микро- и нано- производства мирового класса [48, 49]. Комбинированное применение фотолитографии и электронно-лучевой литографии позволило сделать особенные электродные сетки размерами от 500 нанометров до 500 мкм. Площадь электродов может достигать нескольких квадратных сантиметров.

2.6. Пондеромоторное действие волн на "резонаторы"

К традиционным пондеромоторным резонансным задачам относят проблему резонансов и малых знаменателей в небесной механике [50–52], радиационные пояса планет и динамику заряженных частиц в электромагнитных полях [20–27], проблему межмолекулярных сил [53–55].

По-видимому, впервые пондеромоторное резонансное действие привлекло к себе внимание в XVIII веке в связи с проблемой резонансов и малых знаменателей в небесной механике [51]. Было замечено множество соизмеримых "резонансных" соотношений между орбитальными периодами планет и спутников солнечной системы, между их вращательными (вокруг своих осей) и орбитальными движениями [51, 52].

Возникновение резонансов практически приводит к невозможности предсказания эволюции солнечной системы [52]. Не все еще ясно и с выбором исходной физической модели для ее решения. По мнению некоторых авторов, существенную роль в стабилизации резонансной структуры солнечной системы играют моменты количества движения взаимодействующих тел [52]. А.К. Гулаку частично удалось упростить решение данной задачи на основе уравнения полидинамического равновесия [50, 56–58]. Само уравнение [58] фактически получено им из специфического интеграла движения для центрально-симметричного поля ([18], с.53).

Немаловажную роль сыграло предположение Овендена об экстремальности резонансных состояний движения в природе для объяснения резонансов в небесной механике [59].

В последнее время появились новые "резонансные" точки в физике. Они возникли на стыках оптики и физики магнитных явлений с механикой. Появление одной (фокусировка и самофокусировка атомных и световых пучков, резонансное световое давление [60-63]) обусловлено созданием и применением лазеров. Возникновение другой (ряда разрозненных работ по пондеромоторному действию электромагнитного поля в условиях магнитного резонанса [64-79] и удержанию частиц с магнитным моментом [36, 37, 80-84]) обусловлено развитием методов регистрации магнитного резонанса и рядом технических приложений.

Молекулярные "резонаторы". Впервые единый подход к проблеме пондеромоторного действия волн на рeзонаторы был предложен П.Н. Лебедевым в его докторской диссертации в конце прошлого века ([53], с. 84–150). "Несмотря на все различие, – писал Лебедев, – которое представляют собой, по своей физической природе, колебания электромагнитные, гидродинамические, акустические, законы пондеромоторного действия их на соответствующие резонаторы тождественны, это указывает нам на вероятность, что законы, нами найденные, общи для всех возможных (и еще не исследованных нами) колебаний, и их обоснование надо искать в причинах, не зависящих от особенностей действующего колебания и возбуждаемого им резонатора" ([53], с.89-90).

С тех пор прошло много времени. 4 января 2001 года исполнится 110 лет со дня написания П.Н. Лебедевым программы работ по сущности молекулярных сил ([53], с. 19). В центре программы стоял вопрос о механическом действии волн на резонаторы. "Мы должны утверждать, – писал он, – что между двумя лучеиспускающими молекулами, как между двумя вибраторами, в которых возбуждены электромагнитные колебания, существуют пондеромоторные силы" ([53], с.85). "Дальнейшему ходу исследования представлялось два пути: или, оставаясь на почве электромагнитной теории света, пользуясь для опытов электромагнитными волнами, исследовать законы совместных колебаний двух, а затем и нескольких сопряженных систем, имеющих собственные периоды колебаний, – вопрос, в настоящее время обстоятельно разработанный в статьях князя Б. Голицина, Обербекка и Вина, ... или другой путь, по которому все исследование, так, как оно было сделано для электромагнитных колебаний, распространяется на разного рода колебания, ... мы тем самым расширяем приложимость найденных законов и на те случаи, в которых как механизм самого колебания, так и механизм воспринимающего его резонатора может остаться неизвестным" ([53], с.88).

Лебедев пошел по второму пути. В данной работе прослеживается развитие обоих направлений, и намечаются нерешенные проблемы на настоящий момент.

Исторически сложилось так, что первыми были рассмотрены задачи с неподвижными резонаторами и с резонаторами с неизменной частотой [4, 53]. Позднее был рассмотрен ряд задач с подвижными резонаторами, частота которых изменялась при их перемещениях и поворотах [74–84].

В основном в рассмотренных работах анализировались случаи, когда размеры резонаторы много меньше длины волны и лишь в некоторых [53, 85, 86] с размерами сравнимыми.

Работы П.Н. Лебедева по пондеромоторному действию волн на резонаторы. Законы пондеромоторных сил описаны П.Н. Лебедевым в его докторской диссертации "Экспериментальное исследование пондеромоторного действия волн на резонаторы" ([53], с. 84–150). В качестве электромагнитных резонаторов Лебедев использовал контуры, подвешенные на торсионных весах (рис. 25).

Рис. 25. а) магнитный резонатор, б) электрический резонатор

Источником электромагнитных волн служил излучатель Герца. Перенося исследования на колебания, отличные по своей физической природе (электродинамические, гидродинамические, акустические), Лебедев нашел полную тождественность их действия на соответствующие резонаторы. "Главный интерес исследования, – отмечал он, – лежит в принципиальной возможности распространить найденные законы ... на межмолекулярные силы" ([53], с.150).

Исследования, проведенные им, привели к выводу, что в общем случае на резонатор действует два типа сил, независимых друг от друга. С одной стороны – это вращательные силы, а с другой – силы давления, стремящие переместить резонатор в направлении распространения волны.

Из результатов наблюдений и расчетов по вращению следовало, что " ... 1) Плоская волна вращает резонатор таким образом, чтобы отверстие его совпало с плоскостью волны и, следовательно, возбуждение его увеличилось, если резонатор настроен выше, и вращает его в обратную сторону, если он настроен ниже. 2) Максимумы этих противоположных действий лежат вблизи резонанса". Далее на основании расчетов Лебедев получил формулу для момента сил, действующего на резонатор с собственной частотой w 0 и с затуханием w r:

N= – (w /w r)Ww r(w –w 0)/[w r2+(w -w 0)2], Nmax= – (w /2w r)W, (21)

где w – частота волны, W – энергия запасенная резонатором ([53], с. 110, 131).

Рис. 26. Частотная зависимость “вращательных сил” для резонаторов с различным временем затухания 1/w r

Наблюдения же по отталкиванию привели к выводу, что " ... 1) Плоская волна, падающая на резонатор, стремится увести его в направлении движения, т.е. источник звука производит отталкивание резонатора. 2) Это давление плоской волны на резонатор достигает максимума при полном резонансе и при переходе через него не меняет знака". Вычисленная Лебедевым сила давления, действующая на резонатор, равняется:

Fд=N'= – (w /w r)W'w 2w r2/[(w 02+w r2–w 2)2+4w r2w 2], Fдmax=(w /4w r)W', (22)

где W' пропорциональна падающей в единицу времени на резонатор энергии (рис.27).

Рис. 27. Графики зависимости сил давления от расстройки по частоте при различных временах затухания 1/w r

В заключение Лебедев отмечал, что " ... силы давления могут быть выведены из рассмотрения пространственного распределения сил вокруг резонатора и соответствующего возбуждения резонатора для каждого данного момента, а силы вращения подчиняются одним законам как в непосредственной близости с источником колебаний, так и на большом расстоянии" ([53], с.147).

Дальнейшие опыты Лебедева по световому давлению на твердые тела и газы, магнитометрические исследования причин образования магнитных полей вокруг вращающихся тел все ближе подводили к разгадке природы межмолекулярных сил [53].

Резонансное световое давление. Работы П.Н. Лебедева вновь привлекли к себе внимание в связи с появлением лазеров и изучением резонансного светового давления [61]. Резонансное световое давление обусловлено действием монохроматического излучения лазера на разряженный газ резонансных атомов. В поле стоячей волны, сила, действующая на резонансный атом, порядка 103 эВ/см, в поле бегущей волны 10-3 эВ/см.

Обычно при расчете сил светового давления пренебрегают изменением индуцированного дипольного момента атома P, при его перемещениях в поле, и поэтому величина силы определяется по формуле [61]:

Fi@ Pk¶ Ei¶ xk, (23)

В поле бегущей волны [61]:

F@ 2(w /w r) (Ñ w r2/c)w 12/[(w 0–w –w u /c)2+w r2+2w 12], (24)

где w 1=PE/ħ – частота вынужденных переходов, w r – естественная ширина линии, u – скорость атома. В поле стоячей волны сила является градиентной:

Fi@ – ¶ U/¶ xi, (25)

зависит от фазы волны и осциллирует с периодом l /2 [61].

Впервые возможность фокусировки (обжатия) атомного пучка с помощью поперечно-неоднородного резонансного светового поля, соосного с пучком лазерного луча, теоретически обосновал Аскарьян [60]. Экспериментально ее наблюдали авторы [87]. Соответствующие формулы для силы, действующей на атомы, после установления равновесного состояния системы поле – атомы за время релаксации ~1/w r, имеют вид [60, 62]:

F=F1+F2, (26)

где

F1@ – (w /w r) (D0Р2Е2/ ħc){w r2n/[(w 0–w +ku )2+w r2+a E2w r2]},

F2@ – (w /w r) [D0Р2gradRЕ2/(2ħw )]{/[(w 0–w +ku )/[(w 0–w +ku )2+w r2+a E2w r2]},

и n=1, n k, k – волновой вектор, D0 – разность населенностей в нулевом поле, a – параметр насыщения (сравним с формулами [53]). Позднее Климонтович и Лузгин [62] показали возможность совместной самофокусировки атомного и светового пучков.

Резонансное световое давление нашло широкое практическое применение для охлаждения и ускорения атомов, разделения изотопов, удержания отдельных частиц и т.д. [61, 7].

Пондеромоторное действие волн на образцы в условиях магнитного резонанса. В свое время появился целый ряд разрозненных работ по нетрадиционным методам магнитного резонанса – прямым [64–69]. В обычных методах регистрация спектров ведется по изменению параметров электромагнитного поля, действующего на образец при резонансе. В прямых – сам образец используется в качестве детектора, и поэтому они не испытывают тех ограничений в чувствительности, которые присущи обычным. Как правило, прямые методы основаны на регистрации энергии, импульса и момента импульса, передаваемых образцу от электромагнитного поля. Изменение энергии образца в результате диссипации спиновой энергии приводит к увеличению его температуры [88–90]. Передача же импульса и момента импульса веществу со стороны поля при резонансе, а также зависимость энергии образца от пространственных координат в неоднородных полях, либо ее зависимость от ориентации образца, приводят к возникновению пондеромоторных сил [64, 70–72] и моментов сил [65–69, 76–78].

Впервые возникновение силы в условиях ядерного магнитного резонанса (я.м.р.) было учтено Я.Г. Дорфманом в 1947 году [64]. Он предложил новый оригинальный метод регистрации магнитного резонанса. Суть метода заключалась в следующем. Изучаемое вещество помещалось на чашки крутильных весов, находящихся в одинаково неоднородном магнитном поле H0 (Hoz>>Hox,oy). В силу симметрии поля весы будут находиться в равновесии. Если же на одном конце весов создать резонансные условия, то ядерные моменты начнут прецессировать вокруг Hо и выпадут из суммарной намагниченности M. В результате на весы будет действовать сила:

D FiД@ (Mоя–Mяz)VdHo/dxi, (27)

где V – объем вещества, находящегося в условиях резонанса, Mоя – намагниченность насыщения. Ее максимальное значение D FiДmax@ MояVdHo/dxi. Метод Дорфмана позволяет измерять не только гиромагнитное отношение g , ширину линии 2D H, но и абсолютное значение магнитного момента m . Экспериментально метод Дорфмана не был проверен ввиду малости величины Mоя при я.м.р.

В условиях ферромагнитного резонанса (ф.м.р.) действие пондеромоторной силы на образец ~ (27) впервые, по-видимому, было учтено В.Е. Шапиро [71, 72]. Ее величина в условиях ф.м.р. на несколько порядков превышает D FiД за счет большей величины M для ферромагнетиков.

Позднее Ф.Р. Моргенталлер, на основе тензора энергии-импульса [73], предсказал существование новых компонент пондеромоторной силы, действующей на ферромагнетик при резонансе:

D FiM@ K1(d Пg H0D H)dH0/dxi, (28)

где K1=K1(H0,D H,V,dH0/dxi)~1 – некоторый коэффициент, (d П – мощность, поглощаемая спин - системой. Довольно просто показать, что d П~(Mo–Mz)Vg H0D H и, следовательно, D FiM@ D FiД.

Обмен угловым моментом в процессах взаимодействия резонансного электромагнитного поля и вещества приводит к возникновению момента сил, действующего на образец. Впервые пондеромоторный момент сил в условиях электронного парамагнитного резонанса наблюдали Альзетта и Гозини [65, 66].

Метод регистрации по угловому моменту по своей чувствительности при н.у. (нормальные условия) не уступает обычным, а в области низких частот (w <2p 106 Гц) существенно превосходит.

Возможность регистрации магнитного резонанса по моменту сил в принципе следует из эксперимента Эйнштейна – де Гааза (гиромагнитный эффект) и является его аналогом [68]. Суть эффекта заключается в следующем: ферромагнетик [91] или парамагнетик [92–94] подвешивается на кварцевой нити и помещается в постоянное магнитное поле, параллельное нити. После быстрого выключения поля наблюдается вращение образца. Спиновая система в постоянном магнитном поле приобретает макроскопический магнитный момент. Посредством процессов спиновой релаксации за время релаксации T1 противоположный механический момент приобретает решетка:

L=(M0V/g ), (29)

где V – объем образца. Момент сил, действующий за это время

N=(M0V/g T1), (30)

производит угловое отклонение

q =2p q 0 (T1/T0), (31)

где T0 – период торсионного маятника, q 0 – угловое отклонение при непрерывном действии N.

Величина момента сил в непрерывном режиме накачки определяется по формуле [69]:

N=d П/w =(M0V/g T1)(g 2T1T2H22)/(1+g 2T1T2H12+(D w T2)2)2, (32)

где T1,2 – время поперечной и продольной релаксации, H1 – амплитуда поля накачки. Поле накачки действует на образец постоянно, поэтому вращение, производимое парамагнитным поглощением, в T0/(2w T1) раз больше (106 [68]), чем в случае гиромагнитного эффекта. Были предложены различные модификации метода регистрации по моменту сил с использованием крутильных весов на кварцевой нити. Как оказалось, регистрация магнитного резонанса по моменту сил для поликристаллов ДФПГ при комнатных температурах [58] по своей чувствительности не уступает широко распространенным спектрометрам э.п.р. (электронного парамагнитного резонанса) в диапазоне с.в.ч. частот. Однако отношение сигнал/шум в методе регистрации по моменту сил линейно зависит от w , тогда как в э.п.р. спектрометрах w 2. Поэтому механический метод более удобен для низких частот. Уже при 10 МГц его чувствительность выше, чем у обычных спектрометров.

Метод регистрации по моменту сил оказался более удобным и при исследовании нелинейных эффектов в области малых полей H0, больших уровней мощности накачки и в случае значительных диэлектрических потерь [68, 69]. Модификация этого метода с учетом нелинейных эффектов, типа появления поперечных компонент статической намагниченности при резонансе, расширяет его возможности на случай больших времен релаксации, так как N~M0H0(T1/T2) [69].

Существуют различные модификации данного метода на основе торсионных весов [69, 70]. В одном случае (статическом) измеряется угол поворота образца как целого при адиабатическом прохождении линии магнитного резонанса по полю,

q =N/A, (33)

здесь A – константа кручения нити подвеса.

Во втором случае добавляется модуляция H1 прямоугольными импульсами с частотой, равной частоте крутильного маятника для создания режима вынужденных колебаний, при котором:

q = – (4QcN/Ap )cos(W 0t), Qc=(AI/w rc)1/2, (34)

где I – момент инерции, Qc – механическая добротность системы, w rc – затухание маятника.

В третьем случае к линейной развертке по полю H0 добавляется малая амплитудная модуляция d H0 с частотой W 0, g d H0<<(T1T2) –1/2. Соответственно:

q = – (Qc/A)[dN(H0)/dH0]cos(W 0t). (35)

Отношение сигнал/шум при использовании фазового детектора с шириной D W 0 на частоте крутильного маятника W 0 для второго и третьего случаев составляет [69]:

R=4N(QcW 0/KTA2p D W 0)1/2. (36)

Отношение сигнал/шум для первого случая можно улучшить до величины:

R=4N(p QcW 0/2KTAD W )1/2, (37)

где D W – полоса пропускания низкочастотного фильтра преобразователя постоянного напряжения в переменное и далее вновь в постоянное.

3. Параметрический резонанс в нелинейных системах

3.1. Простой метод расчета для нелинейных динамических систем

Работы по созданию ловушек для макро- и микрочастиц различного типа (включая клетки, электроны, ионы, атомы и молекулы) даже в первом приближении наталкиваются на серьезные математические и физические трудности. Исходное модельное уравнение (1) для подобного класса задач решено лишь для отдельных частных случаев.

При малых углах отклонения x и e -1=0 уравнение (1) приводится к хорошо известному уравнению Матье, которое допускает устойчивое состояние перевернутого маятника и создание ловушек (e 0<0, e -1¹ 0) вне зоны параметрического резонанса [21–27].

В 1982 году авторы [5] на основе численного моделирования обнаружили устойчивые параметрически возбужденные колебания перевернутого маятника в зоне резонанса. Позднее [5, 11] были получены соответствующие зависимости амплитуд колебаний от e 0, e 1. Помимо перечисленных было рассмотрено множество других нетривиальных решений: колебательных, колебательно-вращательных [5, 6, 11, 16, 17]; возникновение хаоса [5, 12, 15] и т. д. Поиск решений (1), как правило, для различных случаев велся с использованием различных методов (Чезари [8, 9], Крылова-Боголюбова [5, 16], через переменные действие-угол [12] и т. д. [3, 109, 110]) с разложением sin x, cos х в ряд по степеням малости х. Такое разнообразие методов затрудняло сшивку частных решений, интерпретацию полученных результатов и понимание причин возникновения хаоса, бифуркаций в системах, описываемых уравнениями типа (1).

Поэтому, учитывая два положения Пуанкаре [111, с. 75] о том, что:

(I) "периодические решения являются единственной брешью, через которую мы могли бы попытаться проникнуть в область, считавшуюся недоступной";

(II) "периодическое решение может исчезнуть, лишь слившись с другим периодическим решением (периодические решения исчезают парами подобно действительным корням алгебраических уравнений)";

воспользуемся обобщением [112–114] соответствующих методов для нахождения и исследования на устойчивость периодических решений (1) по критическим точкам функции действия [59, 111, 115–117, 120].

Для этого перепишем уравнение (1) в лагранжевой форме:

d(∂L/∂x')/dt – ¶ L/∂x= – ¶ F/∂x', (38)

где

L=T–U, T=x'2/2, F=e rx'2/2, (39)

U= – (e 0 +e 1cos t ) cos x – e 1 cos(t + j ) sin x. (40)

В общем случае x может быть вектором и U=U(х,t ). Будем искать решение (38) вблизи периодического решения на частоте a в виде ряда:

x=x0+ [image] [xncos(na t )+(yn/n) sin(na t )], (41)

где x0, xn, yn в общем случае f(t ).

Учитывая зависимость х, х' =f(xk, yk, xk', yk'), можно получить в приближении медленно меняющихся амплитуд за период 2p /a следующие укороченные уравнения:

xk' @ – ¶ S/∂yk – ¶ R/∂xk, yk'@ ¶ S/∂xk – ¶ R/∂yk, (42)

где yk = x0', k=1, 2, …, ¥ и

S = s – y02, s = <L>=(a /2p ) [image] Ldt , (43)

R=(e r/2) [ y02+ (1/2) [image] [xn2+yn2]. (44)

При выводе (42) были учтены формулы:

<¶ L/∂xn> @ <[(¶ L/∂x)cos(na t ) + (¶ L/∂x')(d (cos(na t ))/dt )]>, (45)

<¶ L/∂yn> @ <[(1/na )(¶ L/∂x)sin(na t ) + (¶ L/∂x')(d(sin(na t ))/dt )]>, (46)

<¶ L/∂x0> @ <¶ L/∂x>, <¶ L/∂y0> @ <¶ L/∂x'>, (47)

x'' @ x0'' + [image] [(2yn' – n2a 2xn) cos(na t ) – na (2xn' + yn) sin(na t )], (48)

и условия экстремальности функции действия (38). В переменных амплитуда-фаза уравнения (42) примут вид:

y n' @ (1/na rn) ¶ S/∂rn, rn'@ – (1/na rn) ¶ S/∂y n – (e r/2)rn, (49)

где

xn @ rn cos y n, yn / na @ rn sin y n, (50)

x= x0+ [image] [ rn cos (na t – y n). (51)

В переменных действие-угол:

y n' @ ¶ S/∂c n, c n'@ – ¶ S/∂y n – e r c n, (52)

где

x=x0+ [image] [ (2c n/na )1/2 cos (na t – y n). (53)

Нетрудно показать, что в первом приближении метод Крылова-Боголюбова ([16], §14) и метод S-функции при n=1 приводят к одинаковым укороченным уравнениям для r1 и y 1. Для этого достаточно подставить (42) в (51) и учесть равенства <¶ U/∂rn> @ < (¶ U/∂x1)cos (a t – y 1)>, <¶ U/∂y 1> @ < (¶ U/∂x1)sin (a t – y 1)>. Соответствующим параметром малости в обоих случаях будет являться относительная расстройка по частоте ([16], с. 170).

Улучшенное первое приближение, аналогичное [16], можно получить из условия равновесия ¶ S/∂xn = ¶ S/∂yn = 0 при e r@ 0:

¶ S/∂xn, ∂yn = ¶ <T>/∂xn,∂yn – ¶ <U>/∂xn,∂yn = 0. (54)

Подставляя (39), (41) в (54), получим:

xn = 1/(p n2a ) [image] ¶ U/∂x cos(na t ) dt ,

yn = 1/(p n2a ) [image] ¶ U/∂x sin(na t ) dt , (55)

где в первом приближении x @ x0+x1cos (a t )+(y1/a ) sin (a t ).

3.2. О маятнике П.Л. Капицы вне и в зоне параметрического резонанса

Вернемся к уравнению (1), будем искать решение в виде (49), используя представление cos x =Re [ехр (ix)] и формулы (39) и [121]:

exp[irn cos (na t – y n)] = [image] Jkn(rn) exp [ikn(na t + p /2 – y n)], (56)

получим:

S= [image] n2a 2rn2/4 – y02/2 + (1/2) [image] [image] Jkn(rn) [image] e b [image] (1+ [image])cos[x0+ [image] kn(p /2– [image] y n) –

– [image] (p /2 ± j )], (57)

где Jkn(rn) – функции Бесселя, d nb – символ Кронекера.

Зачастую, как показывает опыт, достаточно ограничиться вкладом в S (57) от нескольких слагаемых, в частности от n=1. Этого бывает вполне достаточно для практических расчетов без существенной потери точности [83], так как ряд (57) быстро сходится из-за известного свойства функций Бесселя быстро убывать с ростом индекса при фиксированном значении аргумента rn. В общем случае U=U (х, t ) и сходимость ряда (41) будет определяться ограниченностью функций, стоящих под интегралами (55).

Поиск периодических решений уравнений типа (1), как следует из (42, 49, 52), при e r=0 сводится к отысканию и исследованию на устойчивость критических точек (57) по rn, y n, либо c n, y n , xn, yn, и x0, y0.

Рассмотрим различные случаи решений (1). В наиболее простом случае математического маятника без учета трения и вибраций результаты вычислений (49) по S (57) с n=1

S@ [a 2r12/4 – y02/2 + e 0J0(r1) cos x0], (58)

свидетельствует о вполне удовлетворительной точности. Относительная погрешность приближения по r1 даже при углах отклонения маятника x ~ 1600 не превышает 5,5 % (с. 55, [16]).

Введение продольной вибрации, как следует из

S@ [a 2r12/4 - y02/2 + e 0J0(r1) cos x0+e 1J1/a (r1) cos(x0+p /2a ) cos (y 1/a )], (59)

и (49), приводит к появлению двух типов критических точек. Первым соответствуют положения равновесия x0=±np , y 1=0, ±p /2, 1/a (четные), вторым – x0¹ ±np , y 1=0, ±p /2 (1/a нечетные), n=0,1,2 … (в частности, x0=±(2n+1)p /2 при e 0 = 0). Поэтому, учитывая сценарий "слияния" двух периодических решений по Пуанкаре (II) вследствие наличия второго типа критических точек x0¹ ±np (бифуркация периода 1/a =2↔1/a =1), будем искать решение задачи о маятнике Капицы вне и в зоне параметрического резонанса в виде:

x=x0+r1cos(t /2 – y 1)+r2cos(t /2 – y 2). (60)

Такое представление (52) дает выражение S (57) с точностью до n=2

S@ [r12/16 +r22/4–y02/2+e 0[J0(r1)J0(r2)cos x0 +2 [image] J2n(r1) Jn(r2)cos (x0–np /2)cosn(2y 1 – 2y 2)] –

– e 1[J2(r1)J0(r2)cos(2y 1) + [image] J2n±2(r1)Jn(r2)cos(x0–np /2)cosn(2y 1–y 2)±2y 1]}. (61)

Ограничиваясь членами порядка rk4 при разложении Jn(rk)в S (61) и используя переменные xk, yk (50), получим:

S@ [x12/16+y12/4+x22/4+y22/4–y02/2+(e 0f0 – e 1f1)cos x0 +(e 0F0 – e 1F1)sin x0], (62)

где

f0={1–(x12+4y12+x22 +y22)/4+[(x12+4y12)2 +(x22 +y22)2]/64+(x12+4y12)(x22 +y22)/16}, (63)

f1={(x12–4y12)[8(x12+4y12)/3– (x22 +3y22)]/64–x1y1x2y2/8}, (64)

F0=[4x1y1y2+x2(x12–4y12)]/8, F1= x2[1/2 – (x12+4y12)/8– (x12+y12)/16], (65)

Подставляя S (62) в (42), при e r @ 0, sin x0=x2=y2=x1=y1=y0=0 получим соответствующие уравнения для нахождения точек равновесия и характеристических корней l 0:

¶ S/∂x2 @ ¶ S/∂y2 @ ¶ S/∂x0 @ ¶ S/∂y0 @ 0, (66)

¶ S/∂x1= x1[1–4e 0±(1–x12/8–y12/2)–2e 1±(1–x12/6)] @ 0, (67)

¶ S/∂y1= y1[1–4e 0±(1–x12/8–y12/2)+2e 1±(1–2y12/3)] @ 0, (68)

(l 2+S''x1x1)[(l 2+S''x2x2S''y2y2)(l 2+S''x0x0S''y0y0) – S''y2y2 S''y0y0 S''x0x2], (69)

где

l =l 0+e r, e 0,1±=e 0,1 cos x0 и S''i,j =f(x1, y1, e 0,1±). (70)

В случае x1=y1=0 выражения (67, 68) тождественно равны нулю и

{l 2+[(1–4e 0±)2–4(e 1±)2]}{l 4+l 2(1+e 0±)2/4+(1–4e 0±)[(e 1±)2+2e 0±(1–e 0±)]}. (71)

Из первой скобки (71) получаем оценку верхней границы устойчивого решения 4(e 1±)2<(1–4e 0±)2, из второй – нижней (e 1±)2>2ç e 0±(1–e 0±)ç , что находится в согласии с результатами, полученными ранее другими методами для маятника Капицы (e 1±<0) вне зоны параметрического резонанса [6, 110].

В случае x1¹ 0, y1=0 (x1=0, y1¹ 0) из условий ¶ S/∂x1=0 (¶ S/∂y1=0) (66–70) можно получить:

x12=6[(4e 0±+2e 1±–1)/(2e 1±+3e 0±)], ( y12=(3/2)(4e 0±–2e 1±–1)/(3e 0±–2e 1±)] ), (72)

[l 2+(x12/24)[2e 0±+e 1±+1)]fx(l )=0, ([l 2–e 1± y12(2e 0±–2e 1±–1)/6]fy(l )=0 ), (73)

где fy(l )– выражения в квадратной скобке (69).

Из (73) следует существование двух устойчивых состояний движения маятника Капицы (e 0± <0) в зоне параметрического резонанса 2e 1± >4|e 0±| +1, (2|e 1±|>4|e 0±|+1). Данные состояния отличаются друг от друга только сменой знака e 1±. Результат с y1¹ 0, (72) и e 0=0 ранее был получен методом Крылова-Боголюбова ([16], с.281) без учета x0, x2, y2, y0 и соответствующего анализа на устойчивость. Такой подход не является корректным, так как отбрасывание членов с x2, y2, в (62) на частоте возмущающей силы приводит, как это следует из (69, 70) к неверному заключению о неустойчивости возбужденных колебаний маятника Капицы в зоне резонанса по x0, y0, что противоречит проведенному опыту и результатам численного моделирования [17].

3.3. Динамическая устойчивость седловых точек в автономных системах

Нахождение периодических решений динамических систем и исследование их на устойчивость в ряде задач (таких как "левитрон", "атомарные" ловушки и т.д.) может быть проведено с помощью нахождения критических точек и установления знакоопределенности матрицы вторых производных S-функции ([114], 4.1). Рассмотрим возможность создания атомарной ловушки на седловой точке в неоднородном статическом поле без наложения дополнительных переменных и постоянных полей:

T = [(dx1/dt)2 + (dx2/dt)2]/2, (74)

U = c20x12 + c02x22 + c40x14 + c22x12x22 + c04x24, (75)

где T, U – кинетическая, потенциальная энергия.

S-функция рассматриваемой задачи в приближении

x1@ x10+x11cos(t )+y11sin(t )+x12cos(2t )+(y12/2)sin(2t ), (76)

x2@ x20+x21cos(t )+y21sin(t )+x22cos(2t )+(y22/2)sin(2t ), (77)

имеет вид [114, 122]:

S=[–3c04y214+(–6c04x212–24c04x202–3c22y112–c22x112–4c22x102–4c02+2)y212+

+(–4c22x11y11x21–16c22x10y11x20)y21–3c04x214 +(–24c04x20 2–c22y11 2–3c22x112–4c22x102–4c02+2)x212–

–16c22x10x11x20x21–4y202–8c04x204+(–4c22y112–4c22x112–8c22x102–8c02)x202–3c40y114+(–6c40x112–

–24c40x102–4c20+2)y112–3c40x114+(–24c40x102–4c20+2)x112–4y102–8c40x104–8c20x102]/(8). (78)

Рассмотрим частный случай: xn,m, yn,m=0, (n, m¹ 1). Из условий экстремума Si' =0 имеем два случая 1) x112=(–2c20+1)/(3c40), 2) x11=0. Соответственно из матрицы вторых производных S-функции {Sij''} получим характеристические корни Li:

L1=–2(–c20 + 1);

L2=–1;

L3=2c20 – 1;

L4=0;

L5=(2c20c22 – 6c40c02 – c22)/(3c40); (79)

L6=–1;

L7=(2c20c22–4c40c02+2c40–c22)/(4c40);

L8=(2c20c22 – 12c40c02 + 6c40 – c22)/(12c40) ;

Система (74–75) имеет устойчивые решения (Li< 0) при: c20<1/2 и а) c02<1/2; c22>6abs(c40)( –2c02+1)/( –2c20+1); б) c02>1/2; c22>2abs(c40)( –2c02+1)/( –2c20+1) (рис.28).

Следовательно, устойчивые решения существуют не только для U с c20, c02>0 (точка минимума потенциальной энергии), но и с c20>0, c02<0 (седло).

Рис. 28. Зоны устойчивости для седловой точки

Результаты расчетов были проверены путем численного и аналогового моделирования на гибридном комплексе.

В тривиальном случае, когда все xn,m, yn,m=0, из вида {Sij''} следует, что для устойчивости полученных решений необходимо условие c20, c02>0, т.е. наличие точки минимума U при x1=x2=0.

3.4. Об устойчивости неустойчивых состояний, бифуркации, хаосе

нелинейных динамических состояний

В наиболее простом случае для маятника с e 0=e -1=0, e 1¹ 0 точка бифуркации 1/a =2« 1/a =1 находится из совместного рассмотрения двух периодических решений по сценарию (II). Проводя вычисления, аналогичные (66–73), вблизи точки равновесия x0=± (2n+1)p /2, x1=y1=y0=0 получим:

(l 2+S''xkxkS''ykyk–d k2S''xkykS''xkyk)=0, (80)

S''x0x0S''y0y0= – (e 1*x2)(1– x12/8)/2, S''x1x1S''y1y1 =(1+2e 1*x2)2, (81)

S''x2x2S''y2y2 – S''x2y2S''x2y2 =(1+3e 1*x2/4), (82)

x2@ [4/(3e 1*)][1-(1+3e 1*/2)1/2], e 1*=e 1 sin x0, y2=0. (83)

Периодические решения с a -1 =1 при |x2|<p /2 неустойчивы по x0, y0 (exp|l |t ), так как S''x0x0S''y0y0<0. Решая совместно (72), (83), можно определить соответствующую точку бифуркации из условия (рис.29):

|x1*(e 1')|+|x2*(e 1')|=p /2, (84)

где x1*@ 59о, x2*@ 31о, e 1'@ 0.61.

Рис. 29. Сценарий появления бифуркации для перевернутого маятника по Пуанкаре при e 0=0. а) 0,5<e 1<0,61; б) графики зависимости x1,2(e 1)

В данном случае (с e 0=0) появление бифуркации может одновременно привести к возникновению хаоса в системе (1) (рис.29). Причиной могут послужить флюктуации, погрешности от макросистемы, используемой при физическом, аналоговом или численном моделировании детерминированной системы, описываемой уравнением (1). В результате будут наблюдаться каскады переходов между различными типами периодических движений при e 1=e 1' (колебательными 1:2, 1:1; вращательными 1:1 и др.), воспринимаемые как хаос.

Машинное моделирование уравнения (1) на АЦВК ГВС “Русалка” и натурное моделирование на магнитной стрелке от компаса, помещенной в магнитное поле, подтвердили правильность полученных результатов в пределах погрешностей моделирования.

3.5. Дискретность, хаос и эволюция в нелинейных динамических системах

Если свести в таблицу орбитальные периоды и периоды вращения всех тел Солнечной системы, то обнаружится соизмеримость многих периодов [52]. Это указывает на существование ряда резонансных явлений между взаимосвязанными резонаторами. Имеются резонансы между орбитальными периодами членов одной и той же системы, а также резонансы между орбитальными и осевыми периодами вращающихся тел.

По-видимому, резонансы являются крайне важными особенностями Солнечной системы. Тела, однажды попавшие в резонанс, могут при определенных условиях оставаться захваченными резонансом неограниченно долго; следовательно, резонансная структура стабилизирует Солнечную систему на очень большие периоды времени и эволюция Солнечной системы в большей мере определяется резонансной динамикой [52].

Проблема резонансов и малых знаменателей в небесной механике относят к традиционным пондеромоторным резонансным задачам [50–52]. Немаловажную роль сыграло предположение Овендена об экстремальности резонансных состояний движения в природе для объяснения резонансов в небесной механике [59].

Возникновение резонансов практически приводит к невозможности предсказания эволюции Солнечной системы из-за сложности резонансных задач [52]. Не все еще ясно и с выбором исходной физической модели для ее решения. По мнению некоторых авторов, существенную роль в стабилизации резонансной структуры Солнечной системы играют моменты количества движения взаимодействующих тел [52]. А.К. Гулаку [50, 56-58] частично удалось упростить решение данной задачи на основе полученного им уравнения полидинамического равновесия:

∆F+(8m/K2)(E–P)F=0, (85)

где F – динамическая силовая функция, экстремальные значения которой определяют состояния динамического равновесия системы; m, E и K – соответственно масса, полная энергия и момент импульса частицы; P – потенциальная энергия, заданная в каждой точке поля статической силовой функцией. Само уравнение (85) [58] фактически получено им из специфического интеграла движения для центрально-симметричного поля ([18], с.53).

"Всякий раз, когда мы подходим к объяснению тех или иных явлений природы приемами классической механики, мы не должны забывать, что в действительности никакое явление не представлено в чистом виде. Сколько бы точно ни были определены действующие на материальную систему силы, всегда останутся неучтенными некоторые незначительные возмущения. Эти последние, сколь бы малы они ни были, влияют на движение материальной системы, в особенности, если движение неустойчиво. Общий характер сохраняют, таким образом, только устойчивые движения, и поэтому только они более или менее правильно описывают действительные движения" ([123], с. 243, 1929 год). Этот ясный принцип устойчивости действительных движений, блестяще зарекомендовавший себя во многих основных проблемах небесной механики, неожиданно позволил получить Н.Г. Четаеву [123] картину почти квантовых явлений для механических динамических систем.

После несложных выкладок, на основе двух положений о том, что:

    1. некоторые движения в природе являются наиболее выделенными с точки зрения устойчивости;

    2. существуют в реальности незначительные возмущения;

Четаев получил [123] основное уравнение "дозволенных орбит" в виде:

∆Ψ+2(U–h)Ψ+(∆A/A)Ψ =0, (86)

где H=T–U – функция Гамильтона, отвечающая материальной системе, и A2= ΨΨ* – плотность траекторий в произвольной точке фазового пространства.

"Если ∆A=0, то основное уравнение" (86) "принимает форму дифференциального уравнения, положенного Шредингером в основу его так называемой волновой механики" [123].

Решение дифференциального уравнения (86) может существовать лишь при некоторых определенных значениях h. Совокупность значений h, для которых это возможно называется спектром [123].

"Мы мыслим себе материальную систему, движущуюся под действием некоторых сил в незначительном поле возмущения. Это последнее разрушает всякое движение, если только оно не является устойчивым и дозволенным. Таким образом сохраняются устойчивые, дозволенные движения. Всегда существуют незначительные отклонения, в силу которых действительные движения материальной системы происходят в достаточно малой области, обволакивающей устойчивую траекторию" [123].

Простой метод решения 3.1 основан на экстремальности S-функции (42) для резонансных состояний движений. Из него следует, что из всего многообразия движений, наблюдаемых в природе – резонансные состояния движения являются наиболее устойчивыми. В результате, из-за наличия хаотического фона полей возмущения, происходит естественный отбор наиболее устойчивых – дискретных резонансных состояний движения. Со временем при движении материальных систем в фазовом пространстве под воздействием полей возмущения возникнут бифуркации по сценарию 3.4, что в свою очередь приведет к хаосу и в дальнейшем к переходу на новые устойчивые резонансные состояния движения.

4. Резонансные ловушки

4.1. Резонансное удержание тел и частиц с собственным магнитным моментом

Явление магнитного резонанса вносит принципиально новый момент в рассмотрение проблемы пондеромоторного действия волн на резонаторы. Он заключается в изменении собственной частоты w =w (r, q i) образца-резонатора при его перемещениях и поворотах как целого [74-79] в неоднородном магнитном поле H(r, t). Следствием этого является появление в пространстве выделенных областей – "резонансных зон" – с резонансным действием поля. Первые попытки резонансного удержания частицы (сферы – анизотропного монокристалла железоиттриевого граната в условиях ферромагнитного резонанса) были выполнены в 1974–1976 годах [74, 79].

Условия опыта (рис.30). Исследовались монокристаллические Y3Fe5O12 в виде сфер с параметрами: d=0,97–0,41 мм, ширина линии 2D H=0,49–0,56 э, поле анизотропии Ha= – 40 э, намагниченность насыщения 4p Mo=1750 Гс, плотность r =5,17 г/см3, образцы в режиме непрерывной поперечной накачки H1. Образцы помещались в центр резонатора H101, с добротностью Q=103. Мощность с.в.ч. колебаний магнетрона, работающего на частоте 9,42 ГГц, регулировалась поляризационным аттенюатором в пределах Р=0–0,5 Вт. Градиент поля в центральной области между полюсными наконечниками постоянного магнита с Ho=3280 э не превышал 2 э/см.

Рис.30. Схема опыта по левитации в условиях ф.м.р.

В числе пондеромоторных эффектов, обнаруженных в опытах по левитации [74, 79], следует отметить: пространственное перемещение сфер и их низкочастотные пульсации; отрыв двух сфер друг от друга при резонансе; устойчивые орбитальные движения и кратковременные зависания (левитация ~ 1–3 с) сферы внутри резонатора с.в.ч.

Пондеромоторные эффекты, обнаруженные в опытах [74, 79], позволили объяснить результаты многочисленных экспериментальных исследований, выполненных в области нелинейного ферромагнитного резонанса по магнитоакустическому резонансу на незакрепленных образцах [74, 77, 79, 95–96]. В частности, такие его особенности, как низкочастотные пульсации магнитоакустического резонанса с частотой 3 Гц и менее, гистерезис возбуждения по полю и т.д. [95].

Соответствующие формулы для сил и моментов сил, действующих на анизотропные образцы при ф.м.р., имеют вид [77]:

Fi0,1=k0,1M0Ñ iH0,1, (87)

Nи,а(q ,j )= kи,а(q ,j )M0Hа,1, (88)

где k0 = – w 0w 12D w /(w 12+w r2+D w 2)2, k1= w 0w 12(w r2+D w 2)/(w 12+w r2+D w 2)2,

kи =w 1w r/(w 12+w r2+D w 2), kа,q = – [10w 0w 12D w /(w 12+w r2+D w 2)2][sin2q (2cos2q +

+sin2q sin22j )], kа,j = – [10w 0w 12D w /(w 12+w r2+D w 2)2](sin4q sin4j ), w 0,1=g H0,1, D w =w –w 0, g – гиромагнитное отношение.

При резонансе Fi0,1>>mg, однако величина совершаемой при этом работы по перемещению или повороту образцов как целого не превышает величину ~ M0H0, вследствие незначительности размеров резонансной области по r~2D H/(Ñ H).

4.2. Эффект резонансного захвата частиц с собственным магнитным моментом

Эксперименты, проведенные по левитации частиц при ф.м.р. [74, 79, 95], инициировали целый ряд экспериментальных и теоретических работ по резонансным ловушкам [80–84, 97, 112–114, 122, 127].

Одной из первых была рассмотрена задача резонансного захвата спиновой частицы в неоднородном переменном магнитном поле H@ {H1cosωt, H1sinωt, m 20r-3} [81]. Она была решена на основе совместного рассмотрения уравнений: спинового dS/dt=g [S*H] и силы F= – m Ñ (SH), действующей на частицу с собственным магнитным моментом m =m S. В результате разделения переменных на быстрые и медленные задача о движении диполя свелась к задаче о движении частицы в поле с эффективной потенциальной энергией US =Uп+Uц, где Uп=(m 10m 20/r3){1–g 2H12/[(D w (r))2+w r2+g 2H12]}, D w (r)=(w –g m 20r-3) и Uц – центробежный вклад [81].

Рис. 31. Усредненная эффективная потенциальная энергия макроскопической спиновой частицы, находящейся в неоднородном магнитном поле (~m 2/r 3) и ВЧ-резонансном поле с w = g m 2/r 3

Таким образом, оказалось, что неустойчивость типа ~1/r-n с n>2 можно стабилизировать магнитным резонансным взаимодействием (рис.31). Учет нелинейных членов взаимодействия приводит к возникновению целого ряда дискретных орбит по r (рис.32) за счет резонансного захвата на гармониках (n/m)w [81].

Рис. 32. Устойчивое движение в точке r0 при резонансном захвате

Аналогичный резонансный захват будет наблюдаться для любых частиц, обладающих дипольным моментом и спином, к примеру – электрических, ядерных псевдомагнитных диполей, так как уравнения движения [81] при классическом рассмотрении будут аналогичные.

В работе [97] при рассмотрении простейшей классической задачи магнитной стрелки на стержне в неоднородном магнитном поле вида H=[H1cosw t, 0, Hz(x)] были обнаружены "необычные" резонансные эффекты. В исходной модели кинетическая, потенциальная энергии и диссипативная функция и уравнения движения записывались в виде:

T=I(dq /dt)2/2+m(dx/dt)2/2, U=–H0cos(q )–H1sin(q )cos(w t),

F=a1(dq /dt)2/2+a2(dx/dt)2/2, (89)

x1''+2b 1x1'+w 12 x1=w 32cosw t, x2''+2b 2x2'+w 22x2=0, (90)

где

w  12=w
S2h(x2)sin(x1)/x1,
w 22 = – w
L2(1/x2)(dh(x2)/dx2)cos(x1),
w 32=w
b2cosx1,

x1=q , x2=x/xmax,
b 1= a1/(2I), b
2= a2/(2m), w L2=m
H0/(mxmax2), w
S2=m H0/I,
w b2=m
H1/I,

Hz=H0(1–kx2n)=H0h(x2) (91)

В результате моделирования на аналого-цифровом вычислительном комплексе "Русалка" были найдены устойчивые резонансные состояния движения. К примеру, при w S2=0,3, w L2=0,5, b 1=b 2=w b=0, x1 и x2 совершают колебательные движения вокруг центра (0, 0) с соотношением частот 1:1, 2:3, 4:7 и другими. При увеличении амплитуды воздействия H1, были обнаружены устойчивые траектории движения около точек (± p /2, 0) (рис.33).

Рис. 33. Устойчивые траектории при w = 0.1w 1, x10'=–0,07, x10=0,2, x20'=–0,07, x20=0,11

Появление устойчивых решений вблизи (± p /2) чрезвычайно важно для задач движения частиц в полях с n<–2 (типа дипольных). При углах q » p /2 происходит изменение характера взаимодействия притяжения (q <p /2) на отталкивание (q >p /2). Возникает перекачка энергии поступательного движения во вращательное, и наоборот. Результатом будет возникновение устойчивых состояний движения и отсутствие коллапса в дипольном случае.

В случае движения магнитного волчка (рис.34) в постоянном, неоднородном, осесимметричном магнитном поле H(r) функция Гамильтона примет вид:

H=m/2(r'2+r2j '2) + I/2(c '2sin2q +q '2) –I0/2(y '+c 'cosq )2–m Н(r)cosq , (92)

и резонансный захват будет иметь место [82] при (w 12w 22 –w L2w l2)[w L4 –w 14]1/2=0, где w 1=j ', w 2=c ', w L2 = –m (¶ H/¶ r)(1/r), w l2 = –m H/I, cosq =(w 1/w L)2. При w L¹ w l (соответственно q ¹ 0, p ) w 1w 2=w Lw l, что аналогично условиям синхронизации объектов с близкими частотами [98].

Рис. 34. Магнитный гироскоп

Рассмотренные примеры позволили предположить существование устойчивых состояний движений в зонах параметрического резонанса, что и было продемонстрировано в работе [84]. В качестве модели рассматривалось движение магнитного диполя в поле силы тяжести и переменном магнитном поле, создаваемом соленоидом.

Рис. 35: 1 – соленоид, 2 – диполь, 3 – реальная зависимость Hz(z), 4, 5 – аппроксимация Hz(z)

Распределение поля H соленоида (в цилиндрической системе координат) аппроксимировалось следующим видом:

Hz=H0(s+z2– 0.5r 2)cos(w t), Hr = – H0r zcos(w t), Hj =0, (93)

где s=const, s>0 (s<0) для диполя подвешиваемого над (внутри) соленоида. При этом компоненты вектор-потенциала поля будут удовлетворять уравнению Лапласа. Лагранжиан для случая диполя-ротатора с s>0 можно записать в виде:

L=r ' 2+ z' 2 + kq '2+x [(s+z2– 0.5r 2) cosq – r zsinq ] cos(2t ) +gz, (95)

где k=I/m, x =8m H0/(mw 2), g=8g0/w 2, t =w t/2, m – масса, I – моментом инерции, m – магнитный момент. Аналогично записывается лагранжиан для случая s<0. Далее решение ищется в виде: z@ a10+a11cost +b11sint +a12cos2t +b12sin2t , r =a21cost +b21sint ,q =a31cost +b31sint , где aij, bij <<1 – медленно меняющиеся функции времени. Стационарные точки получаются решением системы уравнения aij', bij'=0 c последующим их исследованием на устойчивость в вариациях. Зависимости a10, q =(a312+b312)1/2 от k, полученные в результате вычислений для |s|=1, имеют сложный вид (рис. 36) [84].

Рис. 36: а) s=1, g=0,2, x =1; в) s= –1, g=0,1, x =1; c) s= –1, g=0,1

Из графиков (рис. 36) и опытов [84] следует возможность пространственного разделения частиц по величине k. Решение становится неустойчивым при x >x кр, причем для s>0 x кр =2 и не зависит от q m, а для s<0 такая зависимость существует. В частности, существует такое сочетание k и g, что при увеличении x устойчивое решение переходит в неустойчивое и затем вновь становится устойчивым после возникновения колебаний диполя по q .

Для проверки численно-аналитических расчетов было проведено моделирование уравнений движения на аналоговой вычислительной машине "Русалка" и натурное (физическое) моделирование. При этом магнит из феррита бария подвешивался над торцом электромагнита. С целью расширения области начальных условий в резонансной области, приводящих к удержанию магнита, подвешивание осуществлялось в глицерине. При этом поведение магнита качественно описывалось решениями, полученными в результате расчетов. На рис. 38 приведен снимок удержания крупинки самариевого-кобальтового магнита в постоянном и переменном магнитном полях.

Рис. 37. Резонансное удержание частицы самариевого-кобальтоваго магнита в постоянном и переменном неоднородных магнитных полях (1987 год)

4.3. Задача двух магнитных диполей с учетом уравнений движений их спинов

Рассматривая задачу двух магнитных диполей, авторы, как правило, считают их точечными. Это автоматически приводит к отбрасыванию членов в лагранжиане, ответственных за появление спинового уравнения, самих магнитных диполей, и к их коллапсу. В общем случае для быстро вращающегося волчка решение задачи может быть получено из системы уравнений - спинового уравнения:

dS/dt=(m /ħ)[S*H], (96)

и уравнения силы, действующей на частицу с собственным магнитным моментом m =m S [99-102]:

F= - m Ñ (S*H), (97)

либо на основе конкретной модели диполя и соответствующего лагранжиана [37, 103-106].

Ранее было показано [37], что учет магнитных моментов выше дипольного приводит к устойчивости орбитального движения одной частицы вокруг другой на расстояниях, сравнимых с их размерами (2.4 и рис.19). В случае одного диполя, находящегося в неоднородном резонансном магнитном поле, с потенциальной энергией типа 1/r3, учет спинового уравнения приводит к возникновению устойчивых состояний движения [74, 81, 95]. Для системы из двух магнитных диполей, обладающих собственным моментом количества движения - спином, появление аналогичной резонансной устойчивости следует ожидать и без внешнего поля, так как характер их взаимодействия при резонансе существенно зависит от расстройки по частоте [74, 95]. Такая возможность проанализирована в работе [80].

По аналогии с работами Козореза [37], рассмотрим упрощенную постановку задачи движения диполя m 1 в поле диполя m 2 [80]. Уравнения движения в данном упрощенном случае (m=m1<<m2) имеют вид:

dm 1/dt= g 1[m 1*H12], (98)

dm 2/dt= g 2[m 2*H21], (99)

d2(mr12)/dt2=Ñ (m H12), (100)

где H12=(3n i(m jni) -m j)/r3 - поле диполя m j в месте расположения диполя m i; i,j=1,2; n i=r ij/r, r=| r ij| .

Ограничимся случаем периодического решения - орбитального движения диполя m 1 с частотой w oz. Переходя во вращающуюся систему координат, для (98-99) получим:

dm вi/dt= g i[m вi*Hвij] +[m вi*w ]. (101)

Предполагая режим установившихся колебаний и условие dm вi/dt=0 из (101), имеем:

Aijm вij=0, (102)

где {m вij}={m в1x, m в1y, m в2x, m в2y}, A1j={0,a 1,0,1}, A2j={-a 1,0,2,0}, A3j={0,1,0,a 2}, A4j={2,0,0,-a 2}, где a i=[(w -w ij)/w ij](g i/g j)=4;1, w ij=g im вjz/r3 - частоты ларморовой прецессии i-го диполя в поле j-го. Уравнения (102) имеют решения при

a 1a 2=(w -w 12)(w -w 21)=4; 1; (103)

m вiy=a i-1m вjy= - a j m вjy; (104)

m вix=2a i-1m вjx= - (a j/2)m вjx; (105)

m вiz=m iz. (106)

Результаты решения (103-106) для частных случаев частиц с одинаковыми спинами и одинаковыми значениями гиромагнитных чисел (| g 1| =| g 2| , m 1= m 2) представлены в табл. 2. Из нее следует, что резонансный захват в принципе возможен без учета диссипации только на гармониках частоты ларморовой прецессии первого диполя в поле второго. Появление решения w =-w 12 обусловлено отсутствием диссипации (за счет переворота спина и его прецессии в противоположном направлении). Такая ситуация типична при рассмотрении движения вектора намагниченности в условиях магнитного резонанса без диссипации [107].

Таблица 2

Задача двух взаимодействующих диполей с учетом их спинов.
№ | g 12m 1,2z | w /w 12 | m в1,2x | m в1.2y | a 1 | a 2 | Vд.д.= <m 1H12>| t=2p w
1 | g 1= g 2, ¯ | 3 |  | 0 | 2 | 2 | (2m z2-m 02)/r3
2 |  | 2 | 0 | ¯ | 1 | 1 | (3m z2-m 02)/2r3
3 |  | 0 | - | - | -1 | -1 |
4 |  | -1 | ¯ | ¯ | -2 | -2 | m 02/r3
5 | g 1= - g 2, | 3 | ¯ | 0 | -2 | -2 | - (2m z2-m 02)/r3
6 |  | 2 | 0 |  | -1 | -1 | - (3m z2-m 02)/2r3
7 |  | 0 | - | - | 1 | 1 |
8 |  | -1 |  | 0 | 2 | 2 | -m 02/r3
9 | g 1= g 2, ¯ | 0 | - | - | 1 | 1 |
10 |  | i | - | - | Im | Im* | мнимое решение
11 |  | i | - |  | Im | Im* | мнимое решение
12 | g 1= - g 2, | 0 | - | - | -1 | -1 |
13 |  | i | - | - | Im | Im* | мнимое решение
14 |  | i | - | - | Im | Im* | мнимое решение

В системе трех спиновых частиц, две из которых одинаковы, на основании табл. 2 (№ 1, 5; 2, 6; 4, 8) можно сделать вывод о наличии не более двух разрешенных состояний с противоположной ориентацией спинов( - ¯ - 1-8) на каждом уровне - w 12, 2w 12, 3w 12 .

Конкретную зависимость эффективной энергии взаимодействия Uд.д. от r можно найти из закона сохранения момента количества движения замкнутой системы (поле + диполи),

Sп+S1+S2+[r12*m υ]=L=const, (107)

где S i = m i/g i - в общем случае механический момент диполей (спин - для элементарных частиц, момент вращения - для намагниченных гироскопов). Приближенно можно считать, пренебрегая потерями и излучением, для случая (103-106):

m 1z/g 1+m 2z/g 2 +mr2w @ Lz. (108)

Результаты, вытекающие из уравнения (108), сведены в табл. 3 (для оценок принято значение Lz порядка 2m 0/31/2| g | и введено обозначение r0=g 2m, соответственно w 0=| g | m 0/(r0r2), | w | =| g | m 0/r3). Появление "сингулярности" в точке r~r0 (| w | ~w 0) следовало ожидать при решении резонансной задачи, так как были отброшены члены типа Sп (57), ответственные за диссипацию в системе. Обычно диссипативные члены накладывают ограничения на изменения угла прецессии q (m z =m ocosq ) до величины q m@ (p - w r/w 1)/2 (см. [81]).

Таблица 3

Значения параметров системы взаимодействующих диполей без учета диссипации.
№ | g 12m 1,2z | w /w 12 | ~m z/m o | Vд.д
1 | g 1= g 2, ¯ | 3 | w 0(w 0+w ) | (2m 02/3r3)[(1+3r0/2r)-2-3/2]
2 |  | 2 | w 0(w 0+w ) | (m 02/2r3)[(1+r0/2r)-2-1]
3 |  | -1 | w 0(w 0-w ) | (m 02/r3)
4 | g 1= - g 2, | 3 | w 0(w 0-w ) | - (2m 02/3r3)[(1-3r0/2r)-2-3/2]
5 |  | 2 | w 0(w 0-w ) | - (m 02/r3)[(1-r0/r)-2-1]
6 |  | -1 | w 0(w 0+w ) | - (m 02/r3)

Соответствующий график зависимости и схематический рисунок возможных устойчивых движений приведены на рис. 38.

Рис. 38: а - графики усредненной потенциальной энергии двух спиновых частиц m 1 и m 2, сплошная линия - без диссипации, пунктир - с учетом диссипации (табл.2, №6); б - возможные устойчивые движения спиновых частиц, w 2=2w 12 (табл.2, №5)

При сближении диполей угол прецессии q увеличивается, что и следовало ожидать за счет увеличения поля "накачки" H1=Hx,yд.д., а в точке r0 уменьшается в результате синхронизации двух частот - "механической" w 00(m)=| g | m 0/r03 и "магнитной" | w | =| g | m 0/r3.

Резонансный захват в системе одного или двух магнитных диполей (рис. 19) относится к задачам синхронизации объектов с близкими частотами [98].

Оставшиеся случаи резонансного захвата (1-3, табл.3) тоже могут привести к устойчивости и существенному влиянию на характер движения спиновых частиц, если учесть дополнительные слагаемые из (97) типа кулоновских или гравитационных 1/r2.

Проведем оценки параметров движения диполей для систем [4, 5] табл.3 (рис.38): радиуса орбиты r0, частоты вращения и прецессии диполя m 1, времени "жизни" - диссипации t r. В качестве макродиполей возьмем два сферических образца с параметрами: 4p M0=1750 Гс, r =5 г/см3, d/2=0,1 см и частотой собственного вращения w c =2p 10 Гц, где M0 - намагниченность, r - плотность, d - диаметр образцов. Соответственно получим:

r0/(d/2)@ (4p M0)2/(3p r d2w c2)@ 103, (109)

w @ 2p 10-5 Гц, | g | =(r0/m)1/2@ 2p 10 Гц/э, (110)

t r(4) @ (c/r0w )3(1/w )@ 1045 сек, (111)

t r(5) @ (c/r0w )2t r(4)@ 1071 сек, (112)

где t r(4) и t r(5) - времена диссипации [108] в системе излучающих диполей (рис.38). В случае микродиполей, к примеру - электрон-позитрон, радиус орбиты в точности равен классическому радиусу электрона и дальнейшее рассмотрение на основе данной приближенной модели требует уточнения.

5. Вместо заключения - нерешенные проблемы

5.1. О природе шаровой молнии

Природа шаровой молнии до сих пор остается загадкой [136, 137]. П.Л. Капица [138] более 40 лет назад предложил резонансную модель шаровой молнии. В ней впервые возникновение и устойчивость шаровой молнии объясняется воздействием коротковолновых резонансных электромагнитных колебаний во время грозы на движение ионов.

Резонансная модель П.Л. Капицы, объяснив многое, не объяснила главного - причин возникновения и существования интенсивных коротковолновых электромагнитных колебаний во время грозы.

В работе [129] на основе ряда положений [53, 80, 81, 113, 114, 138, 139] о том, что:

1) внутри шаровой молнии существует резонансное коротковолновое электромагнитное излучение (длина волны l соизмерима с ее геометрическими размерами d [138]);

  2. наиболее устойчивыми состояниями движения в природе являются резонансные [114], характер которых един и не зависит от природы взаимодействующих тел ([53], с. 89);

  3. неустойчивые состояния в статике могут стать устойчивыми в динамике (ловушки для заряженных частиц, перевернутый маятник П.Л. Капицы вне и в зонах параметрического резонанса, системы из одного, двух и более намагниченных гироскопов при резонансе) [80, 81, 113, 114];

предложена самосогласованная резонансная модель шаровой молнии.

Предположим, что при грозе происходит мощный разряд. "Линейная" молния (одна, в особенности две) приведет к индуцированию перекрестных, кратковременных магнитных и электромагнитных полей (излучатель Герца [53]) . В результате движение образовавшихся ионов будет происходить в сложных комбинированных электромагнитных полях ("постоянных" и переменных). Наведенные "постоянные" магнитные поля вызовут появление кратковременных, разнополярных токовых витков со сложной конфигурацией - m + и m - . В первом приближении систему из двух токовых витков m +, m - будем рассматривать как намагниченные и противоположно заряженные гироскопы. При определенных условиях в такой системе возможно возникновение магниторезонансных, устойчивых динамических состояний на расстояниях r~r0=g 2m, где g - гиромагнитное отношение, m - масса [80]. Таким образом, разряд молнии, при определенном стечении обстоятельств может привести к появлению самоустойчивого сгустка плазмы.

Сам механизм возникновения устойчивых состояний движения при резонансе достаточно прост [80, 81, 114]. За счет прецессии намагниченных заряженных гироскопов m +, m -, одного в поле другого, на определенных расстояниях r0 при резонансе может возникнуть отталкивание диполей вместо притяжения, и система станет устойчивой [80, 114].

Оценим параметры такой системы. "Известно, что эффективное поглощение извне интенсивных радиоволн электромагнитных колебаний ионизованного газового облака-плазмы может происходить только при резонансе, когда собственный период электромагнитных колебаний плазмы совпадет с периодом поглощаемого излучения ... Если считать, что поглощаемая частота соответствует собственным колебаниям сферы, то нужно, чтобы длина поглощаемой волны была приблизительно равна четырем диаметрам шаровой молнии (точнее l =3,65 d)" [138].

Наиболее часто наблюдаются шаровые молнии с диаметром от 10 до 20 см, которым будут соответствовать длины волн от 35 до 70 см. При d~10 см, учитывая известные формулы: g =e/(2mc), l =3,65d, d=2r0, d=n /(g H), w =g H, N0/V0=4mc2/(e2d2), E=mv2/2=(mc2/2)(d/l )2; получим: E=(0,2-16) Мдж, N0/V0=m/m1=(3-96).1016 частиц/куб. см, H=(17-400) Мэ; для m1=(1-32).mp (протона).

Таким образом, внутри шаровой молнии, помимо предполагаемых П.Л. Капицей коротковолновых электромагнитных колебаний, существуют дополнительно значительные магнитные поля ~Мэ. В первом приближении шаровую молнию можно рассматривать как самоустойчивую плазму, "удерживающую" саму себя в собственных резонансных переменных и постоянных магнитных полях. Резонансная модель шаровой молнии при ее более строгом рассмотрении, возможно, позволит объяснить многие ее особенности не только качественно, но и количественно, в частности получить экспериментально самоустойчивые плазменные резонансные образования, управляемые электромагнитными полями. Любопытно заметить, что температура такой самоудерживающейся плазмы в понимании хаотического движения будет "близка" к нулю, так как мы имеем дело со строго упорядоченным синхронным движением заряженных частиц. Соответственно время жизни t0 шаровой молнии (резонансной системы) велико ~ Q (добротности). Учитывая формулу для полной мощности излучения движущихся заряженных частиц по окружности в постоянном магнитном поле:

Р=2N0e4H2v2/(3m2c5(1-v2/c2)),

получим оценку P~25-500 Вт, при d~10 см, соответственно t0~E/P~4*103 c.

Ниже представлена таблица значений параметров, полученных из самосогласованной резонансной модели шаровой молнии и данных наблюдений [136, 137].

Таблица 4

Параметры шаровой молнии (для d ~ 10 см)
Данные | E, Мдж | N0/V0, част./см3 | H, э | t0, с | T, 0 К | P, Вт
Расчетов | (0,2-16) | (3-96)*1016 | (17-400) | 4*103 | ~ 0 | 25-500
[136, 137] | (0,85-9,5) | 5,8*1016 | 170 | 1-103 | 4000 | 10-500
[]/стр. | [136]/71 | [141]/80 | [136]/80 | [136]/66,46 | [136]/76 | [137]/25
Примечание: Н - поле на расстоянии ~1 м от молнии (к сожалению расстояние в случае [136] до колокола точно не известно).

5.2. Аномальные свойства активированной воды

Феномен бесконтактной электрохимической активации жидкостей (БАЖ) теоретически был предсказан И.Л. Герловиным в 1982 году на основе разработанной им физической теории фундаментального поля [124]. Экспериментальные данные по бесконтактной электрохимической активации (ЭХА) были впервые опубликованы В.М. Бахиром в 1992 году [125].

Герметически тонкостенные закрытые емкости (ампулы или капсулы), либо трубка из полихлорвинила (ПХВ, диаметром 3 мм, толщиной стенки 1 мм) с физиологическим раствором помещались в рабочие камеры (анодную или катодную) электрохимического диафрагменного активатора. Активация ампул, как правило, велась по 30 мин. при включенном токе, либо при токе, выключенном непосредственно перед погружением емкостей с физиологическом раствором в ЭХА среды.

В таблице 5 представлены показатели для растворов в ампулах после 30 минут бесконтактной активации [126].

Таблица 5

где D ЛА0 = рН (ОВП)лао-рН (ОВП)исх. физраствор; Л, С,Ф - материал ампулы (лавсан, стекло, фторопласт); А - активация в анолите, К - в католите; Р (О) - активация при токе, включенном (выключенном) непосредственно перед погружением емкостей с физраствором в ЭХА среды.

Таким образом, после экспозиции герметизированных ампул с физиологическим раствором в анолите или в католите показатели рН и ОВП физиологического раствора существенно изменялись, что может рассматриваться как проявление бесконтактного ЭХА. Этот эффект качественно одинаков при работе электролизера и при его выключении. Анолит и католит действуют на физиологический раствор через стекло, лавсан и фторопласт. При этом для стекла и лавсана направленность изменений рН и ОВП соответствует знаку электрохимической обработки (анодной или катодной), а для фторопласта характерна инверсия знака электрохимической обработки. Через 2 часа показатели рН и ОВП, измененные в результате бесконтактной ЭХА, подвергаются релаксации, что свидетельствует об отсутствии проникновения стабильных продуктов электролиза внутрь закрытых ампул. Следовательно, бесконтактная ЭХА осуществляется на энергетическом уровне без сопутствующего транспорта (массообмена) ионов через стенку ампул [126].

Для выяснения природы феномена бесконтактной активации мы провели дополнительные опыты [127].

Опыт 1. Герметически тонкостенные полиэтиленовые пакеты (толщина пленки ~ 0,1 мм) с дистиллированной водой помещались в рабочую катодную камеру электрохимического активатора "Эсперо-1". Активация велась 30 минут при включенном токе с диафрагмой и без. Результаты приведены в таблице 6.

Таблица 6
Параметры | Исх. дист. вода | Среда кат. с диаф. | Среда кат. без диафр. | D пак. с диафр. | D пак. без диафр.
рН | 7,2±0,2 | 10,7 | 7,6 | -0.4±0,2 | -0,4±0,2
ОВП, мВ | 264±5 | -873±5 | -460±5 | -364±20 | -384±20

где D пак. с диафр = рН (ОВП)пак. с диафр. - рН (ОВП)исх. дист. воды.

Опыт 2. Герметически тонкостенные полиэтиленовые пакеты (толщина пленки ~ 0,1 мм) с дистиллированной водой помещались в цилиндрические емкости из пищевого алюминия и пластмассы (dал=14 см, dпл=14 см), наполненные католитом. Католит (рН=13,5, ОВП= - 950 мВ) получали на установке "Изумруд-СИ". Активация велась 30 минут в свежеприготовленных растворах. Результаты приведены в таблице 7.

Таблица 7
Параметры | Исх.дист вода | D ал | D ал+плт | D ал+тф | D ал+пл | D пл | D пл+ф
рН | 7,5±0,2 | -0,3±0,2 | 0±0,2 | -0,8±0,3 | -0,4±0,3 | -0,4±0,3 | 0,3±0,3
ОВП, мВ | 289±3 | -749±10 | -245±10 | -301±10 | -175±10 | -165±15 | -280±15

где D x =рН (ОВП)x - рН(ОВП) исх. дист. воды; ал+плт - католит налит в тонкий полиэтиленовый пакет (~ 0,1 мм), плотно прилегающий к стенкам ал. емкости; ал+тф - ал. емкость с тонкостенным тефлоновым покрытием; ал+пл - католит налит в пл. емкость (с толщиной стенок ~ 2 мм) и помещенную в ал. емкость; пл+ф - к стенкам пл. емкости плотно примыкает тонкая ал. фольга.

Опыт 3. Диэлектрические сосуды с анолитом и католитом (V = 100 мл.), приготовленные на установке “Изумруд-СИ” при Va=Vk =5 л/час, помещались в с.в.ч.-поле (Р = 1 КВт, n =2.4 ГГц) на 1 минуту, после чего измеряли их параметры. Параллельно нагревали анолит и католит за 1-2 минуты в водяной бане и производили замеры их параметров. Результаты приведены в таблице 8.

Таблица 8
Параметры | Исх. растворы |  | с.в.ч. |  | Нагрев
 | анолит | католит | анолит | католит | анолит | католит
pН | 3,9 | 12,4 | 3,0 | 13,1 | 2,7 | 13,0
ОВП, мВ | 1108±10 | -960±10 | 1093±10 | -253±10 | 1085±10 | -928±5
Т, град С | 22±0.1 | 22±0.1 | 50±2 | 50±2 | 50±2 | 50±2

Из вышеприведенных опытов следует:

1) бесконтактная электрохимическая активация воды наблюдается при малой толщине диэлектрической перегородки (мм и менее) и зависит от ее материала. Для перегородки из одного материала, БАЖ в анодной и катодной камерах имеет разный знак D ОВП (табл.5);

2) БАЖ происходит как для ЭХА воды с диафрагмой, так и без (табл. 6);

3) D ОВП увеличивается при активации в металлической емкости, либо в металлической емкости с тонким непроводящим диэлектрическим покрытием (табл. 7);

4) эффект нетеплового воздействия с.в.ч.-поля на католит (резкое уменьшение ОВП, табл. 8).

Аномальные свойства 1-4 феноменаов бесконтактной электрохимической активации можно достаточно просто объяснить возникновением вблизи анода и катода устойчивых высокоэнергетических резонансных систем из осциллирующих диполей (два и более) - воды, ОН- [80, 114, 127-129]. В статике такие системы из диполей неустойчивы (эффект коллапса), но в динамике при резонансе проявляется эффект динамической стабилизации неустойчивых состояний (рис. 38б) [80, 114, 129].

Переменное электромагнитное поле от резонансной системы двух синхронно-осциллирующих диполей (СОД) [80] имеет узкий спектр частот (резонансный эффект) и быстро убывает ~ 1/rn (где n>3).

Рис. 39. К интерпретации феномена бесконтактной активации в жидкости

Как и в случае ([130], с.118) камертона (рис.39а), либо колебательного контура (рис.39б) колебания составных частей СОД (рис.39в) - диполей P1, P2, при резонансе, так и в случаях а) и б), происходят в противофазе. В результате, излучение от СОД быстро убывает с расстоянием (рис. 39 г, д) и система имеет большую добротность (время жизни).

Максимум спектра излучений от СОД скорее всего приходится на диапазон частот с.в.ч., так как для ОН- характерные частоты вращательных переходов ~ 2 ГГц (длина волны l о =18 см). Поэтому бесконтактная активация может происходить только через тонкие стенки, на близких расстояниях от СОД, и будет существенно зависеть от спектральных свойств материала-перегородки. Усиление БАЖ в металлических емкостях цилиндрической формы (табл.7) можно объяснить усилением эффективного с.в.ч.-поля за счет отражения от проводящих поверхностей (эффект с.в.ч. резонатора). Следует ожидать усиления БАЖ при размерах емкостей ~l о, l о/2.

В то же время хорошо известно [126], что окислительно-восстановительный потенциал (ОВП) - важнейший показатель для внутренний среды организма человека - имеет отрицательные значения, которые обычно находятся в пределах от -100 до - 200 милливольт (мВ). ОВП питьевой воды практически всегда больше нуля и обычно находится в пределах от +100 до +400 мВ. Это справедливо практически для всех типов питьевой воды - водопроводной, бутилированной и получаемой после очистки в установках обратного осмоса и большинства разнообразных больших и малых водоочистительных систем.

Когда обычная питьевая вода проникает в ткани человеческого организма, она отнимает электроны от клеток и тканей, которые состоят из воды на 80 - 90 %. В результате этого биологические структуры организма (клеточные мембраны, органоиды клеток, нуклеиновые кислоты и другие) подвергаются окислительному разрушению. Так организм изнашивается, стареет, жизненно важные органы теряют свою функцию. Но эти негативные процессы могут быть замедлены, если в организм с питьем и пищей поступает вода, обладающая свойствами внутренней среды организма, т.е. активированная и с отрицательным значением ОВП. Если питьевая вода имеет ОВП более отрицательный, чем ОВП внутренней среды организма, то она подпитывает его этой энергией, которая используется клетками как энергетический резерв антиоксидантной защиты организма от неблагоприятного влияния внешней среды. К примеру, было установлено, что при поении мышей, облученных смертельной дозой рентгеновского излучения, водой с ОВП= - 450 мВ смертность уменьшилась с 96 до 10 % по сравнению с контрольной группой, которой давали обычную (неактивированную) водопроводную воду с положительным ОВП [126].

С другой стороны известен способ Б.И. Киселева бесконтактной активации растворов магнитным полем, УФО, лазером с дополнительным воздействием генератором акустических колебаний, меняющим структуру микрокластеров воды от ~ 20 диполей до ~2-3 [144, 145]. Сам способ нашел широкое применение для лечения многих заболеваний и укрепления иммунитета. На основе метода э.п.р. автор обнаружил разукрупнение микрокластеров в воде до 2-3 ("хаотически"-колеблющихся диполей с частотами 10-20 Гц [144]).

На основе обнаруженных эффектов БАЖ [127] были разработаны различные устройства для бесконтактной бездиафрагменной активации физрастворов, в частности капельниц [146]. Опыты показали возможность бесконтактной активации в созданных капельницах:

а) крови, с изменением её ОВП от исходного +290 mV до -270 mV;

б) физрастворов, от +270 mV до -140 mV.

Время релаксации ОВП бесконтактно-активированных жидкостей в опытах составляло ~2 часа.

5.3. Резонансное воздействие полей на биологические системы

Пожалуй ни один из современных способов бесконтактной диагностики и терапии не вызывает такое большое количество противоречивых дискуссий, как феномен резонансной миллиметровой терапии (КВЧ-терапии) и электропунктурного тестирования медикаментов [131-135] . Как в том, так и другом случае речь идет о низкоэнергетическом бесконтактном воздействии на биологические системы.

В случае КВЧ-терапии воздействие мм-излучением на определенных частотах, с мощностью Р=20-0,001 мВт/см2 и менее на человека (нагрев тканей 0,1оС и менее) приводит к высокоэффективному (~95-98 % ) лечению большого количества заболеваний.

Феномен электропунктурного тестирования медикаментов (ФЭТМ) был открыт Р. Фоллем в 1954 году в ходе совместных исследований с М. Глазер-Тюрк. Неожиданно было установлено, что находящиеся вблизи точек акупунктуры человека различные медикаменты могут существенно изменять электрические параметры последних в лучшую или худшую сторону [132].

Исследования, проведенные Ф. Мореллем, показали, что медикаменты, улучшающие электрические параметры биологически активных точек (БАТ), при их последующем введении в организм больного уже через 15-20 минут способны уменьшать скорость оседания эритроцитов, например с 40 до 20 мм/час [132].

Интересным оказался тот факт, что эффект электропунктурного тестирования медикаментов воспроизводился даже в тех случаях, когда тестируемый медикамент находился в стеклянной ампуле, последовательно “подключался” в измерительную цепь электродиагностического прибора, помещался на кожу пациента или внутрь пассивного цилиндрического (отрицательного) электрода.

Дальнейшие исследования, выполненные Р. Фоллем и Ф. Крамером, показали, что воспроизводимость феномена электропунктурного тестирования медикаментов (ФЭТМ) не зависит от того, в какой форме или виде тестируется лекарственный препарат, например в виде раствора, таблеток, порошков, глобул, заключены ли они в стеклянные ампулы, алюминиевую фольгу или белую бумагу.

Результаты, полученные Р.Фоллем и его коллегами, не только положили основу в разработку новых методов терапии, основанных на индивидуальном подборе лекарственных средств, определении их оптимальных дозировок и совместимости между собой без введения в организм человека, т.е. дистантно, но и послужили стимулом к исследованию биофизических механизмов и сущности данного явления.

Одной из первых гипотез, с помощью которой пытались объяснить ФЭТМ, была гипотеза об электромагнитной природе взаимодействия излучений объектов живой и неживой (медикаменты) природы. При этом предполагалось, что различные лекарственные средства имеют собственные спектры характеристических электромагнитных колебаний, вызывающие в случае совпадения с частотой электромагнитных колебаний биологического объекта (органов, тканей клеток, белков и т.п.) резонансный отклик, выражающийся в изменении электрических параметров биологически активных точек.

Для подтверждения этой гипотезы Ф. Вернером была предпринята попытка доказательства того, что различные медикаменты (являющиеся объектами неживой природы) имеют неодинаковые спектры характеристических электромагнитных колебаний (рис.40).

Рис. 40. Модель исследования спектров электромагнитных колебаний гомеопатических медикаментов (Вернер Ф., 1966)

В качестве объектов исследования Ф. Вернером были взяты растворы гомеопатических средств в различных потенциях. Гомеопатические средства вводились в шприц. Металлические поршень и игла шприца служили электродами для подключения к устройству, представлявшему из себя высокоомный мост Уинстона и генератор электрических колебаний с частотой следования импульсов от 0, 9 до 10, 0 Гц. В процессе этих экспериментов было показано, что различные гомеопатические средства, как и их отдельные потенции, имеют неодинаковые резонансные отклики на электромагнитные колебания различной частоты. В частности, оказалось, что основная резонансная частота гомеопатического средства Aurum metallicum (золото), составляет 6 Гц, а у препарата Belladonna - 9,2 Гц.

Из числа других исследований ФЭТМ особого внимания заслуживают работы Ф. Крамера, посвященные изучению дальности излучений электромагнитных колебаний медикаментов и их экранированию различными материалами.

Для оценки дальности излучений медикаментами электромагнитных волн была использована простая схема эксперимента, включавшая в себя постепенное удаление медикамента от металлических колец различного диаметра, т.е. тестирование медикаментов через воздушный зазор, образованный металлическим проводником - кольцом и стенкой ампулы, содержащей лекарственный препарат (рис.41).

Рис. 41. Схема исследования дальности действия электромагнитных излучений медикаментов (Крамер Ф., 1972)

В настоящее время сложно судить о том, какую цель преследовал автор при проведении этого эксперимента и предполагал ли он, что установленная им дальность излучения электромагнитных волн медикаментов, варьировавшая в зависимости от потенции и свойств тестируемых препаратов от 7 до 21 мм, соответствует длинам волн порядка ГГц. Серии экспериментов по экранированию электромагнитных излучений медикаментов различными материалами были выполнены Ф. Крамером по личной просьбе Р. Фоля [132]. В ходе этих экспериментов были установлены следующие факты:

• ФЭТМ не воспроизводится, если тестируемая ампула, содержащая медикамент, завернута в материалы, не пропускающие инфракрасное излучение, например, черная бумага, дерево, картон, маскировочный брезент и т.п.;

• ФЭТМ не воспроизводится, если тестируемая ампула, содержащая медикамент, экранирована листьями зеленых растений или помещена в раствор хлорофилла, гемоглобина и другие биологические среды (слюну, мочу и т.п.); ослабляется, если используются листья или лепестки красного цвета, и не изменяется при использовании лепестков белого цвета;

• ФЭТМ не воспроизводится, если тестируемое лекарственное средство помещено в стеклянную емкость темного цвета с толщиной стенок более 5 мм.

Резюмируя приведенные выше данные, уместно сделать вывод, что спектры электромагнитных колебаний лекарственных препаратов также могут лежать в инфракрасном диапазоне длин волн и поглощаться биологическими средами.

Феноменологически близкими к эффекту тестирования медикаментов относятся эксперименты В.П. Кравкова [132]. Данные эксперименты не только убедительно доказали эффективность действия высоких потенций гомеопатических препаратов (разведения свыше 10-23, но и по существу предвосхитили открытие ФЭТМ.

Сущность экспериментов, выполненных В.П. Кравковым, сводилась к следующему. Через артериальные и венозные сосуды анатомического препарата обескровленного уха кролика инфузировался физиологический раствор, который по каплям вытекал из канюли, вставленной в конечную часть вены. Количество протекающей по сосудистому руслу жидкости в течение определенного периода времени определялось с помощью точных весов, на чашку которых падали капли физиологического раствора (рис.42).

Рис. 42. Схема исследования дистантного действия медикаментов на биологические объекты (Кравков В.П., 1924)

В ходе проведенных экспериментов автор установил, что помещение вблизи сосудов уха кролика различных металлов (медь, свинец и т.п.), а также растворов адреналина и других лекарственных препаратов может менять количество протекающей по сосудистому руслу жидкости (по отношению к контролю). Таким образом, впервые был установлен дистантный эффект взаимодействия объектов живой и неживой природы, т.е. передачи информационных или характеристических электромагнитных свойств медикаментов.

Физику процессов КВЧ-терапии и ФЭТМ в общих чертах можно объяснить на основе предложенной гипотезы о возникновении высокодобротных СОД (~1018) из синхронно-осциллирующих диполей (5.2, [127, 128]) в воде. Основной компонент биологических систем - вода (>70 % ). Вода, активированная бесконтактно тем или другим способом (ЭХА, КВЧ, ФЭТМ, …), приобретает свойства "мазера" - системы высокоактивных ионов, молекул "микрогенераторов". В частности, вода, активированная резонансным КВЧ - электромагнитным излучением, приобретает свойства, родственные ЭХА-активации [127, 128]. В своем роде молекулы активированной воды, как показал клинический опыт их использования в Лечебном центре НИЦ "ИКАР" [135], - это своеобразные миниатюрные “КВЧ” генераторы ("Кремлевские таблетки"), которые, проходя через организм, проводят его “реставрацию" - лечение резонансным полем. И поэтому даже небольшое количество веществ, растворенных в такой воде, вызывает существенные эффекты (эффект, родственный гомеопатии).

Множество таких отдельных СОД, обладающих большой потенциальной внутренней энергией, при их синхронизации в конечном итоге и могут отвечать за иммунитет биосистем, их энергетику, отклик на внешние "энергоинформационные" воздействия.

Возможно, многие непонятные "аномальные" эффекты в дальнейшем найдут свое объяснение на основе резонансной теории нелинейных динамических систем.

5.4. Солнце, излучение и жизнь

Время от времени на Солнце наблюдаются периоды высокой активности - образуются “пятна” и происходят гигантские взрывы, по мощи подобные ядерным с выбросами вещества, плазмы и излучения (рис.43, 44). Раскаленное облако плазмы - "солнечный ветер" - вырывается в космическое пространство и в два-три дня достигает нашей планеты.

Рис. 43. Солнце в активной фазе

Известный русский биолог Александр Леонидович Чижевский одним из первых предположил, что солнечная активность существенно воздействует на все живое. "Казалось бы, смерть и Солнце не могут пристально взирать друг на друга. Однако бывают дни, когда для больного человека Солнце является источником смерти. В такие дни из жизнеподателя оно обращается в заклятого врага, от которого человеку некуда скрыться и не убежать. Смертоносное влияние Солнца настигает человека, где бы он ни находился”, писал Чижевский в своей книге "Земное эхо солнечных бурь" [140].

Периоды высокой активности Солнца, которые происходят раз в 11 лет, вызывают социальные и природные катаклизмы - войны, революции, мутацию микроорганизмов [141], эпидемии, повышенную смертность. На годы солнечной активности попадают периоды грандиозных исторических событий: 1848-й, 1906-й, 1917-й, 1928-й, 1937-й, 1947-й, 1958-й, 1968-й, 1979-й, 1991-й. В фазе спада, напротив, прекращались войны, заключались перемирия, затихали эпидемии.

В начале XX века врачи Фор и Сарду провели статистику учета больных по всем клиникам Франции и заподозрили, что "пик" недомоганий зависит от каких-то природных явлений. Оказалось, что за два - три дня до отмеченных дат астрономы наблюдали взрывы на Солнце. Объяснить эту зависимость тогда естественно не смогли.

Ряд специалистов считают, что Солнце каким-то образом воздействует на нервную систему, вызывая массовый психоз. Оппоненты возражают: подобное невозможно, так как организм человека достаточно устойчив, а влияние солнечных полей слишком слабо. В жизни есть более мощные социальные факторы, вызывающие исторические катаклизмы.

Долгое время многие ученые скептически относились к утверждению Чижевского, что Солнце вызывает массовые эпидемии. Однако в последнее время уже выявлено, что повышенная солнечная активность снижает иммунитет человека [142], приводит к мутации микробов [141], вызывает резкое изменение динамических характеристик оседания крови больных ишемической болезнью сердца [143]. Но каков механизм воздействия?

Ученые многих стран заметили “при повышенном уровне солнечного излучения в крови резко увеличивается число лимфоцитов, ответственных за состояние иммунитета. То есть организм борется с вредным внешним воздействием. Почему же часто столь неэффективно? Используя принципиально новую методику и созданный в нашем институте микрофлуориметр "Радикал ДИФ-2", удалось зафиксировать, что солнечная радиация почти вдвое снижает способность лимфоцитов синтезировать белки - строительный материал будущих антител, которые и подавляют инфекцию. Значит, защитные силы организма ослабляются. Возможно, это и является одной из причин возникновения эпидемий во время неспокойного Солнца. Ученые пока не могут сказать, какая конкретно составляющая солнечного излучения "виновата", но предполагают, что хотя она довольно слабая по интенсивности, все же за счет резонансных эффектов приводит к серьезным последствиям. Известно, что рота солдат, идущих в ногу, разрушила мост. Похожее может происходить и в нашем организме, когда "слабые" солнечные поля начинают резонировать с колебаниями, происходящими в клетках” [142].

Рис. 44. Спектральные составляющие солнечной активности

Нынешняя эпидемия гриппа вызвана повышенной солнечной радиацией, утверждает старший научный сотрудник института Биофизики клетки РАН Н. Карнаухова [142]. Очередной 22-й цикл активности начался в прошлом году и продлится до 2002 года (рис.44а,б).

Можно выдвинуть достаточно простую гипотезу, объясняющую влияние солнечного излучения на биосистемы. В качестве исходного момента для гипотезы примем следующую цепочку фактов, полученных различными авторами в разное время по нелинейным резонансным динамическим системам:

    1. феномен бесконтактной активации жидкостей (электролизом, полями - магнитным, с.в.ч., уфо, лазерным) [124, 125, 127, 133, 144, 145, 146];

    2. резонансное воздействие электромагнитных полей на биологические системы (к.в.ч.-, биорезонансная терапия) [131, 132];

    3. реакция ускорения оседания эритроцитов в дни солнечной активности [143];

    4. корреляция солнечной активности с периодами социальных и природных катаклизмов - войны, революции, мутации микроорганизмов, эпидемии, повышенная смертность [140-142];

    5. эффект возникновения устойчивых резонансных структур из осциллирующих диполей (СОД) [80];

    6. резонансная структура шаровой молнии [138, 129];

    7. появление “пятен”, выбросов плазмы, излучений в дни солнечной активности (рис.43, 44);

    8. влияние бесконтактно активированной жидкости на биосистемы [144, 145].

В периоды солнечной активности возникновение на Солнце резонансных турбулентных образований - “пятен” (типа большого красного пятна Юпитера и шаровой молнии) приводит к появлению в спектрах излучения Солнца (рис.43) мощных всплесков на определенных резонансных частотах. Последние в свою очередь вызывают изменение резонансной микрокластерной структуры динамики СОД [80,127,128] и воды, являющейся основой для всех биологических систем.

Исходя из этого можно достаточно просто объяснить феномен эффективного лечения самых разнообразных заболеваний, включая гипертонию 1-3-й стадии, сепсис, герпес, инфекционный гепатит, СПИД (2-3-я стадия), с использованием БАЖ. Сами клетки в организме являются своеобразными, миниатюрными реакторами для ЭХА и соответственно БАЖ в организме. Возникающие при этом высокоэнергетичные системы осциллирующих диполей СОД образуют синхронный каркас, который и обеспечивает основную энергетику и иммуный статус организма. Соответственно лечение посредством мм- или биорезонансной терапии, водо-, аэроионотерапией способствует восстановлению энергетики СОД на определенных частотах [128, 131-135, 144-146].

Приложение - отдельные штрихи истории вопроса:

? век до н. э. ("первые сообщения" о левитации из легенд, "повествуют, - писал Эйлер - будто гробницу Магомета держит сила некоторого магнита").

I-II века н. э. (монахи с помощью магнитов пытались заставить висеть в воздухе статуи храмов).

XIV век. Бомбей (трюк с шестом, с колеблющейся точкой подвеса).

XVI в. Кеплер (задача о движении небесных тел).

1600 год. Гильберт (установлен факт неустойчивости равновесия в статической конфигурации взаимодействующих тел).

XVIII век (проблема резонансов и малых знаменателей в небесной механике).

1802 год. Петров В.В. (впервые изготовил диафрагменный электролизер - прибор по "живой" и "мертвой" воде).

1807 год. Рейсс Ф. Ф. (открыл электрофорез).

XIX век. Гамулецкий (левитация фигуры ангела из магнита в воздухе, его "кабинет", просуществовал до 1842 г.).

1838 год. Матье (задача вибрации мембраны).

1842 год. Ирншоу (теорема о неустойчивости равновесия в статической магнитной конфигурации взаимодействующих тел и частиц).

1891 год. Лебедев П.Н. (разработаны основы единой теории резонансного пондеромоторного взаимодействия резонаторов - акустичеких, гидродинамических, электромагнитных).

1908 год. Andrew Stephenson (задача о вертикальном шесте, многозвенного маятника с колеблющейся точкой подвеса).

1923 год. Четаев Н.Г. (получено основное уравнение "дозволенных орбит" для классической дискретной механики).

1925 год. B. Van der Pol (указал на устойчивость состояния перевернутого маятника).

1939 год. Braunbeck (показал, что нестабильное равновесие в статике может стать устойчивым в динамике, при наличии в системе диамагнитного тела).

1940 год. Тамм И.Е. ("проблема 1/R3").

1941 год. Гинзбург В.Л. (идея об учете реакции собственного поля - может исключить падение на магнитно - притягивающий центр. Качественные соображения, сводятся к тому, что по мере сближения магнитных моментов возрастает кинетическая энергия прецессии).

1947 год. Дорфман Я.Г. (предложил метод регистрации я. м. р. на основе возникновения пондеромоторной силы в условиях ядерного магнитного резонанса).

1950 год. Капица П.Л. (рассмотрел задачу о перевернутом маятнике с вибрацией, указал на возможность использования ориентирующего момента сил, возникающего при колебательном процессе, для ориентации коллоидов, молекул).

1956 год. Челомей В.Н. (поставил необычные эксперименты с перевернутыми вибрирующими жидкостями и твердыми телами).

1954-1959 годы. Рэмси Н.Ф., Пауль В. и Демельт Х. (созданы атомарные ловушки, в 1989 г. удостоены Нобелевской премии за цикл экспериментальных работ с изолированными частицами).

1958 год. Гапонов М. А., Миллер М.А. (теоретически обосновали возможность возникновения потенциальных ям в неоднородных высокочастотных электромагнитных полях для заряженных частиц).

1960 год. Блехман И.И. (обосновал интегральный признак устойчивости движения).

1962 год. Аскарьян Г.А. (впервые теоретически обосновал, возможность фокусировки (обжатия) атомного пучка с помощью поперечно-неоднородного резонансного светового поля, соосного с пучком лазерного луча).

1964 год. Alzetta G., Gozzini A. (наблюдали пондеромоторный момент сил в условиях электронного парамагнитного резонанса).

1968 год. Шапиро В.Е. (учел возникновение сил при ф.м.р.).

1973 год. Morgenthaler F R (на основе тензора энергии - импульса, предсказал существование новых компонент пондеромоторной силы, действующей на ферромагнетик при резонансе).

1974 год. Ovenden M. W. (для объяснения резонансов в небесной механике предположена гипотеза экстремальности резонансных состояний движения в природе).

1974 год. Козорез В.В. (левитация в системы двух неточечных магнитов, токовых колец).

1974 год. H. van der Heide (продемонстрировал возможность левитации постоянных магнитов вне зон резонанса в комбинированном магнитном поле - постоянном и переменном, в частности в поле постоянных магнитов).

1977 год. Филатов А.И., Широносов В.Г. (рассмотрели эффекты левитация частиц при ф.м.р.).

1978 год. Bjorkholm J. E., Freeman R. R., Ashkin A., Pearson D. (экспериментальное наблюдали фокусировку - обжатие атомного пучка с помощью поперечно-неоднородного резонансного светового поля, соосного с пучком лазерного луча

1979 год. Климонтович Ю.Л., Лузгин С.Н. (показали возможность совместной самофокусировки атомного и светового пучков).

1980 год. Гулак А.К. (ввел уравнение полидинамического равновесия на основе учета моментов количества движения взаимодействующих тел в солнечной системе для предсказания ее эволюции и дискретной структуры).

1982 год. Неймарк Ю. И., Ланда П. С. (на основе численного моделирования, обнаружили устойчивые параметрически возбужденные колебания перевернутого маятника в зоне резонанса).

1982 год. Герловиным И.Л. (теоретически предсказал на основе теории вакуума феномен бесконтактной электрохимической активации жидкостей в диафрагменных электролизерах).

1983 год. Roy Harrigan (изобрел левитрон "levitron" - левитирующую магнитную юлу).

1983 год. Широносов В.Г. (рассмотрел задачу резонансного захвата спиновой частицы в переменном и неоднородном постоянном магнитном поле).

1985 год. Широносов В.Г. (показал возможность возникновения устойчивых систем из осциллирующих диполей при резонансе)

1987 год. Dietrich F, Chen E, Quint J W, Walter (наблюдали псевдокристаллизацию ионов в ловушке после их охлаждения лазерным светом).

1988 год. Широносов В.Г. (предложил метод S-функции для анализа нелинейных динамических систем вне и в зонах резонанса на основе свойства экстремальности резонансных состояний движения в природе).

1989 год. Бонштедт А. В., Широносов В. Г. (продемонстрировали эффект левитации магнитного диполя в поле силы тяжести и переменном резонансном и нерезонансном магнитном поле).

1989 год. Киселев Б.И. (обнаружил эффект бесконтактной активации (структурирования) физрастворов и разработаны на его основе высокоэффективные методы лечения).

1992 год. Бахир В.М. (экспериментально обнаружил эффект бесконтактной активации в диафрагменных электролизерах).

1997 год. Green N.G., Hughes M.P., Monaghan W., Morgan H. (эффект левитации клеток в электромагнитных полях).

1997 год. Широносов В. Г., Широносов Е. В. (обнаружен эффект бесконтактной активации жидкостей в бездиафрагменных электролизерах).

Список литературы:

  1. Earnshaw S. Trans. Camb. Phil. Soc., 1842, v.7, p. 97.

  2. Braunbeck W.Z. Phys., 1939, v. 112, H.7/8, p. 753.

  3. Ланда П.С. Нелинейные колебания и волны. М.: Наука, Физматгиз, 1997, 496 с.

  4. Mathieu E. J. Math. - Pures. Appl., 1868, v. 13, p. 137.

  5. Неймарк Ю.И., Ланда П.С. Стохастические и хаотические колебания. М.: Наука, 1987, 424 с.

  6. Капица П.Л. ЖЭТФ, 1951, т.. 21, с. 588.

  7. Тошек П.Э. УФН, 1989, т. 158, с. 451.

  8. Баталова З.С., Бухалова Н.В. Дифференциальные уравнения, 1987, т. 23, с. 401.

  9. Баталова З.С., Белякова Г.В., Бухалова Н.В. Изв. АН ССР, 1987, МТТ, № 6, с. 18.

  10. Баталова З.С., Белякова Г.В. ПММ, 1988, т. 52, с. 53.

  11. Зевин А.А., Филоненко Л.А. Изв. АН СССР, 1986, МТТ, № 5, с. 49.

  12. Chirikow B.V. Phys. Rep., 1979, v. 52, № 5, с. 263.

  13. Челомей В.Н. ДАН СССР, 1956, т. 110, № 3.

  14. Челомей В.Н. ДАН СССР, 1983, т.270, с. 62.

  15. Лихтенберг А., Либерман М. Регулярная и стохастическая динамика. М.: Мир, 1984. 528 с.

  16. Боголюбов Н.Н., Митропольский Ю.А. Асимптотические методы в теории нелинейных колебаний. М.: ГИФМЛ, 1958. 408 с.

  17. Баталова З.С., Белякова Г.В. Динамика систем. Оптимизация и адаптация. Горький, межвуз. сб. Горький: изд-во Горьк. ун-та, 1982, c. 145

  18. Ландау Л.Д., Лифшиц Е.М. Механика. М.: Наука, 1965. 204 с.

  19. http://marijuana.newscientist.com/ns/980221/rope.html, New Scientist, 21 February, 1998.

  20. Гапонов М.А., Миллер М.А. ЖЭТФ, 1958, т. 34, вып. 1, с. 242.

  21. Paul W., Osberghaus O., Fischer E. Forshung Berichte des Wirthschaftsministeriums Nordrhein-Wetfalen, 1958, Nr. 415.

  22. Wuerker R.F., Shelton H., Langmuir R.V. J. of Applied Physics, 1959, v. 30, № 3, p. 342.

  23. Рэмси Н.Ф. УФН, 1990, т.160, с. 91.

  24. Пауль В. 1990, УФН, т. 160, с. 109.

  25. Neuhauser W., Hohenstett M., Toschek P., Dehmelt H. Phys. Rev. Ser., A. 1980, v. 22, p. 1137.

  26. Dietrich F., Chen E., Quint J.W., Walter H. 1987, Phys. rev. Lett., v. 59, p. 2931.

  27. Демельт Х. УФН, 1990, т. 160, с. 129.

  28. Перельман Я.И. Занимательная физика. М.: Наука, 1982. кн.2, 272 с.

  29. Карцев В., Приключения великих уравнений. М.: Знание, 1986. 288 с.

  30. Kagan D. Phys. Teach, 1993, v.31, p. 432.

  31. Edward W., William G,. Hones. US Patent, 1995, 5, 404, 062.

  32. Ron Edge, Phys. Teach., 1995, v. 33, p. 252.

  33. Roy M, Harrigan, US patent, 1983, 4, 382, 245.

  34. Berry M.V. Proc. Roy. Soc. Lond, A, 1996, v. 452. p.1207.

  35. Migdall A.L., Prodan J.V., Phillips W.D., Bergeman T.H., Metcalf H.J. Phys. Rev. Lett., 1985, v.54, p. 2596.

  36. H. van der Heide. Phylips tech. Rev., 1974, v. 34, n 2/3, p. 61.

  37. Козорез В.В. Динамические системы магнитно взаимодействующих свободных тел. Киев: Наукова думка, 1981. 140 с.

  38. Гинзбург В.Л. ЖЭТФ, 1941, т. 11, вып. 6, с. 620.

  39. Гинзбург В.Л. Теория мезона и ядерные силы - в кн.: Мезон под ред. И.Е. Тамм. М.: Гостехиздат, 1947. с. 227.

  40. Reuss F.F. Memoires de la Societe Imperiales de Naturalistes de Moskou, 1809, v. 2, p. 327.

  41. Green N.G., Hughes M.P., W. Monaghan W., Morgan H. Microelectronic Engineering, 1997, v. 35, p. 421.

  42. Archer S., Morgan H., Rixon F.J. Biophysical Journal, 1997, v. 72, TU381.

  43. Hughes M.P., Morgan H., Rixon F.J. Biophysical Journal, 1997, v. 72, MP447.

  44. Green N.G., Morgan H., Milner J.J. Biophysical Journal, 1997, v.72, MP448.

  45. Morgan H., Green N.G., Hughes M.P., Monaghan W., Tan T.C., J. Micromech Microeng, 1997, v.7, p. 65.

  46. Green N.G., Morgan H. J. Phys D: Appl. Phys., 1997, v. 30, L41-L44.

  47. Green N.G., Morgan H., Dielectrophoretic Investigation of Sub-micrometre Latex Spheres. J.Phys, D:, Appl. Phys. (in the press)

  48. http://www.sees.bangor.ac.uk/~burt/rot/rot.htm

  49. http://www.sees.bangor.ac.uk/~rslee/biochip/

  50. Гулак Ю.К. Астроном. журнал, 1980, т. 57, вып. 1, с. 142.

  51. Гребенников Е.А., Рябов Ю.А., Резонансы и малые знаменатели в небесной механике. М.: Наука,1978.

  52. Альвен Х., Аррениус Г. Эволюция солнечной системы. М.: Наука, 1979. ***

  53. Лебедев П.Н. Избранные сочинения под ред. А.К. Тимирязева. М.-Л.: Гостехиздат, 1949. 244 с

  54. Леонас В.Б. Межмолекулярные взаимодействия и столкновения атомов и молекул (Итоги науки и техники.- М.: ВИНИТИ, 1980) т. 1. 206 с.

  55. Дерягин Б.В. УФН, 1967, т. 91, с. 341.

  56. Гулак Ю.К. Изв. Вузов Физика, 1972, № 8, с. 36.

  57. Гулак Ю.К. Изв. вузов Физика, 1971, № 10, с. 52.

  58. Гулак Ю.К. Изв. вузов Физика, 1971, № 10, с. 46.

  59. Ovenden M.W., Feagin T., Graff O. Celestial Mechanics, 1974, v.8, n.4, p. 455.

  60. Аскарьян Г.А. ЖЭТФ, 1962, т. 42, № 6, с. 1567.

  61. Казанцев А.П. УФН, 1978, т. 124, с. 113.

  62. Климонтович Ю.Л., Лузгин С.Н. Письма в ЖЭТФ, 1979, т. 30, № 10, с. 645.

  63. Басов Н.Г. и др. УФН, 1978, т. 121, с. 427.

  64. Дорфман Я.Г. ДАН СССР, 1947, т. 57, с. 769.

  65. Gozzini A. Proc. XII Coloque Amphere, Amsterdam,1964, p. 82.

  66. Alzetta G., Gozzini A. Proc. XII Coloque Amphere, Amsterdam, 1964, p.209.

  67. Gozzini A. Rapp. Lab. fis. Ist. super. Sanita, 1966, № 50, p. 57.

  68. Arimondo Ennio, Annales de Phys., 1968, v. 3, № 6, p. 425.

  69. Ginlietti D., Lucchesi M., Zambon B. Nuovo cim., 1979, v. B 49, № 1, p. 1.

  70. Morgenthaler F.R. Magn. and Magn. Mater, 1975, 21 st.. A.C. Philadelphia. Pa. 1975. New York. 1976.

  71. Шапиро В.Е. ЖЭТФ, 1968, т. 55, вып.2(8), с. 577.

  72. Шапиро В.Е., Шанцев И.П. ЖЭТФ, т. 60, вып. 5, с. 1853.

  73. Morgenthaler E. R AIP Conference Proceedings, Magnetism and Mag. Materials, 1973, №18, p.720.

  74. Филатов А.И., Широносов В.Г. Изв. вузов Физика, 1977, № 1, с. 138.

  75. Широносов В.Г. В сб. тезисы докладов Всес. конф. по физ. маг. явлений. Харьков. 26-29.09.79 г. Харьков, 1979, c. 259.

  76. Широносов В.Г. Радиотехника, 1980, т. 35, № 5, с. 64.

  77. Широносов В.Г. УФЖ, 1980, т. 25, № 10, с. 1742.

  78. Широносов В.Г. ЖТФ, 1981, т. 51, вып. 1, с. 192.

  79. Широносов В.Г. Дис. канд. физ.-мат. Наук.Москва, МГУ им. М.В. Ломоносова, 1982. 109 с.

  80. Широносов В.Г. Изв. вузов Физика, 1985, т. 28, № 7, с. 74.

  81. Широносов В.Г. ЖТФ, 1983, т. 53, вып. 7, с. 1414.

  82. Широносов В.Г., Суслопаров В.М. ЖТФ, 1987, т. 57, в. 4, с. 785.

  83. Широносов В.Г., Бонштедт А.В. В сб. Тезисы XVIII Всес. конф. по физ. маг. явлений. Калинин. 3-6.10.88 г. 1988, с. 886.

  84. Бонштедт А.В., Широносов В.Г. Письма в ЖТФ, 1989, т. 15, № 5, с. 82.

  85. Валитов Р.А., Хижняк Н.А., Жилков В.С., Валитов Р.Р. Пондеромоторное действие электромагнитного поля (теория и приложения). М.: Сов. Радио, 1975. 232 с.

  86. Носич А.И., Шестопалов В.П. ДАН СССР, 1979, т. 248, № 2, с. 340.

  87. Bjorkholm J.E., Freeman R.R., Ashkin A., Pearson D. Phys.Rev.Lett., 1978, v. 41, № 20, p. 1361.

  88. Gorter C.I. Physica, 1936, 1936, v. 3, № 9, p. 995.

  89. Богданов Г.Б., Бохринская А.А. Ферритовые термисторы. Киев: Гостехиздат УССР, 1964.192 с.

  90. Богданов Г.Б. Основы теории и применение ферритов в технике измерений и контроля. М.: Сов. Радио, 1967. 400 с.

  91. Einstein A., de Hass W.J. Pros. Kon. Akad. Amsterdam, 1916, v.18, p. 696, p. 1218.

  92. Sucksmith W., Bates L.F. Proc. Roy. Soc. Lond., 1923, v. A104, p. 499.

  93. Sucksmith W. Proc. Roy. Soc. Lond., 1925, v. A108, p. 638.

  94. Sucksmith W. Proc. Roy. Soc. Lond. 1930, v. A128, p. 276.

  95. Широносов В.Г., ВИНИТИ, 1979, Деп. № 2035-79. 13 с.

  96. Широносов В.Г., ВИНИТИ, 1979, Деп. № 3110-79. 7 с.

  97. Широносов В.Г., Кузьмин С.В. ЖТФ, 1987, т. 57, в. 3, с. 583.

  98. Блехман И.И. Синхронизация в природе и технике. М.: Наука , 1981. 352 с.

  99. Багров В.Г., Бордовицин В.А. Изв. вузов Физика, 1980, № 2, с. 67.

  100. Тернов И.М., Бордовицын В.А., УФН, 1980, т. 132, № 2, с. 345.

  101. Бордовицын В.А., Бызов Н.Н., Изв. Вузов Физика, 1981, № 1, с. 44.

  102. Тернов И.М., Бордовицын В.А., Разина Г.К. Изв. Вузов Физика, 1981, № 1, с. 44.

  103. Козорез В.В. Изв. АН СССР, 1974, сер. МТТ, № 4, с. 29.

  104. Козорез В.В., Колодаев И.Д. и др. ДАН УССР, 1976, сер. А, № 3, с. 247.

  105. Козорез В.В. Изв. АН СССР, 1976, сер. МТТ, № 1, с. 8.

  106. Козорез В.В., ДАН СССР, 1977, т. 232, с. 1055.

  107. Абрагам А., Блини Б. Электронный парамагнитный резонанс переходных ионов. М.: Мир, 1972. т.1. 652 с.

  108. Тамм И.Е. Основы теории электричества. М.: ГИТТЛ, 1957. 616 с.

  109. Хаяси Е., Нелинейные колебания в физических системах. М.: Мир, 1968. 432 с.

  110. Найфэ А. Введение в методы возмущений. М.: Мир, 1984. 535 с.

  111. Пуанкаре А. Новые методы небесной механики. М.: Наука, 1971. т. 1. 772 с.

  112. Широносов В.Г. ВИНИТИ, 1988, Деп. 14.11.88 г., № 8071, В88.

  113. Широносов В.Г. ЖТФ, 1990, т. 60, в. 12, с. 1.

  114. Широносов В.Г. ДАН СССР, 1990, т. 324, № 2, с. 316.

  115. Козлов В.В. ДАН СССР, 1986, т. 288, № 2, с. 289.

  116. Козлов В.В. ДАН СССР, 1982, т. 264, № 3, с. 567.

  117. Белецкий В.В., Шляхтин А.Н. ДАН СССР, 1976, т. 231, № 4, с. 829.

  118. Белецкий В.В., Касаткин Г.В. ДАН СССР, 1980, т. 251, № 1, с. 58.

  119. Валеев К.Г., Ганиев Р.Ф. ПММ, 1969, т. 33, с. 413.

  120. Блехман И.И., ПММ, 1960, т. 24, с. 1100.

  121. Корн К., Корн Т. Справочник по математике для научных работников и инженеров. М.: Наука, 1968. 720 с.

  122. Широносов В.Г., Дубровский А.С. В сб. тез. док.4-й Российской универ.-академ. научно-практ. конф. Ижевск: изд-во Удм. ун-та, 1999, ч.7, с. 54.

  123. Четаев Н.Г. Устойчивость движения. Работы по аналитической механике. М.: Изд-во АН СССР, 1962. с. 245-249.

  124. Герловин И.Л. Основы единой теории всех взаимодействий в веществе. Л.: Энергоатомиздат, 1990. 432 с.

  125. Бахир В.М. Электрохимическая активация. М.: ВНИИИМТ, 1992. ч.1, с. 197.

  126. Прилуцкий В.И., Бахир В.М. Электрохимически активированная вода: Аномальные свойства, механизм биологического действия. М.: ВНИИИМТ АО НПО "Экран". 1997. с. 228.

  127. Широносов В.Г., Широносов Е.В. 2-й Международный симпозиум "Электрохимическая активация в медицине, сельском хозяйстве, промышленности", сб. докл. М.: ВНИИМТ АО НПО "Экран", 1999. ч. 1, с. 66.

  128. Широносов В.Г. 1-й Международный симпозиум "Электрохимическая активация в медицине, сельском хозяйстве, промышленности", сб. докл. М.: ВНИИМТ АО НПО "Экран", 1997. с. 220.

  129. Широносов В.Г. Тез. Док.4-й Российской универ.-академ. научно-практ.конф. Ижевск: изд-во Удм.ун-та, 1999. ч.7, с.58.

  130. Мандельштам Л.И. Лекции по теории колебаний. М.: Изд-во Наука, 1972. с. 472.

  131. Вопросы использования электромагнитных излучений малой мощности крайне высоких частот (миллиметровых волн) в медицине под ред. академика Н.Д. Девяткова. Ижевск; Удмуртия, НИЦ "ИКАР", 1991. 212 с.

  132. Самохин А.В., Готовский Ю.В. Практическая электропунктура по методу Р. Фолля. М.: ИМЕДИС, 1997. 672 с.

  133. Smith C.W. 10-й Российский симп. с межд. участием “Миллиметровые волны в медицине и биологии”, сб. докл. М.; ИРЭ РАН, 1995, с. 210 .

  134. Лященко А.К., Лилеев А.С., Засецкий А.Ю. 10-й Российский симп. с межд. участием “Миллиметровые волны в медицине и биологии”, сб. докл. М.; ИРЭ РАН, 1995, с. 226.

  135. Ильинский И.С. 10-й Российский симп. с межд. участием “Миллиметровые волны в медицине и биологии”, сб. докл. М.; ИРЭ РАН, 1995, с. 67.

  136. Барри Дж. Шаровая молния и четочная молния. М.: Мир, 1983. 288 с.

  137. Смирнов Б.М., Проблема шаровой молнии. М.: Наука, физ.-мат. лит., 1988. 208 с.

  138. Капица П.Л. ДАН СССР, 1955, т. 1, № 2, с. 245.

  139. Капица П.Л. ЖЭТФ, 1951, т. 21, вып. 5, с. 588.

  140. Чижевский А.Л. Земное эхо солнечных бурь. М.; Мысль, 1973, 2-е изд. 1976. 368 с.

  141. Чернощеков К.А., Лепихин А.В. Материализация идей А.Л. Чижевского в эпидемиологии и микробиологии. - Томск, 1993.

  142. Медведев Ю. http://www.tuttifrutti.newmail.ru/articles/health/sun-epid.htm

  143. Кондаков С. Э., Буларгина Ю.С., Буравлева Е.В., Гурфинкель Ю.И., Розенталь, В.М., Воейков В.Л. Ж-л "Korrect News", № 9, от 10.04.2000. http://www.private.peterlink.ru/korrect/news.htm

  144. Киселев Б.И. Метод адаптивного лечения (искусственный источник биополя в медецине). С.-Петербург; "Комплекс". 1997, вып. 1. 9 с.

  145. Киселев Б.И. Способ обработки физиологического раствора. Авторское свидетельство на изобретение. № 1827274 А1, кл. А 61 № 5/06 от 13.10.92 г.

  146. Широносов В.Г., Широносов Е.В. Вода, излучение, жизнь. Сб. тез. докл. 7-го Международного симпозиума. Информационно-технологическое и медицинское обеспечение защиты населения и окружающей среды в чрезвычайной ситуациях. Кипр- Проторас, 29.04-6.05 2000. -М.; 2000, с. 42.

Дата публикации: 9 декабря 2003
Источник: SciTecLibrary.ru


В таблице 5 представлены показатели для растворов в ампулах после 30 минут бесконтактной активации [126].

Таблица 5
Параметры | Исход. Физраствор | Анолит | Католит | D ЛА0 D ЛАР | D СА0 D САР | D ФА0 D ФАР | D ЛК0 D ЛКР | D СК0 D СКР | D ФК0 D ФКР
рН | 6,7±0.2 | 1,1 | 11,5 | -0,8±0,1 -1,3±0,1 | -0,2±0,1 -0,5±0,1 | 0,1±0,2 0,2±0,15 | 0,5±0,2 0,8±0,2 | 0,2±0,15 0,4±0,2 | -0,4±0,1 -0,2±0,1
ОВП, мВ | 260±5 | 1135±15 | -845±5 | 110±10 150±7 | 31±8 30±5 | -80±5 -130±4 | -490±7 -560±10 | -280±5 -370±6 | 23±7 30±10

где D ЛА0 = рН (ОВП)лао-рН (ОВП)исх. физраствор;

Л, С,Ф - материал ампулы (лавсан, стекло, фторопласт);

А - активация в анолите, К - в католите;

Р (О) - активация при токе, включенном (выключенном) непосредственно перед погружением емкостей с физраствором в ЭХА среды.