Иркутский физик изобретает способы, как экономить энергию

С помощью этого устройства можно увеличить мощность электростанций в 4,5 раза. А значит, себестоимость электроэнергии станет меньше. Аппарат, изобретенный физиком Геодимом Касьяновым состоит из обычных радиодеталей - конденсатора, катушки, трансформатора и ноу-хау - так ученый называет элетротехнический элемент, при включении которого в обычную схему выпрямителя тока и появляется эффект экономии.

Геодим Касьянов: «В другом режиме работы, когда включен добавочный элемент в эту схему, получается так, что в самой схеме вырабатывается дополнительный ток, который по величине превышает в 2-3 раза тот ток, который уже идет от сети».

Энергию прибор черпает из физического вакуума. То, что пустота обладает мощным ее запасом ученые предположили еще в середине 20-го века, однако добывать так и не умели. Физик Геодим Касьянов год бился над созданием аппарата, который черпает энергию буквально из пустоты: «Смысл заключается в том, что устройство подключается к сети электропитания и потребляет мощности меньше, чем дает на выход, поэтому называется устройство с избыточным энергобалансом».

Сейчас в Москве оформляют патент на прибор. Им уже заинтересовались несколько промышленных предприятий. Геодим Касьянов на достигнутом останавливаться не собирается и хочет модернизировать свой аппарат.

Дата публикации: 04.10.2005