Генератор на эффекте Серла
Конструкция и процесс изготовления

Университет в Sussex Факультет инженерии и прикладных наук
Отчет SEG-002

Содержание этого документа является секретным и не должно быть раскрыто посторонним лицам.
S.Gunnar Sandberg

Целью настоящего отчета является воспроизвести экспериментальные работы, проводившиеся между 1946 и 1956 годами Дж.Серлом, включая геометрию, используемые материалы и технологию изготовления генератора на эффекте Серла (SEG).

Нижеприведенная информация получена в результате личных контактов автора с Серлом и должна рассматриваться как предварительные данные, так как дальнейшие исследования и усовершенствования могут явиться причиной изменений и добавлений к содержанию.

КОНСТРУКЦИЯ

SEG состоит из основного движущего элемента, называемого Gyro-Cell (GC, кольцо), и, в зависимости от назначения, катушек для производства электроэнергии или вала для передачи механической работы. Кольцо также может быть использоваться как источник высокого напряжения. Еще одно важное свойство кольца - это способность к левитации.

Генератор может рассматриваться как электродвигатель, состоящий только из постоянных магнитов цилиндрической формы и неподвижного кольца. На рис.1 показан генератор простейшей формы, состоящий из неподвижного кольцевого магнита, называемого основанием, и некоторого количества цилиндрических магнитов, или роликов.

В процессе работы каждый ролик вращается вокруг своей оси и одновременно вращается вокруг основания таким образом, что фиксированная точка на боковой поверхности ролика описывает циклоиду с целым числом лепестков, как показано пунктиром на рисунке 2.

Измерения показали, что возникает электрический потенциал в радиальном направлении. Основание заряжается положительно, а ролики - отрицательно.

В принципе, генератор не нуждается в какой-либо арматуре для поддержания механической целостности, так как ролики притягиваются к кольцу. Тем не менее, при использовании генератора для механической работы должны использоваться валы для передачи момента. Более того, если генератор смонтирован в корпусе, ролики должны быть несколько короче высоты основания для предотвращения задевания о корпус или другие части.

При работе создаются зазоры в результате электромагнитного взаимодействия между кольцом и роликами, предотвращающие механический и гальванический контакт между основанием и роликами и уменьшающие трение до ничтожной величины.

Эксперименты показали, что выходная мощность увеличивается с ростом количества роликов и для достижения плавного и надежного вращения отношение диаметра основания к диаметру ролика должно быть целым положительным числом, большим чем 12. Эксперименты также показали, что зазоры между соседними роликами должны равняться диаметру ролика, как показано на рисунке 1.

Более сложная конфигурация может быть образована путем добавления дополнительных секций, состоящих из основного кольца и соответствующих роликов.

Эксперименты показали также, что для стабильной работы все секции должны быть одинаковой массы.

КОНФИГУРАЦИЯ МАГНИТНЫХ ПОЛЕЙ

В результате процесса намагничивания совместным постоянным и переменным магнитным полем каждый магнит приобретает характерный магнитный рисунок, находящийся на двух кольцевых дорожках и состоящий из множества северных и южных полюсов, как показано на рисунке 4.

Измерения показали, что полюса расположены равномерно на расстоянии примерно 1 мм. Также обнаружено, что плотность полюсов на единицу длины окружности должна быть постоянной, характерной для данного генератора, величиной.

где N(p) - число полюсов на треке основания, N(r) - число полюсов на треке ролика.

К тому же, расстояние между двумя треками полюсов основания и роликов должно быть одинаковым для данного генератора.

Треки полюсов допускают автоматическую коммутацию и тем самым создают вращающий момент. Каким именно образом это достигается, до сих пор неясно и требует дальнейших исследований. Неизвестен и источник энергии. Также в будущем должны быть установлены точные математические отношения между выходной мощностью, скоростью, формой и механическими и электромагнитными свойствами материалов.

МАГНИТНЫЕ МАТЕРИАЛЫ

Магниты, использованные в оригинальных экспериментах, были изготовлены из смеси двух типов ферромагнитных порошков, закупленных в США. Был проведен химический анализ одного из этих магнитов, существующих и сейчас, и в нем были обнаружены следующие компоненты:

1. Алюминий (Al)
2. Кремний (Si)
3. Сера (S)
4. Титан (Ti)
5. Неодим (Nd)
6. Железо (Fe)

Спектр показан на рисунке 5.

КАТУШКИ ИНДУКТИВНОСТИ

Если генератор Серла предназначается для выработки электроэнергии, к нему нужно присоединить несколько катушек. Они находятся на С-образных сердечниках, сделанных из мягкой (шведской) стали с высокой магнитной проницаемостью. Количество витков и диаметр провода зависит от назначения. На рисунке 6 показана примерная конструкция.

СПОСОБ ИЗГОТОВЛЕНИЯ

Диаграмма 7 изображает основные стадии процесса изготовления магнитов.

1. Магнитные материалы и связующие агенты [... пропущено в оригинале ...] ...чтобы исходные материалы были дешевле и более эффективны, чем использованные Серлом. Не исключается возможность того, что другие связующие могут улучшить характеристики устройства.

2. Взвешивание. Главное условие для изготовления качественного магнита - это соблюдение соотношения количества каждого вещества в ферромагнитном порошке. Это соотношение подбирается опытным путем.

Правда, сегодня уже трудно установить состав, использовавшийся Серлом. В сочетании с новыми магнитными материалами и улучшением геометрии генератора это является широкой областью приложения усилий исследователей.

Важно, чтобы количество связующего было как можно меньше для получения максимальной плотности магнитов. Однако вполне возможно, что связующее принимает активное участие в создании эффекта Серла. Например, диэлектрические свойства связующего компонента могут играть значительную роль в электромагнитном взаимодействии частей генератора.

3. Смешивание. Это важный процесс, от тщательности которого зависит однородность и прочность конечного продукта. Высокая однородность может быть достигнута путем продувания смеси турбулентным потоком воздуха.

Экспериментально было установлено, что лучший результат получается, если все элементы одного генератора сделаны из одной и той же порции компонентов.

4. Формовка. В процессе формовки компаунд, состоящий из ферромагнитного порошка и термопластичного связующего, прессуется и одновременно нагревается. Рисунок 8 показывает приспособление, используемое для выделки заготовок - роликов и кольца, пока что ненамагниченных. При изготовлении больших колец (более 30 см в диаметре) можно изготавливать их из нескольких сегментов, соединяемых позже.

Данные, приведенные ниже, нужно рассматривать как ориентировочные. Конкретные условия подбираются опытным путем по максимальному эффекту Серла.

1. Давление: 200-400 бар.
2. Температура: 150-200 градусов С.
3. Время формовки: не менее 20 минут.

Перед снятием давления заготовка должна остыть.

5. Обработка. Эта стадия может быть исключена, если взвешивание и формовка произведены тщательно. Тем не менее, может потребоваться полировка цилиндрических поверхностей кольца и роликов.

6. Контроль размеров и чистоты поверхностей.

7. Намагничивание. Ролики и кольцо намагничиваются отдельно путем помещения их в комбинированное магнитное поле, сложенное из постоянного и переменного и совершается за один цикл включения-выключения тока. Рисунок 9 иллюстрирует установку для намагничивания.

Ключ служит для одновременной подачи постоянного и переменного тока. На рисунке 10 показана зависимость суммарной магнитодвижущей силы от времени.

Намагничивающая катушка состоит из двух обмоток. Первая предназначена для постоянного тока и содержит около 200 витков изолированного медного провода. Вторая навита из голого медного провода поверх первой и содержит около 10 витков. На рисунке 11 показаны катушки в разрезе и указаны размеры.

Рекомендуемые параметры:

- постоянный ток от 150 до 180 А
- переменный ток (неизвестно)
- частота 1-3 МГц.

8. Цель этой операции контроля - убедиться в наличии и правильном расположении двух треков полюсов. Измерения могут быть выполнены с помощью измерителя плотности магнитного потока и набора контрольных магнитов.

9. Процедура сборки зависит от назначения. Если генератор предназначен для работы в качестве двигателя, он должен быть смонтирован внутри корпуса и соединен с валом. Если в качестве электрогенератора - то должны быть смонтированы электромагниты.

Оборудование, использованное Серлом.

Ручной пресс. Данные отсутствуют. Использовался для изготовления заготовок.

Катушка постоянного тока. Содержит около 200 витков нагревостойкого изолированного провода. Первоначально использовалась для размагничивания турбин и валов генераторов.

Катушка переменного тока. Состоит из 5-10 витков медного провода, навитых поверх катушки постоянного тока.

Выключатель. Сдвоенный, ручного действия.

Источник постоянного тока. Westinghouse 415V, 3-х фазный, на 50 Гц, ртутный выпрямитель. Сила тока 180 А, напряжение неизвестно.

Источник переменного тока. Marconi Signal Generator типа TF867, выходное напряжение 0.4 мкВ - 4 В, внутреннее сопротивление 75 Ом.