В описании генератора Серла рассмотрен процесс изготовления и намагничивания магнитных сердечников: центрального магнита и сателлитов. Однако процесс намагничивания постоянным током и переменным высокочастотным трудно повторим , если он вообще возможен по указанной методике. Предлагается избежать подобного намагничивания, выполняя сателлиты и возможно центральный магнит, по иной технологии.

На рис.1 показано общий вариант установки, применительно к генератору напряжения и как генератор, возможного левитирующего устройства в среде гравитации либо, как составная часть движителя вне ее.

В первом случае, центральный магнит приводится во вращение относительно неподвижных токосьемных обмоток -3, см.рис.1. Магнитные сателлиты могут свободно перемещаться, вовлекаемые магнитным полем вращающегося магнита по принципу, приведенном в установке Серла, либо иметь общую базу крепления через их оси вращения, как показано на рисунке 1. Количество сателлитов, их диаметр определять из условия наведения максимальной эдс в токосьемных обмотках. Количество и расположение токосьемных обмоток определять в зависимости от технологических нужд генератора. Возможен вариант вращения центрального магнита в одну сторону, при принудительном вращении сателлитов в противоположную сторону. На рис.5 Показан способ выполнения сателлитов из ферромагнитного материала с обмотками намагничивания, питаемыми через оси вращения. В случае генератора, применения специального намагничивания сателлитов возможно не понадобиться, хотя и не исключено. Центральный магнит можно выполнить также и в виде электромагнита, введением обмотки намагничивания в ферромагнитный материал – 2, см. рис.1.

В случае применения установки для получения левитирующего устройства, возможны варианты конструктивного исполнения. Сателлиты выполняются составными из набора цилиндрических магнитов, собираемых при сборке с зазором на внешнем диаметре и касанием внутри.

На рис.2 показан сателлит в сборе. Количество зазоров может быть больше двух, как в установке Серла..

На рис.3 показан элемент сборки с выполненными фигурными выступами, для создания распределенных магнитных полей по окружности сателлита, верхний ряд, для прямоугольного и нижний ряд, для треугольного профиля. На рис.4 показан их вид сверху. На рисунках не показан зазор во внешней части и касание во внутренней части при сборке. Выполнение подобного на центральном магните, определиться в процессе испытания. Технология получения магнитных элементов в условиях предприятия не представляет сложности. Необходима разработка прессового штампа. Процесс намагничивания -обычный.

Применение метода вращения сателлитов вокруг центрального магнита, как приведено в описании установки Серла, или применить метод с их общей связкой, определиться испытанием.

Возможен вариант запитки центрального магнита переменным напряжением, как от внешнего источника, так и с введенных токосьемников, рис.1., что проявится при раскрутке -умножением частоты. Не исключен вариант запитки сателлитов переменным напряжением, см.рис.5.

Цель состоит в получении высокочастотных электромагнитных колебаний, магнитных пульсаций, большей частоты, напряжения и мощности. В описании испытания установки Серла приведен интересный факт: установка снялась с вала двигателя. Можно предполагать, что производилось испытание генератора с токосьемными обмотками при раскручивании центрального магнита. Иначе зачем двигатель, если сателлиты сами раскручиваются.

На рис.6 показано расположение полярностей магнитов сателлита, расположенных в горизонтальной плоскости – N-S-N . На рис.7 - выполнение ферромагнитных пластинок, вводимых в зазор.