Эфирная механика

Карим ХАЙДАРОВ

Полная версия статьи доступна в формате PDF (384 кб).

Опираясь на открытые автором в процессе исследования свойств космического эфира природные явления и закономерности [1...17], а также опираясь на результаты полученные классиками физики Галилео Галилеем [18], Робертом Гуком [19], Даниилом Бернулли [20], Леонардом Эйлером [21], рассмотрим реальный механизм процесса гравитации и неотвратимо следующие из физики этого процесса явления.

Начало свободного падения в абсолютную пустоту

Начало падения в бездну заблуждений началось не с момента релятивистского отрицания эфира, а много раньше – со времен Исаака Ньютона. В те времена основа настоящей физической теории гравитации уже была заложена Рене Декартом – на качественном уровне, как теория космического эфира и Робертом Гуком – количественно, как теория упругости вещества и мирового эфира.

Если в предложенной научному сообществу Исааком Ньютоном версия теории тяготения в самом начале ничем не отличалась от философии Рене Декарта и количественной теории Роберта Гука, и он утверждал:

«Предполагать, что тело может действовать на другое на любом расстоянии в пустом пространстве, без посредства чего-либо, передавая действие и силу, – это, по-моему, такой абсурд, который немыслим ни для кого, умеющего достаточно разбираться в философских предметах»,

то в последующих своих работах он всячески критиковал картезианство и теорию космического эфира, утверждая, что

«действие гравитации передается мгновенно от одного небесного тела к другому по воле божьей».

Следуя авторитету Ньютона, европейская наука столетия мыслила гравитацию, пространство в парадигме «абсолютной ньютоновской пустоты». Это было, по мнению автора, основной причиной длительного кризиса и современного тупика в физике.

Блуждания потомков Птолемея в лесу из трех сосен

Сегодня даже неспециалисту известно, что в небесной механике проблемой является вычисление движения даже трех тел, не говоря о большем количестве. Истоки сегодняшних трудностей всё там же – в отрицании эфира. Можно взять в руки любой учебник по небесной механике или астрономии и увидеть видимо-невидимо нонсенсов [25...30].

Несоответствие действующих сил характеру движения небесных тел. Если следовать «законам Ньютона», которые на самом деле не принадлежат ему (первый и второй – Галилею, третий – Гюйгенсу, а закон гравитации – Гуку), то создается прямо-таки абсурдная ситуация. Сила действия Солнца на Луну превышает силу действия на нее Земли в два с половиной раза, но Луна не отрывается от Земли, а обращается по практически круговой орбите вокруг нашей планеты.

Ньютоновская сила притяжения Луны Солнцем в два с половиной раза больше, чем сила притяжения Земли, однако Луна не сходит с орбиты Земли. Из этого видно, что причиной движения небесных тел непосредственно «ньютоновские» силы не являются. В небесной механике для устранения этого несоответствия введены другие эмпирические величины, которые не являются ни точными, ни физически обусловленными, ни подпадающими под ньютоновскую теорию (радиус действия планеты, сфера Хилла и пр.).

Для достижения практического результата используются чисто эмпирические подгоночные методы, например, «метод склеивания траекторий», суть которого заключается в рекурсивном пересчете и коррекции орбиты на каждом малом отрезке, считая действие сил гравитации для каждого такого отрезка приемлемо статичными [26].

Лунная эпопея. Профессионалы знают, что самовосхваление небесных механиков в случае такого простого и, казалось бы, ясного примера, как «теория движения Луны», не имеет никаких оснований. Более того, всё историческое развитие данной проблемы показывает полную несостоятельность небесной механики как физической науки (математической она не может быть, так как Луна не есть математический объект). Блистательные имена математиков – А.К. Клеро, Ж.Л. Даламбер, Ж.Л. Лагранж, П.С. Лаплас, С.Д. Пуассон, С. Ньюком, Ш.Э. Делоне, А. Андуайе... Все силы были брошены на подбор отмычки к двери секретной комнаты Луны. С каждой новой теорией, простое перечисление которых может занять объем целой книги, см., например, [27], росло число новых математических уравнений, лишенных какого-то ни было физического смысла, но позволяющих как казалось все точнее и точнее предсказать движение луны за прошедший период измерений. На самом деле здесь мы видим случай аналогичный обычной аппроксимации неизвестной эмпирической функции (ряда), когда успех зависит от гармоничности вновь поступивших данных. Если входной ряд представляет собой выборку значений синусоиды, то даже стыдно говорить: «я смог предсказать новые значения синусоиды на миллионы лет вперед». Изобретение компьютеров еще более вдохновило математиков, но не приблизило к физически осмысленному решению проблемы.

Один из авторов вдохновенно пишет: «Успех первой машинной теории движения Луны был очевиден. Стало ясно, что ЭВМ можно запрограммировать любую теорию, получить результаты с громадной точностью и сравнить их между собой, с результатами классических теорий и с самыми точными наблюдениями».

Другой уважаемый автор пишет «Так как подавляющее большинство задач небесной механики не относится к интегрируемым в квадратурах, для их решения разработаны различные варианты метода последовательных приближений».

Как не ода математической отмычке и примату результата любым путем, даже путем отрицания самой физики в физике?

«...не относится к интегрируемым в квадратурах» – есть прямая констатация отсутствия меры в теории гравитации, меры даже не в физическом смысле, а чисто математическом (Лебег, Стилтьес, Сакс, Колмогоров...), то есть того, чему неукоснительно должны следовать математики, если хотят, чтобы их теория называлась теорией, а не хакерством.

Таким образом, можно констатировать, что современная ньютоновская небесная механика корректно решает лишь задачу поведения пробного тела в поле тяготения одного сферически симметричного тяжелого тела, когда ее формулы совпадают с практикой.

Начнем от Демокрита, Декарта, Гука и Планка

Две с половиной тысячи лет назад великому Демокриту не потребовалось компьютера и ускорителя частиц для того, чтобы прийти к выводу о дискретности первоосновы материи. Атомы Демокрита «ученое большинство» признало менее двух столетий назад, а его амеры еще ждут своего часа. Однако, если не направить воды Алфея в конюшни Авгия, ...воз будет и долее там же.

На взгляд автора строение Вселенной таково.

  1. Вселенная строго причинна.
  2. Как следствие причинности Вселенная реализуется в плоском трехмерном Евклидовом пространстве и равномерно текущем в одну сторону времени.
  3. Все это пространство занимает особая дискретная первоматерия – эфир.
  4. Неделимыми идентичными элементами эфира являются амеры Демокрита.
  5. Амеры имеют лишь два состояния, определяющие два состояния эфира – корпускулярный (стабильный, невозбужденный) и фазовый – возбужденное состояние.
  6. Корпускулярный эфир состоит из невозбужденных амеров, представляющих сферы-гироскопы, собранные в домены.
  7. Фазовый эфир – двумерный газ, свободно распространяющийся по границам доменов.
  8. Электромагнитное поле – совместное поляризованное возбуждение фазового и корпускулярного эфиров.
  9. Вещество – возбужденное состояние доменов корпускулярного эфира, когда в них происходит фазовый переход фазового эфира (псевдогаза) в корпускулярный эфир (псевдожидкость).

Причинность определяет законы сохранения. То есть ничто не образуется из ничего. Отсюда – линейность пространства и времени. Иначе бессмысленно говорить о соизмеримости, существовании меры различных явлений, самих понятий сохранения. Отсюда вечность существования Вселенной.

Еще Демокрит выразил мысль, что без принятия дискретности невозможно мыслить непрерывность и предложил понятие амера – неделимого далее элемента праматерии – эфира, являющегося первоосновой для образования видимого вещества.

Энергосодержание эфира фантастически велико. В принципе, его подсчитал еще великий Макс Планк. Это количество амеров, имеющих радиус Планка 1,616·10–35 м в кубическом метре помноженное на энергию Планка 1,956·109 Дж, итого – 1,11·10113 Дж/м3.

Плотность вещества во Вселенной, как известно, оценивается в 1·10–29 кг/м3 или 9·10–13 Дж/м3. Таким образом, эфир представляет практически всю энергию Вселенной, а вещество менее 1/10125 его части, то есть их разделяет в точности квадрат Большого числа Планка. Это говорит о балансе, стационарности и вечности Вселенной.

Согласно исследованиям автора корпускулярный эфир практически несжимаем и находится под чудовищным гидростатическим давлением 2,13·1081 [Pa].

Топология гравитирующего эфира

Итак, корпускулярный эфир представляет собой псевдожидкость амеров, собранных в домены, своеобразные капли. В каждом домене свободного от вещества эфира, то есть вакуума, содержится ≈3·1062 амеров – Большое число Планка. Это соответствует температуре эфира TE0 = 2,7°K.

Как было найдено исследованиями автора, элементарные частицы вещества – протоны и электроны, являются доменами корпускулярного эфира. При рождении частиц вещества на их поверхности (для электрона) или внутри их объема (для протона) возникает и постоянно происходит фазовый переход амеров фазового эфира в корпускулярный, то есть своеобразная конденсация эфира. В антивеществе происходит обратный процесс – «испарение» амеров, то есть фазовый переход амеров корпускулярного эфира в газообразный фазовый эфир.

Амеры фазового эфира обладают в 30 раз большим объемом, чем амеры корпускулярного, и радиусом большим в корень кубический из Большого числа Планка. Таким образом, характерный размер площади амера фазового эфира соизмерим с размерами эфирного домена и элементарной частицы, а его «толщина» практически нулевая, то есть в ≈10–21 радиуса амера корпускулярного эфира. Таким образом, концентрация фазового эфира очень слабо влияет на объем и давление в эфире в целом, а давление корпускулярного эфира очень слабо влияет на движение фазового эфира.

Как выяснено автором ранее, конденсация фазового эфира в процессе гравитации происходит со скоростью 8,52·1050 [amer/kg s].

То есть расход – приток амеров за 1013 секунд = 317 тыс. лет составляет 1 эфирный домен объемом ≈10–45 [м3] на килограмм массы вещества. Таким образом, потоки эфира, вызванные гравитацией настолько ничтожны, что их можно не учитывать.

Единственной причиной гравитации может быть изменение давления в эфире, вызванное фазовым переходом амеров при котором их объем, как выяснено автором, изменяется в 30 раз. Этот объем тоже ничтожен, но эфир практически несжимаем. Его модуль объемной упругости (модуль Гука) B = 6,34·1082 [kg/ms2], а коэффициент Пуассона отличается от 0,5 на –10–33.

Сила Гука в эфире

Опираясь на формулу Гука для процесса всестороннего сжатия идеально упругой жидкости, каковой является эфир, можно определить его основные механические свойства.

Так как эфир находится под сверхвысоким давлением и является идеально упругим, то между добавочным давлением или разрежением pg, возникающим в какой-либо точке эфира, и изменением его объема Vg в этой точке существует строго линейная зависимость. Кроме того линейна зависимость потенциальной энергии относительного сжатия / растяжения эфира от среднего значения.

В данном случае объем Vg есть объем «абсолютной пустоты», возникающей в момент фазового перехода амеров газообразного эфира в амеры корпускулярного, а реально – резкое понижение давления при уменьшении объема амера в процессе фазового перехода.

Очевидно, что Vg совершенно ничтожная величина, не являющаяся в отличие от V в зависимой от радиуса наблюдения (то есть измерения) поля давлений вне тела.

Эти соображения дают нам возможность представить давление pg как явную функцию радиуса R (удаления от тела) и создаваемой фазовым переходом амеров силы деформации, линейно зависящей только от массы, то есть от скорости фазового перехода амеров в теле.

Гравитационное поле Гука и небесные тела в нем

Из изложенного выше становится ясным, что:

  • мерой гравитации является сила Гука и вариации давления эфира, которые в отличие ньютоновских сил являются аддитивными и имеют кубическую зависимость от радиуса;
  • механическая энергия тел в гравитационном поле на много порядков меньше энергии самого гравитационного поля (для Земли, движущейся со скоростью 30 км/с по орбите, это отношение 10–8),
  • энергия вещества Mc2 на самом деле есть энергия эфира, то есть энергия гравитационного поля, создаваемого гравитирующими телами;
  • гравитирующие тела взаимодействуют не друг с другом, не мгновенно, как у Ньютона – «actio in distance», не друг с другом в искривленном пространстве, как у Эйнштейна, но лишь с существующим в данной точке и сейчас гравитационном полем. Именно поэтому в космонавигации используют только «склеенные» траектории, рассчитывая поле для каждой мгновенной точки.

Образно выражаясь, небесные тела катаются как шарики рулетки в воронке гравитационного поля, подскакивая на кочках, «морщинах», порожденных взаимодействием гравитационных полей нескольких тел. Мифической центростремительной гравитационной силы Ньютона нет в Природе, есть лишь сила инерции Галилея, которая является центробежной относительно данной точки траектории, а не «притягивающего» центра. Сила инерции Галилея есть реакция на искривление траектории силой Гука в эфире.

Рассмотрим же свойства гравитационного поля Гука конкретно.

Само по себе снижение давления эфира не сказывается на движении тел никак, так же как снижение атмосферного давления не сказывается никак на движении парусников, являясь лишь предвестником приближающейся бури. Так же как и в аэрогидродинамике значение имеет лишь градиент давления [Pa/m], который в случае атмосферы создает условия возникновения ветра, а в случае гравитации в эфире создает условия возникновения локальной анизотропии эфира.

Поле Гука, являясь аддитивным, может быть записано сразу для многих тел, а не только для трех.

Проверка теории эфирной гравитации

В связи с аддитивностью меры Гука, можно легко построить распределение гравитационного поля для нескольких тел и увидеть эффекты, найденные много лет назад Лагранжем для частных случаев, то есть точки либрации. На карте, приведенной в полном тексте работы, показано распределение напряженности поля гравитации, где ясно видны точки либрации Лагранжа L4 и L5, являющиеся своеобразными гравитационными карманами между двумя гравитирующими телами. В таких карманах уловлены и остаются там малые планеты, наподобие троянцев и греков на орбите Юпитера [28...30].

Есть еще одно следствие из открытой заново гравитации. Крупномасштабное ячеистое строение Вселенной определяется тем, что антивещество принципиально не может консолидироваться в небесные тела в связи с его свойством антигравитации. В отличие от обычного вещества как определено в работе автора [10], в антивеществе происходит не конденсация, а испарение амеров корпускулярного эфира, то есть вокруг частиц антивещества существует сжатие, а не разрежение эфира. Частицы антивещества отталкиваются друг от друга и обычного вещества.

«Темное вещество» Вселенной есть антивещество, сосредоточенное в межгалактических ячеях. Количество его очевидно равно массе вещества галактик, но оно рассеяно. Именно антивещество является поставщиком фазового эфира для процесса гравитации вещества.

Выводы

На основе классических работ Роберта Гука, Даниила Бернулли и Леонарда Эйлера, в результате проведенных автором исследований выяснена реальная природа гравитации, а именно:

  • гравитационное поле есть поле напряжений в эфире по Гуку;
  • гравитационное поле есть аддитивная функция куба радиуса расстояния от небесного тела;
  • гравитационное поле, то есть потенциальная энергия деформации эфира + кинетическая энергия амеров, есть вместилище энергии масс – Mc2;
  • ньютоновская небесная механика имеет место только для пробных тел в гравитационном поле одного тяжелого тела и не более;
  • центростремительная сила гравитации, введенная Исааком Ньютоном является артефактом; реально существует лишь сила инерции Галилея и порожденная ею центробежная сила направленная в сторону обратную от локального центра кривизны траектории:
  • баланс сил в движении небесного тела определяется балансом центробежной силы инерции Галилея с силой, порождаемой локальным градиентом давления эфира согласно гидродинамическому уравнению Леонарда Эйлера;
  • гравитационная сила в общем случае многих тел не является центральной;
  • задача многих тел решается элементарно в теории эфира суммированием поля деформаций;
  • гравитационное взаимодействие есть наиболее сильное и основное из всех физических взаимодействий, а все остальные – есть побочные проявления движений в эфире.

Полная версия статьи доступна в формате PDF (384 кб).

Источники информации:

  1. Хайдаров К.А. Вечная Вселенная. Боровое, 2003.
  2. Хайдаров К.А. Гравитирующий эфир. Боровое, 2003.
  3. Хайдаров К.А. Эфир светоносный. Боровое, 2003.
  4. Хайдаров К.А. Дыхание эфира. Боровое, 2003.
  5. Хайдаров К.А. Термодинамика эфира. Алматы, 2003.
  6. Хайдаров К.А. Быстрая гравитация. Боровое, 2003.
  7. Хайдаров К.А. Эфирный атом. Боровое, 2004.
  8. Хайдаров К.А. Эфирный электрон. Боровое, 2004.
  9. Хайдаров К.А. Эфирная теория проводимости. Боровое, 2004.
  10. Хайдаров К.А. Происхождение масс путем возмущения природного эфира. Алматы, 2004.
  11. Хайдаров К.А. Природа электричества как движения фазового эфира. Алматы, 2004.
  12. Хайдаров К.А. Природа света как совместных колебаний фазового и корпускулярного эфиров. Боровое, 2004.
  13. Хайдаров К.А. Эфирный ветер. Алматы, 2004.
  14. Хайдаров К.А. Энергия эфира. Алматы, 2004.
  15. Хайдаров К.А. Строение небесных тел. Алматы, 2004.
  16. Хайдаров К.А. Происхождение Солнца и планет. Алматы, 2004.
  17. Хайдаров К.А. Реальная динамика Солнца. Алматы, 2004.
  18. Galilei Galileo. De motu gravium, 1590.
  19. Hooke R. An Attempt to Prove the Motion of the Earth by Observations, London, 1674.
  20. Bernoulli D. Hydrodynamica, sive de viribus et notibus fluidorum commentarii. Argentorati, 1738.
  21. Лойцянский Л.Г. Механика жидкости и газа. 5-е изд. – М., 1978.
  22. Chapman A. England's Leonardo: Robert Hooke (1635...1703) and the art of experiment in Restoration England. – Lecture is from Proc. of the Royal Institution of Great Britain, 67, 239...275 (1996).
  23. Cooper M. Robert Hooke (1635...1703): The Hidden Surveyor Revealed, London, 2000.
  24. Hill G. Amer., J. Math., 1, 1878.
  25. Чеботарев Г.А. Аналитические и численные методы небесной механики. – «Наука», 1965.
  26. Кислик М.Д. Космические исследования, 2, 6, 853, 1964.
  27. Бронштен В.А. Как движется Луна? – М.: «Наука», 206 с., 1990.
  28. Дубошин Г.Н. Небесная механика. Основные задачи и методы. – М.: «Наука», 800 с., 1975.
  29. Дубошин Г.Н. Небесная механика. Аналитические и качественные методы. – М.: «Наука», 456 c., 1978.
  30. Климишин И.А. Астрономия наших дней. – 3-е изд., М.: «Наука», 560 с., 1986.
  31. Newton I. Philosophiae Naturalis Principia Mathematica. – London, 1687.