Отклонение лучей света в космосе

2002 А.В. Рыков, к.ф.-м.н., зав.лаб. сейсмометрии ИФЗ РАН

По современным представлениям, вещество вселенной существует и развивается в вакууме, которому в разных концепциях отводится разнообразная роль. Исследования вакуума продолжаются на протяжении многих последних десятилетий, начиная от <моря Дирака> и кончая инфляционной теорией. На основании гипотезы природы вакуума, рассмотрена возможность экспериментального обоснования теории по наблюдениям отклонения лучей света Солнцем.

Любая теория справедлива в том случае, если ее следствия подтверждаются на опыте. Так было со многими известными теориями, в том числе с теорией ОТО Эйнштейна. Она была своевременным и необходимым этапом в физике и подтверждена многочисленными экспериментами. Существенным ее элементом было представление гравитации как искривление пространства, которое может быть описано различными метриками (геометрией пространства). Согласно искривлению пространства звездами, галактиками лучи света отклоняются гравитацией. Астрономические наблюдения блестяще подтвердили эту геометрическую концепцию. Искусственность ОТО до сих пор вызывает сомнение, неудовлетворенность у части физиков. Необходимо найти физическое обоснование наблюдаемым явлениям и вообще природе гравитации. Автором была высказана гипотеза о природе гравитации [1]. Она основана на исследовании электрической компоненты структуры вакуума и в дальнейшем дополнена компонентой магнитного континуума. В таком виде физический вакуум представляет собой среду распространения электромагнитных волн (ЭМВ); рождения вещества при внесении в нее необходимой энергии; среду образования <разрешенных орбит> электронов в атомах, волновых свойств частиц и т.п.

Скорость света не является постоянной в космическом пространстве. Это составляет основное отличие теории вакуума теорий А.Эйнштейна. На основе астрономических наблюдений и теории структуры вакуума [1] предлагается следующая формула для зависимости скорости света от ускорения силы тяжести:

,

(1)

где:

- обратная величина постоянной тонкой структуры излучения,

м - дипольное расстояние электрической компоненты структуры вакуума,

[м/с2]- локальное ускорение силы тяжести,

- удельная электрическая поляризация вакуума,

- деформационная поляризация вакуума.

Зная скорость света, измеренную в условиях Земли как 2.99792458(000000).108 м/с, определим скорость по формуле (1) в открытом космосе с0=2.997924580114694.108 м/с. Она мало отличается от земной скорости света и определяется с точностью до 9 знака после запятой. При дальнейшем уточнении земной скорости света произойдет изменение указанной величины для открытого космоса. Из волновой теории света Френеля и Гюйгенса известно, что коэффициент преломления при переходе из среды со скоростью с0 в среду со скоростью се равен [image] . В нашем случае угол падения луча к нормали поверхности Солнца равен [image] . Для оценки величины отклонения света Солнцем можно привести две модели распространения света.

1. Модель преломления света при переходе из <пустого> полупространства в полупространство с солнечным ускорением силы тяжести 273,4 м/с2. Естественно, эта простейшая модель даст заведомо неверный результат, а именно: согласно приведенному коэффициенту преломления угол определяется в угловых секундах как

2. Более точную модель необходимо рассчитывать дифференциально-интегральным способом, исходя из функции распространения луча, в поле нарастающего и спадающего по закону 1/R2 гравитационного потенциала Солнца. Помощь пришла совершенно с неожиданной стороны - из сейсмологии. В сейсмологии решена задача определения хода луча упругих волн в Земле из источника (землетрясение, подземный атомный взрыв) на поверхности и его угла выхода вплоть до противоположной стороны Земли. Угол выхода и будет той искомой аналогией отклонения Солнцем луча от источника либо на сфере, включающей орбиту Земли, либо на большом удалении от Солнца. В сейсмологии есть простая формула для определения угла выхода сейсмической волны [2] через постоянный параметр луча

,

где R0 – радиус Земли, [image] - функция скорости упругих волн в зависимости от расстояния (радиуса от центра Земли), [image] - угол выхода. Размерность константы равна секунде. Преобразуем сейсмологическую формулу для космических расстояний и скорости света:

- масса Солнца, R - переменный радиус сферы, в центре которой находится Солнце, определяемый вдоль луча до источника света, проходящего в непосредственной близости от Солнца; 2,062648.105 - перевод радиан угла в секунды.

Возникает вопрос о константе в этой формуле. Он может быть разрешен на основании мировых фундаментальных констант, хорошо известных науке. Опытная величина угла отклонения [3] составляет 1,75''. На основании этой величины определяем, что [image] . Число пи и обратная величина постоянной тонкой структуры являются фундаментальным константами нашего современного мира. Число [image] необходимо для внесения размерности. Отношение [image] - введено для всех возможных масс во Вселенной и их размеров так, как это принято в астрономии: приводить все массы и размеры к солнечным параметрам.

Скорость света считается также фундаментальной величиной. Следует вывод, что 1 секунда как принятая единица измерения времени может быть причислена к фундаментальной величине. Поэтому ее можно не показывать в формуле константы. На рис.1 приведена зависимость угла отклонения луча света Солнцем в зависимости от расстояния до его источника.

Получили полное соответствие с точными опытными данными. Любопытно, что при перемещении источника внутрь сферы, отвечающей траектории Земли, угол отклонения луча Солнцем уменьшается по графику рисунка. К предсказанию данной теории можно отнести то, что луч света от источника на поверхности Солнца или вблизи отклонится только на 1,25".

Решение Шварцшильда:

.

Здесь [image] - радиус Шварцшильда или гравитационный радиус.

Отклонение луча света [image] ’’, где [image] - прицельное расстояние, равное, например, радиусу Солнца.

Формула (1) дает: ’’. Разница только в 5-м знаке.

Заключение

1. В ОТО и в теории вакуума имеются одинаковые экспериментальные подтверждения.

2. ОТО является скорее геометрической теорией, дополненной законом тяготения Ньютона.

3. Теория вакуума имеет в своей основе только физические соотношения, которые позволили открыть гравитацию в виде поляризации вакуума в присутствии масс, которые испытывают притяжение структурой вакуума по законам индукции Фарадея.

4. ОТО исчерпала себя в возможностях развития физики, теория вакуума открыла возможность исследования вакуума в качестве природной среды и открывает пути для прогресса физики и технологий, связанных со свойствами вакуума.

Литература

1. Рыков А.В. Начала натурной физики // ОИФЗ РАН, 2001 г., с.54. (см. статью "Начала натурной физики", http://www.n-t.org/tp/ns/nnf.htm

2. Саваренский Е.Ф., Кирнос Д.П. Элементы сейсмологии и сейсмометрии // Гос.тех.-теор. Издат, М.:, 1955, с.543.

3. Clifford M.Will. The Confrontation between General Relativity and Experiment // Preprint of Physical Reviewer “arXiv: gr- qc/ 0103036 v1 12 Mar 2001”,.