Инерциальные свойства полей зарядов

Виктор КУЛИГИН

Введение

Выяснение инерциальных свойств электромагнитных полей важно для правильного объяснения электромагнитных явлений. Например, проблема электромагнитной массы прямо связана с инерциальными свойствами электромагнитных полей. Она возникла достаточно давно, но развитие специальной теории относительности и квантовых теорий оттеснило решение этой принципиально важной проблемы на неопределенный срок. Тем не менее, решение проблемы электромагнитной массы было и сейчас остается одной из важнейших ключевых проблем, определяющих правильное направление развития физики.

Решение этой проблемы важно для установления четкой связи и преемственности между электродинамикой и механикой. Механика (при решении этой проблемы) найдет поддержку своих основ в электродинамике, а электродинамика получит свою законную основу в механике, используя ее принципы и методы. Сейчас эта взаимная связь может быть охарактеризована как иллюзия. Не случайно Голдсштейн в своей книге «Классическая электродинамика» [1] называет электромагнитные поля «аномальными», т.е. весьма плохо вписывающимися не только в релятивистскую, но и даже в классическую механику.

1. Проблема «4/3»

В соответствии с формулой Томсона Е = mc2 электромагнитную массу заряженной частицы можно определить двойственным образом: либо через квадрат электрического поля заряда, либо через плотность пространственного заряда и его потенциал
(1.1)

где ρ и φ есть, соответственно, плотность пространственного заряда и потенциал этого заряда.

Проблема электромагнитной массы возникла после неудачных попыток связать электромагнитную массу заряженной частицы с ее электромагнитным импульсом и кинетической энергией, подобно тому, как это делается в классической механике. Установление подобной связи могло бы подтвердить электромагнитную природу вещества.

Электромагнитный импульс поля Р е заряда можно вычислить, опираясь на вектор Пойнтинга S, а кинетическую энергию поля Ке логически можно связать с энергией магнитного поля, поскольку у неподвижного заряда магнитное поле отсутствует. Магнитное поле заряда возникает тогда, когда заряд движется. Казалось бы, что каждый элемент движущегося заряда, имеющий скорость v, должен иметь электромагнитный импульс, направленный вдоль вектора скорости.

Однако исследователи на этом пути столкнулись с трудностями, которые в то время решить не удалось. Вычисления приводили к следующим не характерным для механики соотношениям
(1.2)

Как мы видим, в формулах появился странный коэффициент «4/3» вместо единицы. По этой причине проблема электромагнитной массы получила название «проблемы 4/3».

2. Анализ проблемы

Попробуем проанализировать причину появления этого множителя. Рассмотрим заряд, движущийся с постоянной скоростью v вдоль оси z. Для простоты будем считать, что плотность пространственного заряда постоянна. Это означает, что любой элемент заряда имеет одну и ту же скорость v (см. рис. 1а). Однако, как показано на этом рисунке (см. рис. 2 б), для различных точек заряда векторы Пойнтинга S имеют различные величины и направления. В точках, наиболее удаленных от оси z, плотность вектора S3 максимальна, а на линии ab (линия мгновенного центра скоростей) она равна нулю, поскольку здесь нет магнитного поля.

Рис. 1. Движущийся заряд: а) распределение скоростей в движущемся заряде; б) распределение вектора Пойнтинга в этом заряде; в) перемещение резинового тора по деревянной палке

Направление вектора Пойнтинга напоминает перемещение резинового тора, надетого на палку. Внутренние слои тора за счет трения о палку не перемещаются, как показано на рис. 1в. Поэтому для перемещения тора приходится «закручивать» верхние слои тора. При этом слои поперечного сечения тора (имеющие форму окружности, как показано на рис. 1в) движутся по палке подобно колесу по дороге. Их мгновенный центр скоростей расположен на поверхности палки. Мгновенным центром скоростей для вектора Пойнтинга служит (как показано на рис. 1 б) отрезок ab, где вектор Пойнтинга равен нулю (S1 = 0).

Вот здесь и возникают вопросы. Почему направление вектора Пойнтинга не совпадает с вектором скорости движения частей заряда. Почему в системе отсчета, где заряд неподвижен, нет кругового потока вектора Пойнтинга, а в движущейся системе существует поток электромагнитного импульса (в соответствии с вектором Пойнтинга)? Почему различные точки заряда, имеющие один и тот же вектор скорости и одинаковую плотность, дают различный вклад в суммарный электромагнитный импульс заряда?

Абсурдность рассмотренной картины подтверждается и теоремой (Л.Д. Ландау), согласно которой движение тела всегда можно представить как сумму двух независимых движений: поступательного и вращательного. Следовательно, если есть вращательное движение в одной инерциальной системе отсчета, то оно будет существовать в любой другой инерциальной системе. Если же вращательного движения нет, то его не должно быть и в других инерциальных системах. Здесь явное несоответствие (расхождение) между механикой и электродинамикой.

Теперь допустим, что заряд имеет форму эллипсоида (с однородной плотностью, для определенности). Если заряд движется вдоль большой оси эллипсоида, его импульс и кинетическая энергия окажутся меньше, чем при движении вдоль малой оси эллипсоида при той же скорости перемещения заряда. Таким образом, скалярная (по определению) масса «приобретает» тензорные свойства!

Нелепость полученных результатов свидетельствует о неприменимости вектора Пойнтинга для описания электромагнитного импульса поля заряда.

3. Решение проблемы электромагнитной массы

Нельзя сказать, что решению проблемы «4/3» не уделялось внимания. Во многих книгах, особенно тех, которые издавались более 40 лет тому назад или в зарубежных, были описаны попытки ее разрешения. Но они так и не привели к корректному решению. Также оказалось неудачным использование эфира для решения этой проблемы. Неудачи были закономерны.

Причина в том, что вектор Пойнтинга, хорошо описывающий перенос энергии электромагнитной волной, оказался неприменим к полям движущихся зарядов. Только использование вектора Умова позволяло найти правильное решение [2].

Умов дал доказательство своего закона почти за двадцать лет до появления теоремы Пойнтинга. Он установил, что при движении сплошной среды возникает поток энергии. Часто встречающаяся путаница состоит в том, что вектор Умова и вектор Пойнтинга неправомерно отождествляют. Это два разных вектора, которые описывают совершенно разные потоки энергии. Они имеют свои границы применимости и не сводимы друг к другу. По этой причине термин «вектор Умова – Пойнтинга» некорректен и неуместен.

Однако использование вектора Умова для полей зарядов сопряжено с определенным противодействием догматического характера. Вектор Умова дает прекрасные результаты, применительно к полям зарядов, и правильно решает проблему электромагнитной массы только в случае, если поля зарядов имеют мгновенно действующий характер. Но это явно противоречит постулатам специальной теории относительности.

Как известно, теория относительности основана на уравнениях Максвелла. По этой причине в работе [2] была проведена ревизия теоретических основ релятивистской электродинамики. Как оказалось, поля зарядов и электромагнитные волны описываются в рамках уравнений Максвелла разными уравнениями. Им соответствуют разные законы сохранения и разные тензоры энергии-импульса. Это удивительный результат опирается на важный факт, установленный строго математически: задача Коши для уравнений в частных производных (= для уравнений Максвелла) не имеет единственного решения.

Отсюда следует ограниченность применимости преобразований Лоренца и, соответственно, теории относительности А. Эйнштейна. Отсюда же следует, что поля зарядов имеют мгновенно действующий характер и к ним можно успешно применять вектор Умова. Таким образом, проблема электромагнитной массы нашла, наконец, свое корректное и окончательное решение, потеснив теорию относительности с ее постулатами [3], [4].

4. Инерциальные свойства полей зарядов

То, что свойства полей зарядов и полей электромагнитной волны различны, не вызывает сомнения. Например, покоящийся заряд имеет только электрическое поле, кольцевой сверхпроводник с током создает только магнитное поле и т.д. Но попробуйте «оторвать» от электромагнитной волны электрическое поле или же магнитное, вы потеряете волну, поскольку наличие этих полей является ее атрибутом. Более того, нет способов, чтобы это сделать.

В свое время, используя принцип суперпозиции для электромагнитных волн, были попытки заряд (= частицу) представить как волновой пакет. Считается, что групповая скорость волнового пакета и есть скорость перемещения частицы. Анализ показал, что групповая скорость это скорость перемещения интерференционной картины второго рода [5], но не энергии. Она не может быть скоростью частицы, поскольку она не связана (!) с переносом энергии

Отождествление полей зарядов и полей электромагнитной волны есть закостенелый предрассудок, который поддерживается другим предрассудком – «корпускулярно- волновым дуализмом». Теперь мы обсудим вопрос: где сосредоточена электромагнитная масса заряда?

Действительно, опираясь на выражение (1.1) можно предложить два ответа. Электромагнитная масса либо сосредоточена в самом заряде, либо в его электрическом поле. Оба результата в выражении (1.1) с математической точки зрения эквивалентны. Мы же склоняемся к первому варианту.

Здесь можно предложить следующие аргументы.

  1. В силовых уравнениях (например, формула Лоренца для взаимодействия заряда с электромагнитным полем) входит заряд, а не его поле.
  2. При силовом воздействии на заряд его поле мгновенно перемещается с самим зарядом без запаздывания. А это свидетельствует о том, что поле заряда не имеет инерциальных свойств.

Конечно, мгновенное взаимодействие с точки зрения постулата о существовании предельной скорости распространения взаимодействий будет выглядеть для некоторых исследователей не соответствующим моде в физике. Но они должны считаться с тем, что спираль диалектики совершила очередной виток. Нельзя постоянно смотреть на физику оловянными от постулатов глазами. Отказываясь от предрассудков, физика делает шаг к истине. Теперь именно теория относительности должна «потесниться» и «приспособиться» к новым результатам теории электромагнетизма [3], [4].

5. «Дифракция» электрона

Если вся масса заряда связана в пространстве с его плотностью, то кулоновские силы расталкивания между различными частями заряда будут стремиться «разорвать» заряд. Однако заряженные частицы (электроны, протоны и др.) устойчивы, и в XIX веке была выдвинута гипотеза о существовании сил другой (неэлектромагнитной) природы, которые не только противодействуют силам расталкивания, но и обеспечивают устойчивость заряженной частицы. Этим силам должна соответствовать некоторая потенциальная энергия и масса неэлектромагнитного происхождения в соответствии с формулой Томсона E = mc2.

Рассмотрим заряд, находящийся в некотором электрическом поле. Это поле можно представить в виде суммы двух полей: однородного поля, которое вызывает ускорение заряда как целого, и неоднородного, которое не вызывает ускорения заряда, но деформирует его. Деформирующие силы должны стремиться изменить форму заряда и, соответственно, изменить его массу, возможно, величину заряда и т.д.

Силы неэлектромагнитного происхождения препятствуют деформации заряда. Величина этих сил должна резко возрастать при изменении формы или увеличении размеров заряда, стремясь вернуть его исходное состояние. По этой причине следует ожидать, что уравнения, описывающие структуру заряженной частицы, должны быть нелинейными, по крайней мере, для области внутри заряда.

Вне заряда поля неэлектромагнитного происхождения должны быстро убывать, т.е. иметь короткодействующий характер. Наиболее вероятно, что неэлектромагнитное поле по мере удаления от поверхности заряда убывает не монотонно, а с осцилляциями. При взаимодействиях на достаточно больших расстояниях между частицами (по отношению к диаметру частиц) возможно линейное описание взаимодействий через силы неэлектромагнитного происхождения.

Современная же квантовая теория описывает заряды и их взаимодействие с помощью ψ-функции и использует вероятностную интерпретацию, избегая классических подходов. В этом мы видим ее ограниченность.

Рассмотрим теперь проблему дифракции электронов, с точки зрения изложенной выше концепции. В соответствии с постулатом о корпускулярно-волновом дуализме электрон следует рассматривать одновременно как волну и как частицу. В этом заложено глубокое логическое противоречие (гносеологическая ошибка). В свое время предпринимались попытки представить электрон (или любую частицу) в виде суперпозиции волн (в виде волнового пакета). От них пришлось отказаться, поскольку в диспергирующих средах такой волновой пакет неизбежно «расплывался». Но это расплывание является следствием отсутствия сил, которые бы мешали «расползанию» волнового пакета. В свете сказанного выше идея корпускулярно-волнового дуализма выглядит весьма проблематичной.

Рассмотрим теперь, как иллюстрируется «корпускулярно-волновой дуализм». В учебниках обычно описывается мысленный эксперимент по дифракции электрона на двух щелях (отверстиях). Согласно современным воззрениям электрон пролетает «одновременно» через два отверстия и дифрагирует «сам с собой». Здесь он ведет себя как волна. В результате на экране мы будем наблюдать дифракционную картину (см. рис. 2а).

Рис. 2. а) Дифракция на двух отверстиях; б) Дифракция на двух дисках

Трудно сказать чего больше в этом примере: наивности или лукавства, поскольку пример не очень корректен. В природе нет такого сплошного материала, в котором можно было бы вырезать два маленьких отверстия на расстоянии, равном межатомному расстоянию. Помимо этого, электрон, как уже говорилось, это устойчивая структура. Он не может «страдать раздвоением личности».

Если, все же, допустить, что электрон есть волна, то эксперимент можно «перевернуть», используя принцип Бабине. Для этого отбросим экран, а отверстия заменим двумя дисками или, для определенности, атомами (см. рис. 2 б). В этом случае дифракционная картина заменится дополнительной. Там, где были максимумы, будут минимумы и обратно. В данном (более близком к реальности) случае мы можем объяснить дифракционную картину, не прибегая к «раздвоению» электрона. Электрон, пролетая мимо атомов, взаимодействует с электромагнитными и неэлектромагнитными (короткодействующими) полями этих атомов. Силовое взаимодействие таково, что при прохождении потока электронов появляется дифракционная картина.

Итак, при объяснении явления дифракции электронов нет никакой необходимости прибегать к «корпускулярно-волновому дуализму». Принципиально все можно объяснить с помощью силовых взаимодействий. Об этом свидетельствуют результаты анализа основ электродинамики [2]. К сожалению, этот путь еще не развит. Ему мешает догматизм сторонников корпускулярно-волнового дуализма.

Заключение

Подведем итоги.

Заряд есть устойчивая частица. Электромагнитная масса заряда обладает стандартными инерциальными свойствами [2]. Эта масса заряда сконцентрирована там, где существует плотность пространственного заряда. Поле заряда имеет мгновенно действующий характер, а потому не обладает инерциальными свойствами. Заряд не может быть представлен в форме волнового пакета, т.е. как сумма волн, распространяющихся со скоростью света. По этой причине для заряженной частицы корпускулярно-волновой дуализм не имеет места. Явление «дифракции» обусловлено специфическим характером взаимодействия частицы с полями электромагнитного и неэлектромагнитного происхождения других частиц.

Источники информации:

  1. Голдстейн Г. Классическая электродинамика. – М: Наука, 1975.
  2. Кулигин В.А., Кулигина Г.А., Корнева М.В. Ревизия теоретических основ релятивистской электродинамики. НиТ, 2004.
  3. Корнева М.В. Ошибка Лоренца. НиТ, 2004.
  4. Кулигин В.А., Кулигина Г.А., Корнева М.В. Новое объяснение релятивистских явлений. НиТ, 2004.
  5. Кулигин В.А., Кулигина Г.А., Корнева М.В. Фазовая скорость, групповая скорость и скорость переноса энергии. НиТ, 2002.

Дата публикации:

28 марта 2005 года