Явления, обусловленные движением Земли относительно мирового эфира

Валерий ПЕТРОВ

Эйнштейн предполагал, что все попытки обнаружить движение Земли относительно мирового эфира оказались безуспешными. Безуспешными оказались попытки обнаружить «эфирный ветер», возникающий при движении Земли относительно мирового эфира вследствие полного увлечения эфира атмосферой Земли. Вместе с тем, опыты Эйхенвальда, Вильсона, Саньяка, Погани свидетельствуют, что и в электродинамике, и в оптике движение относительно эфира всегда сопровождается наблюдаемыми эффектами. Поэтому естественно предположить, что и движение Земли также сопровождается наблюдаемыми эффектами, обусловленными ее движением относительно мирового эфира.

Эффект Допплера

Предположим, что имеются приемник и источник света. Предположим, что приемник света движется с некоторой скоростью v относительно источника света, неподвижного относительно окружающего его эфира. Тогда движение приемника относительно источника света есть одновременно и движение относительно эфира, окружающего и источник, и приемник света.

Пусть источник света излучает свет с периодом, равным T. За время T, в течение которого импульс света пройдет путь cT, равный длине волны L света, излучаемого источником, приемник пройдет путь vT. Тогда длина волны света, принимаемого приемником, окажется равной L1 = L + vT или L2 = L – vT в зависимости от направления движения приемника света относительно источника. Таким образом, движение приемника света относительно источника, которое в данном случае одновременно является движением приемника относительно эфира, сопровождается изменением длины волны (или частоты) света, принимаемого приемником.

Предположим, далее, что приемник света покоится относительно окружающего его эфира, а источник света движется относительно приемника с некоторой скоростью v. Тогда движение источника света относительно приемника оказывается одновременно движением источника относительно эфира. Пусть, как и прежде, источник излучает свет с периодом, равным T. За время, в течение которого излученный источником импульс света пройдет путь cT, равный длине волны L излучаемого света, источник света сместится относительно его прежнего положения на некоторое расстояние vT. Очередной импульс света будет излучен источником из его нового положения. Тогда расстояние между предыдущим и последующим импульсами света (или длина волны света, принимаемого приемником) окажется равной L1 = L + vT или L2 = L – vT в зависимости от направления движения источника света относительно приемника. Таким образом, и движение источника света относительно приемника, которое в данном случае одновременно является и движением источника относительно эфира, также сопровождается изменением длины волны (или частоты) света, излучаемого источником света.

Изменение частоты света в зависимости от состояния движения источника или приемника известно в науке как эффект Доплера по имени ученого, впервые описавшего это явление. Очевидно, что когда приемник движется равномерно и прямолинейно, невозможно определить, обусловлено ли изменение частоты света, принимаемого приемником, движением приемника света или источника света, или же одновременным движением и источника, и приемника света. Однако, если траектория движения приемника света представляет собой замкнутую кривую линию, оказывается возможным определить не только скорость движения приемника относительно окружающего его эфира, но и скорость источника света по лучу зрения. В самом деле, когда приемник движется навстречу лучу света, изменение частоты света пропорционально величине
v1 = vп + vи, (1)

где vп – скорость движения приемника света относительно эфира; vи – скорость движения источника света относительно эфира.

Когда же приемник света движется в противоположном направлении, изменение частоты света пропорционально величине
v2 = vп – vи. (2)

Определив изменения частоты света, соответствующие значениям v1 и v2, из наблюдений и решая затем уравнения (1) и (2) как систему, можно определить и vп, и vи. Таким образом, вопреки предположению Эйнштейна, движение Земли относительно эфира сопровождается вполне наблюдаемыми явлениями, обусловленными именно движением Земли относительно эфира – изменением частоты света от внешних источников света, например, звезд.

Согласно Эйнштейну, изменение частоты света обусловлено относительным движением приемника и источника света. Это изменение частоты света обусловлено замедлением времени в системе координат, связанной с источником, движущимся относительно приемника. Пусть T' – период колебаний излучения в системе координат источника света. Тогда период колебаний света T в системе координат приемника света будет равен T' / √[1 – (v2/c2)], где v – скорость движения источника света относительно приемника, откуда следует, что период колебаний света, принимаемого приемником, будет всегда больше периода света, излучаемого источником, независимо от направления источника света относительно приемника. Известно, однако, что это не так: при движении источника света в направлении от приемника наблюдается увеличение периода колебаний света, принимаемого приемником, тогда как при движении источника света в направлении к приемнику наблюдается уменьшение периода колебаний света, принимаемого приемником. Таким образом, объяснение эффекта Доплера как замедления времени источника света, движущегося относительно приемника, не соответствует действительности, тем более что, как нам известно, и сама формула замедления времени не может быть выведена непосредственно из преобразований Лоренца – Эйнштейна.

Предположим теперь, что источник и приемник света покоятся внутри пустотелого шара, оболочка которого выполнена из прозрачного для света вещества. Пусть шар движется с некоторой скоростью v относительно окружающего его эфира. Так как оболочка шара непроницаема для внешнего по отношению к ней эфира, «эфирный ветер», обусловленный движением шара, внутри шара отсутствует. Таким образом, источник света, «светопроводящая среда» внутри шара и приемник света неподвижны друг относительно друга – скорость света внутри шара оказывается величиной постоянной независимо от состояния движения шара.

Предположим теперь, что источник света находится вне шара. Прежде всего, нас интересует вопрос, каким образом свет от этого источника проникает внутрь шара. Вот как отвечает на этот вопрос Р. Фейнман в [1]:

«Наблюдателю кажется, что свет или любая другая электрическая волна распространяется сквозь вещество... Но на самом деле поле создается движением... зарядов... Известно, что любой предмет состоит из атомов, содержащих электроны... поле внешнего источника действует на эти атомы и раскачивает электроны... Электроны, в свою очередь создают поле; их можно рассматривать как новые излучатели».

Таким образом, в результате многократного поглощения и переизлучения импульса света электронами атомов вещества оболочки шара свет в конечном итоге излучается электроном атома, расположенного на внутренней поверхности оболочки шара. Для наблюдателя (или приемника света) внутри шара именно этот электрон и является источником света. В этом случае, как мы знаем, скорость света оказывается величиной постоянной. Таким образом, независимо от того, находится ли источник внутри или вне шара, скорость света внутри шара оказывается величиной постоянной. По определению, пространство внутри шара является замкнутым, так как «эфирный ветер», обусловленный движением шара, внутри шара не возникает. Тогда имеются все основания утверждать, что скорость света в замкнутом пространстве является величиной постоянной независимо от того, покоится ли это пространство или же движется равномерно и прямолинейно. Следовательно, никакими опытами, основанными на измерении скорости света в замкнутом пространстве, невозможно определить, находится ли это пространство в состоянии покоя или же равномерного движения относительно эфира, окружающего это пространство. Так как атмосфера Земли при ненулевой ее вязкости непроницаема для внешнего по отношению к ней эфира, скорость света в атмосфере Земли оказывается величиной постоянной, независимо от того, находится источник на Земле или вне ее.

Аберрация звезд

Предположим, что луч света от некоторого внешнего источника света, например, какой-то звезды, падает на внешнюю поверхность шара перпендикулярно направлению его движения, как это изображено на рис. 1.

Рис. 1. Аберрация звезд при их наблюдении из замкнутого пространства

В конечном итоге, после ряда поглощений и переизлучений света электронами атомов вещества оболочки шара, этот луч света будет излучен электроном, находящимся в некоторой точке A на внутренней поверхности шара. Пусть наблюдатель (приемник света) находится в точке B внутри шара. За время t, в течение которого луч света пройдет путь AB, равный ct, точка B, в которой находится приемник света, сместится относительно своего прежнего положения на величину vt. Одновременно на такую же величину сместится и точка A. Таким образом, наблюдатель увидит источник света не в точке S, где он находится (или находился в момент излучения наблюдаемого луча света), а в точке S'. В этот момент и сам наблюдатель будет находиться не в точке B, а в точке B', отстоящей от точки B на величину vt. Величину смещения видимого положения источника света относительно его истинного положения можно определить на основании следующих рассуждений. Наблюдатель, находящийся внутри шара, считает, что луч света движется по линии AB, тогда как в действительности луч света движется по линии AB', иначе луч света просто не попадет в точку B':

Рис. 2. а) определение величины аберрации; б) объяснение аберрации, предложенное Брэдли

Тогда, построив треугольник скоростей для луча света, движущегося внутри шара (рис. 2а), получим:
tg α = v/c (3)

или
sin α = v/c, (4)

так как при малых значениях угла значения tg α и sin α одинаковы.

Таким образом, при наблюдении внешнего источника света из замкнутого пространства, движущегося относительно внешнего по отношению к этому шару эфиру, видимое положение наблюдаемого источника света смещается на величину, определяемую соотношением (3) или (4). Смещение видимого положения источника света относительно его истинного положения обусловлено полным увлечением эфира внутри шара, движущегося относительно внешнего эфира, и полным неувлечением эфира вне шара.

Когда шар, или вообще какая-либо замкнутая система, движется равномерно и прямолинейно, определить истинное положение внешнего по отношению к этой системе источника света, тем самым – и скорость движения системы не представляется возможным. Однако, когда траектория движения системы представляет собой замкнутую кривую линию, появляется возможность определить истинное положение источника света, следовательно, и скорость движения системы.

В 1728 г. английский астроном Брэдли, измеряя паралакс одной из звезд, обнаружил наличие у нее смещения, названного им аберрацией.

Брэдли установил, что в отличие от паралакса, величина которого зависит от расстояния до звезды и параметров орбиты Земли и является величиной различной для различных звезд, величина аберрационного смещения оказывается одинаковой для всех звезд. Брэдли предположил, что аберрация обусловлена двумя причинами: собственным движением Земли и движением света с некоторой конечной скоростью, так как в то время было не известно, распространяется ли свет с конечной или же бесконечной скоростью. Пусть, рассуждал Брэдли, свет движется по линии AB. Тогда, вследствие движения Земли, этот луч света отклонится на некоторый угол и попадет в точку C. Из треугольника скоростей (рис. 2б), получим:

tg α = v/c.

Согласно современной точке зрения, аберрация состоит «...в том, что из-за конечной скорости света видимые положения всех звезд несколько смещены в сторону движения Земли. Представим себе (рис. 3) Землю E, движущуюся в направлении A со скоростью v.

Если от звезды S... идет в сторону Земли световой луч SD, то эта звезда должна бы быть видна на небе в точке S1, но из-за движения Земли световые кванты смещаются навстречу Земле и по отношению к ней распространяются по лучу SE, а поэтому звезда видна в точке S2, сдвинутой от S1 на небольшой угол» [2].

Рис. 3. Общепринятое объяснение аберрации

На рис. 3 линия, или луч света, соединяющая наблюдателя на Земле с видимым положением звезды на небе, проходит через точку пространства, в которой находится (или находилась) звезда в момент излучения ею луча света, наблюдаемого на Земле. В действительности, это не так.

«На рис. 4 одинаковыми цифрами обозначены четыре положения Земли на орбите и соответствующие им видимые положения звезды S на небе, которые смещены в направлении скорости Земли; истинное положение S звезды на небе находится в центре аберрационной окружности. Впервые Брэдли обнаружил именно такую аберрацию звезды..., находящуюся вблизи полюса эклиптики» [2].

Рис. 4. Изменение видимого положения звезды вследствие аберрации

Таким образом, линия (или луч света), соединяющая видимое положение звезды с наблюдателем на Земле, не проходит через точку пространства, в которой находится звезда. Если смещение видимого положения звезды на небе обусловлено отклонением луча света, идущего от звезды, тогда нужно признать, что этот луч света движется весьма странным образом: вначале луч света от звезды движется, например, в точку 1', а затем из этой точки – к Земле. Очевидно, что луч света так двигаться не может. Таким образом, суть аберрации заключается не в отклонении луча света на некоторый угол, величина которого одинакова для всех звезд, а в смещении видимого положения звезд относительно их истинного положения на одну и ту же линейную величину, определяемую отношением v к c.

Несколько иначе суть аберрации объясняет И.А. Климишин в [3]:

«Аберрация – это кажущееся смещение положения светила на небесной сфере, возникающее за счет движения наблюдателя... свет распространяется хотя и с очень большой, но все же конечной скоростью c. Пусть v – скорость наблюдателя. Тогда за время движения луча света от объектива телескопа до окуляра (обозначим это время через t) наблюдатель смещается на расстояние vt (рис. 5). Пусть, далее, θ – угловое расстояние видимого направления на светило от точки неба, в которую в данный момент направлена скорость наблюдателя».

Рис. 5. Аберрация; наблюдатель, движущийся со скоростью v, увидит светило не в направлении SP, а в направлении S'Q

Таким образом, согласно [3] аберрация обусловлена движением луча света в трубе телескопа – именно так считали Хук, Клинкерфус, Эйри и другие исследователи, считавшие, что заполнение трубы телескопа водой может изменить величину аберрации вследствие частичного, по Френелю, увлечения эфира. Получается так, что не будь телескопа, не было бы и аберрации. Очевидно, что ни объяснения Дагаева, ни объяснения Климишина не объясняют главного – почему именно движение Земли вызывает отклонение луча света? Популярно на этот вопрос пытается ответить У. Кауфман в [4]:

«...представьте себе, что вы стоите под дождем, держа над головой раскрытый зонт. Представьте далее, что ветер дует так, что дождевые капли падают вертикально вниз. Если вы пойдете по улице, то вам, очевидно, придется наклонить зонт под некоторым углом в направлении движения, чтобы не намокнуть, причем угол наклона нужно будет увеличить, если увеличить шаг».

По мнению Кауфмана, движение пешехода вызывает действительное отклонение дождевых капель от вертикали, вследствие чего и приходится наклонять зонтик в зависимости от скорости движения. В действительности, однако, движение пешехода с какой угодно скоростью не вызывает отклонения дождевых капель. Предположим, например, что имеется какая-то емкость с водой, из которой вода вытекает по капле. Предположим, что некоторый наблюдатель движется относительно бака с какой-то скоростью. С точки зрения этого наблюдателя, капли отклоняются навстречу его движения на какой-то угол. Тем не менее, капли будут падать в одну и ту же точку на полу независимо от того, движется ли кто-нибудь относительно бака с водой, или же нет. Точно так же, и движение Земли само по себе не может вызвать отклонения луча света от какой бы то ни было звезды, тем более, что из-за собственного движения звезд скорость движения Земли относительно каждой из них является различной, тогда как в формуле для определения величины аберрации v – это постоянная величина, равная орбитальной скорости Земли. Таким образом, величина аберрации зависит не от скорости движения Земли относительно той или иной звезды, а от скорости движения относительно только одной из звезд – Солнца.

Предположим, что на одной линии SE расположены несколько звезд, как это изображено на рис. 6.

Рис. 6. Величина аберрации одинакова для всех звезд

Так как величина аберрационного смещения одинакова для всех звезд, видимые положения каждой из звезд сместятся относительно своего истинного положения на одну и ту же величину. В результате все звезды будут видны на одной линии, параллельной SE и проходящей через точку E, в которой находится наблюдатель. Таким образом, наблюдатель видит наблюдаемую звезду в точке S' в тот момент, когда сам он находится в точке E' – картина аберрации соответствует той, как если бы наблюдатель находился в замкнутом пространстве, движущемся по орбите Земли. Предположение, основанное на анализе результатов опытов Рентгена, Роуланда, Эйхенвальда, что атмосфера Земли при ненулевой ее вязкости непроницаема для внешнего по отношению к ней эфира, в точности соответствует наблюдаемой с Земли аберрации звезд. Более того, наблюдаемая картина аберрации только и может возникнуть при условии полного увлечения эфира атмосферой Земли и полного неувлечения эфира вне атмосферы Земли.

Заключение

Известно, что Эйнштейном разработаны две теории относительности. Целью одной из них, названной Эйнштейном частной или специальной теорией относительности (СТО), является распространение принципа относительности для явлений механики на оптические и электродинамические явления. Целью второй теории, названной общей теорией относительности (ОТО), является распространение принципа относительности на гравитационные явления.

При создании СТО Эйнштейн исходил из предположения об абсолютно пустом пространстве, не заполненном никакой средой. «...нельзя создать удовлетворительную теорию, не отказавшись от существования некоей среды, заполняющей все пространство», писал Эйнштейн в 1910 г. Однако при создании ОТО Эйнштейн пришел к прямо противоположному выводу: «...эфир существует. Согласно общей теории относительности пространство немыслимо без эфира», писал Эйнштейн в 1920 г. В настоящее время обе теории относительности считаются правильными. Очевидно, что из двух теорий, построенных на взаимно исключающих друг друга предположениях, по крайней мере, одна из них не может быть правильной.

Любая научная теория может считаться правильной, если она удовлетворяет, по крайней мере, следующим критериям:

  • основана на предположениях, соответствующих реальной физической действительности;
  • является внутренне логически непротиворечивой;
  • предсказываемые теорией явления наблюдаются в реальной физической действительности.

Как известно, при создании СТО Эйнштейн исходил из предположения, что ни в оптике, ни в электродинамике никакие свойства явлений не соответствуют «абсолютному движению» или движению относительно эфира хотя бы потому, что сам эфир был объявлен не существующим. В действительности, однако, опыты Эйхенвальда невозможно объяснить иначе как движением зарядов относительно эфира: в одних случаях имеет место движение зарядов относительно эфира между дисками прибора; в других – имеет место движение зарядов относительно эфира, заключенного во вращающемся диске и движущегося вместе с ним. Точно так же и в оптике, как это подтверждают опыты Физо, Саньяка, Погани, Гарреса, и движение эфира, увлекаемого движением среды (опыты Физо, Гарреса), и движение интерферометра относительно неувлекаемого эфира (опыты Саньяка, Погани) всегда сопровождается вполне наблюдаемыми изменениями интерференционной картины. Вместе с тем и движение самой Земли относительно эфира сопровождается вполне наблюдаемыми явлениями: изменением частоты света от внешних источников света (звезд), аберрацией звезд. Более того, наблюдаемая картина аберрации только и может возникнуть при полном увлечении эфира в атмосфере Земли и полном его неувлечении вне атмосферы, т.е. наличие эфира является обязательным условием возникновения аберрации. Таким образом, при создании теории относительности Эйнштейн исходил из предположений, не соответствующих реальной физической действительности.

Преобразования Лоренца-Эйнштейна имеют смысл только в том случае, если знаменатель в этих преобразованиях равен √[1 – (v2/c2)]. В этом случае коэффициент сокращения длины тел (расстояний) также оказывается пропорциональным величине √[1 – (v2/c2)], что, однако, не соответствует теории опыта Майкельсона – Морли. Вместе с тем, непосредственно из анализа преобразований Лоренца – Эйнщтейна следует, что сокращению длины тел в движущейся системе координат пропорционально множителю √[1 – (v2/c2)] должно соответствовать такое же сокращение, а не увеличение интервалов времени между двумя событиями, произошедшими в той же системе координат, иначе не выполняется принцип постоянства скорости света. Таким образом, между преобразованиями Лоренца – Эйнштейна, непосредственно из которых следует вывод о сокращение длины тел (расстояний) в движущейся системе координат, замедлением времени в той же системе координат и принципом постоянства скорости света существуют противоречие, устранить которое не представляется возможным. Это противоречие является внутренним противоречием самой теории относительности.

Как следует из анализа преобразований Лоренца – Эйнштейна, формула T = T' / √[1 – (v2/c2)] описывающая замедление времени в движущейся системе координат, не может быть выведена непосредственно из этих преобразований. Соответственно, и формула m = m0 / √[1 – (v2/c2)] также не может быть выведена. Таким образом, вопреки общепринятому мнению, СТО не предсказывает никаких новых явлений, допускающих возможность их проверки экспериментальным путем. Вместе с тем СТО не обеспечивает однозначного и логически непротиворечивого объяснения известным опытам и явлениям. Так, СТО одновременно допускает два различных, взаимно исключающих друг друга, объяснения результатов опытов Майкельсона – Морли.

Таким образом, теория относительности не удовлетворяет ни одному из критериев истинности, а потому не может быть истинной.

Все, или, во всяком случае, большинство физиков понимают, что принцип относительности может быть верен только для таких координатных систем, которые можно определить как замкнутые. «Именно такое предположение и было сделано Эйнштейном в 1905 году, оно служит основным постулатом специальной теории относительности... никакими физическими опытами, производимыми в замкнутой лаборатории, невозможно обнаружить движение относительно эфира» (М.Е. Герценштейн. Эфир, вакуум, пустота... Журнал «Химия и жизнь», №1, 1983). Однако они не понимают, что в созданной Эйнштейном специальной теории относительности понятие «замкнутое пространство» или «замкнутая система» вообще отсутствует: поскольку нет эфира, нет и не может быть замкнутого по отношению к эфиру пространства или системы, нет и не может быть движения относительно эфира. В действительности эфир есть и движение относительно эфира, в том числе и движение Земли, сопровождается вполне наблюдаемыми явлениями, однако никакими опытами, проводимыми в замкнутой лаборатории, невозможно определить состояние ее движения относительно эфира, окружающего эту лабораторию, именно потому, что лаборатория является замкнутой системой. Внутри такой системы «эфирный ветер», обусловленный ее движением, не возникает именно по причине ее замкнутости, т.е. непроницаемости для внешнего по отношению к ней эфира. Считать систему замкнутой и вместе с тем предполагать возможность возникновения в ней «эфирного ветра», и пытаться его обнаружить каким-либо образом означает не понимать сути как принципа относительности, так и понятия «замкнутая система». В этом и заключается главная, на наш взгляд, ошибка Эйнштейна – в отрицании эфира как некоторой среды, заполняющей мировое пространство и содержащейся во всех телах, по отношению к которому могут существовать замкнутые системы, т.е. такие системы, при движении которых в них не возникает «эфирный ветер» именно по причине их замкнутости, непроницаемости для эфира. Тогда для таких систем оказываются справедливыми следующие утверждения:

В замкнутой координатной системе движения по отношению друг к другу тел, заключенных в этой системе, оптические и электродинамические явления одинаковы, покоится ли эта система или движется равномерно и прямолинейно без вращения.

Скорость света в замкнутой системе координат является величиной постоянной, независимо от того, находится источник света внутри или вне системы. Это утверждение следует непосредственно из предыдущего, так как оптические явления в замкнутой системе не зависят от состояния ее движения.

Между параметрами x, y, z и t одной системы координат и параметрами x', y', z' и t' другой системы координат, движущейся вдоль оси OX относительно первой с некоторой скоростью v, имеют место известные Галилеевские соотношения:

x' = x – vt, y' = y, z' = z, t' = t.

Движение относительно эфира не есть абсолютное движение. Абсолютное движение по самой своей физической сущности есть движение безотносительно к чему бы то ни было, или же движение относительно абсолютно пустого пространства. Поскольку устранить эфир невозможно, абсолютное движение оказывается невозможным, поэтому вопрос о возможности обнаружения абсолютного движения, или движения относительно абсолютно пустого пространства не имеет смысла. Речь может идти о возможности или невозможности обнаружения движения именно относительно эфира.

Этими основными положениями и исчерпывается вся сущность теории относительности.

Источники информации:

  1. Р. Фейнман. Фейнмановские лекции по физике. – М.: Мир, 1976.
  2. М.М. Дагаев и др. Астрономия. – М.: Просвещение, 1983.
  3. И.А. Климишин. Астрономия наших дней. – М.: Наука, 1980.
  4. У. Кауфман. Космические рубежи теории относительности. – М.: Мир, 1981.

См. также:

  1. Альберт Эйнштейн. Биография нобелевского лауреата. НиТ, 1998.
  2. Альберт А. Майкельсон. Биография нобелевского лауреата. НиТ, 1999.
  3. Об эфирном ветре. НиТ, 1999.
  4. Петров В.В. Опыты Эйхенвальда и Вильсона. НиТ, 2001.
  5. Петров В.В. Опыт Майкельсона – Морли и гипотеза Френеля. НиТ, 2001.
  6. Петров В.В. Опыты Саньяка, Майкельсона – Гаэля, Миллера. НиТ, 2002.
  7. Телегин М.Б. Бредли против Лоренца. НиТ, 2002.

Дата публикации:

10 мая 2002 года