.

The Free Electrons Pump ( FEP v2.0)

By Jean-Louis Naudin
created on November 6th, 1999 - JLN Labs - Last update November 6th, 1999

The New FEP generator v2.0

The FEP v2.0 generator output gives about 20 KV at 80 kHz

The FEP v2.0 is now able to light a 15 Watt neon tube