Avramenko's Free Electrons Pump ( AFEP v1.0)

By Jean-Louis Naudin / Stefan Hartmann

created on November 1st, 1999 - JLN Labs - Last update November 3rd, 1999

The AFEP experiment is based on the russian patent application filed on May 10th, 1993 by Stanislav and Konstantin PCT/GB93/00960 ). This a staight-forward application of the single-wire electrical energy transmission based upon the principle of longitudinal electrostatic waves as described by Nikola Tesla in the 1890s.

For more informations about the working principle and the main theory about the Avramenko's experiment, I suggest you strongly to read : The Electric Spacecraft Journal - issue 12, 1994 "Russian patent on Longitudinal electrical transmission" by Avramenko and "Longitudinal Electrodynamic Wave experiments" by Charles Yost.

The AFEP device v1.0 uses two main effects :

  • The Avramenko's single-wire transmission plug system
  • The capacitance coupling with the earth atmosphere for tapping free electrons in the air medium.

Some testing devices and experiments have already been done successfully by Stefan Hartmann with the "Car ignition coil experiments with Avramenko plug" and freely released on the Web on October 26th, 1999 (thanks Stefan...).

So, today, I have reproduced successfully the Hartmann's setup with some improvements :

  • The electronic generator ( aka the Avramenko's monovibrator ) runs at a higher frequency ( 10KHz ),
  • I have used a xenon flash tube instead of a simple spark gap,
  • I have used a copper wire as an antenna for the coupling with the earth atmosphere (and not with the ground as in the Stefan's test ), the sucked free electrons act as a trigger for the xenon flash.

The AFEP device MUST BE powered by a battery source ( I have used a 12V 1.3 AH lead acid battery) and MUST NOT BE GROUNDED. This is very important, because the system MUST BE OPEN. If you ground the AFEP generator circuit, you build a common closed system and free electrons can't be tapped from the atmosphere.

The main driver circuit uses a basic 555 square waves oscillator tuned at 10 KHz for the best output. The TIP 3055(Q1) is used as a common switcher for the car ignition coil. The most important part is the enhanced Avramenko's plug :

I have used fast switching HV diodes (BY228). The energy stored in the 0.22uF HV capacitor is sent to the flash xenon tube trigged by the free electrons flowing through the copper antenna. If the AFEP antenna is disconnected the xenon tube doesn't flash.

The AFEP v1.0 experimental setup

A bright and strong flash between the Avramenko's plug

The AFEP Generator works also well with the spherical capacitor used with the FEP v1.0

    Reference documents :

    - Electric Spacecraft Journal - issue 12, 1994 :
    "Russian patent on Longitudinal electrical transmission" by Avramenko
    "Longitudinal Electrodynamic Wave experiments" by Charles Yost
    - New Energy News - August 1994 : "Solid State Space-Energy Generator" by Stanislav and Konstantin Avramenko.
    - The Russian patent : (PCT/GB93/00960) - May 10th, 1993 by Stanislav and Konstantin Avramenko.
    - Tesla US Patent number 1,119,736 : "Apparatus for transmitting electrical energy" (issued Dec. 1, 1914)
    - Tesla US Patent number 8,200 : " Improvements relating to the transmission of Electrical Energy" (17th Apr.,1906)