ОДНОПРОВОДНЫЙ ТОК ВСЕ ЖЕ ПОТЕК

Вторая встреча

Идея эта у Станислава Викторовича появилась более четверти века тому назад совершенно случайно. Он, тогда еще молодой специалист, учился на вечерних курсах повышения квалификации, приходил домой поздно и потихоньку раздевался в темноте, дабы не разбудить жену и маленького ребенка (жили в одной комнате коммуналки). И вот однажды он снял с себя тогда весьма модную нейлоновую майку, трещавшую от разрядов статического электричества, и случайно махнул ею около выключенной настольной люминЕсцентной лампы. И, о чудо, лампа загорелась! Мог ли пройти мимо такого непонятного явления склонный к изобретательству выпускник ленинградского электротехнического института? Какой там сон! Взял пластмассовую расческу, натер ее и стал махать возле лампы, пока не разбудил всех домашних. Лампа опять загорелась. А ведь в институте учили другому: нужно либо подвести к лампе два конца, анод и катод, либо поместить газоразрядную лампу в переменное электромагнитное поле достаточно высокой частоты. А тут какая частота: махнул пару раз, и все. Авраменко предположил, что здесь происходит вот что: статические заряды каким-то образом приводятся в движение, и образуется то самое переменное электромагнитное поле, которое и зажигает газ в лампе. Этому никто не учил.
Станислав Викторович стал проводить многочисленные эксперименты со статическим электричеством, которое сегодня фактически не используется. Он рассуждал так. Статический заряд практически невесом, чтобы получить его и переместить в пространстве, тяжелой механической работы производить не надо, мощные и металлоемкие двигатели и генераторы могут оказаться ненужными... Авраменко старался получить свободный заряд, придать ему направленное перемещение, заставить действовать так же, как и обычный ток в проводах. Для этого он пытался преобразовать обычный ток из электросети в ток смещения свободных статических зарядов (так называемые реактивные токи). Первичным источником служили обычные звуковые генераторы, используемые в радиотехнике. Из литературы он узнал о трансформаторе Теслы, который также пытался передавать на расстояние электрическую мощность с помощью реактивных токов, использовал и его опыт. Наматывал различные входные и выходные катушки, были и другие ухищрения (ноу-хау), и дело пошло. Сначала появились малые токи, 2-3 Вт, потом больше, больше... В результате этих опытов Станиславу Викторовичу удалось сделать то, что пока не получалось ни у кого: создать систему передачи тока свободных статических зарядов по одному проводу. Дело в том, что на выходе из созданного Авраменко трансформатора мы имеем обычный переменный ток, который попал туда из обычной же электросети, только с полной асимметрией выходного напряжения: один конец вторичной обмотки остается под нулевым потенциалом, а вся синусоида подаваемого тока находится на другом ее конце (кстати, у трансформатора Теслы второй конец был заземлен, на нем небольшой потенциал все-таки был, нулевого добиться ему не удалось). А в трансформаторе Авраменко подсоединяем к "нагруженному" электроду всего один провод, ничего не заземляем и гоним электричество по нему. Об этом мы уже писали (ИР, 5, 6, 92). Так же подробно, со схемами и формулами, старались объяснить природу этого "однопроводного электричества" (ИР, 10, 94). Там рассказывалось и о трансформаторах без сердечников, подобным трансформаторам Тесла, да не совсем (ноу-хау), о "вилке Авраменко" - включенных особым образом диодах. С их помощью удавалось накачивать энергией некую емкость, из которой потом получать эту энегрию и перемещать ее по незамкнутой цепи, то есть по одному проводу. Причем течет она не внутри этого провода, а как бы вдоль него, как говорит Авраменко, поле перемещается вдоль провода как по волноводу. Из теории электричества известно, что токи смещения закону Джоуля-Ленца не подчиняются. Стало быть, сечение этого провода значения не имеет, он может быть тоньше волоса, его задача - подобно нити Ариадны только указывать направление. Провод не нагревается и потерь почти нет. В системе Авраменко ток проводимости из сети выпрямляется, преобразуется в реактивный ток нужной частоты, который передается по одному проводнику на любое расстояние, а там вновь преобразуется в обычный ток проводимости, заставляющий гореть лампы, крутиться моторы, работать лазеры и нагреваться утюги.
Полного теоретического объяснения работы однопроводной системы нет и сегодня. Вопросы остаются, ответа на них не находят самые что ни на есть светила электротехники. ИР не стал дожидаться теоретических обоснований, и поскольку возможность передачи энергии по одному проводу Авраменко доказал экспериментально, он стал лауреатом нашего конкурса "Техника - колесница прогресса" (ИР, 1, 95). С тех пор прошло почти 10 лет, и в судьбе этого удивительного изобретения многое изменилось, о чем мы и расскажем.
Прежде всего, выявились огромные преимущества однопроводной передачи электроэнергии на расстояние. При передаче ее обычным способом теряется 10-15% энергии на нагрев проводов (джоулево тепло). Для однопроводной же передачи можно брать настолько тонкий провод, насколько это позволяют соображения прочности, скажем 2-4 мм в диаметре. Если в современных цепях плотность передаваемого тока не превышает 6-7 А/мм2, то по однопроводниковой уже передавали 428 А/мм2 при мощности в 10 кВт. Провод не нагревается, джоулевы потери уменьшаются почти в сто раз. Во столько же раз уменьшается расход меди на эти тоненькие провода. Мало того, они могут быть и из обычной стали - электропроводимость их значения не имеет, ведь, повторяю, в однопроводной системе они лишь указывают направление. Колоссальная экономия на опорах линии электропередачи, а также контактных линий электротранспорта, которые можно делать значительно менее громоздкими и материалоемкими, чем сегодня, поскольку они несут куда более легкие провода.
Станислав Викторович стал приглашать на демонстрацию своих опытов различных специалистов, тогдашних руководителей Минэнерго, ученых из ФИАН, МИФИ и пр. Никто ни расчетам его, ни своим глазам не верил: этого быть не может, фокусы какие-то... Первым человеком, окончательно и бесповоротно поверившим Авраменко, стал директор Всероссийского НИИ электрификации сельского хозяйства (ВНИИЭСХ), академик РАСХН, профессор, д.т.н. Д.Стребков. Он понял, что все демонстрируемое Станиславом Викторовичем вполне подчиняется существующим законам физики и электротехники, никакой мистики тут нет, надо это развивать и внедрять. Дмитрий Семенович пригласил Авраменко к себе в институт, создал там соответствующую лабораторию, выделил оборудование, выбил под это деньги и начались опыты уже не "на коленке". Если раньше у Авраменко была лишь небольшая десятиваттная установка, то в ВНИИЭСХ изготовили опытную установку мощностью в 100 Вт, позволившую провести ряд важных экспериментов. Они, например, экспериментально доказали, что однопроводное электричество можно передавать не только по медному проводу. Мы это видели сами. Выходящий из трансформатора Авраменко и батареи конденсаторов, где генерируются мощные статические заряды, стальной провод ныряет в лоток с водой, за которой идет графитовая нить, затем лоток с грунтом (лотки, разумеется, изолированы). В линии специально устроены разрывы, в них возникают дуговые разряды между проводом и водой, землей, графитом. По проводу ползает однопроводная троллея (макет троллейбусной, например), отбирающая энергию для находящихся тут же потребителей. В конце линии подключена лампочка. Ток проходит по всем этим проводникам и зажигает ее. Стало быть, устойчиво и без больших потерь можно передавать энергию по любым токопроводящим изолированным веществам, например по трубопроводам, оптоволоконным линиям (по волокну передается информация, а ток - по металлической оплетке кабеля) и т.п. (пат. 2172546). А раз так, то можно изобрести массу машин и устройств, использующих это явление. Например, Авраменко совместно со Стребковым и к.т.н. А.Некрасовым, руководящим лабораторией ВНИИЭСХ, разработали дождевальную машину, идущую вдоль арыка или лотка с водой и получающую из них не только воду, но и энергию для своей работы. Или способ и оборудование для питания трамваев, троллейбусов, электропоездов и даже электромобилей с помощью одной троллеи взамен обычных двух, при этом по рельсу ток не идет (пат. 2136515), мобильных электроагрегатов, вроде тракторов, аэростатов, вертолетов по сверхтонкому и легкому кабелю (пат. 2158206). Мало того, реактивные токи из установки Авраменко можно передавать и по лазерному лучу, без проводов (пат. 2143735), а за пределами атмосферы - и по электронному лучу (пат. 2163376). Есть и другие интересные запатентованные разработки (патенты начали выдавать только в последние несколько лет, после проведения впечатляющих опытов с большими мощностями).
Но корифеи все не верили, специальные журналы в публикациях отказывали: "Большие мощности все равно не передадите на расстояние. Сделайте киловаттную установку". Сделали, все равно передает, хоть ты тресни! Тут уже и специалисты призадумались. Первым всерьез заинтересовался Газпром, организация далеко не бедная и на перспективные разработки денег не жалеющая. Сегодня вдоль газопроводов обязательно устраивают линии электропередачи для катодной защиты, питания перекачивающих насосов и других эксплуатационных служб. Линии эти стоят дорого, провода из цветных металлов воруют... А при однопроводной передаче энергии можно протянуть стальной провод или как-то пустить ток по самой трубе. Газпром спонсировал изготовление еще более мощной установки, на 20 кВт. Ее сделали с запасом, Дмитрий Семенович утверждает, что она и 100 кВт выдаст. Установленный в начале этой линии высокочастотный трансформатор генерирует мощные электростатические заряды, которые концентрируются вдоль линии к резонансному контуру понижающего трансформатора Тесла и через выпрямитель отводятся к нагрузке, то есть к потребителям. И передает она энергию по проводку толщиной всего в 80-100 мкм, его можно увидеть, только подойдя вплотную. Он отчаянно вибрирует, когда установка включена, иной раз даже отрывается от изолятора (разумеется, в реальных условиях столь тонкий провод никто ставить не собирается, он разорвется, даже если на него воробей сядет). И тем не менее по этому волоску течет ток, который питает 24 киловаттных лампы, мощный электромотор и пр. Система эта имеет в сотни раз лучшие электрические параметры, чем традиционные двух-трехпроводные. При этом в конструкции установки применены стандартные, серийно выпускаемые нашей промышленностью узлы, например преобразователь, применяемый при термообработке труб, конденсаторы и пр. Впрочем, НПО "Сапфир" по заказу ВНИИЭСХ разрабатывает сегодня во много раз меньший преобразователь на теристорах, так что установка станет гораздо более компактной.
Такая система позволит значительно упростить и удешевить строительство троллейбусных и трамвайных линий, даст возможность устанавливать на автомобилях электропривод с "антенной", чтобы любой водитель, подъехав к устроенным повсеместно однопроводным линиям, подсоединялся к ним и ехал куда угодно, отключив свой ДВС и не загрязняя атмосферу.
Можно было бы вернуться к электротракторам, работающим от кабеля. От них отказались из-за того, что барабан кабеля, устанавливаемый на тракторе, весил 3 т. Теперь же он будет весить не более 30 кг. Да и без барабана можно обойтись: изобретатели предложили подвешивать тонкий проводок на воздушных шариках, тянущихся за трактором. А если заменить спутниковое телевидение аэростатным, подняв его километров на десять и установив там ретрансляторы? Или устроить аэростатную же систему мониторинга огромных площадей лесов или полей? Ведь только вес кабелей мешает этому. А передача энергии по лазерным и электронным лучам на спутники и ракеты? А невиданные до сего дня сверхкомпактные электроустановки и плазмотроны? Однако остановимся. Пока это все дело будущего, и не всегда близкого. А вот настоящее: коагулятор крови, изготовленный с помощью однопроводной системы. Эти приборы применяют для остановки крови при ранах и операциях, они как бы сваривают крохотной дугой электроплазмы края разорванных сосудов. Существующие сегодня в мире коагуляторы мощностью 8 Вт представляют собой громоздкую тумбу, стационарную или на колесиках, весом около сотни килограммов, охлаждаемую водой из водопровода, потребляющую более киловатта энергии. Точно такой же мощности и еще более эффективного действия коагулятор, изготавливаемый в ВНИИЭСХ, питается от обычных аккумуляторных батареек, весит всего несколько сот граммов, помещается в "дипломате", в бардачке автомобиля, так что может работать и в полевых условиях, и в домашней аптечке (мало ли что случится?). Тем более что стоит он сегодня примерно 1000 у.е., против 45-60 тыс у.е. - цена громоздких зарубежных аналогов меньшей мощности. Он может использоваться и уже используется не только в клиниках, но и в институтах красоты, для уничтожения всевозможных бородавок, папиллом, татуировок и пр.
Сегодня работами Авраменко и его коллег весьма пристально интересуются иностранцы. Изобретения были отмечены золотой медалью Салона инноваций в Брюсселе и золотой медалью Николы Теслы, выдаваемой за выдающиеся работы в области электротехники. Англичане и японцы оплатили международное патентование, причем американцы выдали патент, в котором эти работы названы "букетом открытий". Авраменко побывал с докладами в Англии, Франции, Германии, Японии и других странах. С Индией сейчас ведутся переговоры на поставку демонстрационной установки в 25 кВт. Хорошо бы нам опередить их всех и начать массовое и широкое применение однопроводного тока. Ведь прибыли он сулит немереные, если, конечно, с умом взяться за это перспективное дело.
Тел. (095) 171-85-40. Авраменко Станислав Викторович, Некрасов Алексей Иосифович, Стребков Дмитрий Семёнович.

О.СЕРДЮКОВ

(c) Журнал Изобретатель и Рационализатор.
(c) http://www.i-r.ru/