ЧАСТОТНО-ГРАДИЕНТНАЯ ПРИРОДА ЦЕНТРОБЕЖНЫХ СИЛ

Гришаев А.А.

Институт метрологии времени и пространства, ГП ВНИИФТРИ

141570 Московская обл., Менделеево

Центробежные силы – реальные силы.

Представления о силах, действующих на тело при его движении по криволинейной траектории, до сих пор остаются одним из самых запутанных вопросов в физике. Полагают, что равномерное движение тела по окружности всегда обеспечивается единственной результирующей силой - центростремительной: так, при движении спутника по круговой орбите роль этой силы играет сила тяготения (возмущающими факторами пренебрегаем). Движение тела, которое вращают с помощью центрифуги, тоже, как полагают, происходит под действием только центростремительной силы. Но традиционная динамика, подходя с одной меркой и к спутнику, и к телу в центрифуге, бессильна объяснить принципиальную разницу в их состояниях по части механических деформаций: тело в центрифуге их испытывает, а спутник - нет.

Теоретические трудности ещё больше усугубляются, когда равномерное движение тела по окружности пытаются описать в системе отсчёта, вращающейся с той же угловой скоростью и вокруг той же оси, что и тело. В этой системе отсчёта скорость и ускорение тела равны нулю; как полагают, это является результатом компенсации центростремительной силы центробежной силой. Центробежная сила считается одной из разновидностей сил инерции, которые следует принимать во внимание при анализе динамики явлений лишь в неинерциальных системах отсчёта, в данном случае - во вращающейся. Ложность этой концепции с очевидностью демонстрируется хотя бы тем фактом, что при выходе самолёта из пике центробежная сила вдавливает лётчика в сиденье независимо от того, в какой из систем отсчёта анализируется этот процесс.

Действительно, если на тело действует реальная сила, то имеют место реальные следствия: тело приобретает ускорение или деформируется. Такие следствия имеют абсолютный, не зависящий от системы отсчёта характер, тем более что они сопровождаются тем или иным превращением энергии. Что же касается так называемых сил инерции, которые действуют в одной системе отсчёта и в то же время не действуют в другой, то они являются, на наш взгляд, теоретической фикцией, порождаемой неудачным выбором системы отсчёта. В отличие от этой фикции, центробежные силы являются силами реальными.

Какова же природа этих сил? Заметим, что если в пробном теле имеет место градиент ускорений, с которыми движутся различные элементы тела, и при этом форма тела и состояние его движения не изменяются, то это означает, что действие градиента ускорений каким-то образом скомпенсировано. В частности, при вращении диска с постоянной угловой скоростью w вокруг своей главной оси имеет место радиальный градиент ускорений, и его действие скомпенсировано как раз центробежными силами. Если эти силы не являются механическими, то не могут ли они иметь частотно-градиентную природу, как и силы тяготения [1,2]? Найдём зависимость для соответствующего радиального распределения частот в случае вращающегося диска. Из формулы для ускорения, которое приобретает пробное тело в условиях локального градиента частот [3], мы получаем для градиента этого ускорения выражение:

, (1)

где r - радиус вращения, c - скорость света в вакууме. Отбрасывая, в нерелятивистском приближении, первое слагаемое, приравняем Ñ a радиальному градиенту ускорений, равному w 2. Проинтегрируем полученное равенство по r и затем решим результирующее дифференциальное уравнение с разделяющимися переменными; тогда для радиального распределения частот получим следующее выражение:

. (2)

Как следует из (2), собственные частоты квантовых осцилляторов во вращающемся диске уменьшаются по мере роста радиуса, так что элементы вращающегося диска испытывают центробежное ускорение

, (3)

которое в нерелятивистском приближении равно хорошо известной величине w 2r.

Итак, допущение частотно-градиентной природы центробежных сил выглядит, на наш взгляд, вполне разумным. Принятие этой гипотезы позволяет, наконец, объяснить, откуда берутся силы, которые, из-за собственного вращения Земли, уменьшают вес тел на экваторе по сравнению с их весом на полюсе, а также те силы, которые вызывают океанский прилив, перемещающийся в противофазе с подлунным приливом. Ещё в школе нас учили, что прилив, противофазный подлунному, обусловлен центробежными силами - благодаря вращению Земли вокруг центра вращения системы Земля-Луна с периодом в лунный месяц. Но природа этих реальных сил, вызывающих энергопревращения планетарного масштаба, до сих пор оставалась загадкой.

Центробежные силы и свойства гироскопа.

Учёт действия центробежных сил позволяет легко объяснить удивительные реакции гироскопа на усилия, стремящиеся изменить пространственную ориентацию его оси вращения.

Прежде всего следует осознать, что во вращающемся с постоянной угловой скоростью гироскопе, к которому не приложен отклоняющий момент сил, имеет место точная взаимная компенсация центростремительной и центробежной сил, действующих на каждый элемент dm гироскопа. Этот тезис противоречит ортодоксальному подходу, согласно которому для движения тела по окружности требуется ненулевая результирующая сила, направленная к центру, которая постоянно изменяет направление вектора скорости тела. Но заметим, что такой подход справедлив лишь в условиях отсутствия частотных градиентов, т.е. когда пространство-время "плоское". В условиях же радиального распределения частот (2) движение элемента dm по изочастотной траектории, т.е. по окружности, происходит именно тогда, когда частотно-градиентные центробежные силы уравновешиваются центростремительными силами упругих деформаций.

Теперь становится очевидно, каким образом обеспечивается устойчивость ориентации плоскости вращения гироскопа. При малейшем изменении этой ориентации нарушается компенсация сил: центростремительные векторы поворачиваются так, чтобы быть направленными к центру вращения, а центробежные векторы сохраняют свои направления, нормальные к прежней оси вращения. В результате возникает возвращающий момент сил. Определение гироскопа должно не просто содержать понятие “быстро вращающееся тело” – быстро по сравнению с чем? – определение должно оговаривать, что такой-то отклоняющий момент сил компенсируется возвращающим моментом сил при отклонении плоскости гироскопа не более чем на такой-то малый угол a .

В действительности, конечно, картина несколько сложнее: в результате совместного действия отклоняющих и возвращающих сил тонкий дискообразный гироскоп изгибается так, что его сечение плоскостью, содержащей ось вращения и силу, отклоняющую ось, представляет собой тангенсоиду. Но при малом угле a этим изгибом можно пренебречь. Тогда из условия равенства модулей отклоняющего и возвращающего моментов следует, что

Fl=Jw 2× tga , (4)

где F - отклоняющая сила, l - расстояние от точки приложения силы F до центра инерции гироскопа, J - момент инерции гироскопа, и w - угловая скорость его вращения. Взаимная компенсация этих двух моментов сил приводит к нулевому угловому ускорению плоскости гироскопа в направлении отклонения; обнуление же угловой скорости отклонения происходит как раз с помощью прецессии – равномерного вращения плоскости гироскопа в ортогональном направлении. Приравнивая поперечные составляющие – из-за отклонения и из-за прецессии – у линейных скоростей элементов гироскопа, мы получаем для угловой скорости прецессии W простое соотношение:

W =w × sina . (5)

При малом угле a , с учётом (4), из соотношения (5) следует хорошо известное выражение для угловой скорости прецессии.

Вышеизложенное объяснение свойств гироскопа, а, значит, и принципов, на которых основаны его разнообразные технические применения, на наш взгляд, выгодно отличается от традиционного подхода, отождествляющего гироскопические силы с силами Кориолиса, которые требуется учитывать лишь во вращающихся системах отсчёта, в то время как в невращающихся системах отсчёта они равны нулю. Напротив, центробежные силы, как и производимые ими действия, не зависят от того, в какой из систем отсчёта анализируется процесс. Мы утверждаем, что силовые действия гироскопов обусловлены ни чем иным, как действиями именно центробежных сил, так или иначе трансформированными в соответствии с конструкцией гироскопического устройства и с приложенными к нему внешними усилиями.

Центробежные силы и движение спутников.

Выше речь шла о центробежных силах для случаев, когда траектория пробного тела формируется при непременном участии каких-либо механических сил, вызывающих механические деформации. В этих случаях центробежное ускорение ортогонально вектору скорости пробного тела и равно квадрату этой скорости, делённому на радиус кривизны траектории.

Принципиально иначе проявляется центробежное ускорение в случаях, когда механические силы не действуют на пробное тело, и его движение определяется лишь частотно-градиентными силами - в частности, силой тяготения. Эта принципиальная разница обусловлена тем, что пробное тело изначально находится на частотном склоне, причём изочастотные, т.е. эквипотенциальные, линии являются кривыми. При этом скорость тела v можно разложить на две составляющие: на тангенциальную vt, которая направлена по касательной к эквипотенциальной линии в текущей точке нахождения тела, и на радиальную vr, которая ортогональна этой касательной. Можно видеть, что градиент ускорений элементов пробного тела, обусловливающий появление центробежного градиента частот, определяется локальным градиентом частотного склона, и поэтому центробежный градиент частот определяется лишь тангенциальной составляющей скорости. При этом центробежное ускорение противоположно ускорению из-за тяготения и равно квадрату тангенциальной скорости, делённому на радиус кривизны эквипотенциальной линии (поэтому центробежное ускорение артиллерийского снаряда ничтожно: оно определяется не радиусом кривизны его траектории, а, фактически, радиусом Земли). Итак, суммарный градиент частот в объёме пробного тела зависит не от полной его скорости, а от тангенциальной - в частности, когда она равна первой космической скорости, результирующий градиент частот равен нулю.

Казалось бы, мы пришли к противоречию: нулевой градиент частот означает нулевую результирующую частотно-градиентную силу; какая же сила заставляет тело двигаться по окружности? На наш взгляд - никакая; в данном случае её и не требуется. Действительно, представим, что пробное тело может двигаться лишь по плоскости, на которой имеется однородный градиент потенциала, т.е. эквипотенциальные линии являются параллельными прямыми. Если тело движется по эквипотенциальной линии, то это означает, что сила, обусловленная градиентом потенциала, скомпенсирована какой-то другой силой. Справедлив ли этот принцип при другой геометрии поля? Пусть, например, эквипотенциальные линии являются концентрическими окружностями. Если скорость тела достаточно мала, чтобы “чувствовать” неоднородность поля, то названный принцип остаётся справедлив: тело движется по эквипотенциальной линии, т.е. по окружности, если центростремительная сила, обусловленная градиентом потенциала, скомпенсирована другой силой, в нашем случае - центробежной. Более того, именно противоборство центростремительной и центробежной сил обеспечивает радиальную устойчивость движения тела: при отклонении значения радиуса от “равновесного” возникает ненулевой градиент частот в теле, исправляющий отклонение. Находит своё тривиальное объяснение и “парадокс спутника” [4,5]: для того, чтобы увеличить угловую скорость спутника на круговой орбите, спутник следует… притормозить, и наоборот.

Какие же орбиты спутников даёт излагаемый здесь подход? В простейшем случае движения тела в сферически-симметричном поле, текущий радиус кривизны эквипотенциальной линии равен текущему радиус-вектору R. Если считать поле тяготения Земли идеально сферически-симметричным, то, с учётом вышеизложенного, аналитические выражения, в цилиндрических координатах (R,j ), для одного шага численного интегрирования орбиты имеют вид:

j 1=j 0+vt0T/R0; (6)

; (7)

; (8)

; (9)

vt1=v1cosb 1; vr1=v1sinb 1, (10)

где T (сек) - шаг интегрирования, K - произведение массы Земли на гравитационную постоянную, b - угол между вектором скорости и касательной к эквипотенциальной линии. Численное интегрирование по алгоритму (6)-(10), в котором прямо учитывается центробежное ускорение (vt)2/R, даёт кеплеровские орбиты, как и традиционный подход, в котором центробежное ускорение не учитывается. Впрочем, многие авторы утверждают, что движение спутника в первом приближении определяется только силой тяготения, но тут же добавляют следующее: ":величина первой космической скорости уменьшается с увеличением высоты полёта. Это объясняется тем, что поле тяготения становится слабее, и требуется меньшая центробежная сила, чтобы уравновесить силу тяготения" [6]. По-видимому, подобные цитаты следует понимать буквально: хотя оказываются одинаковыми орбиты, рассчитываемые в рамках как традиционного, так и излагаемого здесь подходов, всё-таки второй из них, на наш взгляд, более адекватен физической реальности.

Проиллюстрируем, насколько просто и естественно этот подход объясняет странное поведение спутника, испытывающего собственное вращение, ось которого ортогональна плоскости орбиты. Такое вращательное движение, складываясь с орбитальным, приводит к градиенту тангенциальных скоростей для различных элементов спутника. Результирующее изменение центробежного ускорения D a несложно оценить. Пусть спутник имеет тангенциальную скорость V при радиус-векторе R; пусть он имеет линейный радиус r и вращается с угловой скоростью w . Тогда, в зависимости от направления вращения,

. (11)

Как видно из (11), приращение D a обусловлено лишь сложением двух вращательных движений, т.е. оно имеет чисто кинематическое происхождение и не зависит, в частности, от момента инерции спутника. Следствием приращения центробежного ускорения (11), является соответствующее возмущение орбиты. Например, если спутнику сообщена первая космическая скорость в тангенциальном направлении, то небольшое приращение центробежного ускорения (11) делает результирующую орбиту эллиптической – с эксцентриситетом, равным отношению D a к ускорению свободного падения. Так, если спутник двухметрового радиуса делает один оборот в секунду, то для низких орбит этот эксцентриситет составляет примерно 0.0064. Заметим, что из традиционного подхода, в котором учитываются только силы тяготения, не следует, что вращающееся тело должно тяготеть иначе, чем невращающееся.

Следует добавить, что у планет не обнаруживается аналогичной зависимости между собственным вращением и формой орбиты. Дело в том, что эта зависимость получена при неявном допущении того, что вращающееся тело является структурно-статическим [3] или, по терминологии Николаевского [7], пассивно-тяготеющим объектом. Планеты же таковыми не являются, поскольку они имеют собственные частотные "провалы" и действующие энергореакторы в своих недрах.

Заключение.

Родство сил тяготения и центробежных сил подмечено давно. Весьма эффектно это родство демонстрируется опытом с семенами, прорастающими на периферии вращающегося колеса: при достаточно быстром вращении ростки тянутся к центру этого колеса. Напрашивается вывод, что именно градиент частот задаёт росткам опорное направление в пространстве. Этот вывод косвенно подтверждается экспериментами с проращиванием семян на орбитальных станциях. Как отмечалось выше, в случае круговой орбиты градиент частот в объёме станции равен нулю, и поэтому нормальное прорастание семян нарушается: деление клеток происходит не по выделенному направлению, а бессистемно, что делает "ростки" уродцами. Следует подчеркнуть, что невесомость не обязательно сопровождается нулевым градиентом частот. Так, нулевой градиент частот не имеет места в лифте, свободно падающем по вертикали, а также в самолёте, движущемся по "горке" для получения искусственной невесомости, поскольку в этих случаях отсутствует компенсация силы тяжести центробежной силой.

Итак, мы постарались показать, в чём заключается сущность родства сил тяготения и центробежных сил: и те, и другие обусловлены градиентами собственных частот квантовых осцилляторов в пробном теле, хотя частотные градиенты, обеспечивающие тяготение, и центробежные частотные градиенты создаются по-разному.

Имея частотно-градиентную природу, центробежные силы, во-первых, не вызывают механических деформаций и, во-вторых, не совершают работы в том смысле, что они не сообщают энергию телу: они превращают внутреннюю энергию тела в кинетическую - аналогично тому, как это делают силы тяготения [1,2].

Автор благодарит В.И. Беленко и А.В. Новосёлова за полезную дискуссию.

Ссылки.

  1. А.А.Гришаев. Энергетика свободного падения. – Доступна на данной веб-странице.

  2. A.A.Grishaev. On the nature of gravitational shifts of the frequency of quantum oscillators. Report for 2000 International Forum on Wave Electronics and its Applications. Sep. 14-18, 2000. Russia, St.Petersburg – Valaam – Mandrogi – St.Petersburg. Abstracts, p.104. See Proceedings.

  3. А.А.Гришаев. О всемирном тяготении: всё ли вещество оказывает притягивающее действие? – Доступна на данной веб-странице.

  4. В.В.Белецкий. Очерки о движении космических тел. М., “Наука”, 1977.

  5. В.И.Левантовский. Механика космического полёта в элементарном изложении. М., “Наука”, 1974.

  6. К.Б.Алексеев, Г.Г.Бебенин, В.А.Ярошевский. Маневрирование космических аппаратов. М., “Машиностроение”, 1970.

  7. А. Николаевский. Тропа иссушающая. http://andmbe.euro.ru

Источник: http://newfiz.narod.ru

Поступило на сайт: 08 июня 2001.