ПРИНЦИП ДЕЙСТВИЯ

Существует разновидность движения тела - криволинейно колебательный процесс (например, у физического маятника), который возможно организовать таким образом, чтобы проекция тангенциального ускорения маятника на выделенное направление не меняла направление в течение всего периода колебания. Такой процесс реализован в инерторе.

В последнем, для преобразования вращательного движения тела (дебаланса) в прямолинейное перемещение, применяется гироскоп. Мы считаем нужным, напомнить читателю о свойствах свободного гироскопа.

  1. Гироскоп обладает плоскостью инерции (она совпадает с плоскостью собственного вращения гироскопа).
  2. Если к плоскости инерции приложить поперечный (действующий момент Mп, то гироскоп поворачивает на 90° его вектор по ходу собственного вращения.
  3. Гироскоп сопротивляется (противодействует) поперечному повороту его плоскости инерции с силой, пропорциональной величине момента Mп (при этом, чем выше скорость поворота плоскости инерции, тем больше противодействующий момент).
  4. Действующий Mп и противодействующий момент гироскопа [image] численно всегда равны и противоположны друг другу.
  5. Под действием постоянного поперечного момента Mп плоскость инерции гироскопа вращается (прецессирует) с постоянной скоростью (вокруг вектора момента Mп, повернутого на 90°). То есть - она и гироскоп поворачиваются без ускорения!

На рис.1 изображена схема поясняющая принцип действия инертора (в поперечном разрезе). На рис.3 и 4 показан вариант компоновки движителя. Устройство имеет привод, которым является электродвигатель, содержащий статор 3 и полый ротор 6. Внутри статора 3 установлен гироскоп 1. М- его вектор кинетического момента. На роторе 6 закреплен дебаланс 7. Движитель соединен осью 19 с корпусом транспортного средства 16 с возможностью свободного вращения на ней. Статор 3 и ротор 6 могут свободно вращаться как относительно друг друга, так и совместно на общей оси 9. На корпусе 12 установлен датчик 20, предназначенный для контроля углового положения дебаланса 7. Точки а,б и с принадлежат траектории вращения центра масс дебаланса 7. вокруг оси Y. r- радиус вращения центра масс дебаланса 7.

Дополнительно в состав привода входят устройство управления реверсом двигателя и ещё несколько вспомогательных элементов, которые на рис.1 не показаны.

В рабочем режиме привод инертора обеспечивает криволинейно-колебательное движение дебаланса 7 вокруг оси Y с угловой амплитудой [image]. Рассмотрим процесс подробнее.

В исходном состоянии центр масс дебаланса 7 расположен в точке а, гироскоп 1 раскручен до необходимой величины кинетического момента [image], где J - момент инерции гироскопа, [image] - собственная круговая частота вращения гироскопа. Включается привод и на электродвигатель подается питание. При этом, под действием пускового момента Mп, ротор 6, а с ним и дебаланс 7 начинают ускоряться. Одновременно, пусковой момент Mп по третьему закону Ньютона приложен к статору 3 (в противоположном относительно ротора 6 направлении), а с ним - к гироскопу 1.

Последний не позволяет статору 3 вращаться вокруг оси Y и лишь поворачивает весь привод на оси 19 вокруг оси Z. Разгон дебаланса 7 продолжается до точки с. По сигналу датчика 20 переключается реверс двигателя и момент привода Mп изменяет своё направление на противоположное. Под его воздействием ротор 6 и дебаланс 7 замедляют свою скорость вращения вплоть до полной остановки в точке б, затем начинается очередной цикл их разгона, но в обратном направлении до точки с, при этом весь привод также меняет направление поворота вокруг оси Z. В точке с по сигналу датчика 20 снова происходит переключение реверса двигателя, момент привода Mп снова меняет направление. Под его воздействием ротор 6 и дебаланс 7 замедляют скорость вращения, вплоть до полной остановки в точке а. На этом первый период колебания заканчивается и начинается следующий, идентичный вышеописанному.

На рис.2 показано, как от угла [image] и времени Т изменяются: тангенциальная скорость V ц.м. дебаланса, проекция а на ось Z тангенциального ускорения ц.м. и величина силы тяги F инертора (проекция на ось Z тангенциальной силы инерции [image] ц.м. дебаланса).

Таким образом, период колебания дебаланса состоит из четырёх подциклов одинаковой длительности t, причем в каждом нечетном подцикле (начиная с первого, пускового) происходит его разгон, а в каждом четном - торможение. При этом в течение каждого подцикла, каждого периода колебания и всего времени работы привода проекция тангенциальной силы инерции [image] на ось Z не меняет своё направление (её направление всё время совпадает с направлением оси Z) .Это означает, что весь привод вместе с корпусом транспортного средства будут перемещаться в пространстве с ускорением по направлению оси Z. Заметим, что само существование сил инерции говорит в пользу гипотезы гравитационного расширения Вселенной.

Рассмотрим простейший одномерный случай: ускорение тела под действием поля гравитации Земли. Допустим, что мы находимся внутри тела и нам неизвестно о существовании земного шара. Если тело свободно падает к центру Земли, то мы не обнаружим никакого ускорения: для нас всё будет происходить так, словно тело находится в состоянии покоя и невесомости (имеется существенное различие в том случае, когда наше тело ускоряется под действием другого тела: это сразу бы обнаружилось по появлению неизвестной силы, которую мы бы назвали весом).

Теперь представим, что ускорению нашего тела полем гравитации мешает неподвижная опора: неважно, земная это поверхность или любое другое тело. Так как при этом скорость тела будет изменяться, то появится сила давления на опору, это сила инерции массы тела, которую мы называем силой тяжести или весом. Если вся Вселенная гравитационно расширяется, т.е. каждая её точка пространства изотропно <распухает>, то любое изменение скорости тела означает противодействие этому <распуханию>, в результате чего появляется сила, которую мы называем силой инерции. Отсюда можно сделать вывод: то, что мы называем силой гравитации, на самом деле является силой инерции, т.е. природа сил инерции и гравитации едина.

Изотропное <распухание> пространства мысленно представить невозможно, так же, как невозможно мысленно увидеть нашу Вселенную со стороны (извне). Иногда, чтобы нагляднее показать, как расширяется Вселенная, специалисты демонстрируют упрощенный двухмерный (одноповерхностный) случай: поверхность раздувающегося шарика, на которой нанесены точки, имитирующие расположение галактик. Предлагаем читателю мысленно представить такое же расширение, но одновременно во всех направлениях и по бесконечному множеству поверхностей…

Таким образом, можно сказать, что работу по перемещению инертора в пространстве выполняет само пространство или точнее - гравитация вселенной. Это означает, в том числе, что время и дальность его полета в космосе не зависят от величины бортового запаса энергии.
К дебалансу со стороны привода приложен крутящий момент
, (1)
где Fт - тангенциальная сила, развиваемая приводом, r - радиус вращения центра масс дебаланса.
Для упрощения расчетов положим, что момент Мп имеет неизменную величину в течение всего времени работы привода, а собственная масса дебаланса значительно больше массы ротора, которую в дальнейшем мы не будем учитывать.
Под действием тангенциальной силы Fт дебаланс ускоряется, поэтому в противоположном направлении возникает тангенциальная сила инерции
= Fт, которая, собственно, и является силой тяги инертора.
Проекция Fт (соответственно, и [image]) на ось Z не меняет направление в течение всего времени работы устройства, а её амплитуда Fо изменяется (пульсирует) в соответствии с выражением
Fо = Fт · sin| [image] |, (2)
где [image] - угол, отсчитываемый от точки переключения реверса привода (она совпадает с расположением датчика 20 на рис.1).
Заменим пульсирующую во времени силу тяги Fо на постоянную по амплитуде силу F , численно равную среднему значению за подцикл
F= Fт · < sin| [image] | >, (3)
где < sin| [image] | > - среднее значение синуса для угла [image], F - сила тяги.
Перепишем формулу (3) таким образом:
F=m · aт< sin| [image] |>, (4)
(где m - масса дебаланса, aт - тангенциальное ускорение дебаланса (const).

В дальнейшем, для удобства, мы опускаем знак модуля в формулах, но при этом всегда будем учитывать , что [image] > 0 независимо от направления отсчета угла от точки реверса.
Мощность, необходимая для привода дебаланса равна
, (5)
где [image] - круговая частота вращения дебаланса, V - линейная скорость дебаланса, t - длительность подцикла.
Длина пути, пройденного центром масс дебаланса в течение подцикла равна
, (6)
Подставив ускорение aт из (4) и время t из (6) в формулу (5), получим следующее соотношение для мощности привода
, (7)
Формулу (7) можно упростить, если задано только одно значение угловой амплитуды колебания дебаланса (т.е. задан угол [image]). Среднее значение синуса неодинаково для разных амплитуд и имеет максимум для угла [image] [image] 130°:
<sin 130> [image] 0,729856.
Подставим его в формулу (7) и преобразуем её к такому виду
, (8)
Из (7) получаем значение силы тяги
, (9)
Для угла колебания [image] = 130° формула упрощается
, (10)
Используя (4) и (6) находим длительность одного подцикла колебания дебаланса
, (11)
Для угла [image] = 130° формула упрощается
, (12)
Следует заметить, что соотношение (12) описывает период колебания физического маятника.
Оценить величину угла колебания (в градусах) движителя вокруг оси Z (для [image] =130°) можно из соотношения
, (13)
Из формул (8) и (10) следует, что чем меньше радиус r колебания дебаланса и больше его масса, тем больше сила тяги F движителя и при этом требуется меньшая мощность Р привода!
Надо сказать, получился довольно неожиданный вывод, с которым наш "здравый смысл" никак не хочет соглашаться...

Однако, рассмотрим следующую схему (см.рис.5), на которой изображен привод дебаланса с полым ротором, радиус которого, для наглядности, значительно увеличен. На ней введены следующие обозначения:
1 - ось вращения, 2 - полый ротор, 3 - штанга, 4 - дебаланс, 5 - шарнир, r - радиус колебания дебаланса 4, R - радиус ротора 2, Fт - тангенциальная сила, развиваемая приводом, [image] - тангенциальная сила инерции дебаланса 4. Штанга 3 соединяет ротор 2 с шарниром 5. На ней же закреплён и дебаланс 4.
Так как момент МП привода численно равен противодействующему моменту, создаваемому силой инерции [image] (для упрощения, условно считаем собственный момент инерции ротора 2 равным нулю), то можно составить следующее соотношение
Мп = Fт · R = [image] · r
Это известное правило рычага (см. [28]с. 433), откуда и получаем
, что и требовалось доказать.