СПОСОБ ОПРЕДЕЛЕНИЯ АБСОЛЮТНОГО ДВИЖЕНИЯ ТЕЛ, ДВИЖУЩИХСЯ РАВНОМЕРНО И ПРЯМОЛИНЕЙНО В ПУСТОТЕ

Патент РФ 2127434

Суть изобретения: Способ относится к измерению скорости движения фронта электромагнитного луча в вакууме относительно инерциальной системы отсчета координат, связанной с телом, движущимся в вакууме равномерно и прямолинейно. Перед операцией измерения времени движения луча между точкой испускания луча и точкой приема луча проводят операцию синхронизации времени в местах испускания и приема луча. Способ позволяет относительно простым методом определить величину абсолютной скорости тела и показать, что скорость распределения фронта электромагнитных волн в инерциальных системах отсчета - относительна. 1 ил.

Номер патента: 2127434 Класс(ы) патента: G01P3/68 Номер заявки: 96108279/28 Дата подачи заявки: 15.04.1996 Дата публикации: 10.03.1999 Заявитель(и): Тимонин Сергей Михайлович Автор(ы): Тимонин С.М. Патентообладатель(и): Тимонин Сергей Михайлович Описание изобретения:

Изобретение относится к области определения величины абсолютной линейной скорости тела, с которым жестко связана инерциальная система отсчета координат /ИСО/.

Известен способ определения величины абсолютной скорости тела, движущегося равномерно и прямолинейно вместе с инерциальной системой отсчета координат, жестко связанной с этим телом, включающий операцию определения линии, параллельной вектору абсолютной скорости тела, операцию испускания луча электромагнитных волн, операцию приема луча, операцию расположения оси луча параллельно вектору абсолютной скорости тела, операцию измерения расстояния между точками испускания и приема луча и операцию измерения времени движения фронта луча между точками испускания и приема /см. 1, с.34, рис.6/.

В этом способе не предусматривалась операция синхронизации времени в точке испускания и в точке приема луча с учетом направления вектора абсолютной скорости движения тела, а точность измерения коротких интервалов времени в то время /1879 г./ была не достижима.

Задачей изобретения является определение величины абсолютной скорости тела, с которым жестко связана ИСО.

Для решения этой задачи в способ вводят операцию синхронизации времени в местах испускания и приема луча, а луч испускают только в одном направлении импульсами одинаковой длительности с равными интервалами времени между соседними импульсами, при этом операцию синхронизации проводят при помощи подачи синхронизирующих сигналов из точки, расположенной посередине расстояния между точками испускания и приема луча, причем ось луча при синхронизации располагают перпендикулярно вектору абсолютной скорости тела и все операции способа проводят в пустоте, а расстояние от источника электромагнитных волн до точки испускания луча и расстояние от точки приема луча до точки фиксации его переднего или заднего фронта выполнены в 10...10000 раз меньше расстояния между точками испускания и приема луча, при этом расстояние, проходимое принятым синхронизирующим сигналом между точкой приема синхронизирующего сигнала и синхронизируемым устройством времени в месте испускания луча, равно расстоянию, проходимому синхронизирующим сигналом между точкой приема синхронизирующего сигнала и синхронизируемым устройством времени в месте приема луча, и эти расстояния выполнены в 10...10000 раз меньше расстояния между точками испускания и приема луча.

Способ сопровождается подробным описанием и схемой.

На чертеже показана схема расположения источника и приемника луча.

На чертеже показана осевая линия луча 1, вдоль которой движется луч 1, который выходит на мерную траекторию в точке 2 и принимается в точке 3. Точка 4 на осевой линии луча 1 является серединой расстояния между точками 2 и 3. Само тело 5, на котором осуществляются операции способа, движется в пустоте с абсолютной скоростью Vабс. С телом 5 жестко связана инерциальная система отсчета координат 6. Расстояние между точками 2 и 3 на теле 5 равно L.

Способ осуществляется следующим образом. Каким-либо способом определяется линия, параллельная вектору Vабс-абсолютной скорости движения тела 5 в пустоте/вакууме/, например, астрономическими методами. Затем устанавливают осевую линию луча 1 перпендикулярно направлению вектора Vабс и проводят синхронизацию времени в точках выхода 2 луча 1 и его приема 3. После этого устанавливают ось траектории луча 1 параллельно направлению вектора Vабс и испускают из точки 2 в пустоту луч 1 импульсами. Эти импульсы принимают в точке 3.

Время движения переднего/заднего/ фронта луча 1 в ИСО, жестко связанной с телом 5, будет больше или меньше времени движения луча 1 в пустоте на величину

где C - абсолютная скорость света/электромагнитных волн/ в пустоте.

В этом уравнении имеется только одно неизвестное - абсолютная скорость Vабс тела 5.

В предлагаемом способе измеряется время движения луча 1 только в одном направлении, что уменьшает ошибку при операции измерения времени по сравнению со способом Максвелла.

Относительно операции синхронизации необходимо отметить, что если синхронизацию времени в точках испускания 2 и приема 3 луча 1 проводить в момент расположения оси луча 1 параллельно направлению Vабс, то запаздывание/опережение/ синхронизирующих сигналов времени в этих точках будет таким же, как и при движении самого луча. Здесь имеется в виду подача синхронизирующих сигналов из точки 2 в точку 3.

Рассмотрим время движения стабилизирующих сигналов при проведении операции синхронизации при расположении оси луча 1 параллельно направлению Vабс.

При движении стабилизирующего сигнала против направления вектора Vабс

При движении стабилизирующего сигнала по направлению вектора Vабс

Разница в синхронности будет равна

Операция синхронизации в предлагаемом способе позволяет синхронизовать время в устройствах времени в местах испускания и приема луча 1, расположенных на одинаковых расстояниях от источника сигналов синхронизирующего устройства и симметрично относительно линии, проходящей через середину отрезка 23, перпендикулярного ему и параллельного вектору Vабс, так как скорость распространения синхронизирующих электромагнитных сигналов по направлениям к местам испускания и приема луча 1 будет одинаковой.

Рассмотрим, например, применение предлагаемого способа в условиях нашей планеты. При этом принимаем L = 1 км, Vабс = 30 км/с. Направление Vабс и направление движения луча 1 совпадают. В этом случае

что можно измерить практически.

Можно использовать большую длину, например 10 км, но при этом придется использовать несколько вакуумных насосов, для того чтобы поддерживать вакуум в трубе такой длины.

Если использовать измерители более кратковременных интервалов времени, то способ можно осуществить при длине L = 100...10 м и менее. Однако следует отметить, что такие измерители потребуют нескольких кубических метров электронной аппаратуры, включая ЭВМ, формирователи ряда/последовательности/ импульсов в луче 1, записывающие/фиксирующие/ устройства в месте приема 3 луча 1 и дешифраторы формы переднего или заднего фронтов импульсов, что можно осуществить только на Земле, но не на космических аппаратах.

Для рассмотренного примера осуществления способа разница в синхронизации при ее непреравильном проведении составила бы

что дало бы ошибку 100% от измеряемой величины разницы времени.

Ряд последовательно испущенных импульсов луча 1 позволяет повысить точность измерения интервалов времени движения фронтов импульсов между точками 2 и 3. Количество импульсов в луче 1 ограничивается возможностями приемной аппаратуры, ее запоминающими устройствами, так как обработка зафиксированных импульсов с наложенными синхронными отметками времени не ограничивается временными рамками. Это можно осуществить и в другом месте с более точной аппаратурой расшифровки записей.

Относительно заявляемого интервала длин, в 10...10000 раз меньших L, следует сказать следующее. Если предложенный способ будут проводить в планетариях во время публичных лекций, то здесь не важна высокая точность, а важен факт показа слушателям, что место Земли, где расположен планетарий, движется в космическом пространстве в таком-то направлении с абсолютной скоростью, определенной с точностью 20%. Такая точность измерения позволяет использовать более дешевую аппаратуру.

Что же касается величины в 10000 раз, то она принята, исходя из высокой точности измерений, требуемой в научном эксперименте-0,02%. Дело в том, что в пустоте и по проводам электромагнитные волны распространяются с одинаковой скоростью, а увеличенные длины кабелей, передающих сигналы в устройствах формирования, испускания, приема и фиксирования импульсов луча 1, увеличивает ошибки измерений как при проведении операции синхронизации, так и при проведении операции излучения-приема импульсов электромагнитных волн. При этом луч и сигналы могут быть использованы в любом диапазоне электромагнитных волн, это будет зависеть от конкретного устройства, осуществляющего предложенный способ.

Предлагаемое изобретение позволяет:

1. Упростить способ, предложенный Максвеллом;

2. Определить величину абсолютной скорости тела, на котором осуществляется способ;

3. Определить - движется или находится в покое пустоте тело, на котором осуществляется способ;

4. Показать, что скорость распространения фронта электромагнитных волн в инерциальных системах отсчета координат относительна.