Физика [image] Физическая механика [image] ОБ УЧЕБНИКЕ Д.В. СИВУХИНА “ОБЩИЙ КУРС ФИЗИКИ: МЕХАНИКА”

ОБ УЧЕБНИКЕ Д.В. СИВУХИНА “ОБЩИЙ КУРС ФИЗИКИ: МЕХАНИКА”

© Н.В. Купряев

Контакт с автором: kuprjaev@front.ru

Сивухин Д.В. Общий курс физики: Т.1. Механика. (М.: Наука, 1989) 576 с. ISBN 5-02-014054-6.

Первый том общего курса физики Д.В. Сивухина “Механика”, как известно, создан на базе лекций, прочитанных автором в течение ряда лет в Московском физико-техническом институте, и предназначен в качестве учебного пособия для студентов физических и математических университетов, физико-технических и инженерно-физических институтов, а также вузов, где физика является основной дисциплиной. В этом курсе дается систематическое изложение физических основ классической механики Ньютона, а также элементов релятивистской механики Эйнштейна, где главное внимание уделено выяснению физического смысла и содержания основных законов и понятий физики, а также установлению границ применимости законов и развитию у студентов навыков физического мышления, что придает курсу эстетическую привлекательность и доставляет чувство глубокого удовлетворения.

Не смотря на это некоторые утверждения и положения учебника, на мой взгляд, все же некорректны, некоторые параграфы находятся в противоречии друг с другом. Например, параграфы 65, 70 и 71, на мой взгляд, противоречат параграфам 20 и 59. Так на стр. 379 п.2 параграфа 65, например, говорится, что все тела в одном и том же поле тяготения падают с одинаковым ускорением. То же самое, например, утверждается на стр. 400 п.2 параграфа 70, где также говорится, что все тела в поле тяжести Земли падают с одинаковым ускорением, и что этот экспериментальный факт, установленный впервые Галилеем, является якобы подтверждением закона о равенстве инертной и гравитационной масс.

Однако согласно формуле (59.2) из 59 параграфа этого же курса

(59.2)

(если в законе Галилея под ускорением тела подразумевается ускорение [image] относительно массы [image] создающей гравитационное поле) ускорение [image] падающего тела зависит от массы [image] и при [image] возрастает в два раза по сравнению с [image]. Естественно, при этом ни о каком обобщенном законе Галилея не может идти речь. Только при [image] этот закон может считаться приблизительно справедливым. Поэтому при обсуждении закона Галилея, на мой взгляд, нужно четко оговаривать, что же подразумевается под ускорением тела, идет ли речь в данном случае об относительном ускорении, или же об ускорении относительно инерциальной системы отсчета.

Но даже если под ускорением тела подразумевать ускорение относительно инерциальной системы отсчета, то и в этом случае закон Галилея может считаться только приближенным законом, и справедлив только при медленных движениях, т.е. когда скорость [image] падающего тела много меньше скорости [image] света в вакууме: . При больших скоростях закон Галилея становится неприменимым, так как с увеличением скорости [image] падающего тела согласно релятивистской механики Эйнштейна инертная [image] масса тела растет. Однако гравитационная масса [image] (точнее, гравитационный заряд [image], где [image] – гравитационная постоянная) падающего тела по своему физическому смыслу (аналогично электрическому заряду) расти не может, иначе скорость [image] тела в какой-то момент времени превысила бы скорость [image] света, а это абсурдно. Поэтому ускорение [image] тела с увеличением скорости [image] тела при приближении к скорости [image] света будет стремиться к нулю. Естественно, при этом ни о каком равенстве инертной и гравитационной масс не может идти речь.

Что касается принципа эквивалентности гравитационных сил и сил инерции (см. параграф 71) вытекающего из закона Галилея. Этот принцип также носит приближенный характер и справедлив только при медленных движениях, фактически в рамках самой классической механики Ньютона. Но даже классическая механика Ньютона, как известно, рассматривает оба случая как существенно разные. В первом случае явление объясняется действием гравитационного поля, во втором – действием сил инерции. Эйнштейн же этот приближенный закон возвел в фундаментальный постулат и распространил в область сильных полей и больших скоростей. Согласно этому принципу все физические явления в гравитационном поле должны происходить совершенно так же, как и в соответствующем поле сил инерции, правда, с оговоркой, что это утверждение верно только для однородных полей, напряженность которых одна и та же во всех точках пространства.

Однако однородное гравитационное поле в природе в принципе не реализуемо, всякое поле точечной массы неоднородно. И когда говорят, что принцип эквивалентности гравитационных сил и сил инерции имеет локальный характер, и что в небольших объемах пространства, в которых гравитационное поле может считаться практически однородным, это поле может приближенно имитироваться ускоренным движением системы отсчета, то это является недоразумением. В действительности объем пространства величина размерная и зависит от системы единиц и никаким уменьшением объема пространства нельзя добиться однородности поля. Разница между однородным и неоднородным полем будет сохраняться при любом уменьшении объема, в чем легко убедиться. Действительно, пусть гравитационное поле создается точечным гравитационным зарядом [image]. Предположим, что в точке [image] поле равно [image], в ближайшей точке [image] поле равно [image]. Разность полей в этих точках, как известно, описывается формулой

.

Так как производная [image] сохраняется при любом уменьшении расстояния [image], то это и доказывает наше утверждение.

Более того, согласно той же релятивистской механики Эйнштейна равноускоренно движущаяся система в принципе не реализуема. Действительно, если бы ускоренно движущаяся система отсчета все время продолжала бы двигаться с одним и тем же ускорением [image], то рано или поздно скорость [image] системы превысила бы скорость [image] света в вакууме, а это абсурдно. Поэтому ускорение [image] системы отсчета с ростом скорости [image] будет стремиться к нулю.

Более того, в силу того же лоренцева сокращения с ростом скорости [image] разные точки ускоряющейся системы (в предположении, что ускоряющая сила приложена ко всем точкам системы отсчета одновременно) будут двигаться с разными ускорениями. Расстояние между точками системы из-за лоренцева сокращения будет непрерывно сокращаться с все ускоряющимся темпом, удаленные точки системы будут двигаться с бесконечной скоростью уже в первые мгновения ускорения (правда, не понятно относительно какой точки должно происходить это лоренцево сокращение). В конце концов, система сплюснется до нуля, ускорение прекратится, и начнется движение системы с постоянной скоростью [image].

Если же при этом к тому, что приложенная сила всего одна, например, приложена к началу координат системы отсчета, то в силу конечности скорости распространения взаимодействий система помимо лоренцева сокращения будет испытывать еще дополнительную деформацию, в ней возникнут сложные деформационные движения и колебания. О каком же тогда равноускоренном движении системы отсчета может идти речь в данном случае? Только в пределе медленных движений можно говорить о ее приблизительно равноускоренном движении.

Имеется еще одно существенное возражение против принципа эквивалентности гравитационных сил и сил инерции. Действительно, предположим, что принцип эквивалентности справедлив. Тогда (с точки зрения ускоряющейся системы отсчета) любой даже слабой силой, потраченной на ускорение системы отсчета, можно породить во всем окружающем пространстве столь чудовищное по масштабу и силе гравитационное поле Вселенной, что любые попытки создать вечный двигатель на этом фоне покажутся детской шалостью. Никакое движение системы отсчета не может изменить состояние других тел во Вселенной, тем более, породить гравитационное поле.

Т.е., таким образом, на мой взгляд, ни один из этих принципов, будь то принцип эквивалентности гравитационных сил и сил инерции, будь то закон падения Галилея, будь то закон о равенстве инертной и гравитационной масс и т.д. и т.п. не может считаться точным законом природы, и, тем более, воздвигнут в фундаментальный постулат и распространен в область больших скоростей и сильных полей. Только в пределе медленных движений и слабых полей, т.е., собственно говоря, в рамках классической механики Ньютона, являющейся, по сути, механикой медленных движений, эти законы могут считаться приблизительно справедливыми. В области больших скоростей и сильных полей эти законы перестают быть справедливыми и должны быть заменены. Дата публикации: 31 мая 2006
Источник: SciTecLibrary.ru