Магнитный двигатель МГ

Здесь расположена страница знаменитой "задачи МГ", условия которой многие безуспешно ищут в интернете. Текст и чертежи подготовлены группой сотрудников МГ (Кто скрывается под этим псевдонимом, остается секретом самого МГ). По условиям самого МГ, искатели решения задачи должны найти его САМОСТОЯТЕЛЬНО! Мы лишь слегка облегчили задачу, открыв в форуме отдельную ветку для обсуждения вопросов, связанных с этим двигателем. Завершая предисловие, необходимо сказать, что решение у этой задачи есть. Некоторое количество соискателей смогли решить проблему и теперь занимаются обсуждением вариантов для ее воплощения. Всем удачи.

Дорогие друзья! Если ОЧЕНЬ желаете построить генератор дармовой энергии (на базе постоянных магнитов), предлагается:
ЗАДАЧА
Нужно, имея в руках ТОЛЬКО карандаш и стирательную резинку, а также МОЗГИ заинтересованного, целеустремлённого и наблюдательного исследователя, найти ПРИНЦИП оперативного управления магнитным полем, позволяющий запустить изображённый механизм в режим самовращения ротора! Особо подчёркиваю: никаких иных дополнительных материальных объектов!!! ТОЛЬКО карандаш, резинка, рисунок (только изображённые на нём детали) и мозги! Кроме того: никакого подталкивания либо притягивания ротора - ротор должен вращаться исключительно от взаимодействия собственных полей имеющихся магнитов. И ещё: желающие решить задачу должны забыть про так называемые ''свободную энергию'', ''энергию нулевой точки'', ''энергию эфира'', ''perpetum mobile"-вечный двигатель, "сверхединичный двигатель", ''КПД более 100%'' и иную ЧЕПУХУ: вращение ротора должно базироваться на простом преобразовании потенциальной энергии взаимодействующих полей постоянных магнитов в кинетическую энергию вращающегося вала, основанном на действующих физических законах!!! Очень прошу многочисленных восторженных лиц, уже решивших эту задачу по переписке, строящих или построивших свой источник, отключившись от газовой и электрических сетей, не мешать новичкам ломать голову! ...

Схема двигателя. Рис.1.

Схема двигателя приведена на рис.1. Двигатель состоит из: кольцевого магнита (1), который выполняет роль статора; ротора (2); оси (3); втулки основания (4) и пары цилиндрических магнитов (5). На схеме показаны так же линии магнитного поля. Магнитное поле основания в области, ограниченной цилиндрическими магнитами, уникально, его линии расходятся радиально (веером) от центра к периферии (см. рис.2). Если рассмотреть его взаимодействие с полем цилиндрических магнитов, то обнаружим, что на цилиндрические магниты должен действовать постоянный механический момент. Величина механического момента равна:

M=V[JB],

где V- объем магнита, J- вектор намагниченности магнита, B- вектор магнитной индукции основания в области магнитов ротора.
Упрощенная схема, поясняющая работу двигателя, приведена на рис.3.

Таким образом, мы имеем "вечный" двигатель на постоянных магнитах.

Схема взаимодействия магнитных полей. Рис.2.

Упрощенная схема. Рис.3.