Nissan has independently developed the Super Motor based on an all-new concept. One motor provides output through two shafts, enabling it to function as both a motor and a generator. This innovative technology has a wide range of potential applications.

Features of the Super Motor

The Super Motor can dramatically reduce the size and improve the efficiency of the drive unit compared with the use of two conventional motors.

Independent control of the power obtained from the two shafts.

Configuration of Super Motor

The Super Motor has rotors positioned on both the inside and outside of one stator, enabling power to be delivered through two shafts by using of a new technology to apply compound current to the Stator coils.

Application examples

The Super Motor offers the advantages of two output shafts and higher power density, making it suitable for a wide range of applications.