membrana (http://www.membrana.ru/articles/technic/2002/05/23/021300.html)

Первый в мире ранцевый вертолёт "Юла": секретно, потому что совершенно?
23 мая 2002, membrana (staff@membrana.ru)

Первый в мире ранцевый вертолёт "Юла": секретно, потому что совершенно?
Единственный несекретный фотоснимок <Юлы>. Фото Евгения Кармаева (ИТАР-ТАСС).
"Россия обогнала США в создании уникального ранцевого вертолёта", "Россия получила новый ударный мини-вертолёт" - увидев такие заголовки у коллег, мы, с превеликим интересом следящие за всем персональным летающим, с плохо скрываемым волнением попытались выяснить, в чём дело.

Эту радостную новость сообщила Страна.Ru. Её корреспондент связался с аэрокосмическим объединением "Полет", где ему сообщили, что "впервые в мировой оборонной авиапромышленности создан образец ранцевого десантно-штурмового вертолёта "Юла", а 22 мая 2002 года на предприятии как раз "прошли его успешные испытания".

Автор проекта Вячеслав Котельников рассказал Стране.Ru, что "вертолёт "Юла" предназначен для нанесения ударов по наземным целям и выполнения поисково-спасательных работ, имеет фюзеляж телескопической конструкции и двухлопастный несущий винт. Силовая установка состоит из двух политопливных воздушно-реактивных двигателей, размещённых в лопастях винта с воздухозаборниками на консолях.

Ввиду совпадения центра тяжести и центра масс машины, её аэродинамические характеристики позволяют совершать посадку при потере части лопасти. Масса вертолёта 20 килограммов, скорость полёта - 120 км/час, "потолок" - 1000 метров, активное время полёта - 25 минут. Реактивная схема вертолёта, когда сам двигатель находится на конце лопасти, очень эффективна: машина в 4 раза менее металлоёмка, чем традиционный вертолёт, грузоподъёмность повышается относительно каждого килограмма конструкции в 3-4 раза.

Омские разработчики создали уникальный двигатель-лопасть, при котором центробежная сила, напротив, лишь помогает двигателю. На ПО "Полёт" были изобретены принципиально новые основные элементы машины, начиная с двигателя и заканчивая системой управления и автоматом перекоса. Предполагается, что такие вертолёты будут неоценимы для войск специального назначения. Более подробная информация по проекту засекречена". Такова новость Страны.Ru.

Всё это, конечно, интересно, но как-то маловато. Стали искать. Обнаружили "новость" омского источника "ДО-инфо": "НТЦ "Бета" представил на омской выставке вооружений "ВТТВ-99" (3-я международная выставка вооружений, военной техники и конверсионной продукции, Омск, 1999 год - прим. ред.) новый ранцевый вертолёт собственной разработки.

Новый вертолёт - кресло с винтом и мотором - является потомком ранцевого десантно-штурмового вертолёта "Юла", созданного конструкторами НТЦ на базе омского аэрокосмического объединения "Полёт".

Ранцевый вертолёт "Ночная бабочка", несмотря на легкомысленное название (ну, как тут не поехидничать, - прим. ред.), предназначен не для специфических услуг, а для выполнения специальных военных задач, о чём свидетельствуют расположенные под крыльями пилоны для крепления ракет. Хотя вертолёт и выставлен на всеобщее обозрение, его не рассекреченный пока двигатель зачехлён.

Руководитель НТЦ "Бета" Вячеслав Котельников сообщил, что аппарат работает на всех видах топлива, кроме ацетона, причём для заливки топлива может быть использована любая ёмкость. Позади сидения, кроме того, крепится баллон с газом для аварийной посадки.

Дальность полёта (из расчета на 40 кг керосина) - до 300 километров, высота - до 1 километра. Изделие полностью готово к серийному производству".

Стенд ПО "Полёт" на выставке "ВТТВ-Омск-99".

Стенд ПО "Полёт" на выставке "ВТТВ-Омск-99".
То есть, получается, что ещё в 1999 году всё было готово? Кстати, неподалёку была обнаружена кое-какая информация о "Полёте". Информация о той выставке в 1999 году — там же.

А вот выпуск газеты "Вёрсты" за август 2000 года. Читаем: "Конструктор Омского производственного объединения "Полёт" Вячеслав Котельников убежден, что будущее войсковой элиты - ВДВ - неотрывно связано с его изобретением — индивидуальным ранцевым вертолётом.

Это уже не первое уникальное изобретение Котельникова. Несколько лет назад он разработал конструкцию специальной бронебойной пули для обычной снайперской винтовки, способной пробивать броню толщиной до 60 мм. Её конструкция держится в секрете, но известно, что по устройству такая пуля напоминает маленький реактивный снаряд.

Теперь специалист по реактивным двигателям Вячеслав Котельников изобрёл первый в мире действующий реактивный вертолёт, двигатели которого расположены непосредственно на лопастях.

Десантно-штурмовой вертолёт "Юла" незаменим при проведении спецопераций в труднодоступных районах. Дальность полёта - 50 км, полезная грузоподъемность - 150 кг. В сложенном виде вертолёт представляет собой полутораметровый свёрток.

При создании вертолёта труднее всего было преодолеть центробежную силу, которая увеличивает вес двигателей на лопастях в сотни раз, что приводит к разрушению конструкции. Выход из положения омский изобретатель позаимствовал у Леонардо да Винчи. В чём секрет находки, не говорит — тайна".

Нужно признать, что мы давненько не писали о российских разработках и, честно говоря, уже подзабыли, с какими сложностями это сопряжено. Вспомнили: тут вам, как говорится, не SoloTrek - засекречено всё, что только можно и нельзя.

Самым проблематичным оказался поиск какого бы то ни было изображения нашей "бабочки-юлы". В этом плане сочувствуем коллегам с Ленты.Ру, которым, судя по всему, пришлось проделать почти ту же работу. В общем, в конце концов мы убедились, что фотография "Юлы" в Сети одна-одинёшенька - вот она. Другие, вы понимаете, засекречены.

Это, пожалуй, и всё, что нам положено знать о ранцевом вертолёте "Юла" или "Ночной бабочке". Всё, что есть в нашем журнале об альтернативных видах транспорта - здесь, об американском SoloTrek'е - тут, а эта статья про японский одноместный вертолёт GEN H-4.