Маховик Гулиа

Если произнести фамилию Гулиа среди специалистов, они скажут: "А, этот фанатик маховиков!" Маховик, чтоб вы знали, это просто тяжелое колесо, которое очень быстро вращается. Да, правда, еще со студенчества Гулиа увлекся механическими накопителями энергии -- маховиками. И, в общем-то, его можно понять, если учесть, что по плотности накопленной энергии маховики не имеют себе равных. То есть на 1 килограмм устройства хорошие маховики запасают намного больше энергии, чем другие накопители - электрические, химические...

Гулиа решил приспособить маховик к автомобилю. Понимаете, какая хреновина с этими автомобилями получается... Мощность мотора расходуется очень непродуктивно. Для движения автомобиль использует лишь 5-10 лошадиных сил. Весь остальной табун под капотом нужен только для резких ускорений, чтобы машина была динамичной, "выстреливала". "Лишние" лошади только зря едят "овёс" и загрязняют атмосферу. Да и работает двигатель не в оптимальном режиме. Оптимальный - это когда с одной частотой молотит. А в автомобиле обороты плавают от холостого хода (800 оборотов в минуту) до максимума (6000). Вот если бы поставить на машину какой-нибудь десятисильный газотурбинный движочек! Он бы и бензина потреблял не больше двух литров на 100 километров, и служил бы раза в два-три дольше, и практически не загрязнял окружающую среду. А резкие ускорения? А их-то как раз и обеспечивать с помощью некоего накопителя энергии. Машина стоит в пробке, а движок молотит не зря - разгоняет маховик. Машина тормозит, а энергия замедления не только попусту жжет тормозные колодки, но и опять-таки раскручивает маховик. А вот когда нужно со светофора со свистом уйти, тогда и следует накопленную маховиком энергию подать на колеса.

При небольших размерах (примерно 30 см в диаметре), небольшой массе (5-10 кг) и скорости в 15-20 тыс. оборотов в минуту маховик в вакуумной камере (чтоб воздухом не тормозился) обладает энергией, достаточной для прохождения автомобилем не одного десятка километров. На стоящем автомобиле с выключенным двигателем такой маховик может по инерции вращаться сутками. Для России это вообще трудно переоценить, ведь исчезают все сложности зимнего запуска мотора. А сколько бензина можно сэкономить, если уменьшить общую мощность всех автомобилей на планете в пять раз?! Арабские нефтяные шейхи заплачут!

Но все не так просто. Потому что опасно. Маховики используют в технике довольно давно, и их убойная сила известна. Разрыв доброго маховика превосходит по мощности взрыв тротила той же массы. Однажды на старой фабрике центробежные силы разорвали установленный в подвале маховик. Его осколок пробил все межэтажные перекрытия, крышу, улетел в небо, а потом, падая вниз, еще раз пробил крышу. Самого Гулиа разок чуть не убило. И разорвался-то всего-навсего деревянный маховичок, насаженный на моторчик пылесоса. Но он был раскручен до 20 000 оборотов в минуту, и осколок насквозь прошил кожаный портфель и лежавшие в нем книги... Спрашивается, кому охота ездить на бомбе?

Пришлось Гулиа изобретать безопасные маховики из высокопрочной ленты, разрыв которых не наносит ущерба окружающей действительности. Первый в мире патент на безопасный маховик принадлежит ему. Получен он довольно давно, тридцать с лишним лет назад. И это было первым шагом на пути к маховичному автомобилю.

Второй шаг оказался более серьезным и занял почти тридцать лет... В мире не было механизмов для передачи вращения от бешено крутящегося маховика на колеса автомобиля. Все существующие передачи для этого не годятся. А Гулиа такую штуку изобрел. Называется бесступенчатый вариатор на эффекте стекленеющей смазки. Не враз сообразил, надо сказать. Сначала вариатор занимал полкомнаты, потом метра два пространства. А теперь он меньше известных нам коробок передач. И его уже можно ставить на автомобили. Он проще и дешевле всех ныне существующих агрегатов, и для него не нужно сцепления. То есть третья педаль в машине становится ненужной. Лет через пять-десять уйдут в историю коробки передач с торчащим рычагом переключения и "коробки-автоматы" с их возмутительно низким КПД и капризными гидротрансформаторами. Автовладельцы меня поймут.

Сейчас на ЗИЛе готовятся поставить на "Бычок" пробный Г-вариатор. А там и до маховичного автомобиля рукой подать.

Журнал "Огонек" ноябрь 1998 г.

Дата публикации: 26.02.2005