Связь между слабыми и торсионными взаимодействиями.

Под слабыми взаимодействиями обычно подразумевают процессы с участием одной из самых загадочных элементарных частиц - нейтрино. У нейтрино нет массы и заряда, а имеется только спин - собственное вращение. Эта частица не переносит ничего, кроме вращения. Таким образом, нейтрино представляет собой одну из разновидностей динамического торсионного поля в чистом виде.
Простейшим из процессов, в котором проявляются слабые взаимодействия является распад нейтрона (нейтрон неустойчив и имеет среднее время жизни 12 мин) по схеме:

n ® p+ + e- + v

где p+ - протон, e- - электрон, v - антинейтрино. Современная наука считает, что электрон и протон взаимодействуют между собой по закону Кулона как частицы, имеющие противоположные заряды. Они не могут образовать долго живущую нейтральную частицу - нейтрон с размерами порядка 10-13 см, поскольку электрон под действием силы притяжения должен мгновенно «упасть на протон». Кроме того, даже если и возможно было бы предположить, что нейтрон состоит из противоположно заряженных частиц, то при его распаде должно было бы наблюдаться электромагнитное излучение, что привело бы к нарушению закона сохранения спина. Дело в том, что нейтрон, протон и электрон имеют спин +1/2 или -1/2 каждый.
Предположим, что первоначальный спин нейтрона был равен -1/2. Тогда суммарный спин электрона, протона и фотона тоже должен бы быть равен -1/2. Но суммарный спин электрона и протона может иметь значения -1, 0, +1, а у фотона спин может быть -1 или +1. Следовательно, спин системы электрон-протон-фотон может принимать значения 0, 1, 2, но не как -1/2.
Решения уравнений вакуума для частиц, обладающих спином, показали, что для них существует новая константа rs - спиновый радиус, которая описывает торсионное поле вращающейся частицы. Это поле порождает торсионные взаимодействия на малых расстояниях и позволяет по-новому подойти к проблеме образования нейтрона из протона, электрона и антинейтрино.
На рис. 27 представлены качественные графики потенциальной энергии взаимодействия обладающего спином протона с электроном и позитроном, полученные из решения вакуумных уравнений. Из графика видно, что на расстоянии порядка

rs = |re|/3 = 1,9x10-13 см.

от центра протона существует «торсионная яма», в которой может достаточно долгое время находиться электрон, когда он совместно с протоном образует нейтрон. Электрон не может упасть на вращающийся протон, поскольку торсионная сила отталкивания на малых расстояниях превосходит кулоновскую силу притяжения. С другой стороны, торсионная добавка к кулоновской потенциальной энергии обладает аксиальной симметрией и очень сильно зависит от ориентации спина протона. Эта ориентация задана углом q между направлением спина протона и радиусом-вектором, проведенным в точку наблюдения,
Ha рис. 27 ориентация спина протона выбрана так, что угол q равен нулю. При угле q = 90° торсионная добавка обращается в нуль и в плоскости, перпендикулярной направлению спина протона, электрон и протон взаимодействуют по закону Кулона.
Существование торсионного поля у вращающегося протона и торсионной ямы при взаимодействии протона и электрона позволяет предположить, что при «развале» нейтрона на протон и электрон происходит излучение торсионного поля, не имеющего заряда и массы и переносящего только спин. Именно этим свойством обладает антинейтрино (или нейтрино).
Из анализа потенциальной энергии, изображенной на рис. 27, следует, что когда в ней электромагнитное взаимодействие отсутствует (re = 0) и остается только торсионное взаимодействие (rs № 0), то потенциальная энергия обращается в нуль. Это означает, что свободное торсионное излучение, переносящее только спин, не взаимодействует (или взаимодействует слабо) с обычной материей. Именно этим, по-видимому, объясняется наблюдаемая высокая проникающая способность торсионного излучения - нейтрино.

Рис. 27. Потенциальная энергия взаимодействия спинирующего протона, полученная из решения вакуумных уравнений: а) - электрона с протоном при |re|/rs, б) - то же с позитроном.

Когда электрон находится в «торсионной яме» вблизи протона его энергия отрицательна. Чтобы произошел распад нейтрона на протон и электрон, необходимо, чтобы нейтрон поглотил положительную торсионную энергию, т.е. нейтрино согласно схеме:

v + n ® p+ + e-

Эта схема полностью аналогична процессу ионизации атома под действием внешнего электромагнитного излучения g

g + a ® a+ + e-

где a+ - ионизированный атом и e- - электрон. Разница состоит в том, что электрон в атоме находится в кулоновской яме, а электрон в нейтроне удерживается торсионным потенциалом.
Таким образом, в теории вакуума существует глубокая связь между торсионным полем и слабыми взаимодействиями.