ОПЯТЬ 'ВЕЧНЫЙ' ДВИГАТЕЛЬ

© Гладких Эдуард Николаевич

Контакт с автором: gladkih@narod.ru

Предлагаю проект 'вечного' двигателя второго рода (ВД-2). Это устройство, которое может превращать тепловую энергию окружающей среды в работу или рассеянную энергию в работу или концентрировать энергию или инверсировать энергию. Этими равнозначными формулировками обозначается принцип действия ВД-2.

Представим себе высокую, вертикальную, теплоизолированную трубу. В трубе находиться некий газ-наполнитель, температура конденсации которого достаточно низкая. В нижней части трубы находится закрытый сосуд с рабочим газом, температура конденсации которого выше, нежели у газа-наполнителя.

Начинаем работу двигателя с открытия нижнего сосуда. Рабочий газ будет выходить из сосуда, подниматься вверх против силы тяжести. Напоминаю: труба теплоизолированная, достаточно высокая, если надо, то бесконечно высокая, подвода тепла извне нет. Масса газа поднимается снизу вверх. За счёт какой энергии? За счёт внутренней энергии рабочего газа, внутренней энергии газа-наполнителя и внутренней энергии трубы. Эти энергии не бесконечные, их легко рассчитать по известным стандартным формулам. Чем закончится этот процесс? По мере подъёма рабочего газа, температура в трубе снизится до температуры сжижения рабочего газа и этот газ, будучи реальным газом, сконденсируется. Капли образовавшейся жидкости будут падать вниз. Вот и произошло превращение тепловой энергии в механическую. Теперь, если позволить каплям жидкости упасть на дно трубы, то от удара механическая энергия снова превратится в тепловую. Капли жидкости снова превратятся в газ, который будет опять подниматься вверх, затем, по мере подъёма, будет опять конденсироваться, образовавшиеся капли опять будут падать, ударяться о дно трубы, превращаться в газ и т.д. Система будет работать подобно маятнику: в ней будут происходить постоянные превращения тепловой энергии в механическую и наоборот. Чтобы этого не произошло, механическую энергию подающих капель нужно отбирать по всей высоте трубы. Для этого на разных высотах трубы устанавливаются собирающие воронки, в воронках установлены турбины, которые вращают генераторы и, полученная таким образом электроэнергия, выводится наружу. Скорость капель после прохождения через турбины уменьшится и, при падении на дно трубы, превращения жидкости в газ уже не произойдёт. Таким образом, жидкость собирается в нижнем сосуде, после чего сосуд герметично закрываем, теплоизоляцию с трубы снимаем. Тепло из окружающей среды, например, из воздуха, нагревает трубу, газ-наполнитель и рабочее вещество, которое, находясь в закрытом сосуде, снова превратится в сжатый газ. Теперь теплоизоляцию трубе возвращаем. Первый цикл закончен. Далее всё повторяется.

рисунок 1.

В данном проекте можно обойтись и без газа-наполнителя. Но тогда, рабочий газ, расширяясь в вакууме, будет не только конденсироваться, а даже кристаллизоваться, что затруднит или сделает невозможной работу турбин.
Итак, работа этой установки будет приводить к охлаждению окружающей среды, например, воздуха и за счёт этого будет получена электроэнергия. Налицо нарушение второго закона термодинамики. Но где ошибка в моих рассуждениях?
Расчёты показывают, что высота этой трубы, в зависимости от вида газов, плотности, теплоёмкости и т.п., должна измеряться километрами. Понятно, что осуществить такой проект технически нереально. Но силу тяжести в вертикальной трубе можно заменить центробежной силой во вращающейся системе. Легко рассчитать, что при размере установки в несколько метров, частота вращения должна быть несколько сотен оборотов в секунду. Это технически уже реально.
Принципиальная схема ВД-2:

рисунок 2.

Характеристики двигателя: топлива не требует никакого, энергию берёт из воздуха, экологически чистый. Можно установить, например, на крыше дома и двигатель будет снабжать даровой электроэнергией жилой дом.
Мнения, отзывы, возможно, деловые предложения по проекту жду по электронному адресу: gladkih@narod.ru

Дата публикации: 17 декабря 2002