Тепловая трубка

Фролов А. В.

Система, в которой происходит направленный перенос тепловой энергии, называется тепловой трубкой (heatpipe).

Очевидно, что существует некоторая разность скорости движения массы в разных направлениях. Пар движется от места нагрева к месту конденсации с большей скоростью, чем жидкость возвращается к месту нагрева по стенкам трубки. Для эффективной работы необходимо обеспечить не только нагрев, но и теплоотдачу в месте отбора теплоты Q.

Нескомпенсированный импульс, обусловленный разностью скоростей, создает движущую силу, действующую на тепловую трубку. Закон сохранения импульса выполняется при анализе теплообмена с окружающей средой.

Различие в степени упорядоченности, то есть в энтропии внутри трубки и снаружи, является условием создания движущей силы без реактивного отброса массы в среду. Реакция в среде происходит, но она заключается в теплообменных процессах, то есть не является упорядоченной. Суммирование импульсов частиц пара, передаваемых корпусу системы в области охлаждения, создает ненулевой суммарный импульс.

Ранее подобный движитель был предложен автором в его докладе 1996 года.