Чем дальше в лес, тем больше дров
(Пословица)

Жизнь и отдых на лоне природы с каждым годом привлекают к себе все большее количество горожан, уставших от суеты и шума мегаполисов. К сожалению, пасторальные картинки сельской жизни заметно портит отсутствие сетей теплоснабжения. Далеко не во всех "райских уголках" нашей провинции есть магистральный газ. С электричеством дело обстоит лучше, но большинство сельских электросетей едва-едва способны выдержать нагрузку в 2,5-3 кВт, а мощность, необходимая для систем электрообогрева жилищ, составляет десятки киловатт. Поэтому многие владельцы загородных домов вынуждены использовать привозное топливо - солярку, уголь, дрова. Два последних вида отличаются дешевизной и повсеместной доступностью. А современные печи позволяют применять их с максимальной эффективностью.Танцуем от...

Печами называются вообще все теплогенераторы без водяной рубашки, работающие на твердом топливе. Главное их достоинство - полная автономность использования. Увы, процесс топки дровами даже самой современной печи куда сложнее, чем обслуживание отопительного котла, функционирующего на магистральном газе (о различных типах печей, каминов и отопительных котлов подробно рассказывалось в статье "Автономные отопительные системы"). Чтобы облегчить жизнь владельцев подобных устройств, в загородных домах применяют печи и камины новейшей конструкции, способные работать в режиме отопления долгое время и отличающиеся высоким КПД (не ниже 70-80%). Такой уровень эффективности гарантирует, что дрова не будут расходоваться впустую, на обогрев атмосферы. Мы имеем в виду так называемые печи длительного горения, камины длительного горения и кладочные печи, аккумулирующие тепло.

Для души

Зачастую владельцы коттеджей предпочитают дровяные печи и камины из эстетических соображений. Даже при наличии самой современной системы отопления гостиную может украшать дровяной камин - пусть не экономичный, пусть не для обогрева, но зато для души. Современные же печи и камины длительного горения позволяют совместить приятное с полезным - и дом обогреть, и пламенем полюбоваться, не подкладывая ежеминутно в печь очередную порцию дров. А дополнительная отделка корпуса печи изразцами или камина - камнем придаст комнате еще более уютный вид.

Все существующие печи можно классифицировать по назначению (для отопления, приготовления пищи, бани и т. д.), материалу (кирпичные, металлические и смешанные), устройству топливника (с колосниковой решеткой или без нее), типу топлива, а также длительности действия. Далеко не каждое устройство подобного рода предназначено для длительного горения. Согласно, например, французскому стандарту NFD 3537 или немецкому DIN 18891, печи и камины делятся на три категории: A - декоративные; B - удерживающие жар менее 10 часов (при закладке одной порции топлива); C - длительного горения, то есть удерживающие жар более 10 часов. При этом нагревательная способность устройств длительного горения в течение 10 часов не должна снижаться более чем на 50% (DIN 18891) от номинальной мощности. Номинальной называется средняя мощность, измеренная при трехчасовых испытаниях, - не нужно путать ее с максимальной мощностью (измеряется в течение 15 минут), которая может быть в несколько раз больше. Практически же печами длительного горения называются самые разнообразные устройства, способные поддерживать комфортную температуру от 2-3 до 4-5 часов - и здесь многое зависит от добросовестности производителей и продавцов.Тише едешь, дольше будешь

Печи и камины могут производиться как в заводских условиях (полностью готовые к применению, с корпусом из чугуна или стали), так и в виде кирпичной кладки мастером-печником непосредственно на месте. Нередко используется и комбинированный способ, когда рабочую камеру, изготовленную в заводских условиях, монтируют в кирпичную кладку. Каждый вариант имеет свои преимущества. Металлические устройства обычно меньше по массе и их можно устанавливать на достаточно слабых перекрытиях, например на втором этаже легкого дачного домика. Эти приборы быстро разогреваются, зато и "держат тепло" хуже кладочных - просто из-за своей недостаточной массы. В то же время известно, что, например, русская печь даже при сравнительно невысоком КПД способна держать тепло в течение полусуток. Металлические модели заводской конструкции после сгорания топлива остывают буквально за час. Поэтому выбирать отопительное устройство нужно в зависимости от того, как часто хозяева посещают загородный дом. Для краткосрочных визитов необходима быстро разогревающаяся печка (это может быть как обычная буржуйка, так и прибор длительного горения) или открытый камин. Для постоянного проживания нужна кладочная конструкция или же устройство длительного горения.

Повышение эффективности выработки тепла достигается за счет целого ряда технических усовершенствований. В кладочных моделях, например, часто предпринимают изменение конструкции системы дымовых каналов (дымооборотов), где и происходит основная часть процесса теплообмена - горячий газ отдает свою энергию корпусу и окружающему его холодному воздуху. Для улучшения теплообмена систему делают многооборотной, с горизонтальными и вертикальными дымовыми каналами. Такие каналы увеличенной длины позволяют обеспечивать равномерную теплоотдачу и меньшие потери тепла, улетающего "в трубу" (подробнее об этом речь пойдет ниже). Другое усовершенствование - камера дожига топочного газа - используется в печах-газогенераторах заводского изготовления.Зачем "генерировать газ"?

Печи-газогенераторы могут служить наглядным подтверждением выражения "лучше меньше, да лучше". Действительно, в процессе работы едва-едва тлеющий в них огонь дает в итоге значительно больше тепла, чем самое "буйное" пламя. Происходит это потому, что дрова в топке при высокой температуре и недостатке кислорода практически полностью превращаются в так называемый топочный газ (сложная смесь из моноксида углерода, метана, водорода и других компонентов). Этот газ, в свою очередь, при сжигании образует очень много тепла. И самое главное - топливо сжигается почти полностью, то есть расходуется гораздо более эффективно. Вот почему КПД у печей-газогенераторов на 40-50% выше, чем у обычных печей. Есть у этих устройств и другие преимущества. Так, дрова в режиме тления разлагаются медленно, что позволяет поддерживать длительный режим горения. Помимо этого, в процессе работы образуется мало золы и загрязняющих воздух летучих соединений - печка "дымит" очень слабо.

Для работы в режиме газогенерации (или, как еще говорят, в режиме тления) в печах-газогенераторах предусматриваются две камеры - нижняя, для закладки топлива, и верхняя, камера дожига. Дрова помещаются в нижнюю камеру, поджигаются, и в течение первых 10-20 минут устройство работает в обычном режиме. Это длится до того момента, когда дрова полностью разгорятся. Затем технологические отверстия, с помощью которых регулируется приток и отток воздуха, прикрываются. В отличие от обычных печей, устройства-газогенераторы не имеют "классического" поддувала, через которое в топочную камеру поступал бы сколько-нибудь интенсивный поток воздуха, но снабжены регулятором притока входящего воздуха (регулятор мощности) и оттока газов (регулятор-газификатор). Дверца плотно прикрывается, и приток воздуха через щели оказывается минимальным. Дрова начинают тлеть. Образующиеся топочные газы поступают в верхнюю камеру, где окончательно сгорают благодаря специальным инжекторам-дожигателям, добавляющим в эту емкость струю воздуха снаружи для сжигания топливных газов.

Необходимо помнить, что обычная печь не способна работать как газогенератор, даже если перекрыть доступ в нее воздуха через поддувало и отток через дымоход. Образующиеся газы не будут дожигаться и в лучшем случае "уйдут" по дымоходу в атмосферу, а в худшем - проникнут сквозь неплотно закрытую дверцу в помещение. Это очень опасно, поскольку продукты сгорания чрезвычайно вредны для здоровья и жизни людей, в частности угарный газ (моноксид углерода). В старину смерть от угара из-за неправильной эксплуатации печей была весьма распространенной. Поэтому ни в коем случае не стоит экспериментировать с обычными устройствами, пытаясь с помощью газогенерации повысить их КПД и длительность работы!

Схема установки печей-газогенераторов:

а - с металлическим дымоходом внутри двухэтажного здания (дымоход опирается на междуэтажное перекрытие);

б - установка печи с металлическим дымоходом в однообъемном помещении;

в - установка печи с врезкой в кирпичный дымоход

Печи-газогенераторы появились на российском рынке не так давно, хотя сам принцип газогенерации с успехом применяется во многих моделях твердотопливных котлов уже десятки лет (можно вспомнить хотя бы знаменитый грузовик ГАЗ-42, выпускавшийся в 1939-1946 гг.). Одна из первых пришла на рынок наиболее известная россиянам модель печи-газогенератора "Буллерьян" (Bullerjan), разработанная в Канаде более 30 лет назад. Такие устройства выпускаются не только в Канаде, но и в других странах. В России их уже более 10 лет производит фирма "ПРОКК ЭНЕРГОТЕКС" по лицензии компании ENERGETEC (Канада). Конкуренты "Буллерьяна" - разработанные в России печи "Суховей" серии ПСНО ("ЗАВОД ФЕРИНГЕР и К°", г. Воронеж), "Синель" ("СИНЕЛЬ", г. Москва), "Камелек", "Емеля" ("МАШИНОСТРОИТЕЛЬНЫЙ ЗАВОД МАЯК", г. Санкт-Петербург) и некоторые другие отечественные приборы.

Между собой эти устройства различаются по вырабатываемой тепловой мощности (от 4 до 50 кВт), от которой зависит максимальный объем отапливаемого пространства. Большинство моделей рассчитаны на помещения площадью от 50 до 1200 м2. КПД газогенераторных печей составляет около 70-80% - это выше, чем у кладочных печей (15-30%), и тем более, чем у традиционных каминов с открытой топкой (10-15%). Другой немаловажный параметр - время непрерывного горения после полной загрузки топливом. Эта величина может колебаться от 5 до 15 часов. Зависит от конструкции печки и дымохода, а также от качества изготовления прибора, величины технологических зазоров и щелей, через которые поступает воздух, и от типа топлива. От объема топочной камеры зависит обогреваемый объем помещения (чем камера крупнее, тем обогреваемый объем больше).

Что касается индивидуальных особенностей моделей, то здесь различия заключаются, прежде всего, в конструкции корпуса и устройства, с помощью которого тепло передается окружающему воздуху. Для лучшего прогрева помещения печи-газогенераторы снабжаются теплообменником-калорифером. Он может представлять собой систему конвективных труб, как, например, в печах "Буллерьян": через нижние отверстия всасывается с пола холодный воздух, а сверху выходит уже нагретый. Трубы соприкасаются с топкой, благодаря чему сразу принимают выработанное тепло и быстро передают его протекающему воздуху. В моделях "Суховей", "Емеля", "Синель" функцию калорифера выполняет металлический кожух (обечайка), окружающий топочную часть печи с боков. С его помощью вокруг топки образуется кольцевой воздушный зазор, через который, благодаря продуманному использованию процессов конвекции, непрерывно проходит нагревающийся о стенки топки поток. Такая конструкция калорифера менее эффективна, нежели система труб, но зато проще и дешевле в изготовлении.

От конструкции калорифера зависит интенсивность нагрева воздуха и в конечном итоге скорость отопления помещения. Чем больше поверхность нагрева труб или площадь контакта воздуха с корпусом рабочей камеры, тем интенсивнее повышается окружающая температура. Поэтому даже при использовании печей с примерно одинаковой тепловой мощностью скорость прогрева помещения может различаться в 1,5-2 раза.

Для большей эффективности печи иногда снабжаются экономайзером. Он представляет собой устройство для дополнительного отъема тепла от выходящих газообразных продуктов сгорания. По принципу действия это тот же калорифер: газ, выходящий из печи, нагревает воздух в помещении.

Проблему всех газогенераторных устройств составляет "обратная сторона" их экономичности - на выходе получается достаточно холодный газ. Если дымоходная труба не утеплена, в результате образуется конденсат, стекающий обратно в печь. Поэтому для таких приборов необходимо использовать трубы с утеплением типа "сэндвич". Это вложенные друг в друга трубы (внутренняя и наружная) с теплоизолирующей прослойкой между ними.

Сам по себе процесс работы газогенераторной печи мало отличается от обычного. В топочную камеру закладывается порция дров или другого топлива, например торфяных брикетов, древесных отходов и т. п. Для продолжительного действия рекомендуется полностью заполнять камеру, то есть одна кладка должна занимать 80-90% от ее объема. Важно применять лишь тот вид топлива, на который устройство рассчитано. Скажем, в печи "Буллерьян" разрешается использовать только бурый уголь. А, казалось бы, первоклассный антрацит - исключительно в смеси с деревом и лишь в моделях от 200 до 1000 м3, поскольку у него слишком высокое тепловыделение и металл корпуса может просто-напросто прогореть. Газогенераторные устройства нельзя эксплуатировать в режиме горения, они на это не рассчитаны. В режиме газогенерации в печах "Буллерьян" не используются колосники, поскольку, по мнению изготовителей, процесс газификации топлива проходит нормально только на зольной подушке. Корпуса приборов-газогенераторов не нагреваются свыше 200-250°С, поэтому они более пожаробезопасны, чем традиционные буржуйки. Правда, невысокая температура корпуса не позволяет использовать печь в качестве кухонной плиты.

Что касается стоимости, то печи-газогенераторы, без сомнения, наиболее дешевый вариант из всех твердотопливных устройств длительного горения. Цена, в зависимости от модели, может колебаться от $ 100-150 до $ 300-350, что в пересчете на 1 кВт мощности составляет $ 6-25.И тепло, и свет

Помимо печей, существуют камины длительного горения. Правда, "камины длительного горения" - понятие весьма условное, поскольку работают они от одной загрузки дров максимум 4-5 часов. Разумеется, подобные устройства при закрытой топке производят тепло в несколько раз дольше, чем в случае открытой топки, но газогенераторным печам по длительности действия они все равно уступают. Поэтому, в отличие от печей, такие приборы редко используются в жилых домах в качестве основных отопительных приборов. Зато их часто устанавливают "для красоты", а еще для обогрева садовых и охотничьих домиков. Важное преимущество каминов по сравнению с печами длительного горения - универсальность: их можно эксплуатировать как в обычном режиме (активного горения), так и в экономичном (для обогрева). Да и насладиться причудливой игрой языков пламени удается только с помощью камина, оснащенного дверцей с большим стеклом (оно обеспечивает хороший обзор топки).

Для каминов длительного горения топочные камеры изготавливаются из чугуна или стали и снабжаются плотно закрывающимися дверцами с термостойким стеклом, которое хорошо пропускает инфракрасное излучение. Также устройства обязательно комплектуются шиберной заслонкой, перекрывающей дымоход. При закрытом регуляторе мощности и шиберной заслонке камин начинает работать в режиме тления, поскольку воздух поступает в топку в минимальном количестве. Для удобства ручка управления заслонкой обычно выносится на корпус облицовки прибора. Чтобы исключить опасность отравления людей угарным газом и продуктами сгорания, в современных моделях каминных топок предусмотрено автоматическое открывание шиберной заслонки при открывании дверцы.

Существуют также печи-камины - особая категория отопительных агрегатов, довольно популярная в последнее время. Среди них можно назвать как обычные буржуйки с окошком, так и модели длительного горения. По своей конструкции они представляют собой нечто среднее между печами длительного горения и каминами с закрытой топкой. Так, в них используется сходная с каминной топочная камера с большим по площади окном, через которое можно наблюдать за процессом горения. Однако, в отличие от каминов, подобные печи оснащаются готовым металлическим корпусом, который не нуждается в дополнительной облицовке.

Производством каминов длительного горения занимаются такие компании, как RENE BRISACH, TINVICTA, SEGUIN DUTERIEZ, TOTEM FIRE S. A, SUPRA (Франция) и PIAZETTA (Италия). Печи-камины длительного горения выпускаются фирмами "МЕТА-ИНЖ" и "ПРОКК ЭНЕРГОТЕКС" (Россия). Как правило, камины длительного горения достаточно дороги - стоимость импортной топочной камеры может составлять $ 500 и выше, а отечественной - от $ 300. И еще $ 700-800 надо будет заплатить за "недорогую" облицовку. Поэтому неудивительно, что при устройстве такого камина хозяевам приходится выложить сумму от $ 3000. Дешевле стоят готовые печи-камины российского производства без облицовки. Например, модель "Мюнхен" ("ПРОКК ЭНЕРГОТЕКС") обойдется покупателям приблизительно в $ 800 (без установки), а печи-камины "Волга" или "Нарва" ("МЕТА-ИНЖ") - примерно в $ 300.

Цена во многом зависит от размеров топки, устройства и формы стекла (в этих изделиях используется стекло Robax производства немецкой компании SCHOTT, выдерживающее температуру до 800°С). Существуют топки, в которых применяется стекло сложно изогнутой формы, или, например, сквозные камины с двумя стеклами, "работающие" на два смежных помещения. Влияет на стоимость и конструкция дверцы. В самых простых топках монтируются дверцы на петлях, открывающиеся вбок. В более дорогих моделях применяется так называемый "гильотинный" механизм - дверца поднимается вверх на цепях или тросах. А для облегчения этого действия ее масса уравновешивается противовесом. "Гильотинный" механизм усложняет и удорожает конструкцию, но зато скрытые дверцы позволяют получить полное удовольствие от живого огня.

Смотровое стекло со временем неминуемо пачкается копотью и теряет прозрачность, поэтому его необходимо периодически протирать. Для того чтобы хоть как-то защитить окошко, многие производители используют конструкцию топки с нисходящими воздушными потоками, мешающими частичкам сажи попадать на стекло. С этой же целью применяются ограничители дров (металлические дужки), которые не позволяют дровам выкатиться к окошку. Очистка стекла производится с помощью горячей воды с добавлением моющих средств. При этом необходимо дождаться полного остывания всех деталей камина.

Закрытые топки каминов могут быть как чугунными (RENE BRISACH, SEGUIN DUTERIEZ, SUPRA), так и стальными (PIAZETTA, SUPRA). Сталь или чугун - не имеет значения, поскольку качество очень высоко и срок службы (и стоимость) изделий примерно одинаковы. Внутренняя сторона топки выкладывается чугунными или шамотными материалами. Керамическая "начинка" не уступает по физическим характеристикам чугуну, но и стоит не дешевле.

Большинство топок для каминов длительного горения имеют дверцы шириной 70-80 см. Впрочем, встречаются и "гиганты" шириной до 1,5 м, например Horizon 1500 (TOTEM FIRE S. A). Но с увеличением размеров очень быстро растет и цена. Закрытые топки шириной более 1,5 м теоретически можно изготовить под заказ, но их цена будет очень высокой. Топочные камеры снабжаются зольниками - выдвижными (в виде ящичка) или с подъемной решеткой. Выдвижной зольник удобнее в небольших моделях, но для крупных топок получается слишком громоздким.

Присматривая камин длительного горения, лучше подбирать топку и облицовку одновременно. Большинство производителей выпускают оба компонента, которые подходят друг к другу по геометрическим размерам. Если же по каким-то причинам облицовку планируется приобрести отдельно от топки, необходимо обязательно уточнить у продавцов, совместимы ли выбранные модели. Можно также изготовить индивидуальную облицовку - по собственному эскизу или такую, которая наилучшим образом впишется в дизайн помещения (подобные услуги оказывают, например, специалисты фирм "НИИ КаМиН" и "КАМИНСПЕЦСТРОЙ"). Однако нельзя не учитывать, что расходы на топку, облицовку и любой отопительный агрегат - это еще не все. Очень недешев дымоход, а без него все эти чудесные печки и камины не работают. Но об устройстве дымоходов мы поговорим не сейчас, а в отдельной статье.Камень, хранящий тепло

Кладочные устройства не способны соревноваться с газогенераторными моделями или каминами по скорости нагрева воздуха в комнате после растопки. Да и вообще, они предполагают совсем другой режим эксплуатации - печку начинают топить осенью и заканчивают весной. Если, например, эпизодически топить русскую печь, попеременно разогревая и охлаждая ее, то на поверхности сравнительно скоро образуются трещины и она, скорее всего, потребует ремонта. Поэтому главной для таких агрегатов является способность аккумулировать, удерживать тепло. Для этого они делаются массивными - среди них не редкость "тяжеловесы" в несколько тонн.

Традиционная русская печь, сложенная из красного кирпича, имеет массу 5-7 тонн. Это универсальное устройство, позволяющее не только отапливать жилище, но и готовить еду. К сожалению, конструкция такой печи, не предполагающая присутствия дымооборотов, не предусматривает прогрев нижней части кладки - пол и воздух в непосредственной близости от него остаются холодными. Да и эффективность отдачи тепла у традиционной русской печи невелика - КПД находится на уровне 20-30%. Поэтому конструкторами разрабатывались (и разрабатываются поныне) самые различные варианты кладочных устройств улучшенной конструкции: с дымовыми каналами, расположенными горизонтально ("винтами") и вертикально ("колодцами"); с одним каналом или несколькими, расположенными параллельно; с несколькими изгибами канала, как будто сложенного гармошкой (многооборотные) и с одним изгибом (однооборотные); без дымовых каналов, зато с дополнительной камерой-"колпаком". Как правило, такие модели более экономичны и нагреваются равномерно. Правда, необходимо понимать: увеличение длины каналов и количества поворотов в них ведет к потере скорости движения воздуха внутри устройства и усложнению конструкции в целом.

При высокой шероховатости небрежно выполненных стенок дымоходов возможно ускоренное выпадение в каналах сажи. Поэтому при оборудовании сложных дымооборотов необходимо особенно пристально следить за качеством кладки и тщательностью отделки (о кладочных каминах и дымоходах к ним рассказывалось в статье "Огонь, дрова и дымовые трубы..."). К сожалению, далеко не все современные печники обладают достаточной квалификацией (особенно если учесть, что большая часть изготавливаемых ими каминов выполняет, главным образом, декоративные функции). Кроме того, печи с дымооборотами сложной формы чрезвычайно трудно очищать от сажи.

Абсолютное большинство каменных печей выпускается по индивидуальным проектам - слишком трудно оказывается вписать готовую модель в дизайн помещения. Из фирм, занимающихся производством кладочных печей, можно упомянуть "КАМИНСПЕЦСТРОЙ", "АГРОПРОЕКТ", а также компанию GLENRICH, которая специализируется на кафельных изразцах для облицовки каминов и печей. Среди устройств, изготовленных заводским способом, на рынке представлены модели финской компании TULIKIVI. В их отделке применяется так называемый "горшечный камень" - тальк-хлорит. Он отличается весьма высокой теплоемкостью - в 2,5 раза большей, чем кирпич. Благодаря этому модели TULIKIVI характеризуются гораздо большей компактностью по сравнению с кирпичными печами и могут устанавливаться даже в небольших помещениях. После окончания топки нагретый тальк-хлорит выделяет тепло в течение 12-36 ч, в зависимости от массы печи-камина. А КПД таких устройств доходит до 80-88%. Стоимость печей (вместе с монтажом) составляет, в зависимости от используемых материалов и размеров модели, $ 2000-3000 и более.

Вообще считается, что каменные печи дают более комфортный нагрев, чем металлические буржуйки, поскольку поверхность не нагревается слишком сильно и не "пережигает" воздух. Недостаток всех массивных устройств - необходимость установки на надежном, прочном фундаменте. Поэтому перед совершением покупки нужно обязательно проконсультироваться с печником, который должен осмотреть место установки.

Разумеется, не только отопительные печи нуждаются в экономичности. Принцип аккумуляции тепла используется в банных каменках, а эффективное использование топлива предполагается во многих устройствах для приготовления пищи. Но об этих печах мы расскажем в следующих публикациях.