Новости науки

30.08.02. Экспериментальное наблюдение нарушения второго закона термодинамики...

Хотя такое заявление выглядит сенсационно и можно даже сказать - еретически, но это лишь видимость. Стоит только добавить - "для малых систем в течении короткого времени", как все станет на свои места.

Согласно статфизической формулировке второго начала термодинамики, для неравновесной замкнутой системы наиболее вероятным в каждый последующий момент времени будет состояние с бОльшей энтропией. Если пренебречь флуктуациями, то можно сказать, что для замкнутой системы энтропия всегда возрастает (в крайнем случае - не уменьшается). Однако, если флуктуациями не пренебрегать, то существует вероятность перехода системы из состояния с большей энтропией в состояние с меньшей энтропией.

Вероятность существует, но достаточно вспомнить хрестоматийный пример с подсчетом вероятности того, что все молекулы окажутся в одной половине сосуда (энтропия в этом случае меньше, чем в случае равномерного распределения молекул), чтобы понять, что для макроскопической системы такая вероятность ничтожно мала. На том же примере с сосудом легко видеть, что в случае малого числа молекул вероятность реализации такого состояния уже не является пренебрежимо малой. А раз для малой системы вероятность наблюдения нарушения второго закона термодинамики ненулевая, то в принципе ничто не мешает обнаружить его экспериментально. Это и удалось сделать ученым из Австралийского национального университета [1].

Рис.1. Число траекторий частиц, соответствующих "производству энтропии" (справа от нуля на оси абсцисс) и "потреблению энтропии" (слева от нуля) для двух времен записи: 0.01 с (черным) и 2 с (серым).

В эксперименте исследовалось поведение системы коллоидных частиц микронного размера, находящихся в воде, в оптической ловушке, созданной сфокусированным лазерным лучом. С помощью регистрационной системы исследователи могли с высокой точностью отслеживать положение частиц. При выключенном лазере латексные частицы совершали броуновское движение, однако при включении лазера на них начинала действовать сила, направленная в область максимальной интенсивности света. Исследователи делали 1000 фотографий в секунду, что позволяло отследить траекторию движения частицы в течении эксперимента (длительность эксперимента составляла до 10 секунд). Полученные траектории анализировались и было установлено, что на малых коротких временах траектории многих частиц соответствуют уменьшению энтропии, тогда как на секундных масштабах таких траекторий практически не наблюдается (рис.1).

Первое прямое наблюдение нарушения второго закона термодинамики для малых систем в течении короткого времени представляет вроде бы сугубо академический интерес, однако не все так просто. Нарушение второго закона термодинамики для малых систем (и на не таких уж малых временных масштабах, как мы видим, - порядка секунды) может оказаться существенным при работе наноразмерных машин, поэтому с термодинамической точки зрения наномашины нельзя рассматривать просто как уменьшенную копию обычных машин.

Е.Онищенко.