Сила Кориолиса

Возникновение силы при движении тела относительно вращающейся системы отсчета

Описание

При движении тела относительно вращающейся системы отсчета появляется сила инерции, называемая силой Кориолиса или кориолисовой силой инерции. Проявление силы Кориолиса можно рассмотреть на диске, вращающемся вокруг вертикальной оси (рис.1).

Схема, поясняющая возникновение силы Кориолиса

Рис. 1

На диске нанесена радиальная прямая ОА и находится движущийся со скоростью V в направлении от О к А шарик. Если диск не вращается, шарик будет катиться вдоль прочерченной прямой. Если же диск привести в равномерное вращение с угловой скоростью [image], то шарик будет катиться по кривой ОВ, причем его скорость V относительно диска будет изменять свое направление. Следовательно, по отношению к вращающейся системе отсчета шарик ведет себя так, как если бы на него (перпендикулярно к его скорости) действовала какая-то сила, которая, однако, не вызвана взаимодействием шарика с каким-либо телом. Это - сила инерции, названная силой Кориолиса. Величина этой силы пропорциональна массе тела m, относительной скорости движения тела V и угловой скорости вращения системы w:

Fc=2mVw.

Сила Кориолиса Fc лежит в плоскости диска: она перпендикулярна векторам V и [image] и направлена в сторону, определяемую векторным произведением [V [image]]:

.

Сила Кориолиса как сила инерции направлена противоположно кориолисову ускорению ac :

.

Если векторы V и [image] параллельны, то сила Кориолиса обращается в нуль.