Астрономическая энциклопедия.

Сила Кориолиса.

Силой Кориолиса называется сила инерции, связанная с неинерциальной системой отсчета, которая была описана французским инженером-математиком Густавом-Гаспаром Кориолисом в 1835 году. Кориолис показал, что при использовании традиционных Ньютоновских законов движения тел во вращающихся системах отсчета уравнения движения должны быть дополнены специальной силой инерции, которая направлена вправо по отношению к перемещению тела, если вращение системы отсчета направлено против часовой стрелки, и влево в противном случае.

Действие силы Кориолиса проявляется в наблюдаемом отклонении пути тела, перемещающегося во вращающейся системе координат. Конечно, в действительности это не тело отклоняется от своего пути, а мы просто фиксируем результат движения системы координат.

Результат действия силы Кориолиса будет максимальным при продольном перемещении объекта по отношению к вращению. Следовательно, на Земле это будет при движении по меридиану, при этом тело отклоняется вправо при движении с севера на юг и влево при движении с юга на север. Для этого явления имеются две причины: первая, вращение Земли на восток; и вторая - зависимость от географической широты тангенциальной скорости точки на поверхности Земли (эта скорость равна нулю на полюсах и достигает своего максимального значения на экваторе). Таким образом, при выстреле пушки на север из любой точки на экваторе, снаряд падает восточнее своего первоначально заданного направления. Это отклонение объясняется тем фактом, что на экваторе снаряд двигается к востоку быстрее, чем в любой точке севернее. Аналогично, если стрелять со стороны северного полюса, то снаряд должен падать правее по отношению к своей прицельной точке. Так как в этом случае за время полета цель успевает переместиться к востоку дальше по причине своей большей, чем у снаряда, восточной скорости (см. Рисунок). Аналогичные смещения происходят при любом выстреле, если только первоначальная скорость снаряда имеет ненулевую проекцию на направление север - юг.

Следовательно, Кориолисово смещение есть результат движения объекта, вращения Земли и географической широты. По этой причине в ответе должны присутствовать удвоенный синус широты, скорость тела и угловая скорость вращения Земли. Точная формула довольно проста:

- результат векторного произведения частоты вращения Земли и скорости движения тела (вектор частоты вращения Земли направлен на полярную звезду).

Как известно, результатом векторного произведения является также вектор, численно равный площади параллелограмма, который образуется при совмещении начальных точек множителей, и перпендикулярный к плоскости параллелограмма по направлению. Причем направление считается положительным, если выбирается согласно правилу правого винта. Величина этой силы при небольших скоростях движения весьма мала, достаточно сказать, что максимальное ускорение на поверхности Земли при скорости движения 1 м/сек составит всего лишь 0,0231 мм/сек. Однако сила Кориолиса имеет большое значение для астрофизики и звездной динамики, достаточно сказать, что именно с помощью этой силой объясняется направление вращения солнечных пятен. Для земных наук она имеет также большое значение, особенно для метеорологии, геофизики и океанографии, потому любые движущиеся вблизи поверхности Земли объекты подвергаются ее действию. Так, например, сила Кориолиса вносит решающий вклад в динамику атмосферы, определяя направление и силу преобладающих ветров и направление вращения циклонов, а в гидросфере направление океанских течений.