Движение в неинерциальных системах отсчета.

Законы Ньютона. Закон сохранения импульса системы.
Движение тел с переменной массой.
Рис. 5.1. Фрагмент игры кёрлинг как иллюстрация 1 закона Ньютона.
Рис. 5.1. Иллюстрация 1 закона Ньютона.

Первый и второй законы Ньютона. Первый закон Ньютона по сути - есть утверждение о наличии инерциальных систем отсчета, свойства которых мы обсуждали в лекции 3. В ИСО частица в отсутствии действия на нее сил сохраняет состояние покоя или равномерного прямолинейного движения. На рис. 5.1 изображен фрагмент игры в кёрлинг. В случае малого трения брошенный камень движется по льду достаточно долго без значительного изменения скорости.

Существуют такие системы отсчета, в которых тело, не подвергнутое внешним воздействиям, движется равномерно прямолинейно или покоится.

В инерциальных системах, как мы видели ранее, можно соблюсти все необходимые условия для описания движения: выбрать масштабы длины и времени и удовлетворить условиям их однородности в любой точке пространственно- временной СО, проведя предварительно операцию синхронизации часов. Итак, выбрав ИСО, можно приступить к описанию движения.

Рассмотрим движение несвободной частицы с точки зрения динамики, т.е. с учетом причин, вызывающих данное движение. Для количественного описания этого процесса введем понятие силы.

Рис. 7.2. Понятие силы.
Рис. 5.2.

Сила - физическая величина, являющаяся мерой механического воздействия одного тела или поля на другое тело.

Сила обладает следующими свойствами:

она имеет материальное происхождение, т.е. описывает различные взаимодействия, существующие в природе (тепловые, электромагнитные, механические и т.д.);

за каждой силой стоит тело или поле, взаимодействие с которым она характеризует;

сила - векторная величина, характеризующаяся точкой приложения и направлением;

сила, воздействуя на тело, вызывает его ускорение или деформацию (см. рис. 5.2; 5.3).

Чем больше сила, тем большее воздействие она оказывает на материальные объекты (см. рис. 5.3).

Рис. 5.3. Иллюстрация понятия силы.
Рис. 5.3. Иллюстрация понятия силы.

В лекции 3 мы ввели понятие массы, исходя из кинематических представлений. С точки зрения динамики масса задает, величину ускорения, которое получает тело под действием определенной силы. Отношение силы к ускорению, приобретаемому телом - есть характеристика тела, называемая массой. Чем больше масса тела, тем меньшее ускорение оно приобретет под действием одинаковой силы. Чем больше сила, тем с большим ускорением будет двигаться тело (см. рис. 5.4).

Рис. 5.4.
Рис. 5.4. Иллюстрация 2 закона Ньютона.

В ИСО описание движения производят с помощью 2 закона Ньютона, полученного из опыта (в неинерциальных СО он не выполняется).

Второй закон Ньютона гласит - скорость изменения импульса тела равна векторной сумме действующих на него сил:

dp/dt = SFi. (5.1)

Отметим, что изменение импульса за время dt равно произведению векторной суммы действующих на него сил на интервал dt. Другими словами импульс силы F·dt равен изменению импульса тела dp. Если масса не зависит от скорости, что соответствует нерелятивистскому случаю, то уравнение (5.1) можно привести к виду:

m·dv/dt = m·a = SFi. (5.2)

Векторное уравнение (5.2) можно представить как 3 скалярных, спроецировав его на оси координат.

Закон сохранения и изменения импульса системы. Из второго закона Ньютона вытекает закон сохранения импульса системы. Пусть система состоит из нескольких частиц, обладающих массой mi. Запишем уравнение (5.1) для всей системы, произведя суммирование по всем частицам:

, (5.3)
где Fik - внутренние силы взаимодействия iой и kой частиц системы между собой;
Fi - равнодействующая сил, приложенных к iой частице.

Согласно 3 закону Ньютона (см. далее) сумма всех внутренних сил равняется нулю и скорость изменения импульса системы равняется равнодействующей всех внешних сил, влияющих на нее. Следовательно,

импульс замкнутой системы или системы, для которой действие всех внешних сил скомпенсировано, сохраняется.

Частные случаи закона сохранения импульса системы:

в случае равенства нулю равнодействующей проекций внешних сил, действующих на систему, проекция импульса системы на эту ось сохраняется;

в случае ударных, взрывных воздействий на систему ее импульс сохраняется. Действительно, для кратковременного воздействия величина Dt стремится к нулю, а величина F конечна, следовательно, произведение F·Dt стремится к нулю и импульс системы сохраняется.

Характерным проявлением выполнения закона сохранения импульса является реактивное движение. Применив этот закон для описания движения тел с переменной массой, К.Э. Циолковский получил результаты теоретических расчетов, послуживших основой для организации запусков космических аппаратов в будущем.

Рис. 5.5. Иллюстрация 3 закона Ньютона.
Рис. 5.5. Иллюстрация 3 закона Ньютона. 		Третий закон Ньютона. Третий закон рассматривает взаимодействие тел системы.

Любая пара частиц (тел) системы действует друг на друга с силами, равными по величине и направленными в противоположные стороны вдоль прямой, соединяющей эти частицы (центры масс тел).

На рис. 5.5 приведен пример взаимодействия астронавта и космического корабля, находящегося на околоземной орбите. В природе нет односторонних действий, есть только взаимодействия. Действующая и противодействующая силы имеют следующие особенности:

обе эти силы имеют одинаковую природу;
силы равны по величине при любых движениях взаимодействующих тел друг относительно друга;
эти силы приложены к разным телам.

Рис. 5.6. Пример. Груз, подвешенный на пружине (см. рис. 5.6).
Fупр и Fтяж , приложенные к телу - силы разной природы, они не всегда равны друг другу (например, при движении системы с ускорением). Противодействующей силе тяжести является сила гравитационного притяжения телом Земли, приложенная к Земле. Противодействующей силе упругости Fупр является аналогичная ей сила, приложенная к пружине.

Силы инерции в НСО, движущихся поступательно и вращательно.

Рис. 5.7.
Рис. 5.7. Описание движения маятника, покоящегося относительно ИСО, в НСО.

Постановка задачи. Понятие силы инерции. В практических целях для описания движения тел часто удобно пользоваться неинерциальными системами отсчета (НСО). Неинерциальность проявляется в наличии у тел и частиц ускорений, которые не могут быть объяснены реальными силовыми воздействиями со стороны других тел или полей.

Вопрос. Второй закон Ньютона в НСО не справедлив. Возможно ли его приспособить для описания движения в этих системах?

Рассмотрим уравнение движения маятника, находящегося в положении равновесия в ИСО, в СО, движущейся вдоль оси OX с ускорением ac (см. рис. 5.7). Видно, что в НСО, связанной с тележкой, второй закон Ньютона не выполняется. В случае прямолинейного движения тележки шарик движется с ускорением
a' = a - ac = - ac, хотя сумма всех сил, действующих на него равняется нулю m·g + N = 0.

Поскольку с точки зрения наблюдателя, находящегося на тележке, шарик движется с ускорением a', то можно считать, что на него действует некоторая сила, сообщающая это ускорение. Данную силу назовем силой инерции Fи.

Fи = m·a' = - m·ac.

Сила инерции при поступательном движении НСО обладает следующими свойствами:

пропорциональна ускорению;
пропорциональна массе тела;
направлена против вектора ускорения.

С введением силы инерции справедливость второго закона Ньютона в НСО восстанавливается, а уравнение движения маятника примет следующий имеет вид:

m·a' = m·g + N + Fи.

Рис. 5.8.

Реальны ли силы инерции? Они не являются реальными, так как:

не характеризуют какое-то реальное взаимодействие;
не подчиняются третьему закону Ньютона (для них нет противодействующих сил);
силы инерции всегда являются внешними (внутри системы нет тела, которое было бы материальным источником сил инерции).

Являются реальными, поскольку вызывают ускорение и можно предсказать результат физического действия этих сил, например, перемещения тел, изменение траекторий их движения (падение груза с полки при торможении) и т.п.

Вывод закона динамики для НСО. Закон динамики в неинерциальных СО можно сформулировать в следующем виде:

произведение массы тела на ускорение в НСО равно векторной сумме всех реальных сил, действующих на тело, и силы инерции.

ma' = S Fi + Fи.

Действительно, согласно 2 закону Ньютона для ИСО, и закону преобразования ускорений имеем:

m·a = S Fi;
m·(a' + ac) = S Fi;
m·a' = S Fi - m·ac= S Fi + Fи.

Отметим, что решение многих задач в НСО существенно упрощается. Задачи динамики удается свести к задачам статики, в которых S Fi + Fи = 0.

Примеры. Математический маятник, расположенный на движущейся с ускорением тележке (рис. 5.8).

Рис. 7.9.
Рис. 5.9. Движение маятника в НСО.

Принцип эквивалентности Эйнштейна. Сравним свойства поля силы инерции в прямолинейно движущихся НСО со свойствами поля силы тяжести. Данные поля и силы обладают рядом общих черт:
оба поля являются однородными (для НСО, движущихся поступательно, вектора сил постоянны вне зависимости от точки пространства);
обе силы пропорциональны массе тел.

Поле силы инерции эквивалентно однородному полю силы тяжести.
Это утверждение представляет собой принцип эквивалентности Эйнштейна.

Наблюдатель, находящийся в НСО, как будто бы ощущает действие нового поля тяжести, силы которого направлены как вектор g' (см. рис 5.9).

Из принципа Эйнштейна вытекает эквивалентность инертной и гравитационной масс в ограниченной области пространства. В ограниченной, поскольку поле гравитационных сил в общем случае не является однородным (сила взаимодействия уменьшается по мере удаления тел друг от друга).

Рис. 5.10.
Рис. 5.10.

Понятие центробежной силы инерции. Рассмотрим движение шарика, закрепленного на стержне длиной r, который равномерно вращается вокруг оси, перпендикулярной одному из ее концов (см. рис. 5.10). В ИСО XY шарик движется с нормальным ускорением an, обусловленным силой упругости стержня Fупр, которая равна центростремительной силе. В НСО, связанной со стержнем ускорение шарика a' = 0, а сумма всех сил, действующих на него, по-прежнему обусловленная только силой упругости, не равна нулю (в вертикальном направлении действие сил тяжести и реакции стержня на изгиб скомпенсированы). Второй закон Ньютона не выполняется.

Попробуем видоизменить 2 закон Ньютона применительно к НСО, скомпенсировав сумму реальных сил, действующих на шарик, некоторой фиктивной силой - силой инерции.

SFi + (- m·an) = m·a' = 0.

Назовем слагаемое в скобках силой инерции (центробежной силой инерции Fи = Fцб). Тогда 2 закона Ньютона в НСО выполняется:

SFi + Fи = m·a' = 0.

Центробежная сила инерции направлена против вектора центростремительного ускорения и равна по величине центростремительной силе:

Fцб = m·v2/r = m·w2·r.
Fцб = - m·w2·r·n.

Если тело покоится относительно равномерно вращающейся системы отсчета, то сумма всех реальных сил и центробежной силы инерции равна нулю.
Это утверждение называют принципом Даламбера.

Центробежная сила инерции не характеризует какого-то реального взаимодействия, а обусловлена вращательным движением системы отсчета. Центробежная сила инерции и сила тяжести эквивалентны в ограниченной области пространства. В ограниченной, т.к. в общем случае центробежная сила инерции растет с увеличением расстояния, а гравитационная - убывает.

Описание движения во вращающихся СО. Сила Кориолиса.
Понятие силы Кориолиса. Рассмотрим пример. Равномерно вращающийся абсолютно гладкий стол, на котором расположено покоящееся относительно Земли тело (см. рис. 5.11). Трение между телом и столом отсутствует). Тело покоится относительно Земли и в ИСО, связанной с ней, выполняется 2 закон Ньютона.

Для наблюдателя, находящегося в центре стола, тело движется по окружности с постоянной скоростью v' и нормальным ускорением an. На тело действует также центробежная сила инерции.

a' = an, причем ускорение направлено к центру вращения,
F = Fц.б., причем сила направлена от центра, т.е. антипараллельно вектору ускорения an.

Второй закон Ньютона в НСО, связанной со столом, не выполняется. Для его корректировки по аналогии с предыдущими примерами требуется ввести дополнительную силу. Назовем ее силой Кориолиса.

В чем причина силы Кориолиса?

Во вращающейся системе отсчета в отличии от НСО, движущихся прямолинейно, соотношение между абсолютной, переносной и относительной скоростями и аналогичным соотношением для ускорений не однотипны. При перемещении тела из одной точки вращающейся системы в другую изменяется как переносная скорость, так и направление вектора относительной скорости v'. Это вызывает появление дополнительного ускорения, называемого кориолисовым ускорением aк.

Как мы покажем в дальнейшем, закон преобразования ускорений при переходе от ИСО к НСО имеет следующий вид:

a = wn + a' + aк,
где wn - переносной (центростремительное) ускорение.
aк = 2·[w·v']
где w - частота вращения НСО.

При описании движения в НСО ускорение aк можно связать с действием на тело некоторой фиктивной силы, называемой силой Кориолиса Fк.

Fк = - 2m·[w·v'];
m·a' = F + Fцб + Fк.

Проявление действия силы Кориолиса:

размытие правых берегов рек, текущих на юг в северном полушарии;
движение маятника Фуко;
наличие дополнительного бокового давления на рельсы, а, следовательно, их неравномерный износ, возникающих при движении поездов.
Рис. 5.11.
Рис. 5.11.

Движение тела по радиусу (радиальное направление). Получим выражение для расчета кориолисового ускорения в случае движения тел в радиальном направлении. Пусть шарик A движется прямолинейно относительно стержня за счет силы упругости сжатой пружины. Стержень в свою очередь равномерно вращается вокруг оси OO' с угловой скоростью w (см. рис. 5.11). Относительно ИСО движение шарика будет непрямолинейным и неравномерным. Траектория представляет собой спираль. Чтобы найти силы инерции, действующие на шарик в НСО, связанной с вращающимся стержнем, сначала определим его ускорение относительно ИСО.

Рис. 5.12.
Рис. 5.12.

На рис. 5.12 изображены составляющие векторов скорости шарика в ИСО в различные моменты времени, представляющие из себя относительную v' и переносную vп скорости. Причем абсолютная скорость v движения шарика в неподвижной системе равна:

v = v' + vп.

Изобразим составляющие вектора скорости v, исходящими из одной точки (см. рис. 5.13).

Рис. 7-13.
Рис. 5.13.

Найдем приращения относительной и переносной скоростей в разных точках ИСО, имея ввиду, что для малых углов da выполняются следующие скалярные равенства:

da = w·dt;
vп1 = w·R;
vп2 = w·(R +dR);
dR = v'·dt;
|v2| = |v1| + dv', следовательно, dv4 = dv'.

Вектора dv1 и dv2 перпендикулярны радиусу и определяют тангенциальное приращение скорости. Вектора dv3 и dv4 направлены вдоль радиуса и определяют приращение скорости в нормальном направлении. Просуммировав все приращения скоростей с учетом их направлений и разделив результат на dt, получим выражение для расчета вектора ускорения в ИСО:

a = 2[w·v'] + w2·R·n + dv'/dt·n = aк + wп + a',
где aк = 2[w·v']- кориолисовое ускорение параллельное вектору t;
wп - переносное (центростремительное) ускорение;
a' - относительное ускорение.

Эта формула справедлива при любом направлении движения шарика. Преобразовав ее, получим выражение для ускорения в НСО:

a' = a - wп - aк = a + aцб - aк.

Следовательно, для НСО 2 закон Ньютона запишется в виде:

m·a' = F + Fцб + Fк,
где Fк = - m·aк - сила Кориолиса;
Fцб - центробежная сила инерции.

Отметим, что сила Кориолиса приложена к телу, движущемуся во вращающейся системе отсчета.

Движение тела по окружности (тангенциальное направление). Получим выражение для кориолисового ускорения в случае движения тела по окружности с относительной скоростью v' = [w'·R]. Угловая скорость тела относительно неподвижной СО равна:

w0 = (w' + w),
где w - скорость вращения НСО относительно ИСО.

Тогда для абсолютного ускорения получим следующее выражение:

a = (w' + w)2·R = 2w·w'·R + w2·R + w'2·R =
= aк + wп + a'.

Т.к. движение тела в ИСО происходит по окружности с постоянной по величине скоростью, то все составляющие ускорения направлены вдоль радиуса. Следовательно, для кориолисового ускорения с учетом направления мы получим выражение, аналогичное ранее приведенному для случая радиального движения тела.
Общий случай произвольного движения тела в равномерно вращающейся СО. В случае произвольной ориентации вектора относительной скорости v' ее можно разложить на нормальную и тангенциальную составляющие, для которых справедливы одни и та же формулы для нахождения кориолисового ускорения, а, следовательно, и силы Кориолиса.

aк = aкn + aкt = 2[w·(vn' + vt')] = 2[w·v'].

Причины наличия кориолисового ускорения:

изменение направления вектора относительной скорости, связанное с движением НСО относительно ИСО;
изменение величины вектора переносной скорости, связанное с относительным движением тела в НСО.
face="Times New Roman">