Крутильный маятник

Крутильный маятник

Описание

Колебания крутильного маятника (КМ) обусловлены упругими силами, возникающими в стержне при его кручении вокруг оси Oz (рис. 1).

Крутильный маятник

Рис. 1

Для малых колебаний КМ выражения для кинетической и потенциальной энергии соответственно имеют вид:

Wk = (1¤2)J(da¤dt)2,

Wp = (1¤2)ca2;

где a - угол поворота маятника вокруг оси Oz из положения равновесия;

J - момент инерции маятника относительно оси Oz;

с - крутильная жесткость стержня.

Период колебаний КМ равен:

T = 2p(J¤c)1/2. (1)

В случае однородного круглого стержня:

c = pd4G¤32L,

где d и L - диаметр и длина стержня;

G - модуль сдвига материала стержня.

Технические реализации эффекта

Техническая реализация эффекта

На основе рис. 1.

Крутильный маятник

Рис. 1

Подвешенный на стальной проволоке толщиной порядка миллиметра сбалансированный диск закручивают и отпускают. Он приходит в колебание вокруг оси подвеса

Применение эффекта

Свойства КМ используются для определения момента инерции тел: при известной крутильной жесткости стержня (нити) подвеса путем измерения периода колебаний КМ из формулы (1) можно найти значение J.

Литература

1. Яворский Б.М., Детлаф А.А. Справочник по физике.- М.: Наука, 1979.

2. Политехнический словарь.- М.: Советская энциклопедия, 1977.