Продолжение исследований параметрических маятников

Математическое моделирование параметрических маятников представляет собой довольно сложный процесс, где применяется матричное исчисление и функциональный анализ. Но нет особых трудностей строить различные эмпирические модели и изучать их свойства.

Одной из таких моделей можно выделить параметрический маятник Милковича. Схематически представленной как

Физически, была изготовлена модель, повторяющая модель Милковича и имела несколько другой вид

Некоторые исследования его свойств описаны на страничке "Парамаятник".

После изучения некоторых его свойств, он был преобразован в арочный параметрический маятник.

Маятник устанавливался на две вертикально расположенные стойки которые были укреплены на качающейся платформе.

Исследование этого маятника заключалось в том, чтобы раскачать платформу и получить резонансные колебания маятника. Действительно, маятник увеличивает амплитуду качения в резонанс с качением платформы. Как только колебания становятся не резонансными, амплитуда маятника начинает уменьшаться.

Когда платформа устанавливалась вертикально, и принудительно раскачивался сам маятник, то на плечах платформы образовывались значительные силы. Причём груз мог находиться только на одном плече платформы и маятник его поднимал.

Чтобы усилить эффект, была изготовлена более массивная платформа которая опиралась на цилиндрический металлический пруток и могла свободно на нём качаться. Схематически это представлено как:

Физическая модель имела вид:

Снимок нижней части платформы:

Сам маятник составной. Нижняя его часть, это магнитный ротор от генератора. Верхняя часть маятника, обычная сталь. В нескольких экспериментах, на основание платформы устанавливался круглый постоянный магнит от динамика, для нагрузки. Полярности ротора и круглого магнита были сориентированы на отталкивание. Нагрузка проявлялась только на малых амплитудах маятника. На плечи платформы устанавливались грузы разной величины и на разных расстояниях от центра платформы.

Следует обратить внимание на то, что под цилиндрическую ось в платформе были сделаны угловые пазы.

Подвес маятника разделён на две части от оси вращения. Удобно за верхнюю часть маятника его раскачивать. Требуются не значительные силы, чтобы поддерживать резонансную частоту, чтобы платформа могла качать грузы, которые могли находиться даже на одной стороне. При значительном увеличении амплитуды качения маятника, платформа вместе с качением сама начинала двигаться в сторону меньшего груза.

На верхнюю часть маятника, в некоторых опытах, крепился тоже груз. Это уже было частью маховика, который ухудшал характеристики всего параметрического маятника.

Для аналогичных исследований, качающуюся арочную платформу можно изготовить из дерева. Вместо грузов подвесить штоки от мембранных помп и попробовать качать воду. Верхнюю часть маятника снабдить датчиком положения и применить маломощный шаговый двигатель для поддержания резонанса и управляемый датчиком положения маятника. Но проверить нужно сначала в ручном режиме, чтобы прочувствовать процесс.

Для эффективной работы маятника, нужно чтобы масса самого маятника, была соизмерима с массой платформы. В версии колеса Орфериуса, приведённом на этом ресурсе, общая масса маятников была на порядок меньше, чем масса самого колеса. Возможно, это было одной из причин не перехода колеса на самовращение.

После раскрутки колеса, грузы маятников выходят на "орбиту" и при уменьшении скорости вращения колеса сваливаются с неё с приданием колесу дополнительного момента силы. Это может привести к увеличению скорости колеса и процесс продолжаться.

Исследования продолжаются.

Подготовлено для форума www.offtop.ru/energy/

г. Минск

2.03.08 г.