A LABORATORY PUMP WITH A PENDULUM
I will demonstrate the laboratory pump
to show the efficiency and differences,
compared with current mechanisms.
On one side, there is a physical pendulum,
whose oscillation is easy to maintain.
There is also a two armed lever,
with the fulcrum, here.
On the shorter arm we will not use the
usual effect of the simple machine.
Mechanical work is on the longer,
heavier arm.
Therefore, we actually get the
counter-lever,
since the pendulum is on the shorter arm.
The pendulum is, of course, very easy
to stop,
but it is virtually impossible to do
the same with the lever.
Obvious advantage of double oscillations
can be seen by the maximal effort here.
The flow has been narrowed, so that the
effort is maximal when pumping.
It can bee seen how hard it is to pump
water or any other fluid,
using simple or double oscillations.
Now, that the arm of the lever is similar
to the arm of the pendulum,
even the amplitude is similar.
Therefore, it is easy to confirm that
this is the more difficult way to do it.
Anyone can try it. Because of the
narrow flow, it is rather difficult.
There is also something else...so,
the oscillation of the pendulum causes
the oscillation of the lever.
So, what happens next?
If you observe the oscillation without
the pendulum, it last for a long time.
However, when there is mechanical
work involved,
and if we press this spring to have
oscillations,
the energy is spent very quickly,
i.e. it turns to mechanical work.
Major amortization occurs because
of mechanical work.
We can try the same if put the pendulum
out of balance,
to see whether it will stop because
of mechanical work.
There is no major amortization, despite
mechanical work.
The pump and the narrow flow are
creating a major resistance,
but we still do not have reduced energy
of the pendulum.
This is a somewhat independent reference
system,
not connected to mechanical work.
If the pendulum was suddenly stopped,
and if we would have major amortization,
the results would be the same as with
the previous experiment.
However, that does not happen,
despite trying to stop this part.