ABOUT PERPETUUM MOBILE

SHORT HISTORY OF "PERPETUUM MOBILE"

The oldest written material concerning attempts to make a perpetuum mobile originate from 13th century. It is very probable that earlier attempts exist, but they either were not recorded, or the recordings were lost. Known and unknown inventors, self-taught and highly educated, in public or secretly, were trying for centuries to make a perpetuum mobile - a machine that is always working. Almost all of the attempts were based on the gravitational force, and the construction usually involves some kind of a wheel.

Picture 1. A wheel with balls in evenly distributed slots. Due to the gravitational force, it looks like there is unbalance during the rotation of the wheel

Picture 1. is showing one of the most famous attempts to make a perpetuum mobile, which is based on gravity.

Probably nothing in history was examined so thoroughly and consistently as an "eternal motor". But we do not have many traces, since failure was never documented. Besides, since the Paris Academy of Arts and Sciences in 1775 claimed that the perpetuum mobile is a "machine that will never work", the world of science as not spoken much on this topic. Discussion concerning the perpetuum mobile was left to enthusiasts and optimists, and the official science abandoned this topic, which does not mean that the research work has grinned to a halt. On the contrary, perpetuum mobile still attracted a lot of attention of both scientists and laymen, but not in public. If you consider the motives of the Paris Academy of Arts and Sciences and other institutions in more detail, especially patent offices all over the world, it is clear that they are not of a scientific nature. Paris Academy simply wanted to get rid of the people who were harassing them. Inventors who believed that their invention was just one step away from the "eternal motor" were coming in large numbers, asking for device or help in order to finish the research they started. The pressure from such a large number of people soon became unbearable. If the Academy spent the minimum amount of time for each of these people, it would not have time to do any other work.

People were usually declared insane, when it was discovered that they were dreaming of flying or trying to create the perpetuum mobile. Because if it was shown that flying was not just a dream, why would that be the case with the perpetuum mobile?

The main argument for the impossibility of the perpetuum mobile is the law on energy sustainability. According to it, the total energy of a closed physical system does not change during time. In the similar form, it was first defined by the German physicist Julius Robert von Mayer in the 19th century (1842). After the Einstein?s hypothesis on the equivalence of the mass and energy (E= mc2), it seemed that nothing can upset the law on energy sustainability, but it turned out that this new theory only solidified the oversight which existed even before Einstein. It should be noted that the relativity of Einstein's "relativity energy" is perceptually insignificant when we are talking about objects much lower than the speed of light, and that, in the same conditions, relativity of the mechanical energy very prominent, which is of key importance for the models shown in this book.

As far as the contemporary science is considered, only an ignorant, naive, eager layman or an insane person can question the law on energy sustainability. It is considered that a serious, responsible and a true scientist has no place there. However, from the methodological point of view, appliance of this law on the "eternal motor" is not justified. It is not logical that a law can be applied to something that is still unknown. The law on energy sustainability has been raised to the level of a principle, general truth, but it is forgotten that the scientific absolutism is basically unsustainable. It happened many times in physics that one principle was replaced with another.

If we do not how something looks like, or it could look like or function, we usually call it a "black box". Without repeating the characteristics of this "black box", it is approximated that the "input" - input energy can not be smaller than the "output" - output energy i.e. that the energy balance is, in the best case, zero, and in practice, less than zero. Therefore, negative.

Perpetuum mobile is not possible if the law on energy sustainability is applied to it.

According to the law on energy sustainability:

E1 = E2

where E1 is input energy, and E2 output energy, or if:

E2 = AK + EG

where AK is useful work, and EG the loss of energy, which appears that occurs for any reason, then:

AK < E1

The so-called "black box" does not have any physical characteristics, except for limited internal energy. This is an obvious methodical mistake, because, in that case, it is no longer a "black box" - an unknown item, in our case the perpetuum mobile, but something that behaves similar to an already familiar thing. It is also not justified to copy the situation which exists with familiar heat engines, where the internal energy depends on the temperature, and the temperature does not have an important role in mechanics. The question of the "internal energy" should be asked in a different way, because it is a completely different physical phenomenon.

It is very strange that the existence of the perpetuum mobile is denied, since there are many physical occurrences which are virtually unknown. For example, the question of initial energy that created the Universe has remained unsolved, if there was a "beginning" at all. Is also unknown where the life soon of the Universe is finite or not. There are many speculations on the nature of gravity, although the effects are visible. Besides, who can guarantee that the fundamental laws of physics will never change? In any case, the impossibility of the existence of the perpetuum mobile can not be scientifically argumented, without great difficulties. Relying on the law on energy sustainability, for the case which has not been previously specified and for which no physical conditions have been determined, looks more like a religious rule than a serious scientific argument.

At this moment, when we have a tangible model of the machine dreamed of by many thinkers, the satisfaction belongs not only to one inventor and his associates, but also to a prophet, whose words we will gladly pass on. In one of his monologues, Mitar Tarabiж, a prophet from Kremna, talked about an ?eternal machine". In any case, he mentioned an inexhaustible energy:

"Instead of mowing and using haystacks, people will dig holes everywhere, and the force will be all around but it will not be able to say: "Come and get me, can't you see I am everywhere." Only after many years will the people remember this force and see that their holes were in vain. The force will be in people themselves, but a lot of time shall pass until they recognize it and start to use it... When that happens, people will be sorry that they did not do it earlier, because it is very simple."

Indeed, how simple is perpetuum mobile?

WHAT IS A PERPETUUM MOBILE?

By definition, a perpetuum mobile is a machine or a motor which, once started, works without stopping and creates energy without an input of energy from external sources. A machine that creates more energy than it was invested in it i.e. the machine that has a "positive energy balance" could be considered to be a potential "eternal motor".

We mention the potential perpetuum mobile because the first models made by Veljko Milkoviж have that feature. Turning a potential perpetuum mobile into an actual perpetuum mobile is a purely technical matter.

Perpetuum mobile would therefore should be independent from external energy sources and conditions (although it can not be definitely said what is "internal" and what is "external" for something that is of unknown appearance and mode of operation). For example, the energy of the waterfall or water flow used for the production of electric energy depends on the influx of water. During droughts, a power plant must be stopped, so the adjective "eternal" is not applicable. The main problem is the strength of the water flows and their number. Rivers and waterfalls can not be found everywhere.

"The eternal motor" was always imagined as a mechanical device moved neither by a human or an animal. Coal, oil, gas, uranium, wind, the Sun, a waterfall, all of these become obsolete as energy sources. With the discovery of a steam engine in the 17th century, the idea was born that an "eternal motor" could work as a heat machine. Machine conceived in that way was dubbed the perpetuum mobile of the second class, while the mechanical "eternal motor" was the perpetuum mobile of the first class. In both cases, a motor that would carry a title of the perpetuum mobile must have produced energy larger than the input energy. The idea that such a machine is possible makes no sense at first. It is not necessary to be familiar with the law on energy sustainability to figure out that the perpetuum mobile is impossible, or not likely. Common sense, based on experience, supports the fact that an artificially made device can operate only if someone or something moves it. It is not of much help that many things that were thought to be impossible actually happened, because the perpetuum mobile is one of the rare things, if not the only one, for which the science strictly claims to be impossible.

Why was the earlier focus on gravity? The answer is simple. Gravity is a part of every machine that works on the surface of the Earth. It is not necessary to invest in this force. It is there regardless of anything, it can not be spent, ever. However, previous attempts showed that the useful work of the motor is causing the reduction of the total mechanical energy of the system the motor is made of i.e. the Earth ? motor system. For example, once out of balance, mathematical and physical pendulum stops oscillating even when there is no useful work. Friction on the axle and air resistance is enough to stop it.

THE CHARACTER AND IMPORTANCE OF THE INVENTION OF THE PERPETUUM MOBILE AND THE INERTIAL MOTOR

To have something big as the perpetuum mobile of the first class, or an anti-gravitational motor happen in the science, one needed to believe in miracles, because key laws and principles of physics were not in favour of that possibility. The faith proved beneficial in this case. At the end there was a crack in believes of the scientists and the "miracle" materialized. Once one statesman said: "If one does not believe in miracles, one can not conduct political issues in this country." The statesman was Ben Gurion, his country of Israel was newly founded, population full of enthusiasm, industrious and educated. The truth of his sentence lasts forever, especially in the field of science and techniques.

The speed of the implementation of new scientific and technical inventions depends more on the faith than on the money the State or an individual have. That speed determines whether a country or a society will lag or lead and whether the population will live in a rich or pure community. This view is based on the experience of the developed societies, especially ones with fast economic growth (USA, South Korea, Japan, Taiwan). All these countries had inventions, innovativeness and promotion of new ideas supported by laws, state institutions and procedures for technical, legal and financial support.

The possibility for creating new technical miracles will not disappear with the invention of the perpetuum mobile or inertial motor. The inventions arise when traditional way of thinking is discarded. Routines are only multiplying, so it can be expected there will be a lot of work for inventors in the future. Even physics, a fundamental natural science, is not immune to surprises of that sort.