A LEVER WITH A PHYSICAL PENDULUM AS A SIMPLE MACHINE

Although the basic model, which Veljko Milkovic called "The mechanical hammer with a physical pendulum", showed in the first experiments that the output energy is larger than the input energy, Milkovic concentrated on the practical use of the model. This can be seen by the order of the patent requests. Later, it turned out that this model is also a perpetuum mobile, when usage of input energy is in question. However, the model is energetically open both at the entry and the exit part, so the exact measurement of efficiency would be complicated. The matter of the exact measurment was postponed, but the noticed fact was that the model represents a new type of a simple machine, and that is very interesting and useful, even without multiplying input energy.

The next part will cover the characteristics of the "basic model" which make it a simple machine, putting aside the matter of the efficiency percentage.

Mechanical hammer with a physical pendulum is an original device - a machine which is turning the oscillations of the physical pendulum, hanged on an arm of a two-armed lever, into the oscillations of the weight on the arm of the same lever. The axis of rotation, the axle of the physical pendulum is parallel to the axis of rotation, the axle of the lever. The axle bed of the lever is connected to the surface with girders. The axle of the physical pendulum is oscillating up and down, when the pendulum is out of balance. Thus, the weight on the other arm of the lever is oscillating as well. The arm on which the pendulum is positioned is lifted with every movement of the pendulum away from the balance, because the weight of the pendulum weight is decreasing, and the same lever arm is lowering when the pendulum s closer to the balance position and that happens in succession. The period of oscillation of the lever and the weight on it is twice shorter than the period of oscillation of the physical pendulum and the weight on it.

On Picture 1. the triangle represents the support for the two-armed lever. The small circles are the two axis. The lever rotates on one and the physical pendulum on the other. On the right arm of the lever is an angle on which the physical pendulum is oscillating, and on the left arm is the weight which oscillates together with the lever. As soon as the physical pendulum is out of balance and begins to oscillate, the lever starts to oscillate as well..

Picture 1. The position of the lever and the pendulum at the simultaneous oscillation of the lever and the pendulum

Forced oscillation of the weight on the lever can be of an impact type when the weight, at the end of every oscillation, hits the surface or an object on the surface like a hammer. At that moment, the force of the impact is greater than the force maintaining the oscillation of the pendulum, which still does not say anything about the balance of energy since the effect of these two forces is not simultaneous. It would be a completely different story if we were talking about strength and not force, but we would need a different approach in that case.

"EXCESS" ENERGY

Veljko Milkovic conducted a series of experiments on the basic model - mechanical hammer with a physical pendulum. All the experiments led to the conclusion that the input energy is smaller than the output energy. Since the law of energy sustainability could not help here, he did not spend too much time to explain the occurrence in a theoretical way.

One of the possible explanations was the effect of the forces involved in the work of the oscillators. Forces are more specific and simple physical entities than energy. However, there were many different forces present during the experiments, so it was hard to compare them.

Most of the experts and scientists familiar with experiments conducted by Milkovic did not go into more detailed analysis, with an exception of professor Bratislav To№iж. Unfortunately, his extensive mathematical analysis did not provide a clear result concerning the energy balance.

Experts usually followed their instinct. Some were "in favour", some were "against" perpetuum mobile. Among the first group, after some hesitation, was Neboj№a Simin. Sceptical at the beginning, as many other physicists involved in this research, his resistance was defeated with a simple gesture. He put his hand on the lever which was oscillating. The pendulum continued to sway as if nothing happened, while the energy was transferred from the lever to his arm. The lever was working tirelessly, without a decrease in the oscillatory energy of the pendulum. Єimin did not need a more convincing proof than this to convince him that this is the perpetuum mobile. It practically makes no difference whether the lever is doing something or not. That work does not reflect the oscillation of the pendulum, and the pendulum in return, as it oscillates, makes the lever to oscillate too. Simin was positive that the efficiency percentage of the lever with a physical pendulum larger than the one. At the same time, it meant that the law on energy sustainability can not be applied for this model, which is only a step away from the autonomous perpetuum mobile. For the model to be autonomous, it was necessary to come up with an idea how to return a part of the energy from the lever to the pendulum, so that it would not stop because of friction and air resistance. Milkovic solved this problem as well through his patents.

Unlike Milkovic and his associates, Simin did not like the idea of giving the main role to the gravitational potential. If the friction is neglected, pendulum work force is equal to zero. On the other hand, no one doubted the meaning of the centrifugal force of the pendulum. It was clear from the beginning that they should follow that lead.

A lot of time was spent on the basic model and the matter of maintaining the oscillation of the pendulum, having in mind the friction and air resistance. Milkovic solved that problem with electromagnetic bumpers in the patent "The piston water pump with the pendulum and electromagnets" ,which he handed in for registration on 02/22/01. In that way, he completed his previous model:"Electric generator with the pendulum and magnetic bumpers" , from 06/14/00. Observed individually, neither of these two models are autonomous, but together, they are. The combination of these two models is the first model of perpetuum mobile.

Milkovic was also troubled with the problem of the relatively slow oscillation of the pendulum, which produced low-frequency current. He did not solve this problem fully so far. An attempt with the model: "The electric generator with an elastic pendulum handle" ,which offers faster oscillations, does not solve the problem, because that is a single-stage oscillator which has an efficiency coefficient lower than one. Among the first nine patents, this is the only one which has nothing in common with perpetuum mobile.

"Surplus" or "excess" energy was usually attributed to the gravitational potential. For sceptics, that was the "proof" that this could not be perpetuum mobile, because the gravitational field during oscillation of the pendulum is zero. In their opinion, that was enough to conclude that there could not be "excess" energy. The only thing everyone agreed on was the efficiency of the device.

Qualms about the efficiency coefficient could not be satisfied without a deeper analysis. The matter was the participation of the centrifugal force of the physical pendulum in the lever oscillations, as well as energetic consequences of that participation. That force does not influence oscillation of the pendulum, but is directly responsible for the oscillation of the lever. It is clear that the axis of the pendulum, if we neglect the rotation, does not have kinetic energy in the pendulum system, but it does in the lever system. However, potential energy of that point changes in the lever system. It was not clear whether the change of the potential energy, despite it is zero during one oscillation, has any effect on the phenomenon as a whole. As far as the work is concerned, the pendulum operates against friction and air resistance, and the lever operates, for example, through the hammer hitting the surface, or by producing the alternative current by means of induction. It was not clear which work force was bigger, the pendulum or the lever. The response could not be a direct one, because precise measuring was needed, but it could not have been conducted on the original model. This was also the case with the models Milkovic constructed in the meantime. One of them is the fan, which is a two-stage oscillator (Picture 2.). The fan is swaying for unusually long time after the pendulum has only once been put out of balance. But, the theoretical explanation in this case is even more complicated that the one of the original model.

Picture 2. The fan

Let us get back to the basic model. Some things are obvious just when you look at the movements of the two-stage oscillator. There is a significant difference between the two conditioned oscillators. The lever is forced to oscillate, unlike the pendulum. The opposite is not possible because of the influence of gravity on the weight of the pendulum. If the pendulum is connected to an external energy consumer, the pendulum soon stops with oscillations, as well as the lever. However, if the lever is connected to an external energy consumer, the pendulum continues with oscillations. If the external consumer does not take all the energy from the lever, it will continue to oscillate with a smaller amplitude. If we suppose that the positive work force of the lever, and it's useful work force are greater than the work of the pendulum while it is overcoming friction and air resistance, we get "excess" energy. That "excess" can occur only due to the centrifugal force of the pendulum. However, is that really "excess" energy or does it just seems so?

ENERGY OF A PENDULUM AND A LEVER

By definition, energy is a capability of an object to perform work. Therefore, energy does not cause any consequences on anything, but it could and could not have consequences in regards of another object starting to move.

Even a basic model made by Milkovic established that a change of the lever energy does not change the pendulum energy. Mechanical energy of the lever, in the pendulum system, is equal to zero, so that the lever is not in position to affect the pendulum. In the surface system, the lever energy is different than zero, and it can perform work if something is on its way. The lever can perform work be hitting the surface, but it would still not affect the pendulum. What ever happens to the lever, the pendulum energy will not change.

Energy of the lever is at the disposal of an external energy consumer, which does not affect the energy of the pendulum, whether the lever is doing anything or not. If the external consumer takes over a part of this energy, the oscillating amplitude of the lever will decrease. Since the lever is the one oscillating forcibly and not the pendulum, it continuos with oscillations even when partly dampened. Oscillation of the pendulum is uninterrupted even when the lever oscillation is completely dampened. As soon as the lever stops being a working body and stops providing energy to the external consumer, it starts oscillating again, with a same amplitude as before. This is a clear and unambiguous sign of "excess" energy.

Mechanical energy of the lever occurs without additional input of energy from the outside, due to the way in which the pendulum is moving. Work force of the lever does not mean that a pendulum must lose it's part of the energy. Pendulum just needs to be moving. On the other hand, the pendulum is not moving because it is getting the energy from somewhere outside, but because of inertia. In other words, the lever is capable to denounce a part of its energy for the external consumer, even though that process does not include any working body outside of the device. This is all under condition that the pendulum is oscillating without obstructions. It is understood that the pandulum has been previously thrown out of balance. After a short time, this energy in the total operational, energetical or power balance can be neglected.

Friction and air resistance were the stumbling block, in both theoretical and practical sense, especially on the pendulum. Milkovic solved this problem in an indirect way, with the combination of two models.

In this way, interpretation of the device does not fall under the usual theory of energy sustainability. Classic mechanics either did not foresee objects such as multi-stage oscillators or it overlooked certain characteristics of these object. Or, maybe both.

GRAVITATIONAL POTENTIAL EVERYWHERE

Whether we like it or not, gravity exists and we can not influence it, since there is still no gravity isolator. However, physical pendulum is in weightless state in its upper position during oscillations.

This works as a substitute for a gravity isolator, and the efficiency proved to be extremely high at two-stage oscillators shown above.

Experiments also confirmed supplemented formula for kinetic energy, which explains the surplus of energy.

Speeds are added together, originating from the impulse i.e. energy invested in maintaining the pendulum in oscillation, which happens in the upper position.

Additional acceleration of the pendulum is due to gravity. If the above mentioned formula is applied for calculation, the surplus of energy is clear, and it originates from gravitational potential.

In addition to results in earthly conditions, space probes had excellent results, so it is useful to mention that kinetic energy can be increased with the help of gravity.