Intro : An overview of what a plasma globe is, who invented it, and where you might have seen it before.
Principle of operation : A through explanation of what happens inside a plasma globe, and how they work.
Professional plasma globes : How do they differ from what is being presented here, and, how you can make one.
My plasma globe experiments (so far): What I did, and how I did it... Looks good :) VIDEOS AVAILABLE HERE (lights off) and HERE (lights on)! Also check out the glass melt!
Technical details : Further info on plasma globes, regarding pressure and the like.
Gases : What gases can be used in plasma globes, and the different colors and effects they produce. Also touches on some popular mixtures found in commercial plasma globes.
NEW! I am now working on a professional quality 12" Plasma globe!

INTRO:

The Plasma Globe, or Inert Gas Discharge Tube, as Nikola Tesla (it's inventor) first called it, is perhaps one of the most beautiful manifestations of plasma. Also known as "Plasma Spheres", "Lightning Globes", "Thunder Domes", and others, these glass spheres with dancing streams of plasma inside them have been looked at, and admired, by people all over the world, in sci-fi movies, science museums, and even some shops. But what is it exactly? And, more importantly, how can you make your own little home-brew plasma display? This page will describe the general principle of operation of plasma globes, how I built mine, and how they can be modified to exhibit different characteristics (colors, plasma density, etc). Perhaps after reading this you will want to go on to produce your own plasma globe, so make sure to check out my power supply design page, and also read the cautions thoroughly...

PRINCIPLE OF OPERATION:

The principle of operation in plasma globes involves two main concepts: one is plasma dynamics, and the other one is capacitive current flow. First let's look at what is inside the globe: The most obvious answer would be "plasma"... But what really is plasma? Simply put, a plasma is "a hot, ionized gas". It is also defined as being the 4th state of matter, as it does not consist of molecules like the other 3 states: Instead, a plasma is made up of ions. In order to understand how this comes about, we have to look at what a plasma globe really is: A middle electrode (sometimes insulated, other times not) sitting inside a large vessel containing inert gas. The gas must be inert (I.E. non-reactive) otherwise it will react with the electrode surface (inert gases also have a low voltage breakdown). And it must be at low pressure in order for a not-too-high voltage to be able to break it down. Than the electrode is energized with a high voltage-high frequency power supply. The high voltage breaks down the gas, and the high frequency gets the current through the glass of the globe and into the surrounding air by capacitive coupling. Typical voltages are around a few thousand volts for most commercial plasma globes, sometimes around 10,000 volts for some homebrew ones, or the larger commercial ones. Typical frequencies are from a few to a few tens of kilohertz. Essentially, what is happening inside a plasma globe is the travel of electrons from the electrode to the outer surface and an oscillating electro-magnetic field. The motion of the electrons is necessary to generate plasma. A plasma is simply a gas containing charged particles such as electrons and ions. The electrons are broken free from a parent atom or molecule, and that atom or molecule becomes an ion. The electron has a negative charge, and the ion has a positive charge. When these charged particles move about within the plasma, they are changing the local characteristics of the electro-magnetic field. This combined with the oscillating electro-magnetic field from the electrode will "excite" ions, molecules, and atoms. When these particles (whether they have a charge or not) become excited, they very quickly radiate the energy in the form of a photon, or unit of light. This is what makes the plasma emit it's characteristic color, and the color will depend upon the gas that originated it, and it's temperature. The characteristics of how these electro-magnetic fields combine is what determines the overall appearance of the plasma globe.

The Electron

The electron will fly off of the electrode if the voltage at the electrode is sufficiently high. What voltage is sufficiently high? The very minimum voltage required for an electron to escape a metal electrode is determined by the "work function" of the metal. The metal electrode will hold the electron until the electron reaches a potential sufficient to break this bond. For most metals, this is only 4 or 5 volts, and is called the work function. After the electron leaves the electrode, ignoring the glass interface of the typical plasma globe, the electron must then "collide" with and ionize an atom or molecule before a plasma can be generated. There are many different ionization states for the gases found in plasma globes, but the important thing to know is that the electron must have a minimum amount of energy to be able to ionize an atom or molecule, and this energy is called "ionization potential". For gases such as nitrogen, oxygen, neon, etc., the first ionization potential is typically 50 to 150 volts. So, for a plasma to be made, the electrode potential (i.e. voltage) must be at least the sum of the first ionization potential of your gas plus the work function of the electrode metal, and any extra potential helps increase the plasma density.

"UNDER PRESSURE!"

Even though your plasma globe is "evacuated", it still has a HUGE number of particles. A typical 8" diameter plasma globe (with a pressure of ~500 milliTorr) will still have 100 billion billion particles! Assuming all of the particles are spaced evenly, this means the average distance between particles is so small that approximately 2500 particles span a length equal to the diameter of a human hair! So, an electron does not need to travel very far to "interact" with an atom or molecule. In fact, the mean free path of the molecules themselves is about half of a millimeter. An electron can travel farther than this without interacting with a molecule, but not much farther, due to to electromagnetic interactions (as opposed to collisions, which have a rather long mean free path).

The pressure in the globe will help determine the characteristics of the streamers. The pressure in a plasma globe is actually much higher than the pressure found in most plasma chambers used for scientific experiments. In fact, the pressure needs to be this high to see the streamers. The pressure is so high that when plasma is generated, it actually gets hot. Since hot air rises, the streamers will tend to move up the side of the globe. Also, this hotter region has much higher conductivity, since it is a plasma, and therefore the streamers remain intact until an instability breaks them. This is the same principle behind a Jacob's ladder (the cool looking arc traveling up between two wires commonly seen in Frankenstein movies - it gets longer as it goes up the wires). If the pressure in a globe is too high, the potential of the electrode will not be sufficient for the electrons to generate a plasma, and you will see nothing. If the pressure is too low, the effects of the "fluid" nature of the streamers will be gone - and you will only see an overall illumination of the globe, with no streamers. The intensity of this light will be rather low, also.

"I am beginning to see the light!"

So, how is the light generated? Now we are getting into the physics of atoms and molecules, which involves the gory details of quantum mechanics.
The effect that causes an ion, molecule, or atom to release light is called spontaneous emission. This occurs when a particle (read particle as ion, atom, or molecule) is in an "excited" state. This basically means that the particle has more energy than a stable particle, so it is unstable. The particle will spontaneously emit a photon (a unit, or "quanta" of light), which reduces the particles energy to a more stable condition, or "state". This photon is visible only if it has an optical wavelength. Most of the excitation states for particles that will emit light are such that the wavelength of the emitted light is visible, making plasma easy to see if the density is sufficiently high. Also, these emitted photons are of an exact wavelength. Each time a particle goes from the same higher energy state to the same lower energy state, the same photon will be emitted. This is what gives gases their characteristic appearance - only certain colors are capable of being emitted. The ONLY way to change the color of the plasma is to change the gases inside the chamber, or increase the electrode voltage to increase the number of energy states possible (and therefore emission states, however, when you do this, the plasma color usually tends towards white or blue).
So what causes a particle to become "excited"? No innuendoes here, but particles in a plasma globe are easily excited by a charged particle flying sufficiently nearby if the (moving) particle has enough energy. Either an electron or ion can serve as the charged particle - but generally this occurs due to an electron-particle interaction. The electron will lose some energy by transferring it to the particle. The particle then releases this energy in the form of a photon. You can see the light emitted only if thousands of particles are "spontaneously emitting" light at essentially the same time - simply to get an intensity high enough for the human eye to detect. In a plasma globe, billions of such interactions are occurring.

Putting it all together

For extremely energetic electrons (voltages at least 10 times the first ionization potential) many interactions can occur before the electron loses it capability to ionize or excite particles in the globe. Such high potentials are typically not needed for a scientific plasma, since pressures are low and methods of confining the plasma are heavily used. In a globe, the plasma particle has an extremely short life (before it becomes a neutral particle again) due to the higher pressure and lack of magnetic confinement.

Plasma displays, such as the very common Eye of the Storm displays, typically have only one electrode from which plasma trails or streams propagate. This type of IGDT (Inert Gas Discharge Tube) requires a very high voltage, high frequency AC power supply. Since the IGDT has only one electrode, the return path for the current flowing inside the tube is the air itself. The capacitance between the high voltage electrode and the circuit ground is the only return path. Current must flow via this stray capacitance through the surrounding air to the circuit ground. The stray capacitance is quite low which is why the voltage and frequency must be so high. The path that the plasma trails follow varies a lot during operation for several reasons.

The plasma trails created in the IGDT tend to move rather randomly and are generally dimmer and thinner than plasma flowing through sign-tubes, which have two electrodes. The trails keep moving because the charged or ionized gas areas keep moving. Charge builds up in areas without trails until they ionize. Then the charge carriers in a cloud region collapse into an ion trail, which is a good conductor, which allows current to flow to circuit ground, draining the charge. Once the region is discharged, the trail may disappear or migrate in some direction towards another area, which is charged. The trail will continue to exist as long as sufficient current can flow. You yourself can become a return path by touching the glass surface because you are a better conductor than the surrounding air. One very important thing to consider is that since the power supply is operating at a high frequency, the plasma globe or tube is in fact an antenna. You are like an antenna in many respects as well. High frequencies cause a skin effect, which prevents you from receiving a shock. The currents you carry are very low and tend to flow along your surfaces. The glass envelope and the plasma trail itself are also providing decoupling from the power supply electrode. This protects you to some degree. Since the display globe acts like an antenna, it conducts or transmits more power near its self-resonant frequency. It will have the most trails when operating at that frequency because the power transfer is most efficient. The oscillating field that is generated can transmit power into and through other objects, which come into the field. It is very easy to make other tubes, especially Neon and florescent ones, glow in your hand just by holding them inside the electromagnetic field near the operating plasma globe. You can then use a simple Neon candle-flicker bulb to observe the relative field strength at any point in space surrounding the display because the bulb will light up accordingly as the field excites the gas within.

Power supplies designed for plasma displays can also drive neon sign tubes. If you want to do this, you should connect only one electrode and leave the other electrode disconnected and insulated. If you connect both electrodes, the current that flows through the tube can be very high. At the high frequency at which a plasma power supply operates, the thin Neon tube's electrodes may concentrate the current towards the metal surfaces of the electrodes. This skin effect can increase the apparent impedance or resistance of the electrode and cause a significant (exponential) rise in power dissipation & therefore they'll run a lot hotter than they were designed to.

When current flows, people have described electrons moving in one direction and positive ions moving the other way. This in fact occurs in certain circuits, which rely on the electrochemical transfer of atoms of an electrode through an electrolyte material. This process occurs in batteries. This does not occur in IGDTs or typical semiconductor circuits. While the electrons do in fact move from atom to atom, the atoms themselves pretty much remain where they are. Light is emitted when an atom loses an electron, thereby changing to a lower energy level. This happens to the atoms in the slurry of gas millions and millions of times per second as the electrons make their way along the plasma trail. This means they are constantly changing their state of charge relative to their neighbors and they'll just bounce around willy-nilly all over the place. As a result, the positive ions do not remain positive ions for long. Even if they did and even though it is true that positive ions would be slightly attracted to a negatively charged electrode at one end, they really don't move much because the physical forces of pressure continuously act to keep the gas evenly distributed throughout the tube. Some people call the places left behind when an electron leaves an atomic orbit a hole oddly enough, which technically makes the atom a positive ion. It is said that the holes move one way while electrons move the opposite way. Holes are not actually things or particles as electrons are so even though both statements made about what is moving is technically true, I prefer to say the electrons are moving rather than the absence of them or the nothingness. In either case, the atoms themselves pretty much stay put. Proof of this is simple to observe. Just look at the light emitted in a normal florescent tube. Pretty evenly distributed isn’t it?

(more on this under Technical Details)

PROFESSIONAL PLASMA GLOBES:

A specialized gas mix (Helium/neon is the most common, sometimes with the addition of krypton or xenon) and a much lower internal pressure gives the plasma inside these globes beautiful colors, sometimes changing from the electrode to the glass (like in this case, where the streams are white/blue, but at the electrode and glass case they are red), and means that their power supplies are often much smaller and operate at a much lower voltage than what we'll be dealing with. Also, the lower density plasma (due to the higher vacuum) transfers a lot less current when the globe is touched, hence these can be safely handled, unlike my prototypes, which transfer enough current to melt the glass when it is touched with a ground wire!
Building one of those real globes requires specialized equipment, such as vacuum pumps and a source for the gases. I am currently building one using a large (6000ml)flame proof borosilicate round bottom flask, an epoxy-covered cork, a glass insulated top terminal (4cm in diameter) held on a brass rod, and a vaccum plumbing system which includes a vaccum gauge and twin vales for pumping the tube down and injecting the gas at the same time. I am still looking for a source of gas, however... Look back here in a month or two and I just might have it done!

Awesome design by Preston Glass Company... By the color I'm guessing this is a nitrogen-based bulb.

MY PLASMA GLOBE EXPERIMENTS (SO FAR):

To your right you can see a picture of the setup from above. These experiments were [image] performed with my solid state transistorized flyback driver. The input voltage was 26V, at which it drew 4.5Amperes, resulting in a power consumption (and almost corresponding power output) of 117Watts (note: this is an AWFUL lot for a flyback!!! The arc can melt thin wires!). The capacitive current is multiplied 4-fold when the voltage is doubled... Hence, going from 12V to 24V makes the difference between a non working globe to nearly what you see below. And going from 26V to 33V made the globe literally fill up with plasma, and the streams were hot enough to dimly light the filament by ion bombardment! However, I don't recommend trying anything above 26V (more on this on flyback driver page. Click on the picture to be taken there).

The four pictures below show a 15cm (6") diameter OSRAM 100W incandescent globe attached to the driver. A word of warning: the plasma streams are extremely tightly focused and they can carry a lot of current (lethal currents, if your power supply is not limited). This is typical of Nitrogen. You'll notice that the streams in a light bulb have the very familiar lightning-like appearance. Considering that about 80% of our atmosphere is nitrogen, this should come as no surprise. A video of the plasma globe operating at full (200W) power is available here (799KB .mpg). A second video showing the globe operating with the lights on is available here (799KB .mpg). Clicking on the pictures will download the respective videos.
This is no ordinary plasma globe! The arc melts (98KB .mpg) right through the glass in seconds if a grounded metal object is brought near it! (the hole is small, but you can see how the pinkish nitrogen glow disappears as the bulb degasses once the envelope has ruptured).

Now with the lights off:

The following four pics show an ordinary incandescent lightbulb (110V 100W) attached to the driver.

The two pictures below show what happens when you touch the bulb. Notice the *HOT* plasma channel moving upwards to my hand, which is right above the bulb (but not really seen due to poor lighting conditions). The maximum I could touch the bulb for was about 10 seconds, after that it would become hot enough to really burn my skin! The plasma stream is so dense, in fact, that by touching the bulb with a grounded wire, you can actually melt through the glass in a few seconds! A real plasma torch!

The following 3 pictures show a neon filled bulb, the type that is sold in some stores under the name "love lamp". The principle of operation here is similar to the "Candle flicker" bulbs that can sometimes be seen in store displays: At 220V, the central electrode has enough potential to partially ionize the gas surrounding it, so the central electrode is covered with a faint orange glow... Here, attached to some 20 000volts at nearly 20Khz, the capacitive current causes the *whole* bulb to light up... It's beautiful... This bulb becomes even hotter when touched.

TECHNICAL DETAILS:

Normally, plasma displays will run at a pressure of about 2 to 7 torr (1ATM = 750torr). This depends somewhat on the gas mix inside of the globe, but as a general rule, the pressures used are very low. The reasoning behind this is that the higher the gas pressure inside the globe, the more voltage is needed to ionize it, and the more current will be transferred once it is ionized. Hence, in a high pressure globe (like mine), as much as 20kilovolts are needed to form an 8cm-long plasma channel, and, once the channel forms, it stays where it hit (as opposed to rising up and dancing about the globe), and it makes the strike point become very hot. Which is, of course, undesirable. However, if the pressure is too low, the plasma starts to decrease in brightness, and, if the voltage is increased further, cathode rays (x-rays, most notably) may be emitted. A tube with a very high vacuum is called a Cathode Ray Tube (CRT), and when enough voltage (25kV or higher) is applied between electrodes in the tube, electrons will leap from one electrode’s surface and travel to the other electrode, knocking electrons off their shells in that electrode, and producing the dreaded cathode rays... These are harmful in an uncontrolled experiment, but they are the principle of operation behind the computer screen you are looking at now. Also note that you cannot see the rays: Visible light comes from the changing energy levels of atoms, and in a vacuum, there are none. Often, such tubes are coated with an internal phosphor, which absorbs the energy of the rays and re-emits it as light such as ultraviolet, X-rays, gamma rays, colored light (such as in TV picture tubes), etc.
Fortunately, none of this is a problem unless you are working with VERY high vacuums (tens of milliTorrs or so) and feeding your globe more than 25Kilovolts, and you will know these rays are being emitted, as the glass glows green in the strike point (this happened to a normal light bulb I had, but that was at 80kV, not exactly your "average" plasma globe:)

As to the frequency, it must be either high voltage, high frequency AC, or high frequency pulsating DC (AC is preferred, as it provides twice as much peak-to-peak voltage), from a few kilohertz, to several tens of kilohertz. However, going very high in frequency (above 100Khz or so) will cause enormous currents to flow to your hand, should you touch the globe. If you are using a very high frequency oscillator (like a Tesla Coil), you should limit the current to a safe value (1mA or so) with a few mega ohms of resistance. Going too high on the voltage will cause problems too... In a low pressure globe, going about 10kilovolts will cause the sparks to go *through* the glass, weakening it through ion migration in the process, and also producing potentially dangerous current flows in your body. (As a rough guide to peak voltage you can measure the distance between needle points that the voltage can break through. It is typically 1.1 kilovolts per millimeter, depending somewhat on the frequency. This is the distance that can be broken through, not the distance through which an arc can be maintained (which is dependant on the amperage)).

As seen above, light bulbs can be used, but those are not the most desirable plasma displays. If you decide to use one, make sure it's at least 60watts, as the lower wattage ones often contain a vacuum. The gas mixture inside light bulbs is often nitrogen and argon, at near atmospheric pressure (to maximize heat flow and avoid overheating the filament). If you need to use a slightly lower voltage and you don't mind a smaller bulb, then use a 40 watt oven bulb. These have a lower fill gas pressure and will work at lower voltages.

After you get this working, you need to put it in some sort of case that will protect people from the high voltage. The base of the bulb and the lower portion of the bulb must be well insulated or contained so that nobody can get shocked by touching the bulb. It may even be a good idea to put a high value, high wattage resistor between the high voltage supply and the bulb to limit current to a few milliamps if something should go wrong.

GASES:

Most plasma spheres seem to contain xenon, krypton, or a mixture of at least one of these with neon. Xenon and krypton favor more lightning-like sparks rather than fuzzy streamers. Xenon is especially good for this. Xenon and krypton (especially xenon) conduct heat the least and confine heat toward the sparks, which favor any continuously maintained sparks rising upward like the arc in a Jacobs ladder.
However, xenon is particularly expensive. Plasma spheres containing xenon probably have the lowest pressure that is favorable to lightning-like sparks.

Colors and Effects of Various Gases

Helium (He)- Makes a very bright display, colored blue-purple. As with most gases, this sometimes varies with pressure, current, and container dimensions. (Note: Helium with 1/1000th nitrogen is reputed to work at atmospheric pressure. This requires further experimentation). It can be obtained through balloons, or as a canister in party supply shops. Due to its incredibly small molecular size (2nd smallest molecule), it can leak through just about anything, even glass, so you may have to purge your tube quite frequently...

Neon (Ne)- Makes the brightest displays, usually with red-orange blurry streamers with brighter orange "pads" at the ends. If neon is mixed with another gas (other than helium), the streamer color and character is often dominated by the other gas, but the ends of the streamer are orange or pink "pads". This is what you see in most commercial globes. Can be obtained in neon sign manufacturers, and doesn't leak away as quickly as Helium.

Xenon (Xe)- Unless high peak amperages are used (such as a pulsed DC supply, it will make a dim display, usually lightning-like and bluish white or bluish gray. May get fuzzier and more gray or lavender gray at lower pressure and lower peak current. Peak currents over a few milliamps favor a more lightning-like appearance even if the RMS current is less than a milliamp. It is expensive and difficult to obtain.

Krypton (Kr)- Very dim, makes lightning-like white streamers, sometimes with a faint blue-green tint, sometimes purplish or pinkish, depending on background lighting. Sometimes fuzzier and/or gray-greenish, especially if the pressure and/or peak current are low. Expensive and difficult to obtain...

Carbon Dioxide (Co2)- Quite bright, glows a whitish or blue-white color. If you try this, you have to make sure that there is no direct contact with metal electrodes, otherwise the monatomic ionized oxygen resulting from the dissociation of the "C" and "O" will oxidize your electrode very quickly. Co2 also requires more voltage than the noble gases. Generally, gases and vapors with monatomic molecules work with less voltage than others. Can be easily obtained from dry ice or CO2 cartridges for water and soda carbonators... If you obtain it from a soft drink, you'll have to dehydrate it, which is not worth the trouble as there are easier sources...

Nitrogen (N2)- Moderately bright, streamers are usually a whitish or grayish pink with a blue-purple tendency. The color may be more gray or lavender at very low currents. The apparent color varies with what kind of lighting it is in contrast with. Requires somewhat higher voltage than noble gases for being diatomic, and also tends to concentrate the current in thick plasma channels. Easily obtained from Liquid Nitrogen (getting LN2 can be tricky if you don't have a Dewar Flask and access to a laboratory though). Atmosphere is about 3/4 Nitrogen, so air is a good source, but see notes on air below.

Air (Nitrogen, Oxygen, Water Vapor)- This requires more voltage than the noble gases and does not glow as brightly. Plasma color is usually a pinkish-purple, becoming whiter with increased current. None of the above are recommended, but if you must use them, make sure that the electrode is insulated to avoid corrosion. Intensity is similar to nitrogen.

Argon (Ar)- Intensity is similar to Nitrogen. Streamers are violet-lavender. The ends are blue-violet-lavender. (Note: Pure Argon is reputed to work very well at atmospheric pressure. Any air poisons the effect, though. This requires further experimentation). You can obtain it from welding supply stores as a canister, but make sure its pure Argon, and not the Argon/Carbon Dioxide mix that is sometimes used for cutting steel.

Mixtures:

Argon and Neon have the lowest voltage requirements of any gas. A mixture of around 99.5 percent neon, .5 percent argon has the lowest possible ionization energy, but may not look as good as some of the other gases...

Argon-Nitrogen mixture (very common in the cheaper globes) - Streamers are whitish or grayish pink or orange, but more lavender at low currents. The ends are blue-violet-lavender. Requires a bit more voltage than pure argon, but looks good, and the nitrogen helps concentrate the plasma on thin streamers, which rise upwards from their heat.