Fred's Wonderful World of Science: Cyclotron II

My second cyclotron was more research-intensive, and included more analysis of the data. The design of the second cyclotron also fixed many problems I had with the first one.

The research was conducted my Senior year in high school (1994-5)

Here's some pictures of the machine

Here's the cyclotron vacuum chamber. The white feedthroughs are for the attachment of the RF high voltage to the D's (not shown). The copper pipe normal to the pipe is the vacuum line. The D's have screw posts on the side for attachment to the RF power supply leads (curled copper wire).
The heater element in the center of the chamber is the ion source for the cyclotron. The D's are shown in their proper place. At the bottom of the picture, you can see the plate where the accelerated ions hit. The feedthroughs were attached using vacuum wax. The chamber walls are made of stainless steel. The D's are made of brass. The heater is nichrome wire, and the current through the heater shown is about 2.5A.
This is what the project looked like when it was setup at the science fair. That is me standing next to it (senior year). The project was somewhat imposing. It exactly filled the space allotted. It was about 8' by 4' by 3', I seem to remember. The black background with text outlined in yellow became a pretty often mimicked style. I guess I became somewhat of a science fair trendsetter.

[Back up to top]

Here are some schematics from one of my research books

I only have a few scanned:
  • General schematic, showing all the various parts of the machine, and how they fit together
  • Magnet power supply schematic, including the component values
  • High voltage push-pull power supply
  • More to come
[Back up to top]

Pics of the machine in operation

On the left is a picture of the outgassing with the magnetic field strength up. Notice "hot spots" in the plasma, as it is being bent magnetically. On the right is the cyclotron chamber while I was cleaning the Ds off for the next experiment. The bottle in the foreground is the solvent I used the clean the brass off (xylene and acetone).

This is the cyclotron during the outgassing phase. The chamber needed to be outgassed because the air molecules trapped on the surface of the brass would act as a slow leak, causing the vacuum to be ruined. The blue glow is the plasma from the 3000V placed across the D's.

These two pics show the cyclotron in operation. On the top, I am checking the stability of the oscillation as I measure the output. On the bottom, I am re-tuning the tank circuits of the push-pull while I change the frequency of the driving voltage.

This is the high voltage RF power supply I built to supply the RF [image] power to the Ds in the cyclotron chamber. The tubes are RCA 811A's, operating at about 200W per tube. They were hot! The varible caps on the top are providing the tuning for the output and input stages of the amp. Each had to be balanced, or the push pull would collapse, and the tubes would implode.

The magnet power supply was designed around the variac that I had purchased. On the right, you can see the capacitors. On the bottom, you can see the meters and their shunts. On the upper left, you can see the large bridge rectifier on a heat sink. Notice the heavy 10ga wire used in the supply to reduce resistive losses at 22A.

[Back up to top]

Resonance Mapping and the Cyclotron

The Cyclotron

In 1931, (Lapp, 1962) E. O. Lawrence and M. S. Livingston developed a method of cyclic particle acceleration that produced high-energy ions without using a high-voltage source. Because of the cyclic paths of the ions, this accelerator was named the cyclotron. The cyclotron operates on the principle of particle mass resonance. The device uses two hollow D-shaped electrodes held in a vacuum between poles of an electromagnet. A high-frequency AC voltage is applied to each D. In the space between the Ds, an ion source produces positive ions. These ions are accelerated into one of the Ds by electrostatic attraction, and when the alternating current shifts from positive to negative, the ions turn and accelerate into the other D. Because of the strong electromagnetic field, the ions travel in a circular path, their path of least resistance. Each time the ions move from one D to another, they gain energy, their rotational radius increases incrementally, and they produce a spiral orbit. This acceleration continues until the ions escape from the Ds (Livingston, 1969). "Therefore, as they make revolutions in the Ds, they spiral out into circles of larger radii so that the path length of the ion increases as it gains more energy. The added path length compensates for the increased velocity of the particle" (Lapp, 1962).

Resonance Mapping

Data collected from a cyclotron can be represented by graphing the output against the frequency input. The resulting picture is a representation of the spectrum of resonance. This picture is like a signature of a specific ion. This specific graph tells much about the device itself. Ions have specific signatures that can help identify it exactly. By analyzing the spectra of specific ions in a cyclotron, you can essentially "benchmark" the device (to compare the operation of the device to that of other machines). Because of the different characteristics of antennae in vacuums, each device's operation differs slightly. The map of a specific ion, such as Hydrogen, has a definite curve that it follows. In spite of the machine, the curve is distinguishable in the Hydrogen data of all cyclotrons. Because of he mass increase from Hydrogen to Helium, the ability to generalize about the curve is reduced. I decided to attempt to make these resonance maps for Hydrogen, Helium, and Magnesium ions. By comparing the operation of my machine to that of other cyclotrons, I can validate the data I have taken.

Procedure

To create resonance maps with my cyclotron for last year's research I had to complete the following: (1) re-design the cyclotron and (2) design and complete experiments to generate analyzable resonance data. Re-designing the Cyclotron The machine I designed to demonstrate mass resonance was good for that purpose. However, to map ion spectra, I needed an altogether different machine. I needed a new magnet power supply, a new high-voltage, high-frequency power supply, a new vacuum system, and a different containment vessel.

Magnet System

The cyclotron uses an intense magnetic flux to bend ions into spiral orbits. The previous magnet design did not give me sufficient flux to produce usable results. Realizing this, I conducted numerous tests on the magnet coils themselves, and found that my magnet yoke was in perfect working order. The problem was not the magnets; it was the magnet power supply. I also found that if I wanted to make a uniform, stable field, I should put the two coils in series, rather than running the two from separately variable power sources as in my previous design. Some more circuit research showed me that if I wanted to put two kilowatts through each magnet, I would need to use twenty transistors, rather than the three that I had originally used. I also found that I would need balancing resistors on each transistor to balance the load. All these extra transistors and resistors were too expensive, so I went back to a simpler rectifier-filter circuit design. [Click for image] The variac allows me to vary the voltage (and therefore the current). The rectifier turns the AC output from the variac and changes it into DC. The capacitors help to filter the rippled DC from the rectifier. The meters allow me to monitor the wattage, voltage and amperage. The variac can handle 40 A, the bridge rectifier can handle 35 A, and the relay can handle 40 A. The wire in the magnets, however cannot carry more than 22.2 A. Therefore, I used 22.2 A in each experiment to achieve the highest possible flux density.
Using the equation
B = µ0Ni/g

I calculated
  • µ0 = 4pi x 10^-7 Tm/A
  • N = 2000 (assumed number of turns)
  • i = 22.2 A (amperes in coils)
  • g = 0.06985 m (gap between poles)
  • Hence: B = 0.7987 T; 7887 gauss at 22.2 A
However, the experiments showed me that I should review my original magnet designs. I had a discrepancy between the predicted resonant frequency and the observed one. I traced the problem to an original design error. The data suggested I had a magnetic field produced by a magnet system of 1642 turns. I checked back in the original design schematics and found that I had accidentally only wrapped a total of 1684 turns on the magnet. I had just assumed that I had 2000 turns on my pole pieces and completed my theoretical calculations with the number. The actual magnetic flux was re-calculated using the correct number of turns
  • µ0 = 4 pi x 10^-7 Tm/A
  • N = 1684 (number of turns)
  • B = 22.2 A (amperes in coils)
  • g = 0.06985 m (gap between poles)
  • Hence: B = 0.6725 T; 6725 gauss at 22.2 A

High Voltage Power Supply

To provide the attractive and repulsive force needed to deflect the ions into their spiral orbits, you need a high-voltage, alternating-current power supply. My original AC-fed oscillator could produce neither high enough voltage nor high enough wattage to deflect ions efficiently. Also, the frequency range of the original device was from 1 to 2.5 MHz. This extremely limited range was not adequate to map out resonance peaks of various ions. I had to try a wholly different approach. [Click for image]
The two contemporary schools of thought of cyclotron design suggest using either an oscillator (like the first one) or using a signal generator to feed a clean signal to a high power amplifier. I opted for the latter. I refurbished a 1950's signal generator whose range stretches from 0.5 MHz to 16 MHz. The signal generator only guaranteed a very low signal output. I still had to design a high-power, high-frequency amplifier. I turned to an RCA transmission tube circuit design manual, and modified a tube based push-pull power amplifier design. The amplifier works by amplifying the positive side of one AC cycle with one tube while the other amplifies it in the opposite polarity with respect to zero. The amplifier essentially pushes the signal with one tube and pulls it with the other. To achieve a balanced circuit and to handle the high frequency, the tube uses two split-tank coupled, air-core transformers. The tank circuits had to be designed to fit the proper frequency and capacitors. Finding dual-gang transmission-voltage-range variable capacitors in the needed range was very difficult. I finally located them in a W.W.II vintage transceiver, an ARC-5.
Tuning the amplifier was difficult, because had to re-tune the tank circuits each time I changed the frequency. Another problem was that I had to neutralize the circuit. The problem with the push-pull design is that if one tube "pulls" or "pushes" harder than the other, the tube quickly heats up and implodes. When it was tuned properly, the transmitter worked beautifully. The final output was 1300 volts at about 400 watts.

Vacuum System

Realizing that the vacuum system used in the previous experiments was bulky and convoluted, I decided to redesign it. I have re-used the major components of the system. The fore pump and the diffusion pump were too costly to upgrade. However, I did replace or modify almost everything else. [Click for image]
I knew that I needed to achieve a final vacuum of 10^-5 mmHg. I also needed to have a way of easily introducing gas samples into the system. Gas introduction was not the whole problem, though. Gas needed to disperse quickly through the system; quickly enough to fill the chamber before being sucked back through the pump. The original system used 1/2" pipe. To allow the gas to disperse more quickly, I used 3/4" rolled copper pipe; the greater the pipe cross section, the higher the volume of gas that will go through at a given pressure. I also added a gas inlet port on one side stem of the main manifold.
One problem with the last system was that I could not readily measure the vacuum; I had to wait for the thermocouple to stabilize before I could read usable data. I fixed this problem by changing to a two-junction gauge. Instead of having the voltmeter read the voltage from one bi-metallic junction, I added a cold reference-junction and another hot read-junction. This helped some, but the increased response was not great enough to allow me to monitor the pressure changes while I introduced the sample gasses. I scrounged around and found a good mechanical bellows gauge. Using the two gauges in conjunction was fast enough and accurate enough for what I wanted to measure.
The cold trap of the old system was certainly adequate, but the sheer number of the joints caused leak problems. For that reason, I replaced the old one with a new section of pipe that only had four immersed pipe joints. The replacement fixed the problem. The final pressure attained was estimated at 10^-5 mmHg. The thermocouple gauge was used to monitor the fore pressure to ensure that it did not rise above the diffusion pump specifications.

Containment Vessel

I was pleased with the performance of the "sandwich vacuum chamber. The only problem I had with the old apparatus was that I couldn't outgas the Ds. The brass of the Ds has tiny pits on the surface that trap gas molecules. To drive the gas molecules off, the molecules must be ionized. The simplest way to ionize the molecules is to run high voltage through the metal to which they are attached. The emerging gas molecules have a "blue glow" (hence the name of the effect). The metal's surface glows a bright blue until the gas molecules are totally driven off. If the molecules are not driven off the cyclotron cannot operate because of the extraneous molecules. The only way to tell when the gas has been driven off is to look for the change in the color and brightness of the plasma around the brass. My previous all-metal containment vessel did not allow me to observe the phenomena inside the chamber.
[Click for image]
To fix this problem I decided to try to replace one of the aluminum plates with a 1/4" glass plate. I tried to find a glass that was strong enough to withstand the compression of the C clamps and the compression of the atmospheric pressure. I researched the advantages of different types of glass. I thought that maybe I needed tempered glass, but I found that under a certain threshold of pressure the glass shatters like safety glass. I also found that evacuated insulated windowpanes were made with simple plate glass. I decided to try out 7" glass disks with my vessel. I first tried one aluminum plate on the bottom and a glass plate on top. I tightened the C clamps with the plate. Almost immediately, the plate split into three pieces in a "Y" pattern. The "Y" was repeated almost exactly with the second glass plate. I checked the flatness of the pipe section, and found that it was as flat as I could measure (a glass plate is almost the flattest thing man can make). Finding the pipe section to be flat was a relief; it would have been the hardest thing to replace. The aluminum plates were heavily warped. This asymmetrical pressure from the C clamps was causing the glass to break in the repeating pattern. So, I abandoned the aluminum plates altogether. I went to a glass top and glass bottom vessel. This added visibility allowed me to outgas the Ds properly. The outgassing would not be efficient enough with just the high-voltage, high-frequency power supply, so I used a 3000 V Neon sign transformer. Running 3000 V across the Ds directly allowed me to outgas the Ds quickly and eliminate the blue glow.

Ion Source and Target

The source of ions for the cyclotron was a thermionic heater. A 0.1-ohm coil of Nichrome wire was wound on a borosilicate glass pipette, through which ran one leg of the heater coil; the other leg was fed by a copper wire on the outside of the pipette. The heater was fed by two medium-voltage ceramic insulators also mounted and sealed with Apiezon wax (Fig. 4) (Fig. 5). The target in the path of the ion beam was made of 18-gauge copper plate. It was held in place by a soldered copper wire which was supported by another ceramic insulator sealed and mounted with Apiezon wax.

Detector System

Originally, I thought there to be a great radiation hazard with my cyclotron. However, I found, using film plates, that I was making only a negligible amount of radiation. Nevertheless, I redesigned the Geiger circuit. I decided to use a Hartley oscillator. I used a 12 V center-tapped transformer in reverse to generate the high voltage. I used a Cockroft-Walton voltage multiplier to make 600 V for the tube's threshold. The efficiency of the newer circuit solves the overheating problem of the original circuit. I also added a way to couple the output signal to a pulse counter. The biggest advantage of this new circuit is the volume control.
I held the Geiger tube approximately one foot from the cyclotron chamber during the experiments, and found that the number of counts per minute was minuscule, and probably attributable to cosmic radiation.
To detect the ion beam current at the target, I used an army surplus voltmeter. The meter, set on the 0-10 V scale, was 25 kohm/V. I connected the positive lead of the meter to the plate and the negative lead to water pipes (ground). This meant that with Ohm's law, I could measure beam current directly.

Experimentation

Choosing what gasses to test in my cyclotron was not easy. After pages of scratch calculations, I decided that Hydrogen, Helium and Magnesium would be the best choices. Once I had finished building each of the necessary components, I began integration. Each component, while working well on its own, had to function as a part of the rather complex whole. Experimentation began after weeks of testing, modifying, and retrofitting. Finally, I tested my device under full experimental conditions, with remote controls, high voltage, sensing, and full magnetic flux. I panned through the frequency range of my high-voltage supply. Using my oscilloscope and voltmeter, I recorded the frequencies and target current change.

Hydrogen

[Click for image]
To benchmark the device, I decided to use the most commonly used gas; Hydrogen. I used Hydrogen because the curve for it is easily discernible, and I thought that I could get some fairly easily. This proved foolish, however. I couldn't get any company to give me a tank of Hydrogen. I asked Mid South Oxygen if they could sell me a tank of Hydrogen. They said that they could sell the contents of the tank for $24, however, the regulator for the tank would cost me about $200. I couldn't afford the equipment to handle the store-bought gas, so I decided to make my own.
I had the choice of producing it in two ways; chemical decomposition of Zinc, or the electrolysis of water. Research told me that I needed to use 9 molar HCl, and I don't have much experience with concentrated acid. I opted for the electrolysis. I up-scaled the experiment mentioned in chemistry books to: two liters of water, 100g of Al2Cl6 for the electrolyte, 3/8" Copper pipe for electrodes, and a power source of 2.2 kW at 100 VDC. I collected the Hydrogen in a large trash bag. The hot, wet Hydrogen had to be cooled and dried before it went into the trash bag. I made a cold trap that sent the gas through an Erlenmeyer flask held at -70ЎC. The gas cooled and the electrolyte froze to the inside of the flask. I produced the gas for a total of five hours, and collected about two liters (more than enough to fill the partially evacuated vacuum system). The water's temperature reached about 75ЎC and frothed and fumed. The fumes and vapors turned my hands green for three days after the process. The Copper pipe was disintegrated on the positive electrode. I eroded six feet of 3/8" pipe over five hours.
The following day, I used the gas in my Hydrogen experiment. Pictures of the plasma produced by the gas were taken, and the data was collected. Using a simple heater ion source, a pressure of 10^-5 mmHg, and 22.2 amps through the coils, I ran the frequencies. I read the voltage between the target plate and ground. The resultant data gave me little hope of resonance mapping, but I decided to go on with other elements.
Using equation #6, I was able to predict the performance and the resonance point of the cyclotron. The predicted values for the frequency and the final output energy in eV were not supported by the experimental data.
Given the assumed initial values
  • N = 2000 (number of turns on polepieces)
  • i = amps through the coils
  • g = gap between the polepieces (0.06985 m)
  • q = charge of one proton (1.602 x 10^-19 C)
  • m = mass of one proton (1.673 x 10^-27 kg)
  • r = 0.05715 m (radius of ion's trajectory)

we solve for the frequency and get
f= 12.178 MHz
Using the equation
KEmax = (1/2) m (( qBr)/m)^2

to calculate the final energy, I found that my device should be producing an energy of KEmax = 99.69 keV. However the final energy found at the resonance point was much lower.
The collected data show a resonance point at a frequency of 10 MHz rather than 12 MHz. The discrepancy seemed too great to demonstrate a real resonance point, however I could not easily reproduce the Hydrogen in the quantity that I had already produced. I decided to just go on with the experimentation with other gasses.

Magnesium

[Click for image]
Magnesium, being a fairly light metal, the resonance spectrum should be easily picked out. I also chose Magnesium because of the ease of creating Mg ions. To make the ions I replaced the Nichrome wire of the heater with a thin strip of Mg metal. I ran two amps through the strip, which was enough to make it turn dull red in a vacuum. The idea behind the Magnesium strip was that I could throw Mg metal bits and ions off of the surface of the strip by heating it up. Just as fine Tungsten wire boils ions and electrons off, so does the Magnesium wire in my heater.
The resulting mix of metal bits and ions seemed to give me some data, however the device's frequency limitations didn't allow me to reach the actual resonance point of Mg. The Mg sputtered onto the surface of the glass plate on the bottom. The sputtering suggests a problem with the metal producing so many ions that the chamber's pressure was above the needed vacuum for maximum results.

Helium

[Click for image]
I chose to use Helium as the last element for experimentation in the device. Helium's mass is low enough that I could just barely reach its precise resonance point. The heater was changed back into a piece of Nichrome wire and the gas was introduced in the same manner as the Hydrogen. The Helium was taken from a Balloon Time Helium tank for half of the experiment, and from a professional Helium balloon tank (collected in a trash bag). The data was collected over two sessions and the overlapping data confirmed the repeatability of the data. The data for Helium also had two resonance points with which I could validate my maps. The data was not, however, exactly consistent with the predicted values.

Analysis of the Experiments

For all particles of a given mass spinning inside a cyclotron, their radius, velocity, and frequency can be predicted by using the principle of mass resonance. This principle is based on the concept of centripetal force. How can we describe the motion of a charged particle in a magnetic field? We must consider the forces acting on it. The centripetal force exerted on the particle that bends its path is the magnetomotive force. B is crossed into v, and thus the force is always center-directed, and at right angles to the particle's motion.
The centripetal force equation must equal the magnetic force equation; therefore,
Bqv = mv^2/r
where
  • B = magnetic field in Teslas
  • q = charge of particle in coulombs
  • v = velocity of the particle
  • m = mass of the particle
  • r = radius of particle beam in m
Thus, the radius of the particle's path is
r = mv/Bq
The rotational velocity of the particle (2 pi f) stays constant, while the radius (which is proportional to the ions' energy) increases. Thus, the angular velocity of the particle (w) inside a cyclotron is equal to the high-frequency field (expressed as 2 pi f), such that:
w = 2 pi f = v/r
where f is the frequency of the oscillator in cycles/s. We can substitute this into Eq. 1 and get
f= Bq/2 pi m

If we substitute B in the previous equation for B in the magnetic flux equation we get
f= ([Niµ0]q)/(g2 pi m)
This is a very useful equation because the frequency (f) applied to the Ds can be directly related to the mass (m) of the ion in question and to the magnetic field in Teslas required of the magnets. To calculate the final velocity of the ions, we use
vmax = (q B r)/m

Once we know the velocity of the ions, we can use the kinetic energy equation with Eq. 7 substituted in
KEmax= 1/2 m ((q B r)/m)^2

where KEmax is expressed in joules.
Ions spin and achieve resonance at their base frequency and at harmonics of the base frequency in Eq. 6, but when resonating at harmonics, they do not complete as many turns in the Ds.

Results

As was noted beforehand, all of the collected data is shifted from the predicted values. The most obvious examples of this shift was Hydrogen's data. The observed resonance point is at 10 MHz, whereas the predicted value was 12.1 MHz. Helium also demonstrated this discrepancy. The predicted value for Helium was 3.04 MHz. The observed peak was at 2.5 MHz. Magnesium's data do not demonstrate any particular resonance point.
The mystery of the shifted resonance point was disturbing. I tried for several weeks to find the problem. While re-testing the magnets, I found that the coils' resistance was 4.4 ohms. I had calculated that the resistance of the coils should have been 5.25 ohms. I tested for insulation breakdown as a possible explanation, and found none. Looking back through the original designs of the magnets, I found that I had actually wound 840 turns on each polepiece rather than the whole 1000. Using a wire chart, I calculated that I used 1960 ft of wire instead of 2333 ft needed for the 5.25 ohm coils. With 1960 ft of wire, I could only have 1680 turns total, so I recalculated my predicted values. The new predicted value for the resonant frequency of Hydrogen was 10.229 MHz. The new value for Helium was 2.556 MHz. The percent difference between the predicted and observed for Hydrogen is 2.26 %. The percent difference for Helium is 1.98 %. This minute error percentage shows that I have proven resonance with two gasses.

Calculations

  • Hydrogen
    • fpredicted = 10.229 MHz
    • fobserved = 10.000 MHz
    • % Diff. = 2.2%
    • Vfinal = 3.67 x 10^6 m/s (1.22% of light speed)
    • KEmax = 1.1267 x 10^-14 J (70.508 keV)
  • Helium
    • fpredicted(1) = 2.550 MHz (for +1 charge He nucleus)
    • fobserved(1) = 2.5 MHz
    • % Diff. (1) = 1.98%
    • fpredicted(2) = 5.114 MHz (for +2 charge He nucleus)
    • fobserved(2) = 5.5 MHz
    • % Diff.(2) = 7.4%
    • Vfinal(1) = 9.18 x 10^5 m/s (0.3 % of light speed)
    • Vfinal(2) = 1.8 x 10^6 m/s (0.6 % of light speed)
    • KEmax(1) = 2.819 x10^-15 J (17.6 keV)
    • KEmax(2) = 1.08 x 10^-14 J (67.6 keV)

Conclusion

With the proven resonance maps, I could begin to compare my maps with those found in texts. I compared my maps with those in books written by the original inventors of the cyclotron and found amazing agreement. The performance of my cyclotron follows the texts' predictions almost perfectly. Particularly, the maps found in Livingston and Blewett's Particle Accelerators fit the performance of my cyclotron. Although most resonance maps are represented differently from the graphical representation I have given, the data are all the same.

Fred M. Niell, III 5/24/1996