Электропривод

Oпределение: Электропривод предназначен для приведения в движение различных машин и механизмов. Он состоят из электрического двигателя, аппаратуры управления и передаточных звеньев от двигателя к рабочей машине. Привод бывает групповым, индивидуальным и многодвигательным.

В первом случае один двигатель приводит в движение несколько машин, а во втором каждая машина снабжена своим двигателем.
Многодвигательный привод - это группа двигателей одной машины, где каждый двигатель приводит в движение отдельный механизм.
Из основных требований, предъявляемых к электроприводу, следует отметить следующие:
1. Электродвигатель должен обладать такой мощностью, чтобы он передавал не только статическую нагрузку, но и кратковременные перегрузки.
2. Аппаратура управления должна обеспечить все требования производственного процесса машины, включая регулирование частоты вращения, реверсирование и др.

8.2.УРАВНЕНИЕ ДВИЖЕНИЯ ЭЛЕКТРОПРИВОДА

При работе электропривода вращающий момент электродвигателя должен уравновешивать статический момент сопротивления рабочей машины, а также динамиче-ский момент, обусловленный инерцией движущихся масс. Уравнение моментов электропривода можно записать в виде:

где М - вращающий момент электродвигателя;
Мс - статический момент сопротивления;
Мдин - динамический момент.

Динамический или инерционный момент, как известно из механики, равен:

где j - момент инерции движущихся масс, приведенный к валу двигателя, кг/м2;
w - угловая частота вращения вала двигателя, с-1.

Выражая угловую частоту вращения w через число оборотов n, получим:

Уравнение моментов электропривода можно записать в другом виде:

Если n = const, то Мдин = 0, тогда М = Мс.

8.3.ВЫБОР МОЩНОСТИ ЭЛЕКТРОДВИГАТЕЛЯ

От правильного выбора мощности электродвигателя зависят технико-экономические показатели электропривода (себестоимость, габариты, экономичность, надежность в эксплуатации и др.).
Если нагрузка на электродвигатель стабильная, то определение его мощности ограничивается лишь выбором по каталогу:

где Рн - мощность выбираемого двигателя,
Рнагр - мощность нагрузки.
Если же нагрузка на электродвигатель переменная, то необходимо иметь график нагрузки I = f(t).
Плавную кривую заменяют ступенчатой линией, полагая, что за время t1 в двигателе течет ток I1, за время t2 - ток I2 и. т.д. (рис. 8.3.1 ).

Изменяющийся ток заменяют эквивалентным ему током Iэ, который за время одного цикла работы tц производит одинаковое, тепловое действие с током, изменяющимся ступенями. Тогда:

а эквивалентный ток
Номинальный ток электродвигателя должен быть равным или больше эквивалентного, т.е.
Поскольку почти у всех двигателей вращающий момент прямо пропорционален току нагрузки М ~ Iн, то можно записать и выражение для эквивалентного вращающего момента:

Учитывая, что мощность Р = Мw, электродвигатель можно выбирать также по эквивалентной мощности:

При повторно-кратковременном режиме двигатель за период работы не успевает нагреться до установившейся температуры, а за время перерыва в работе не охлаждается до температуры окружающей среды (рис. 8.3.2 ).

Для этого режима вводится понятие относительной продолжительности включения (ПВ). Она равна отношению суммы рабочего времени ко времени цикла tц, со-стоящего из времени работы и времени паузы tо:

Чем больше ПВ, тем меньше номинальная мощность при, равных габаритах. Следовательно, двигатель, рассчитанный на работу в течение 25% времени цикла при номинальной мощности, нельзя оставлять под нагрузкой 60% времени цикла при той же мощности. Электродвигатели строятся для стандартных ПВ - 15, 25, 40, 60%, причем ПВ - 25%; принимается за номинальную. Двигатель рассчитывается на повторно кратковременный режим, если продолжительность цикла не превышает 10 мин. Если расчетные значения ПВ отличаются от стандартных, то при выборе мощности двигателя Рэ следует вносить поправку:

8.4.ЭЛЕКТРИЧЕСКИЕ АППАРАТЫ И ЭЛЕМЕНТЫ

Самым простым и распространенным аппаратом для включения и отключения электрических цепей является рубильник.
Разновидностью рубильника является переключатель, способный перекоммутировать схему, например, при реверсировании или переключении обмоток двигателя со "звезды" на "треугольник".
Рубильник состоит из контактного ножа и двух губок, смонтированных на изолированном основании. Одна из губок является шарнирной. По количеству контактных ножей рубильники бывают одно-, двух- и трёхполюсными. Управление рубильником осуществляется изолированной ручкой, объединяющей контактные ножи.
Иногда при управлении, электродвигателями или другими исполнительными механизмами используются пакетные выключатели. Это малогабаритный отключающий аппарат, как правило, круглой формы (рис. 8.4.1.). В неподвижные кольца 5 из изоляционного материала вмонтированы контакты 3. Внутри колец размещаются подвижные диски 8 с контактными пластинами, закрепленными на оси 7. В крышке 6 помещено пружинное приспособление, с помощью которого достигается быстрое замыкание и размыкание контактов, независимо от скорости поворота ручки 1.
Выключатель собирается и крепится к крышке с помощью скобы 4 и шпилек 2.
Для управления двигателями с фазным ротором требуется большое число переключений, необходимых для ввода или вывода дополнительных сопротивлений.

Эту операцию выполняют контроллеры, которые различают на барабанные и кулачковые (рис. 8.4.2 ).
Подвижные контакты барабанного контроллера, имеющие форму сегментов 4, крепятся на валу 5. Неподвижные контакты 3 размещаются на вертикальной рейке 2 и к ним присоединяются внешние цепи. Контактные сегменты соединяются друг с другом по определенной схеме, и, кроме того, они имеют разную длину дуги.
При повороте вала контроллера сегменты поочередно входят в соприкосновение с неподвижными контактами, и осуществляется включение или отключение цепи.

Вал контроллера снабжается фиксатором 1, обеспечивающим ему несколько фиксированных положений.
Кулачковые контроллеры совершеннее барабанных. На валу 5 крепятся диски фасонного профиля 6, которые воздействуют своей боковой поверхностью на ролик контактного рычага 7, определяя тем самым замкнутое или разомкнутое положение контактов 4 и 3.
Переключения в силовых цепях с помощью контроллеров требует от оператора значительных физических усилий. Поэтому в установках с частыми переключениями для этой цели используются контакторы.
Принцип действия их основан на использовании в управлении силовыми контактами электромагнитной системы. Конструкция контактора приведена на рис. 8.4.3.

На изолированной плите 1 жестко укреплен неподвижный силовой контакт 2. На рычаге 3 шарнирно прикрепленном к плите имеется подвижный силовой контакт 4.
Для управления силовыми контактами на плите смонтирована магнитная система, состоящая из сердечника 5 с катушкой 6 и якоря 7, прикрепленного к рычагу 3. Токоподвод к подвижному контакту осуществляется гибким проводником 8.
При подключении к сети катушки 6 произойдет магнитное притяжение сердечником 5 якоря 7 и замыкание силовых контактов 2 и 4. Для разрыва силовой цепи отключают катушку 6, и якорь под собственным весом отпадает от сердечника.
Помимо силовых контактов, в аппарате имеется ряд блокировочных 9, назначение которых будет показано ниже.
Электрическая цепь катушки электромагнита является вспомогательной или управляющей.
Для управления его применяются кнопки управления. Кнопки бывают одноцепные и двухцепные с замыкающими и размыкающими контактами. В большинстве случаев кнопки делаются с самовозвратом, т.е. при снятии механического давления их контакты возвращаются в исходное положение. На рис. 8.4.4 показана конструкция кнопки с двумя парами контактов: замыкающими и размыкающими.

Для защиты электродвигателя от перегрузки в контактор монтируются два тепловых реле (на две фазы). В этом случае контактор называется магнитным пускателем.
Основной деталью теплового реле (рис. 8.4.5) является биметаллическая пластинка 1, состоящая из двух сплавов с различными коэффициентами расширения.

Пластинка одним концом жестко прикреплена к основанию прибора, а другим упирается в защелку 2, которая под действием пружины 3 стремится повернуться против часовой стрелки. Рядом с биметаллической пластинкой помещается нагреватель 4, включаемый последовательно с двигателем. Когда по силовой цепи потечет большой ток, то температура нагревателя повысится. Биметаллическая пластина прогнется кверху и освободит защелку 2. Под действием пружины 3 защелка поворачивается и через изоляционную пластину 5 размыкает контакты 6 в цепи управления пускателем. Возврат реле возможен только после остывании пластины 1. Он осуществляется нажатием кнопки 7.
Для защиты электроустановок от перегрузок используются также плавкие предохранители. Это неуправляемый аппарат, в котором перегрузка вызывает перегорание плавной вставки, изготовленной из легкоплавкого материала. Предохранители бывает пробчатыми и трубчатыми (рис. 8. 4.6).

Существуют также и управляемые аппараты, защищающие электрооборудование от перегрузок. К ним относится реле максимального тока (рис. 8.4.7 ).
Катушка реле 1 рассчитана на протекание тока в силовой цепи. Для этого она имеет обмотку, изготовленную из провода достаточного поперечного сечения.
При токе, на который настроено реле, произойдет притяжение якоря 2 к сердечнику 3 катушки и с помощью контактного мостика 4 размыкаются контакты 5 в цепи управления магнитного пускателя. Это реле само прервет электроснабжение установки от источника тока.

Нередко встречаются случаи, когда необходимо отключить электроустановку от сети, если уровень напряжения достиг, значения меньше допустимого. Для этой цели используется реле минимального напряжения. Его конструкция напоминает любое электромагнитное реле, но срабатывание здесь происходит при понижении намагниченности катушки и отпадания от нее якоря с контактной системой.
Особое место в схемах защиты электрических установок занимает реле времени. Существуют как электромеханические, так и электронные реле времени.
Рассмотрим конструкцию реле времени типа ЭВ (рис. 8.4.8.).

Основным узлом реле является часовой механизм 2, запускаемый электромагнитной системой 1. Катушка реле включается в силовую цепь и при ее срабатывании часовой механизм вводится в действие. По истечении определенного отрезка времени замкнутся контакты реле и электроустановка отключится от сети. Реле позволяет осуществлять его настройку на различные режимы его работы.
В последние годы получили распространение приборы, в которых электромагнитная и контактная системы объединены в одно целое. Это так называемые герконы (рис. 8.4.9 ).

В герметизированной колбе, заполненной инертным газом, впаяны две или три контактные пластины из пермалоя. Сами контакты (из золота или серебра) находятся на свободных концах пластин. При приближении к геркону постоянного магнита или катушки с током произойдет замыкание или размыкание контактов.
В связи с развитием радиоэлектроники системы автоматического управления пополнились рядом бесконтактных логических элементов. Передачу и преобразование информации от датчика к исполнительному органу можно осуществлять просто, если различать два уровня (две величины) сигнала, каждый из которых может соответствовать, например, символам 0 и 1 или понятиям истинности "да" и "нет". В этом случае сигнал в любой момент времени имеет один из двух возможных значений и называется двоичным сигналом.

8.5.ПРИНЦИПЫ И СХЕМЫ АВТОМАТИЧЕСКОГО УПРАВЛЕНИЯ

8.5.1. ПРИНЦИПЫ УПРАВЛЕНИЯ

Принцип автоматического управления заключается в том, что без участия человека осуществляется строгое и последовательное выполнение операций по включению, отключению электрооборудования, а также соблюдение заданного режима его работы.
Различают два вида управления: полуавтоматическое и автоматическое. При полуавтоматическом управлении оператор осуществляет первоначальный пуск объекта (нажатие кнопки, поворот ручки и т.д.). В дальнейшем его функции сводятся лишь к наблюдению за ходом процесса. При автоматическом управлении даже начальный импульс по включению установки посылают датчик или реле. Установка полностью работает в автоматическом режиме по заданной программе.
Программное устройство может быть выполнено как на основе электромеханических элементов, так и с помощью логических схем.

8.5.2. СХЕМЫ УПРАВЛЕНИЯ

Приведем несколько часто встречающихся на практике схем управления электродвигателями.
Самой простой из них является схема управления асинхронным трехфазным двигателем с помощью магнитного искателя.
При нажатии кнопки "пуск" подключается к сети катушка электромагнита. Подвижный якорь придет в соприкосновение с сердечником катушки и своим движением замкнет силовые контакты, подающие трехфазное напряжение на электродвигатель. Одновременно с силовыми, замкнутся и блокировочные контакты, которые зашунти-руют кнопку "пуск", что позволяет ее отпустить. При нажатии кнопки "стоп" разрывается цепь питания катушки электромагнита и якорь, освободившись, отпадает, разомк-нув при этом силовые контакты. Электродвигатель остановится.
Защита электродвигателя от длительной перегрузки здесь обеспечивается двумя тепловыми реле РТ, включенными в две фазы. Отключающие контакты тепловых реле РТ1 и РТ2 введены в цепь питания катушки электромагнита.

Для реверсивного управления двигателем применяется схема с двумя магнитными пускателями (рис. 8.5.2.2.).
Один магнитный пускатель коммутирует схему включения двигателя на прямое вращение, а другой - на обратное.
Кнопки "вперед" и "назад" подключают соответственно свои катушки, а кнопка "стоп" и отключающие контакты теплового реле включены в общую цепь управления.