ЭФФЕКТ ДОППЛЕРА В АКУСТИКЕ

Эффект Доплера описывает сдвиг частоты сигнала в зависимости от относительного движения источника и приемника. Так волна, посланная источником, который удаляется от приемника, будет приниматься им на меньшей частоте по сравнению с волной от неподвижного источника или от источника, приближающегося к приемнику. Если же приемник приближается к неподвижному источнику, то частота принимаемой им волны будет больше по сравнению с неподвижным приемником или приемником, удаляющимся от источника. Это явление обнаружил Христиан Доплер в 1842 году.

1. Источник движется, приемник остаётся неподвижным.

Предположим, что источник, излучающий импульсы с периодом T, движется со скоростью v относительно среды по направлению к покоящемуся приемнику. В момент времени t=0 расстояние между источником и приемником равно L. Первый импульс достигнет приемника в момент времени t=L/u, где u - скорость волны. Второй импульс будет послан к приемнику в момент времени t=T, когда расстояние между источником и приемником равно L1=L-vT. Таким образом, второй импульс достигнет приемника в момент времени t1=T+(L-vT)/u. В результате, приемник будет регистрировать импульсы с периодом

Tдоп=t1-t= T(1- v/u)

Таким образом, частота сигнала fдоп, регистрируемого приемником, равна:

fдоп=f/(1-v/u) (источник движется навстречу приемнику)

где f - частота сигнала излучаемого источником. Мы видим из этого выражения, что когда источник движется по направлению к приёмнику, частота регистрируемого сигнала увеличивается на величину fv/u, называемую доплеровским сдвигом частоты. Наоборот, когда источник движется от приемника, частота регистрируемого сигнала уменьшается в соответствии с выражением:

fдоп=f/(1+v/u) (источник движется от приемника)

В случае движущегося источника эффект Доплера возникает из-за того, что изменяется длина волны, распространяющейся от источника к приемнику. Это хорошо видно на анимации.

2.Приемник движется, источник остаётся неподвижным.

Рассмотрим далее случай, когда приемник движется, а источник волны неподвижен. В этом случае длина волны не меняется и доплеровский сдвиг частоты возникает из-за того, что изменяется скорость волны w относительно приемника:

w = u + v (приемник движется по направлению к источнику)

w = u - v (приемник движется по направлению от источника)

Так как fдоп=w/l , а исходная частота источника f=u/l0 и l =l0 мы получаем

fдоп=f(1+v/u) (приемник движется по направлению к источнику)

fдоп=f(1-v/u) (приемник движется по направлению от источника)

Как мы можем видеть из этих рассуждений, сдвиг частоты будет разным в зависимости от того, что движется: приемник или источник. Особенно это заметно, если скорость источника или приемника близка к скорости волны. На первый взгляд может показаться что это противоречит принципу относительности: какая разница что движется - источник или приемник. На самом деле важно не относительное движение приемника и источника, а их движение относительно упругой среды, в которой распространяется волна. При этом скорость распространения волны не зависит от движения источника и приемника. В отличие от акустической волны для электромагнитной волны явления сдвига частоты протекают совершенно одинаково при движении источника и приемника.

Литература:
1. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981
2. М.М.Архангельский, "Курс физики. Механика", Москва, Просвещение, 1975