ЭЛЕКТРОМАГНИТНЫЕ ВОЛНЫ.

Рассмотрим плоскую электромагнитную волну, распространяющуюся вдоль оси абсцисс. Уравнение такой волны может быть записано в виде:

Ex = 0, Ey = E0cos(wt - kx), Ez = 0;
Hx = 0, Hy = 0, Hz = H0cos(wt - kx);

Здесь k=w/u - волновое число, u - скорость волны. Рассмотренная волна изображена схематически в виде анимации. Как видно, вдоль оси абсцисс, по которой волна распространяется, не происходит колебаний векторов поля (Ex= Hx = 0). Это означает, что электромагнитная волна является поперечной. Этим она принципиально отличается от упругих волн, у которых практически всегда имеется продольная составляющая.

Другой принцип распространения электромагнитной волны состоит в том, что вектора напряженности электрического и магнитного поля E и H колеблются в фазе, т.е. они достигают максимума и минимума в одних и тех же точках пространства.

Литература:
1. Б.М.Яворский, А.А.Пинский, "Основы физики. Том 2. Колебания и волны. Квантовая физика", Наука, 1981
2. Д.В.Сивухин, "Общий курс физики. Электричество", Москва, Наука, 1983
3. И.В.Лавров, "Курс физики", Москва, Просвещение, 1981