ЭЛЕКТРОННО-ЛУЧЕВАЯ ТРУБКА ОСЦИЛЛОГРАФА

Электронно-лучевая трубка является главным элементом осциллографа. Трубки выпускаются с электростатическим и электромагнитным управлением. В первом случае для отклонения электронного луча используется электрическое поле, во втором - магнитное. Анимация показывает устройство электронно-лучевой трубки с электростатическим отклонением, а также движение электронного луча, рисующего на экране синусоиду. Трубка состоит из откаченной до высокого вакуума стеклянной колбы, внутри которой помещаются: подогреватель катода, катод (источник электронов), электроды для управления яркостью и фокусом, несколько ускоряющих анодов, горизонтальные и вертикальные отклоняющие пластины, флюоресцирующий экран. Подогреватель, катод и первые несколько анодов образуют электронную пушку. Вблизи экрана установлен анод, на которое подано высокое положительное напряжение. Под действием этого напряжения электроны движутся с ускорением от катода к аноду. При отсутствии напряжения на отклоняющих пластинах электронный пучок будет падать в центр экрана, высвечивая точку в флюоресцирующем слое. В осциллографе на вертикальные отклоняющие пластины подан усиленный исследуемый сигнал, а на горизонтальные - пилообразное напряжение развёртки. В результате электронный луч "рисует" зависимость исследуемого сигнала от времени на экране осциллографа. Дойдя до правого края экрана, луч должен вернутся в исходную точку слева экрана. При этом, если не принять специальных мер по его гашению, луч оставит след, перечёркивающий исследуемый сигнал. Поэтому, в момент обратного хода луча на управляющий электрод подаётся отрицательное напряжение и электроны не вылетают из электронной пушки. В результате, электронный луч будет прерывистым, как показано на анимации.

Литература:
1. Лабораторные занятия по физике, под ред. Л.Л.Гольдина, "1.6. Изучение электронного осциллографа", Москва, Наука, 1983
2. К.Шимони, Физическая электроника, пер. с нем., Москва, Энергия, 1977