УДАРНЫЕ ВОЛНЫ

УДАРНАЯ ВОЛНА (скачок уплотнения) - распространяющаяся со сверхзвуковой скоростью тонкая переходная область, в которой происходит резкое увеличение плотности, давления и скорости вещества. Ударные волны возникают при взрывах, детонации, сверхзвуковых движениях тел, мощных электрических разрядах и т.д.

Рассмотрим объект, который движется со скоростью звука (например самолёт). В каждый момент времени он будет излучать круговую звуковую волну. За счёт того, что скорость источника совпадает со скоростью звука, излучаемые волны накладываются друг на друга и впереди источника возникает скачок уплотнения (фронт ударной волны) как показано на анимации.

Если источник движется со скоростью меньше, чем скорость звука, то ударная волна не образуется. Возбуждаемые волны распространяются вперёд по ходу движения источника, обгоняя его, и назад. При этом за счёт эффекта Доплера неподвижный источник, расположенный перед источником, воспринимает звук с большей частотой, чем позади него. На анимации кольца показывают максимумы амплитуды звуковой волны, распространяющейся от источника. Мы видим, что впереди источника плотность таких линий больше. Так как скорость звука относительно среды во всех направлениях одинакова, это приводит к увеличению частоты принимаемого звука перед источником и уменьшению частоты сзади него.

Рассмотрим случай, когда источник звука движется в среде со сверхзвуковой скоростью (на анимации изображён случай движения источника со скоростью в 2 раза больше, чем скорость звука). В этом случае звуковые волны уже не могут обогнать источник звука. Поэтому перед источником звуковых волн нет, они появляются только за ним. Возникающие за источником звуковые волны, сливаясь друг с другом, образуют в пространстве коническую поверхность. Эта поверхность, разделяющая возмущённую движением источника часть среды от невозмущённой, является фронтом ударной волны. Нетрудно показать, что синус угла, образуемого фронтом ударной волны с направлением движения источника звука, равен отношению скорости звука к скорости источника (т.е. величине обратной числу Маха).