СТОЛКНОВЕНИЯ И РАССЕЯНИЯ ТЕЛ

1.Центральные столкновения тел

Рассмотрим два сферических объекта (шарика) с массами m1 и m2. Предположим, что эти шарики движутся без вращения по одной оси и испытывают центральное упругое соударение. В этом случае закон сохранения импульса запишется в виде:

m1v1i + m2v2i = m1v1 + m2v2

где v1i и v2i - начальные скорости каждого объекта, а v1 и v2 - их конечные скорости. Закон сохранения энергии записывается в виде:

m1v1i2 / 2 + m2v2i2 / 2 = m1v12 / 2 + m2v22 / 2

Закон сохранения импульса может быть преобразован следующим образом:

m1 (v1i - v1) = m2 (v2 - v2i)

Также преобразуем выражение для закона сохранения энергии

m1 (v1i2 - v12) = m2 (v22 - v2i2)

Если разница между начальной и конечной скоростями не равна нулю (то есть столкновение действительно произошло), мы можем разделить второе из двух последних уравнений на первое, что дает:

v1i + v1 = v2 + v2i
или
v1i - v2i = v2 - v1

Другими словами, в одномерном случае упругих столкновений относительная скорость движения объектов после столкновения равняется относительной скорости движения до столкновения.

Чтобы получить конечные скорости движения объектов через их начальные скорости и массы, нужно выразить v2 из последнего уравнения и подставить его в уравнение для закона сохранения импульса. Окончательно получаем:

v1 = v1i (m1 - m2) / (m1 + m2) + v2i (2 m2) / (m1 + m2)

Таким же способом находим выражение для v2

v2 = v1i (2 m1) / (m1 + m2) + v2i (m2 - m1) / (m2 + m1)

Далее предположим, что сталкиваются объекты с одинаковой массой, т.е. m1= m2 = m. В этом случае:

v1 = v1i (m - m) / (m + m) + v2i (2 m) / (m + m)
v2 = v1i (2 m) / (m + m) + v2i (m - m) / (m + m)

Окончательно получаем, что

v1 = v2i и v2 = v1i

Это означает, что в случае центрального упругого соударения объектов с равными массами, они будут просто обмениваться скоростями. Если один из объектов до столкновения покоился, то после столкновения он остановится, а второй объект начнёт движение. При этом скорость движения второго объекта будет равна скорости первого объекта до столкновения.

В общем случае центрального и абсолютно упругого столкновения объектов с разными массами, один из которых до столкновения покоился (v2i =0), можно записать следующие выражения для скоростей после удара:

v1 = v1i (m1 - m2) / (m1 + m2)
v2 = v1i (2 m1) / (m1 + m2)

Если масса налетающего шара m1 больше массы покоящегося шара m2 , то v1 и v2 будут положительными и оба шара после столкновения будут двигаться в одном направлении, совпадающем с направлением начального движения налетающего шара.

Если же масса налетающего шара m1 меньше массы покоящегося шара m2 , то v1 будет отрицательной, а v2 - положительной, и шары после столкновения будут разлетаться в противоположных направлениях. При этом, т.к. 2 m1>m1 - m2 , то маленький шарик отразиться с большей скоростью.

Теперь рассмотрим случай, когда один шар сталкивается с цепочкой из нескольких одинаковых шаров, как показано на анимации. В этом случае налетающий шар обменивается скоростью со вторым шаром, второй - с третьим и т.д. В результате получаем, что после столкновения все шары кроме последнего будут находиться в покое, а последний шар отскочит ровно с той же самой скоростью, с которой двигался налетающий шар.

На практике центральные столкновения в цепочке одинаковых шаров можно пронаблюдать при помощи устройства, изображённого на анимации. Здесь все шары подвешены на длинных нитях и задача сводится к рассмотрению их попарного столкновения. При этом вся система будет вести себя, как показано на анимации, т.е. крайние шары будут поочерёдно отскакивать с одинаковой скоростью и отклоняться на нитях на одинаковый угол, а все шары, лежащие между ними, будут находиться в покое. Необходимо отметить, что приведенные выше рассуждения справедливы лишь для случая абсолютно упругого столкновения шаров, когда не происходит потери энергии. В реальности общая энергия системы будет со временем уменьшаться за счет трения о воздух, нагревания шаров, возбуждения акустических волн и т.д. В силу этого, со временем движение шаров изменяется. Амплитуда отскока крайних шаров уменьшается, а центральные шары начинают совершать колебательные движения.

Рассмотрим неупругий удар более подробно. При неупругом ударе часть кинетической энергии налетающего шара теряется с выделением тепла. В предельном случае абсолютно неупругого удара налетающее тело слепляется с покоящимся телом, кинетическая энергия их относительного движения обращается в ноль и они продолжают движение, как единое тело.

В некоторых случаях частично упругого удара в теле после столкновения будут возбуждаются деформационные колебания, затухающие со временем. Анимация показывает столкновение упругого шарика с жёсткой стенкой. При таком ударе в шарике возбуждаются моды деформационных колебаний, причём мода с наименьшей частотой превалирует. Со временем эти колебания затухнут, а их энергия перейдёт в тепло. Таким образом, здесь имеет место процесс преобразования части кинетической энергии движущегося шарика в тепло с промежуточным этапом возбуждения деформационных колебаний.

Возбуждение таких колебаний можно смоделировать при помощи двух одинаковых шариков, соединённых пружиной. Предположим, что абсолютно упругий шар сталкивается с пружинным осциллятором, как изображено на анимации. Массы всех шаров одинаковы и равны m. Так как в момент удара пружина ещё не действует, налетающий шар останавливается, а левый шар осциллятора приводится в движение со скоростью налетающего шара v. При этом центр масс осциллятора движется со скоростью v/2. Со временем колебания осциллятора затухнут и он будет продолжать поступательное движение со скоростью v/2, а суммарная энергия всей системы составит лишь половину от энергии налетающего шара. Другая половина выделится в виде тепла в осцилляторе.

Рассматривая ранее упругое столкновение шара с цепочкой шаров одинаковой массы, мы пришли к выводу, что все промежуточные шары остаются в покое, а движутся лишь крайние. Посмотрим что изменится, если соединить все промежуточные шары пружинами. Анимация показывает случай двух промежуточных шаров, соединённых пружиной. Мы видим, что промежуточные шары приводятся в колебательное движение, в то время как их общий центр масс практически неподвижен. Такая же картина возникает и в случае моделирования трёх, четырёх и более промежуточных шаров, соединённых пружинами. Со временем колебания затухнут и вся система будет напоминать цепочку свободных упругих шаров, рассмотренную выше, но лишь отчасти. Затухшие колебания шаров унесли часть энергии системы в виде тепла, а значит скорость самого правого шара должна быть меньше скорости налетающего шара. Но если предположить, что промежуточные шары неподвижны, то не будет сохраняться импульс системы. Таким образом, можно констатировать, что промежуточные шары будут также двигаться с небольшой скоростью. Это подтверждается также результатами численного расчёта.

Рассмотрим далее упругое столкновение некоторого тела с баллистическим маятником, которое представляет собой тяжёлое тело, подвешенное на четырёх нитях длины L. После удара налетающее тело отразиться, а маятник начнёт качаться на нитях, так что его продольная ось остаётся параллельной самой себе, а центр масс движется по окружности. При этом амплитуда колебаний баллистического маятника пропорциональна скорости налетающего тела. Таким методом измеряют скорость полёта пули V. Однако, в отличие от случая, изображённого на анимации, маятник конструируют таким образом, чтобы пуля застревала в нём. Пренебрегая массой пули m по сравнением с массой маятника M, можно считать что весь импульс пули переходит маятнику, который начинает движение со скоростью v=(M/m)V. Когда маятник отклонён на максимальный угол j, вся его начальная кинетическая энергия переходит в потенциальную Mgh, где h - высота подъёма центра масс. Окончательно получаем

v = (2M/m)(Lg)1/2sin(j/2),

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977
5. Лабораторные занятия по физике, под ред. Л.Л.Гольдина, Москва, Наука, 1983

2. Нецентральное столкновение и рассеяние шаров

Рассматривая в предыдущем разделе движение нескольких шаров на нитях, мы предполагали, что их скорости в момент столкновения направлены вдоль линии, соединяющей центры масс. Такие удары называются центральными. Картина соударения при нецентральном ударе будет совсем иной. Здесь во время удара имеет место как приближение центров шаров друг к другу вследствие их деформации, так и скольжение поверхности одного шара по поверхности другого. Очевидно, что вследствие скольжения поверхностей возникнут силы трения, которые вместе с упругими силами взаимодействия определят изменение скорости шаров после удара. Кроме того, силы трения вызовут вращение шаров относительно их центров масс.

Если силы трения очень малы по сравнению с упругими силами, то действием сил трения можно пренебречь и в этом случае задача о нецентральном столкновении шаров решается достаточно просто. Действительно, соединим центры масс сталкивающихся шаров прямой и разложим скорость каждого шара на нормальную составляющую, направленную вдоль линии центров, и тангенсальную составляющую, перпендикулярную к ней. Так как согласно нашему предположению силы трения отсутствуют, то тангенсальные силы во время столкновения не возникают и, следовательно, тангенсальные скорости шаров изменяться не будут. Нормальные же составляющие скорости после удара можно определить на основании закона сохранения количества движения и закона сохранения энергии таким же путем, как и при центральном ударе.

Рассмотрим теперь изображённый на анимации случай столкновения лёгких шаров массой m1, движущихся со скоростью v, с группой неподвижных тяжёлых шаров массой m2 (m1<<m2). В этом случае скорости лёгких шаров практически неизменны по величине, а направление их движения меняется на угол от 0 до 180 градусов в зависимости от того, как произошло столкновение: центральным образом или шары лишь слегка соприкоснулись краями. Тяжёлый шар при этом будет двигаться со скоростью, не превосходящей v2=2vm1/m2 (скорость отдачи при центральном ударе), а угол разлёта составляет величину от -90 до 90 градусов.

На анимации мы можем также видеть некоторые особенности рассматриваемого случая по сравнению с нашей приближённой теоретической моделью. В частности, лёгкие частицы могут испытывать несколько столкновений с тяжёлыми частицами, при этом в момент столкновения сами тяжёлые частицы могут находиться в движении, приданном им в результате предыдущих столкновений. Часто требуется погасить скорость потока частиц. Как следует из приведённого анализа для этого лучше использовать рассеяние частиц на частицах с примерно равной массой.

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Шварц, Т.Гольдфарб, "Поиски закономерностей в физическом мире", пер. с англ., Москва, Мир, 1977

3. Эксперимент Резерфорда

3.1. Рассеяние a-частиц на атомах металла

Существование в атоме тяжёлого плотного положительного заряженного ядра было открыто Эрнестом Резерфордом (Rutherford, 1871-1937) и его сотрудниками в 1906-1912 гг. при измерении упругого рассеяния a-частиц с энергией в несколько мегаэлектронвольт атомами золота и некоторых других металлов. Опыты Резерфорда показали, что при прохождении через плёнки толщиной в несколько тысяч межатомных расстояний некоторые частицы (не более одной на 20000 падающих) резко изменяют направление своего движения, в то время как подавляющее большинство частиц почти не отклоняется от своего пути. Резерфорд пришёл к выводу, что такие редкие резкие отклонения для тяжёлых (по сравнению с электронами) частиц, движущихся со скоростью, всего лишь в двадцать раз меньшей скорости света, можно объяснить только тем, что основная масса материи не распределена равномерно по объёму вещества, а сконцентрирована в отдельных прочных ядрах - сгустках, разделённых большими (по сравнению с размерами самих ядер) промежутками пустого или почти пустого пространства. При этом, поскольку атомы в твёрдом теле почти вплотную прилегают друг к другу, ядерную структуру пришлось приписать самим атомам. На анимации показана компьютерная модель эксперимента Резерфорда. Пучок частиц, движущихся примерно с одинаковой скоростью, налетает на несколько сфер, моделирующих ядра атомов металла. Небольшая часть налетающих частиц рассеивается на большие углы.

3.2. Дифференциальное сечение рассеяния.
Формула Резерфорда.

Рассеяние частиц ядрами происходит из-за их кулоновского отталкивания. Поэтому ясно, что рассеиваться будут не только те частицы, прицельный параметр которых меньше радиуса ядра (прицельный параметр - расстояние, на котором частица пролетела бы от силового центра, если бы взаимодействие отсутствовало). Предположив, что почти вся масса атома сосредоточена в положительно заряженном ядре, имеющим ничтожно малые размеры, Резерфорд получил выражение для дифференциального сечения рассеяния a-частиц атомными ядрами

ds/dW = (Qe/2vp)2/(sin(j/2) )4

получившее название формулы Резерфорда. Здесь Q - заряд ядра, v, p - скорость и импульс a-частицы, j - угол рассеяния, ds - дифференциальное сечение рассеяния, имеющее размерность площади, dW - телесный угол в котором наблюдается рассеяние. Расчётное сечение оказалось прекрасно совпадающим с опытными данными, если абсолютную величину заряда считать равной Ze, где Z-атомный номер элемента.

Для лучшего понимания формулы Резерфорда рассмотрим анимацию, на которой изображены несколько пучков частиц, налетающих на ядро с разными прицельными параметрами r. Из анимации видно, что разные пучки отклоняются на разные углы. Рассмотрим пучок, отражённый на угол j. Слегка изменив прицельный параметр на dr угол рассеяния изменится на dj. Все частицы с прицельным параметром от r до r + dr будут рассеиваться на угол от j до j + dj. Рассеяние частиц происходит в сферически симметричном поле, и дифференциальное сечение удобнее выражать через телесный угол, образуемый всеми направлениями рассеяния частиц, заключённых в интервале углов от j до j + dj. Если все рассеянные частицы лежат в телесном угле dW, то ds = 2prdr - площадь кольца поперечного сечения, в котором они двигались до рассеяния. В отличие от дифференциального сечения рассеяния ds величину s называют эффективным сечением, определяемым как площадь, вероятность попадания в которую равна вероятности столкновения частиц. Так, например, для упругого рассеяния жёстких шаров s = p(r1+r2)2, где r1 и r2 - радиусы сталкивающихся шаров.

Литература:
1.Ю.М.Широков, Н.П.Юдин, Общий курс физики, Ядерная физика, изд.2, Москва, 1980
2. О.Д.Шебалин, Физические основы механики и акустики, Москва, 1981
3. Физика микромира, гл.ред. Д.В.Ширков, Москва, 1980