СВОБОДНЫЕ ГАРМОНИЧЕСКИЕ КОЛЕБАНИЯ

Гармонические колебания - периодический процесс, в котором рассматриваемый параметр изменяется по гармоническому закону. Если на колебательную систему не действуют внешние переменные силы, то такие колебания называются свободными. Рассмотрим массу, которая колеблется на пружине как показано на рисунке. Если амплитуда колебаний мала, то координата x массы по вертикальной оси изменяется по гармоническому закону:

x= Asin(wt + j)

где A - амплитуда колебаний, t - время, j - фаза колебаний, w - угловая частота колебаний, w = 2pf = 2p /T, f - частота колебаний, T - период колебаний.

Далее мы найдём период колебаний T пружинного маятника, состоящего из грузика массой m и пружины жёсткостью k. Если грузик смещён из нулевого положения (в котором пружина не деформирована) на расстояние x, то на грузик со стороны пружины будет действовать сила -kx. Помимо этого на грузик действует сила тяжести mg. Согласно второму закону Ньютона, сумма всех сил, приложенных к грузику, равна ma, где a - ускорение. Таким образом, мы можем записать дифференциальное уравнение для пружинного маятника:

md2x/dt2 = -kx + mg

где g- ускорение свободного падения в гравитационном поле,d2x/dt2 - вторая производная координаты x по времени t. Это уравнение имеет следующее решение:

x = Asin[(k/m)1/2t + j] + mg/k

Мы можем видеть из этой формулы, что период колебаний равен

T = 2p(m/k)1/2

и, соответственно, угловая частотаw равна

w = (k/m)1/2

Амплитуда колебаний A и фаза колебаний j зависят от начальных условий (в момент времени t=0): начального смещение грузика x0 и начальной скорости v0. В состоянии равновесия пружина растянута на величину mg/k.

Предположим, что колеблющийся грузик связан с пером, который рисует линию на бумажной ленте. Если лента движется равномерно в горизонтальном направлении, то перо будет рисовать на ней синусоиду. Зная скорость движения ленты и период синусоиды, мы можем вычислить период колебаний грузика на пружине.

В общем случае на осциллятор действует сила трения, пропорциональная скорости движения грузика: F=av. В случае пружинного маятника эта сила возникает из-за сопротивления воздуха и неупругих свойств самого материала, из которых изготовлена пружина. В результате, амплитуда колебаний будет со временем уменьшаться. Уравнение свободного гармонического осциллятора с затуханием может быть записано следующим образом:

m(d2x/dt2) + a (dx/dt) + kx = mg

где a - коэффициент трения. Это уравнение может быть переписано в виде

d2x/dt2+ 2g(dx/dt) + W2x = g

где 2g = a / m; W2=k /m

В случае, когда W2 > g2 уравнение колебаний свободного гармонического осциллятора с затуханием имеет следующее решение:

x = Ae-gtcos(wt + j )

При этом период колебаний зависит от коэффициента затухания g :

T = 2p/w= 2p/(W2 -g2)1/2

Литература:
1. Д.В.Сивухин, "Общий курс физики. Механика", Наука, 1979
2. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981
3. С.П.Стрелков, "Механика", Наука, 1975
4. К.Магнус, "Колебания", пер.с нем., Москва, Мир, 1982