РАЗЛОЖЕНИЕ ФУНКЦИЙ В РЯД ФУРЬЕ

Любая периодическая функция f(t) с периодом T может быть представлена в виде суммы синусов и косинусов от аргумента nwt (так называемый ряд Фурье), где n - целое положительное число, t - время, w =2p/T - угловая частота.

Компоненты ряда Фурье называются гармониками. Любая четная функция может быть разложена в ряд Фурье, состоящий из косинусов, а любая нечетная функция раскладывается в ряд из синусов. Для некоторых функций ряд Фурье может состоять лишь из нечетных гармоник. Пример одной такой функции приведен ниже.

1. Рассмотрим меандр с угловой частотой w как показано на рисунке (где a=b=T/2). Эта функция раскладывается в ряд:

Анимация показывает сумму первых 10 гармоник меандра (наивысшая 10ая гармоника имеет частоту 19w).

Как видно из этой анимации первая гармоника соответствует синусу с частотой w. Добавление гармоник высшего порядка приводит к искажению синуса и сумма первых десяти гармоник представляет собой практически идеальный меандр

2. Рассмотрим разложение в ряд Фурье другого меандра, для которого T/b=4:

Как мы видим из формулы, для такой функции в разложении Фурье появляются четные гармоники.

Анимация показывает сумму первых 20 гармоник ряда Фурье. Мы видим на этой анимации, что функция в основном формируется первыми несколькими гармониками. Высшие гармоники лишь увеличивают крутизну фронтов меандра.

Литература:
1. Ф.К.Кнойбюль, "Пособие для повторения физики", пер.с нем., Энергоатомиздат, 1981
2. С.И.Баскаков, "Радиотехнические цепи и сигналы", Москва, Высш.школа, 1983
3. А.Анго, "Математика для электро- и радиоинженеров", пер.с фр., Наука, 1965