ПРОДОЛЬНЫЕ И ПОПЕРЕЧНЫЕ ВОЛНЫ

В физике мы имеем дело с волнами различной природы: механическими, электромагнитными и т.д. Несмотря на отличия, эти волны имеют много общих черт. Волны, рассматриваемый параметр которых (смещение молекул, механическое напряжение, и т.д.) изменяется периодически вдоль оси распространения, называются продольными волнами. Если колебания происходят перпендикулярно оси распространения волны (как у электромагнитных волн, например), то такие волны называются поперечными. Если взаимосвязь между частицами среды осуществляется силами упругости, возникающими вследствие деформации среды при передаче колебаний от одних частиц к другим, то волны называются упругими. К ним относятся звуковые, ультразвуковые, сейсмические и др. волны. На первой анимации изображён процесс распространения продольной упругой волны в решётке, состоящей из шариков, соединённых упругими пружинками. Каждый шарик колеблется по гармоническому закону в продольном направлении, совпадающем с направлением распространения волны. Амплитуда каждого шарика одинакова и равна A, а фаза колебаний линейно растёт с увеличением номера шарика на Dj т.е.

x0=Asin(wt);
      x1=Asin(wt+Dj);
      x2=Asin(wt+2Dj);
      x3=Asin(wt+3Dj);
      и т.д.

где w -частота волны, t - время, Dj - изменение фазы от шарика к шарику

В поперечной волне колебания происходят в направлении, перпендикулярном направлению распространения волны. Как и в случае продольных волн амплитуды колебаний всех шариков одинаковы, а фаза линейно изменяется от шарика к шарику

y0=Bsin(wt);
      y1=Bsin(wt+Dj);
      y2=Bsin(wt+2Dj);
      y3=Bsin(wt+3Dj);
      и т.д.

В общем виде уравнение распространения волны может быть записано в виде: z = Acos(wt - kx), где z - координата, по которой происходит движение частиц, x - координата оси, вдоль которой распространяется волна, k - волновое число, равное w / v, v - скорость распространения волны. Зная частоту волны и скорость её распространения, мы можем найти сдвиг фаз между соседними шариками (частицами): Dj = (w / v)a, где a - расстояние между шариками в решётке.

На следующей анимации изображено наложение продольной и поперечной волн равной амплитуды, сдвинутых по фазе на 90 градусов. В результате каждая масса совершает круговые движения. Уравнение движения каждого шарика может быть описано уравнением:

x=Acos(wt+j0); y=Asin(wt+j0)

У волн, наблюдаемых на поверхности жидкости, так называемых поверхностных волн, взаимосвязь между соседними элементами поверхности жидкости при передаче колебаний осуществляется не силами упругости, а силами поверхностного натяжения и тяжести. Колебания масс в сетке моделируют движение молекул в волне на поверхности жидкости. В случае малой амплитуды волны каждая масса движется по окружности, радиус которой убывает с расстоянием от поверхности. Массы внизу сетки находятся в покое.

Волны на поверхности жидкости не являются ни продольными, ни поперечными. Как мы можем видеть на анимации, красный шарик, моделирующий молекулу поверхности жидкости, движется по круговой траектории. Таким образом, волна на поверхности жидкости представляет собой суперпозицию продольного и поперечного движения молекул.

Литература:
1. О.Д.Шебалин, "Физические основы механики и акустики", Москва, Высшая школа, 1981
2. Р.В.Поль, Введение в механику и акустику, перевод с нем., ГТТИ, 1933